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Chapter 1: About the Means 2025
Integration Guide

The RS Means Integrator enables you to add RS Means item pricing databases to your Sage
Estimating software. Using the RS Means Integrator, you can also update your Means price
databases on a recurring basis.

Read the Supporting Documentation Before You Begin

This Means 2025 Integration Guide provides installation, setup, and operating instructions for
Means Integrator. Be sure to read it, as well as the following supporting documentation, before
you install and configure Sage Estimating:

e The Installation and Administration Guide includes an overview of this release, installation
instructions, system requirements, and contact information.

» The Release Notes provide details about new features, database changes, known issues,
and fixes.

» The Getting Started Guide provides an operational overview of the Sage Estimating
software.

» The SQL Server Guide gives you an overview of the significant differences between the
new SQL Server databases and the Pervasive databases used in previous Sage
Estimating releases.

Conventions Used in this Guide

This guide uses the following conventions:

 Information you type into the software is shown in bold font. For example: Type
Miscellaneous in the box.

» The names of screens, windows, fields, and other features displayed by the software are
shown in bold font.
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» Names of keys are also shown in bold font. For example: Enter or Tab. A plus sign (+)
between two key names indicates you should press the keys simultaneously.

» The names of buttons you can click are shown in bold font and enclosed in brackets. For
example: [OK] or [Post].

» Variable names or names that are specific to your installation may appear in italics and
brackets. For example: [Drive|\\[Serven.

Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear
in bold font with square brackets around buttons. For example:

"If the program does not automatically start, click [Start] > Run."

Need help?

Use Sage Estimating Help or a variety of self-help resources to get answers to your questions.

The Help System

Sage Estimating Help provides more efficient access to information than most manuals. With a
click of the mouse or a keystroke, you can easily get Help for a command, a field, a window, or
a procedure.

Sage Estimating displays Help in your default browser. If you have an Internet connection, it
displays the most current Help for your version of Sage Estimating from the Sage Estimating
Help website. If you have no connection (you are working offline), it displays Help that was
current when the software was released and installed on your computer when you install Sage
Estimating.

Important! Because the Microsoft Edge browser does not display locally installed help
properly, we recommend that you select a different default when working offline.

To get Help on a window option

To display Help for an option in a window, do one of the following:
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» Click What's This? on the toolbar or on the title bar, and then click the option.

» Select What’s This? from the Help menu, and then click the option.

» Select the option, and then press F1.

To get Help for the whole window

For information about the window, such as the window's purpose and what tasks you can
perform in it, click [Help] at the bottom of the window.

To use Help to learn how to do tasks

1. Click [Help] on the toolbar, or select the Home tab > Help group > Help (or select Help

menu > Help topics in classic view).

The Help Window
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2. Usethe navigation pane to begin looking for a topic.
* Help subjects are organized under headings. Select the heading for the type of task
you want to perform to view a list of topics.
When you see the topic you want, double-click it to display it.

» Select the Glossary heading to view an alphabetical list of definitions of terms used
throughout the Sage Estimating software.

3. Use the Search box to find articles that match the keywords you enter.

Additional self-help resources

The Help menu available from on the ribbon also provides convenient links to a variety of self-
help resources.

The Help menu in Ribbon view

Help Topics
What's New

Product Documents

5age Support 2 Knowledgebase

Online Community Downloads and Updates

The Users Group Live Chat

Sage University Enter a Support Ticket

Sage Estimating Home Page Support Utilities r Remote Support Session

Submit Product Idea

About 5age Estimating

Get help by: Recommendation* To access:

View documents and reference material
from the Estimating Product Documents
website.

Reading product Visit the Sage Estimating

documentation

Product Documents page.

Search the Sage Knowledgebase, which
Searching the provides 24/7 access to support articles as  Visit the Knowledgebase at
Knowledgebase well as the latest software downloads and Sage Knowledgebase.
updates.
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http://cdn.na.sage.com/Docs/en/customer/estimating/Documentation.htm
http://cdn.na.sage.com/Docs/en/customer/estimating/Documentation.htm
https://us-kb.sage.com/portal/ss/?tabid=3&searchaliases=custom_us_estimating

Get help by: Recommendation®

Join industry peers, certified partners, and
Sage pros online 24/7 at the Sage

Asking the Community Hub—the best place to ask

community . .
questions and share product experiences,
tips, and tricks.

Checking the Keep up with the latest product information

latest product with Sage Estimating Announcements at the

alerts Sage Community Hub forum.

Submitting a web  Submit your issue directly to our support
ticket team using Online Case submission.

Learn how to harness the full power of your
software through videos and classes at
Sage University.

Exploring
training options

To access:

Visit the Sage Estimating
General Discussion forum.

See Sage Estimating
Announcements.

Visit the Sage Customer
Portal.

Visit Sage University.

You can also get access to
Sage University from the
Estimating File menu by
selecting Help > Sage
University.

* Customer Service hours vary by product line. Access to some resources require an active

Sage Business Care support plan.

Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments,
click the File menu button and then select Help > Submit Product Idea.
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https://www.sageu.com/sageestimating/

Chapter 2: About Means Integrator

Sage Estimating offers Means Integrator cost data files that you can use to create, extend, or
update item costs in your Estimating Standard databases with current costs for corresponding
items in the RSMeans Cost Data Books. If you use RSMeans cost data in your estimates, read
this chapter for instructions on updating the following Estimating Standard databases:

» Construction Knowledgebase. The Construction Knowledgebase is a Sage Estimating
Standard database that contains Means items and other data. You can use the Building
and Construction Cost Data (BCCD) Means cost data file to update prices in this
database.

» Residential Knowledgebase. The Residential Knowledgebase is a Sage Estimating
Standard database that contains Means items and other data. You can use the
Residential Cost Data Prices Means cost data file to update prices in this database.

» Any Estimating Standard databases that were created or extended using Means cost data
files.

Overview

The Means Integrator cost data files correspond to the RSMeans Cost Data Books available
from Gordian.

With Sage Estimating Means Integrator, you can create or extend Estimating Standard
databases with items that match those in the RSMeans Cost Data Books. You can also update
prices for your existing Estimating Standard databases that contain RSMeans items.

1. Install or upgrade to Sage Estimating version 24.1 if you do not already have it installed
on your computer.

2. Download the 2025 Means cost data files to the workstation or server where you want to

store them.

3. Using Windows Explorer, navigate to the folder to which you downloaded the cost data
installation files, right-click DeployDB.exe, and then click Run as administrator.
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4. Inthe Deploying Means Integrator Cost Data wizard that appears:
a. Click [Accept], indicating that you agree to the license terms.

b. Click [Browse], and then browse to the server or workstation where you want to
store your Means Integrator cost data files.

c. Click [Install].

5. After the installation is finished, start the Means Integrator.

Click Start > All apps > Sage Estimating 24.1 > Means Integrator.

6. Follow the steps through the Means Integrator wizard.
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Chapter 3: Means Integrator Workflows

Integrating your RSMeans Cost Data is a five-step process.

Step One: Prepare Database

In the Means Integrator wizard Prepare Database window, you can select whether to transfer
data or update data. The following information describes the outcome of these options.

Transfer Data

Select Transfer Data if you want to move RSMeans items to a new or existing Sage
Estimating database.

* Transfer Data—New Database

Select this option to create a new Sage Estimating Standard database and populate it with

all of the RSMeans items.

~

Note: You cannot set job cost interface specifications for a new Standard database
using this option. You need to create a new Standard database, set up job cost
specifications (such as phase suffix and company), and then transfer RSMeans data
to the new database using the Existing Database option in this window. See the
Means Integrator Help for more information.

» Transfer Data—Existing Database

Select this option when you want to transfer the Means items to an existing Sage

Estimating Standard database.

If you select this option, the Means Integrator transfers the RSMeans items directly to the
selected Sage Estimating Standard database. The resulting database will contain both

your existing phases and items and the RSMeans phases and items.
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Note: Addition of RSMeans phases and items could cause your phase sort to appear
differently in Sage Estimating if the RSMeans items have a different phase format
than those already in the Standard database.

If you are transferring RSMeans Cost Data to a new database, also select a company to
associate with the data, then specify the length of the normal work periods and the default
crew pricing method. Sage Estimating displays the specified information in the Database
Settings window whenever you open the database.

Update Data

Select Update Data if you need to update the prices of RSMeans items in an existing Sage
Estimating Standard database.

If you want to update RSMeans items in a Standard database created using an earlier version
of Sage Estimating (such as Sage Estimating 19.11), ensure you migrate your data to Sage
Estimating version 24.1 before performing this update in Means Integrator.

Selecting Means Integrator Cost Data Files

To select the Means Integrator cost data files:

1. Click the [Browse] button, and then navigate to the folder where you installed the Means
Integrator cost data files.

2. Select the file or files you want to use.
* You can use the [Browse] button again to add files to the selection.
« Use the [Remove] button to remove files from the selection.

If this is the first time you have used a cost data file, the Means Cost Data File Activation

window opens. You will need to enter the activation codes for the file.

3. Inthe Means Cost Data File Activation window (if it appears), type the activation code in
the Activation Code box.
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Note: Items in the Means Integrator cost data files use MasterFormat 2016 (MF16)
coding, which is compatible with the previous MF10 and MF04 formats.

Step Two: Select Data

Select the RSMeans divisions and items that you want to update in or transfer to your selected
Sage Estimating Standard database.

You can select items and divisions individually or select all available items and divisions at one
time.

Step Three: Select Pricing

Select whether to use RSMeans national average pricing for item pricing or base item pricing
on a regional cost index.

« If you choose to use the RSMeans Standard National Average Pricing option, the Means
Integrator uses the RSMeans standard national average as the base price for each item
during the integration. The Means Integrator then imports all city cost indexes associated
with the RSMeans items so you can use them later with the Sage Estimating Factors
feature.

« If you select the RSMeans City Cost Index option, the Means Integrator calculates and
sets item pricing based on the region you specify in the State and City boxes. It does not
import any city cost index information for use in Sage Estimating.

Step Four: Select Options

Select a variety of options to apply to the database, including pricing options (Crew, Hourly, or
Unit), audit report options, and what to do with any duplicate items.

Step Five: Finish

Review the summary information and click [Finish] to transfer or update the selected database
with RSMeans information.

You can make changes as necessary by clicking [Back] and editing the desired information.
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