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Chapter 1: Welcome to Sage Estimating

Sage is pleased to welcome you as a client. If you are new to Sage Estimating, or you want to know how to use
this new release, read this guide to find out how Sage Estimating can help you create, organize, manage, and
analyze hundreds of estimates.

Sage Estimating gives you the flexibility, speed, and accuracy to generate competitive estimates, bids, and
budgets. An innovative spreadsheet interface is supported by fast takeoff tools, a comprehensive price
database, and a wide range of ways to analyze and fine-tune your project.

About this Guide

This guide covers the following topics:

Getting Help—a discussion of the Help system and useful contact information.

Learning Basic Concepts—the concepts and philosophy behind Sage Estimating.

Creating a New Estimate—learn how to create a new estimate.

Performing Takeoff—instructions for copying information from a standard database into an estimate.
Working with the Spreadsheet—learn how to navigate the Sage Estimating spreadsheet.

Printing Reports—learn how to prepare and print reports.

Using Address Book—learn how to set up the Estimating Management Console Address Book to store
contact information.

Advanced Features—learn how to use advanced Sage Estimating features.

Read the Supporting Documentation Before You Begin

This Getting Started Guide provides an operational overview of the Sage Estimating software.

Read the following supporting documentation carefully before you install and configure Sage Estimating.
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The Installation and Administration Guide includes a system overview, installation and configuration
instructions, and information about managing your Sage Estimating license.

The Release Notes provide details about new features, database changes, known issues, and fixes.

The SQL Server Guide gives you an overview of the significant differences between the new SQL Server
databases and the Pervasive databases used in previous Sage Estimating releases.



» The Sage 100 Contractor (SQL) Integration Guide describes how to integrate Sage Estimating with Sage
100 Contractor (SQL), making certain data in that program available in Sage Estimating, and it explains
how to use the interface wizards to send proposals, budgets, and change orders you create in Sage
Estimating to Sage 100 Contractor (SQL).

» The Sage 300 Job Cost Integration Guide provides installation, setup, and operating instructions for Sage
300 Job Cost integration.

e The Means Integration Guide provides installation, setup, and operating instructions for Means
Integrator.

Notes:

« For current information about supported operating systems, Internet browsers, Microsoft®
SQL Server®, and other software, and about system requirements for servers and client
workstations, refer to our Knowledgebase article System Requirements for Estimating v24.1.The
system requirements are the minimum for a computer running Estimating with one SQL Server
instance. Running several other business programs with multiple SQL Server instances may
affect the performance of your system.

« Documentation for all supported versions of Sage Estimating (SQL) is available at
http://cdn.na.sage.com/Docs/en/customer/estimating/Documentation.htm.

» Documentation for all supported versions of Sage 100 Contractor is available at
http://cdn.na.sage.com/docs/en/customer/100contractor/Documentation.htm.

Conventions Used in this Guide

This guide uses the following conventions:

 Information you type into the software is shown in bold font. For example: Type Miscellaneous in the
box.

e The names of screens, windows, fields, and other features displayed by the software are shown in bold
font.

* Names of keys are also shown in bold font. For example: Enter or Tab. A plus sign (+) between two key
names indicates you should press the keys simultaneously.

» The names of buttons you can click are shown in bold font and enclosed in brackets. For example: [OK]
or [Post].

» Variable names or names that are specific to your installation may appear in italics and brackets. For
example: [Drive]\[Serven.

Notes, Tips, and Cautions

. Note: A Note indicates that the information supplements the adjacent text.
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. Tip: A Tip indicates helpful points about using the software.

. Caution! A Caution indicates important information to help you avoid a loss of critical data.

Important! An Important note indicates critical information that you need to understand or important
steps you need to take.

Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear in bold font with
square brackets around buttons. For example:

"If the program does not automatically start, click [Start] > Run."

Need help?

Use Sage Estimating Help or a variety of self-help resources to get answers to your questions.

The Help System

Sage Estimating Help provides more efficient access to information than most manuals. With a click of the
mouse or a keystroke, you can easily get Help for a command, a field, a window, or a procedure.

Sage Estimating (SQL) displays Help in your default browser. If you have an Internet connection, it displays
the most current Help for your version of Sage Estimating (SQL) available from a hosted Help server. If you
have no connection (you are working offline), it displays Help that was current when the software was
released, and is installed on your computer when you install Sage Estimating (SQL).

Important! Because the Microsoft Edge browser does not display locally installed help properly, we
recommend that you select a different default browser when working offline.

To get Help on a window option
To display Help for an option in a window, do one of the following:

» Click What's This? on the toolbar or on the title bar, and then click the option.
» Select What'’s This? from the Help menu, and then click the option.

» Select the option, and then press F1.

To get Help for the whole window

For information about the window, such as the window's purpose and what tasks you can perform in it, click
[Help] at the bottom of the window.
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To use Help to learn how to do tasks

1. Click [Help] on the toolbar, or select the Home tab > Help group > Help (or select Help menu > Help

topics in classic view).

The Help Window

Sage Estimating

Sage Estimating

Help

sageEstimating  _ Sage Estimating
basics

Managing Address Documentation and resources
Book Contacts

Working with
standard
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estimates
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2. Use the navigation pane to begin looking for a topic.

» Help subjects are organized under headings. Select the heading for the type of task you want to

perform to view a list of topics.

When you see the topic you want, double-click it to display it.

» Select the Glossary heading to view an alphabetical list of definitions of terms used throughout the

Sage Estimating software.

3. Use the Search box to find articles that match the keywords you enter.
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Additional self-help resources

The Help menu available from on the ribbon also provides convenient links to a variety of self-help resources.

The Help menu in Ribbon view

Help Topics

What's New

Product Documents

Sage Support (3
Online Community

The Users Group

Sage University

Sage Estimating Home Page
Submit Product Idea

About Sage Estimating

Get help by:

Reading product
documentation

Searching the
Knowledgebase

Asking the
community

Checking the
latest product
alerts

Submitting a
web ticket

Exploring
training options

Knowledgebase
Drownloads and Updates
Live Chat

Enter a Support Ticket

Support Utilities L Remote Support Session

How to Get Additional Help
Recommendation®

View documents and reference material from the
Estimating Product Documents website.

Search the Sage Knowledgebase, which provides
24/7 access to support articles as well as the latest
software downloads and updates.

Join industry peers, certified partners, and Sage
pros online 24/7 at the Sage Community Hub—the
best place to ask questions and share product
experiences, tips, and tricks.

Keep up with the latest product information with
Sage Estimating Announcements at the Sage
Community Hub forum.

Submit your issue directly to our support team using
Online Case submission.

Learn how to harness the full power of your software

through videos and classes at Sage University.

To access:

Visit the Sage Estimating
Product Documents page.

Visit the Knowledgebase at
Sage Knowledgebase.

Visit the Sage Estimating
General Discussion forum.

See Sage Estimating
Announcements.

Visit the Sage Customer Portal.

Visit Sage University.
You can also get access to Sage

University from the Estimating
File menu by selecting Help >
Sage University.

* Customer Service hours vary by product line. Access to some resources require an active Sage
Business Care support plan.
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Submitting Ehancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click the File menu
button and then select Help > Submit Product Idea.
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Chapter 2: Learning Basic Concepts

Used as a standalone application, Sage Estimating (SQL) is a powerful, flexible tool for estimating all types of
construction projects.

You can also purchase the following add-on modules to extend the functionality of Sage Estimating to suit the
needs of your business:

e Crews
¢ Models

e Advanced Reporting, which includes the Comparison Report, the Variance Report, and Custom
Reports.

Note: These modules are licensed separately from the CORE Sage Estimating product. Certain
capabilities, menus, and icons described in help are available only if you have purchased the associated
module. Contact your Sage sales representative for more information about modules and feature
bundles.

Sage Estimating Ribbon Layout

Sage Estimating uses a "ribbon" layout

The ribbon menu replaces the "classic view" menu layout found in previous releases. The ribbon layout groups
similar tasks on the same tab. For example, tasks related to the estimate spreadsheet, such as those for
modifying the spreadsheet layout, are found on the Home tab as shown in the following figure.

The Ribbon Layout

“ Hom Takeoff  Report Dat, Advanced (2]
& ERERE = fazz:] (hanged! mil== . - Combine ltems - fove/ Cop: Calculato - E‘
© [0 F B Items in Bids Copy Adjust Values Find/Ga To :

Estimate  Totals Info Netes Scitings Details Sequences layouls [ Save [ Save As &7 Edit  Minimize I Collapse == Collapse All Undo Redo Help  Live
- - chat

W
Overlines  ~ ¥l Show Only Highlights Paste 2 Scan Estimate

Catalogs Estimate Views Spreadsheet Display Spreadsheet Adtions Clipboard Editing Tools Help

Tasks are further grouped within each tab according to functionality. Repricing functions, for example, are
found in the Reprice Estimate group of the Takeoff tab.

Double-click any tab on the ribbon (Home, Takeoff, Reports, Data, or Advance, for example) to collapse the
ribbon and save space. The collapsed ribbon appears as shown in the following figure.
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Collapsed View of the Ribbon

[5 Sage Estirnating - SampleCommercialGeneral Contracting

“ Home Takeoff Reports Data Advanced

v

Ribbon tabs remain visible while the ribbon is collapsed. Hover the cursor over any tab on the collapsed ribbon
if you want to view the ribbon contents.

Double-click any tab again to expand the ribbon.

Working with the Database and Estimates

Sage Estimating stores your estimating information in three places:

» Estimate database: Stores your individual project estimates and security settings. Each estimate
contains information for a specific project, such as the projected cost, quantity of material, labor,
equipment, subcontractors, and other items.

» Standard database: Contains a catalog of information for use with estimates, such as a list of items and
assemblies, prices, calculation methods, and conversions. This database functions as a "resource
book."

The standard database and estimates are completely separate. If you update the standard database,
information in the estimate remains unchanged. Similarly, if you change the estimate, the standard
database is not automatically affected. You can update an estimate with price changes made in the
standard database (or a standard database with changes made in the estimate) by selecting the
Reprice Estimate (or Update Database) option.

» Address Book database: Stores all your contact information for individuals and organizations.

Learning about the Estimate Database

The estimate database stores your estimates. You can organize estimates according to "branches" or tiers.
The estimate branches and estimate sub-branches you create are for display purposes only; the structure of
your estimate database does not actually change.

Storing Estimates in the Estimate Database
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SQL Server

ew Server (locaNSAGE_EST_12_1)
l‘@ ewEstimateDB (.mdf file)

=| NewEstimate

BuildingElectrical

Each estimate list displays the branches
you create but the estimates remain
stored on the same level within the

estimate database.

4 [ V-F-3712-Q\SAGE_EST 121 # /

A | All Estimate Databases
fa MewEstimateDB "
A J All Estimates
A ) Mew Estimates

D MewEstimate
J City Hall
1=

The Estimating Management Console secures the estimate database by enabling record security
automatically. You can uninstall the record security if desired. For more information about estimate database
record security, see the Estimating Management Console in-product Help.

Learning about Estimates

In essence, the Sage Estimating spreadsheet is the estimate. It presents the items, quantities, and monetary
amounts that make up an estimate, in a format designed specifically for estimating. Changes you make to your
estimates are saved to the designated estimate database automatically as you work.

Viewing Estimate Information

The spreadsheet window is the primary place where you view estimate information. From there, you can open
other windows to see totals for the estimate or the details associated with each item.

In the spreadsheet, you control the placement of columns, whether they are visible, and even what labels
appear in the column header. You can also use a spreadsheet layout when you create estimate reports.

A Spreadsheet Layout

Sage Estimating (SQL) v24.1 Getting Started Guide 9
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“ Home  Takeoff ~ Reports  Data  Advanced [2]

e s T s I = I = I = | =] = . . Combine Items Cut ove/ Cop, Calculato
w 0 Lo F o 8 Loy o o Items in Bids « Copy Adjust Values Find/Go To ? E
Estimate  Totals Info Notes Settings Details Sequences Layouts [ save [ SaveAs 7 Edit  Minimize I Collapse ==CollapseAll . Undo Re . Help  Live
Overlines o Show O al = Sean Estimate - chat
Catalogs Estimate Views Spreadsheet Display Spreadsheet Actions Clipboard Editing Tools Help
I3 Cedar Credit Union [ -
Group Phase Item Description Takeoff Quantity Labor Productivity Labor Hours Labor Price Labor Amount Material Price Material °
1 1000.000 GENERAL REQUIREMENTS 1,163 23,260
2 1300.010 Personnel: Supervision wk 1,040 20,800
3 10 Superintendent whk 0.025 wk / hr 20.00 /hr 0.01 /jwk
4 10 Superintendent 26.00 wk 0.025 wkihr 1,040 2000 e 20,800 0.01 furk
5 1510.010 utilities: Temporary mo
6 10 Temp Elecricity mo
7 10 Temp Electricty 6.00 mo
g 20 Temp Heat mo
9 20 Temp Heat 600 mo
10 40 Temp Phone mo
1 40 Temp Phone 800 mo
12 60 Temp Water mo
13 60 Temp Water 6.00 mo - - - -
14 80 Temp Toilet mo ° ° ° 90.00 /mo
15 0 Temp Toilet 6.00 mo - - - 90.00 /me
16 1510.020 Utilities: Final mo
17 10 Final Electricity mo
18 10 Final Electricity mo -
19 1520.030 Temp: Office Supplies ea 3 60
20 10 Job Sign ea 0.333 ea/hr 20.00 /hr 60.00 /ea
21 10 Job Sign 1.00 ea 0.333 ea/hr 3 20.00 mr 60 60.00 Jea
22 1540.010 Temp: Tools & Equipment mo 120 2400
23 10 Tools & Equipment mo 0.050 mo / hr 20.00 /hr 2,400.00 /mo
24 10 Tools & Equipment 600 mo 0.050 mo /hr 120 2000 e 2,400 2,400.00 /mo
25 |1700.000 DEMOLITION 550 11,000
26 1720.030 Layout Is 200 4,000
27 10 Layout (Own Forces) ea 0.005 ea/hr 20.00 /hr 600.00 /ea
23 10  Layout (Own Forces) 1.00 ea 0.005 ea/hr 200 20.00 fnr 4,000 500.00 Jea v
«[» \Phasefitem £ Takeoff Order 4 Assembly / Location/Phase ]| < >
Grand Total=66,918,416,568 Item Count=60 100 =B ®

Learning about the Standard Database

The database contains all the standard cost items you use, including item productivity factors, waste factors,
and prices. In addition, there are phases for organizing items, formulas for calculating quantities, assemblies
for taking off groups of items, subcontractors, crews, work breakdown structures, and markups for adding
special costs to the estimate.

Without a standard database, you would have to enter information over again for every estimate. But if you set
up a standard database, you can enter the information once and find just what you need for each estimate. You
can copy information from the standard database into the estimate (a process known as takeoff), and enter
dimensions and specifications as required.

Accessing the Standard Database from the Estimate

You can quickly access the standard database while you are working on an estimate. This lets you change or
add new information to the standard database without closing the estimate. While changes made in the
standard database do not affect items that are already in the estimate, the new information appears in the
estimate the next time you perform takeoff.

Learning about the Address Book Database

The Address Book database stores contact information, such as address, email, and phone numbers, for
individuals and organizations in estimates. You set up your Address Book contacts using the Address Book
window in Sage Estimating.
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Refer to "Using Address Book" (page 38) for more information about creating Address Book contacts.
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Chapter 3: Creating a New Estimate

Creating a New Estimate

When you create a new estimate, you specify an estimate name, the associated standard item database (if
desired), and an organizational "branch" where you want to display the estimate.

You can create a new estimate from Sage Estimating by clicking File > New Estimate or from the Estimating
Management Console by clicking Create New Estimate on the Estimate tab.

Important! Before you create estimates, you need to create the estimate database (using the
configuration wizard) for storing your estimates.

To create a new estimate:
1. In the Sage Estimating main window, click File > New Estimate.

The New Estimate window opens.

Mew Estimate #

D Type a name for the estimate, select a standard database, and then specify a branch,

Enter a name for the new estimate.

Yorkuille Mall

Select a database to associate with the new estimate.
SampleExtendedCommercialGenaralContracting v

Type, select, or browse ta the branch for the new estimate.

AIIEstimate4 v | Browse || Reset |

‘ OK H Cancel H Help ‘

2. Inthe New Estimate window, specify the following estimate information:

Sage Estimating (SQL) v24.1 Getting Started Guide

12



a. A name for the new estimate

b. The standard item database you want to associate with the new estimate, if desired. Sage
Estimating opens the selected database automatically whenever you open the estimate.

C. The branch in the My Estimates pane of the Estimating Management Console where you want
the estimate displayed.

Estimates are displayed in the Estimating Management Console according to tiers or "branches" that
you create. These branches are for organizational purposes only. The structure of your database does
not change.

3. Click [OK].
Sage Estimating creates the new estimate, and then opens the Estimate Information window.

4. Complete the fields on the tabs of the Estimate Information window.

Notes:
* You need to either edit or accept the project name displayed in the Project field.

« If you want Sage Estimating to calculate the cost per unit for the job in the Totals window,
you need to enter a value in the Job size field.

5. When you finish entering information about the estimate, click [OK].

Tip: You can also use the File menu to open an existing estimate, create a duplicate of an existing
estimate, or merge several existing estimates into one new estimate.
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Chapter 4. Performing Takeoff

Performing Takeoff

After you create an estimate, you select items and specify their estimated quantities. You can enter takeoff
quantities or have Sage Estimating calculate them for you. When you perform takeoff, Sage Estimating copies
everything associated with the selected items into the estimate and calculates their takeoff quantities.

Qaik  Quick Takeoff

Quick takeoff is a fast, easy way to get items into your estimates. You have the option to specify takeoff
quantities before or after items are in the spreadsheet. Once there, you can specify the item quantities by:

e Using the formula attached to each item.

e Using the Sage Estimating or Microsoft Windows calculator.
» Using one value to fill in other quantities.

* Using Enter Dimensions.

e Making manual entries.

To perform quick takeoff:

1. Inthe Takeoff group of the Takeoff tab, click [Quick ] to open theQuick Takeoff window.

The Quick Takeoff window
Cuick Takeoff: Cedar Credit Union ? X
1000.000 GENERAL REQUIREMENTS Search

1700.000 DEMOLITION

2000.000 SITEWORK

3000.000 CONCRETE

4000.000 MASONRY

5000.000 METALS

6000.000 WOOD & PLASTICS

7000.000 THERMAL & MOISTURE PROT.

8000.000 DOORS & WINDOWS Expand All
3000.000 FINISHES
10000.000 SPECIALTIES Collapse All

11000.000 EQUIPMENT
12000.000 FURNISHINGS

13000.000 SPECIAL CONSTRUCTION
14000.000 CONVEYING SYSTEMS
15000.000 MECHANICAL Help
16000.000 ELECTRICAL

Enter dimensions

(S I I I Y Y Y Y Y Y
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2. (Optional) To view the default location, alternate, and WBS code values in the ltem Takeoff Settings
window.

On the ribbon, from the Takeoff group on the Takeoff tab, click Default Values.

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a
location, alternate, and work breakdown structure (WBS) values for your takeoff items.

3. Select an item and take it off using one of the following methods:
¢ Locate the item in the list and then double-click (or drag and drop) the item to take it off.

« Click [Search] to open the Search field, in which you can enter search criteria for the item. After
you find it, double-click (or drag and drop) the item to take it off.

¢ Right-click, select Sort item list by, and then select an option from the list to organize the listin a
different sort order. You can sort by phase/item or description. You can also use a custom sort
based on WBS codes. Locate the item in the list and then double-click (or drag and drop) the item
to take it off.

4. Take off additional items in the same manner. You can select multiple items in the list.
5. Enter or calculate the item takeoff quantities. To calculate quantities you can:

¢ Use the calculator.
¢ Use formulas.
¢ Manually enter quantities.

6. You can also right-click in the takeoff Quantity column to use the Enter Dimensions option.

Note: This option is available only after you use your mouse to select multiple cells in the Quantity
column.

o
tem  |[tem Takeoff

Item takeoff is a convenient way to take off groups of items and quickly calculate their takeoff quantities. You
can review items and modify them for use in the current estimate before you generate them to the
spreadsheet.

To perform item takeoff:
1. Open the ltem Takeoff window.

On the ribbon, from the Takeoff group on the Takeoff tab, click ltem.

Sage Estimating (SQL) v24.1 Getting Started Guide
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The Item Takeoff window

7| Item Takeoff: McKenzie Oaks - [Server - (local)\ESTCRE] o= ]
= 1100.000 GENERAL CONDITIONS Quantity 1.000 [ each

2000.000 SITEWORK Length ' f
3000.000 CONCRETE Width ' ft
4000.000 MASONRY
5000.000 METALS
7000.000 THERMAL & MOISTURE PROT
7110.010 Dampprocfing: Cement
L1 10 Mastic Dampproofing
7111.010 Dampprocfing: VaprBamier
L1 10 Poly Vapor Bamier 4 Mil
1 20 Poly Yapor Barmier & mil
1 30 Moistop Vapor Bamier
- 7210.040 Insulation: Board

7210.050 Insulation: Loose Fil Pass1

Phase Item Description Quantity Unit Location Bid Item
7110.010) 10 Mastic Dampproofing sf
7110.010 | 10 Mastic Dampproofing sf
7110.010 | 10 Mastic Dampproofing sf

L
G|

= raf

[ oK ]| cance |[ Hep |

2. (Optional) To view the default location, alternate, and WBS code values in the ltem Takeoff Settings
window.

On the ribbon, from the Takeoff group on the Takeoff tab, click Default Values.

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a
location, alternate, and work breakdown structure (WBS) values for your takeoff items.

3. Select an item and take it off.

4. (Optional) Right-click the item list and then select Sort item list by to organize the list in a different order.
Or select Search to find a specific item in the list.

If you have formulas assigned to your takeoff items, Sage Estimating displays the variables (dimensions
and specifications) for them in the variable pane.

5. Enter the item takeoff quantities in the takeoff grid.

6. Review the items in the takeoff grid.

If necessary, you can change an item description, change item details, delete an item from the grid, and
save the items as an assembly.

7. Click [OK] to generate the items to the spreadsheet.

Sage Estimating (SQL) v24.1 Getting Started Guide
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ass=moy. Agsembly Takeoff

You can streamline the takeoff process by taking off assembilies.

assembly containing all the items needed to construct the wall.

I Example: Instead of taking off each item that makes up a standard-sized wall, you can take off an

To take off an assembly:

1.

Open the Assembly Takeoff window.
On the ribbon, from the Takeoff group on the Takeoff tab, click Assembly.

(Optional) To view the default location, alternate, and WBS code values in the Item Takeoff Settings
window.

On the ribbon, from the Takeoff group on the Takeoff tab, click Default Values.

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a
location, alternate, and work breakdown structure (WBS) values for your takeoff items.

Select an assembly, and then take it off.

If you use formulas in your assemblies, Sage Estimating displays the variables (dimensions and
specifications) for the assembly in the variable pane.

Enter the variable amounts in the variable pane, or enter a takeoff quantity in the takeoff grid.

l Note: Click [Add Pass] to calculate quantities for items with formulas.

Review the items in the takeoff grid. If necessary, you can change an item description, change item
details, add an item to the assembly, delete an item from the grid, or substitute an item in the grid.

When you are ready to generate the assembly to the spreadsheet, click [OK] in the Assembly Takeoff
window.

&

sssembly Review Assemblies

You can review and change assemblies already in the estimate. Sage Estimating tracks all of the passes
generated during assembly takeoff and lets you:
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Check the dimensions entered for each pass.
» Change dimensions and make additional passes for the same items.

» Change dimensions and replace existing passes.

Add or delete items.

Attach a note to any pass.

To review a pass:
1. Open the Assembly Takeoff window.
On the ribbon, from the Takeoff group on the Takeoff tab, click Assembly.
2. Right-click in the upper-left pane, and then select Review Assemblies.

Reviewing Assemblies from the Assembly Takeoff window

[57 JohnMajorNewwall [z Review i ji = -
{#01- GENERAL REQUIREMENTS

8] Last Changed IG."Q.'ZOIB?'EB'AZF.‘ J

L1 0100- General Conditions - |
| 02- EXCAVATION & SITEWORK
|1 03- CONCRETE
|| 04- MASONRY

I Phase I Item I Description | Quantity I Unit I Location |

[l | | \ | | \

Motes Attachment Close ] [ Help

3. Double-click the pass that you want to review.

To revise an existing pass:

1. Inthe variable pane, change the dimensions in the Quantity, Length, and Width boxes.

2. Click [Replace Pass] to revise the existing pass.

You can also add a pass [Add Pass], add notes to a pass [Pass Note], or undo a pass [Undo Last Pass]
that has not yet been generated to the spreadsheet.

3. Click [OK] to send the changes to the spreadsheet.
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Wonetime tem - Qne-Time Item Takeoff

One-time items are items that do not already exist in your database. They may be unusual items that you want

to include in an estimate without first having to set them up in the database.

To perform one-time item takeoff:
1. Open the One-time Item window.

On the ribbon, from the Takeoff group on the Takeoff tab, click One-Time Iltem.

One-time ltem ? X

Phase | 2315.021

Description

Quantity | |

Takeoff unit | V|

Categories

[ Labor

[ Material

[ 5ubcontract
1 Equipment
[] Other

Go to Detail Cancel Help

2. Complete the fields in the window.

. Note: You need to complete the Phase, Description, and Takeoff unit fields to set up a one-time item.

3. (Optional) Click [Go to Detail] to enter more information about the item.

4. When you finish setting up the item, click [OK] in theOne-time Item window.

The item appears on the spreadsheet or in the takeoff grid if you are taking off a one-time item from the
Item Takeoff window.

Hyphens in the Item column (----) identify a one-time item in the spreadsheet.

If you did not select [Go to Detail] in step 3, you can enter details directly to the item in the spreadsheet.
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5. Depending on your role (assigned in Estimating Security), you may be able to add one-time items to
your database by selecting [Save One-Time Items] from the Update Database group of the Database

tab.

Add New One-Time Items

You can add new one-time items to your estimate from quick takeoff, item takeoff, or assembly takeoff, if your

settings allow it.

To review your settings:

1. Click the File > Options.

2. Inthe My Preferences pane, select Takeoff.

3. Select Include add new item entry on takeoff lists if it is not already selected.

4. Click Save, and then click Close.

Fl
My Preferences r Default Categories for One-Time Items
(SR Eage Estimating Applicatior| ¥ Labor
|E2] Spreadsheet )
@ Folders ¥ Material
@ Takeoff I™ Subcontract
[ General ™ Equipment
El |y Miscellaneous
Iﬂ General I Other
r Miscellaneous
[ Generate zero quantity items from assemblies
I™ Auto cl L
Refresh Save
To add new items in Quick Takeoff:
1. Open the Quick Takeoff window:
On the ribbon, from the Takeoff group on the Takeoff tab, click Quick.
2. Inthe Quick Takeoff item list, make sure the list is sorted by phase and item.
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List Passis

w  List lherre
Search Cirl+ F
Edit Phase...

Sart e fist by * " Phase/tem

Caollapse &0 Dheseription

Exgand &ll

Wiew Pass Sudit
Wihat's This? Fi

3. Double-click first the group phase and then the phase where you want the new item to appear.

-
# " Quick Takeoff: McKenzie Oaks - [(local\SAGEE10]

& 1100.000 GENERAL CONDITIONS - Search
s 1100.010 Division 1 Subcontractors 3
L1 10 Temp Fence

L1 20 Temp Roads

L1 30 Temp Dewatering {Sub)

11 40 Job Photographs (Professional)

L1 50 Scheduling (sub)

L1 60 Layout (Sub)

[ 70 Surveying (Sub) Expand All
L1 80 Final Cleanup {Sub)
-1 90 Clean Glass (Sub) Collapse All
Bl — Add New ftem

Héd 1210.010 Allowances
L1 10 Allowance (Cffice Buildout)
L1 20 Alowance Mo. 2

L1 30 Alowance Mo. 3

I

[¥] Enter dimensions

1

Help

4. Double-click Add New ltem.
A new row is inserted on the estimate, under the phase you selected.
5. Close the Quick Takeoff window.

6. Enter the item information in the new row on the spreadsheet.

To add new items in Iltem Takeoff:
1. Open the Item Takeoff window:
On the ribbon, from the Takeoff group on the Takeoff tab, click ltem.

2. Inthe ltem Takeoff item list, make sure the list is sorted by phase and item.
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List Passes
W List Iberne

Search Cirl+ F
Edit Phase...

Sart iern list by 3 o Phasefitem

Callapse All Deseription

Exgand &ll

Wiew Pass Sudit
Wihat's This? Fi

3. Double-click the group phase and then the phase where you want the new item to appear.

= 1100.000 GENERAL CONDITIONS -
& 2000.000 SITEWORK I
2220000 Demo: Clear Site
[ 10 Remowve Asphatt
[ 20 Saw Asphalt
B
Hi 2315.021 Earthwi: Excav Foot/Misc
Hi 2315.024 Eathwh: Fine Grade
—[l_"j 2315.026 Backfill: Foot Wall Misc
Hi 2475.010 Piing: Caissons
—[l_"j 2620.080 Dewater: Drainage at Slab
4 2840.050 Improvmnts: Bollard/Rails
= 3000.000 CONCRETE
| ANDN N MASONRY i

4. Double-click Add New Item.

A new row is inserted on the item takeoff grid, where you enter information for the item.

| 1000.000 GEMERAL REQUIREMENTS ~
|- 1700.000 DEMOLITION
|7 2000.000 SITEWORK
|#3000.000 CONCRETE
%73110.100 Forms: Foctings
Bl Add New ltem
[ 10 Footing Forms
[1 40 Footing Steps
_ [ 50 Keyway In Foating

53111 500 Forms: Strip & Qil
[ — Add New tem

i [ 10 Strip./Cil Forms-Footings
HL ] 3300.910 Misc: Set Grade Pins
LI==12210 140 Cane: Factinas

L

Phase Item Description | Quantity | Unit Location Alternate

1 310,100 ---- ** Change this description ™ sf

5. Enter the item information in the takeoff grid.

6. Click [OK], and then click [Close] to add the item to your estimate.
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To add new items in Assembly Takeoff:
1. Open the Assembly Takeoff window.
On the ribbon, from the Takeoff group on the Takeoff tab, click Assembly.
2. Select an assembly, and then take it off.
3. Right-click in the assembly pane, and then:
a. Click List ltems

b. Make sure the list is sorted by phase and item.

List Passes

S List |berne

Saarch Cirle F
Edit Phase...

Sﬁtmﬁtb’l ¥ |«  Phase/fMem

Callapse &l e |

Exgandd All

Wimw Pass fudit
Wihat's This? Fi

4. Inthe assembly pane, double-click first the group phase and then the phase where you want to add the

new item.
©]  3000.000 CONCRETE A
_ll___j 3000.010 Division 3 Subcontractors (Tl
_ll___j 3050100 Conc: Admbdures |
el 3110.050 Foms: File Caps

3110100 Forms: Footings
[1 10 Footing Forms
|1 20 Stakes A Forms
1 40 Footing Steps
1 50 Keyway In Footing

| Add New tem

Hi 3110.150 Forms: Walls

Hi 3110200 Foms: Columns

Hi 3110.250 Fomms: Piers

H==1 3110 AW Fams- Pit & Misc il

5. Double-click Add New Item.
A new row appears the assembly grid, where you can enter information about the item.

6. Enter information about the new item in the assembly grid.
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5| Assembly Takeoff: McKenzie Oaks - [(local]\SAGEEL0] = =]
=1 3000.000 CONCRETE + M Walls - Straight -
HED 3000.010 Division 3 Subcortractors m Quantity 1000 [each ||
—h_‘_j 3050.100 Conc: Admidures Length ' ft
—h_‘_:] 3110.050 Forms: Pile Caps Height of the Wall =y
i 3110.100 Forms: Footings Width " n
[9 10 Footing Forms -
[ 20 Stakes At Forms # of Pipe Blockouts €a
[ 40 Footing Steps # Diff Ledge BlkOuts €a
[ 50 Keyway In Footing # Runs of Chamfer ea
o # Runs of Pour Strip e
R 3110.150 Forms: Walls Is Rub Finish Reqd 7 Mo | ¥/N
—h_fJ 3110.200 Forms: Columns T W AT [ E¥ITY S
== 3110.250 Foms: Pie.s |
:lt.L'J_:Jl 3110 300 Fams: Pit & Misc % el i
Phase Item Description Quantity Unit Location Bid Item -
9 3111.350 |10 =1 Keyway Mot @ Footing If
10 3111.250 |10 =] Perimeter Notch/Sidin (2x2) If
11 3111150 |10 =1 Chamfer Strip (3/4") If
12 3111.200 |10 5 Pour Strip (1x1] If
13 5 Snapties Walls
14 i Water stop
15 3
Attachment [ 0K i ’ LCancel l ’ Help ]
o 1 1 1 i

7. When you are ready to generate the assembly to the spreadsheet, click [OK] in the Assembly Takeoff
window.

Note: If you want to add your new items (which are now one-time items) to your database, you can do so
easily by selecting Save One-Time ltems from the Update Database group on the Data tab).
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Chapter 5: Working with the Spreadsheet

The Spreadsheet Window

The spreadsheet window contains columns with the quantities and category information for all items in the

estimate.

The Spreadsheet Window

[gﬂ e S e & B ¢ = & 4 7| SageEstimating v23.1.2310,181 - SampleExtendedCommercialGeneralContracting - [HELENSWINT0X64\SAGE_ESTIMATING] - [m) X
Home  Takeoff  Reports Advanced (2]
& i [—= cut % -
- g g @ E E D ~ = Expand All |:| v « - P 5 MrmnaceTo ? El
Estimate  Totals Info Notes Settings Details Sequences layouts ) Save [ SaveAs &7 Edit  Minimize Expand Collapse == Collapse All Combine ltems Show Only  Undo e Calculator (3 Scan Estimate ~ Help  Live
ltems  in Bids Highlights aste - Chat
Catalogs Estimate Views Spreadsheet Display Spreadsheet Actions Clipboard Tools Help
I5 Cedar Credit Union [E] -
Group Phase ‘ Item ‘ | Takeoff Quantity ‘ Labor Productivity ‘ Labor Hours | Labor Price | Labor Amount Material Pr .
1 |1000.000 GENERAL REQUIREMENTS 1,163 23,260
2 1300.010 Personnel: Supervision wh 1,040 20,800
3 10 Superintendent whk 0.025 wk / hr 20.00 /hr 0.01
4 10 Superintendent 26.00 wk 0.025 wk/hr 1,040 20.00 e 20,800 0.01
5 1510.010 Utilities: Temporary mo
6 10 Temp Electricity mo
7 10 Temp Electriciy £.00 mo
8 20 Temp Heat mo
9 20 Temp Heat 8.00 mo
10 40 Temp Phone mo
" 40 Temp Phone 6.00 mo
12 60 Temp Water mo
13 80 Temp Water £.00 mo -
14 80 Temp Toilet mo 90.00
15 80 Temp Toilet 6.00 mo 90.00
16 1510.020 Utilities: Final mo
17 10 Final Electricity mo =
18 10 Final Electricity mo =
19 1520.030 Temp: Office Supplies ea 3 60
20 10 Job Sign ea 0.333 ea/hr 20.00 /hr 60.00
21 10 Job Sign 1.00 ea 0.333 ea/hr 3 20.00 /e 80 60.00
22 1540.010 Temp: Tools & Equipment mo 120 2,400
23 10 Tools & Equipment mo 0.050 mo / hr 20.00 /hr 2,400.00
24 10 Tools & Equipment 800 mo 0.050 mo / hr 120 20.00 e 2,400 2,400.00
25 1700.000 DEMOLITION 550 11,000
26 1720.030 Layout Is 200 4,000
27 10 Layout (Own Forces) ea 0.005 ea/hr 20.00 /hr 600.00
23 10 Layout (Own Forces) 1.00 ea 0.005 ea/hr 200 20.00 /r 4,000 600.00 o
4 [» \Phaselltem £ Takeofi Order £ Assembly £ Locafion/Phase < >
Grand Total=66,918,416,568 Item Count=63 oo =B ()

Spreadsheet Window Ribbon

The spreadsheet window provides a "ribbon" above the spreadsheet for easy access to the common
commands as described below. For information about accessing these commands using keyboard shortcuts,

refer to the appendix.

. Note: In this guide, instructions that include these commands often include a picture of the icon as well.

Sage Estimating (SQL) v24.1 Getting Started Guide

25



Frequently-Used Spreadsheet Icons

Icon Command Purpose
_& Expand Expand Displays the spreadsheet with one more level of detail.
= Collapse Collapse Displays the spreadsheet with one less level of detail.

Lets you create, modify, delete, or apply a custom

Layout
Layouts y layout to the spreadsheet.
i) Quick Quick Perform takeoff directly from the item list. Available
only when a database is open.
@ Opens the Item Takeoff window, in which you choose
ltem the items and specify their takeoff quantities. Available
ftem only when a database is open.
& Opens the Assembly Takeoff window, in which you
a . Assembly | choose an assembly and specify the takeoff quantities
ssembly

for its items. Available only when a database is open.

Creates a one-time item for the current estimate. You
enter the phase, description, takeoff quantity, unit, and
categories.

One-time

ﬁf‘] One-Time [tem
ltem

Combine ltems Combine | Lets you combine matching items in the spreadsheet.

. Scan . . .
== 5can Estimate . Lets you find incomplete items in the spreadsheet.
Estimate
What's . .
(7] This? Displays Help for a button, command, or window.

wouts Changing the Appearance of the Spreadsheet

The spreadsheet includes over 100 columns of information. Sage Estimating makes it easy for you to adjust
the appearance of the spreadsheet to suit your needs.

You decide:

* Which columns are visible and where they are positioned.

« What names appear as column headers and how wide each column is.
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« Whether you want to organize items by phase, location, takeoff order, assembly, or a customized
spreadsheet sequence.

Whether to share the layout with all Estimating users, or keep it for your exclusive use.
* How many levels of detail you want to see.

* What fonts and colors are used for text and numbers.

In addition, you can set up an unlimited number of layouts. For example, you can design a labor-only
layout or a material-only layout.

To set up a spreadsheet layout:
1. Open the Edit Spreadsheet Layouts window:
On the ribbon, from the Spreadsheet Display group on the Home tab, click Layouts.
2. Click [Add] to open the Edit Spreadsheet Layout Details window, and then:

a. Inthe Layout name box, type a nhame for the new spreadsheet layout.

b. Set options for the layout.

» To change the order of the spreadsheet columns, select the row for the column you want to
move, and then drag it up or down to a new location, or use the Reposition column buttons
to move the selected row.

+ To make a column visible, select the checkbox in the Visible column, or clear the checkbox
to hide the column.

» Use the formatting options (Width, Background color, Font, Override level font, Number of
decimals, Negative numbers in red, and Wrap text) to customize the visible spreadsheet
lines.

To change the background color or font for a column, click the Background color or Font
ellipsis [-] button for the corresponding column label.

You can also set the width, background color, and visibility separately for spreadsheet
grouping columns.

c. Close the Edit Spreadsheet Layout Details window.

Sage Estimating creates the new layout with default column properties and fonts, and a row for the new
layout appears on the grid in the Spreadsheet Layouts window. Blue text indicates that the layout is new.
A pink background indicates that there is a problem with the layout.

3. Inthe grid, on the line for the new layout:
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« If you want to share this layout with others, select the Shared checkbox for this layout.

« If you want to enter a comment for the layout (for example, to suggest when to use this layout),
click in the Comment box, and then type a comment using up to 50 characters.

 If you want to use this layout as the default for new sequences, select the Default checkbox.

4. Click [OK] to close the Edit Spreadsheet Layout Details window.

Tip: To apply a defined layout to the spreadsheet:

On the ribbon, select the Home tab, and then from the dropdown list in the Spreadsheet Display group, select
the layout you want to use for the estimate.

Changing Item Prices and Quantities

As you work on an estimate, you can change prices and quantities to reflect the latest information. For
example, you can enter quotes for materials.

To change prices and quantities:

1. Onthe spreadsheet, click the appropriate category Price cell for the item. For example, to enter a quote
for an item's material price, click the Material Price cell.

2. Enter the new price.

3. If other items in the spreadsheet are linked to this item, the following question appears: Would you like
to update prices for linked items?

¢ Click [Yes] to change the prices of linked items too.
 Click [No] to change the price of this item only.

4. If the spreadsheet contains duplicates of this item, the following question appears: Would you like to
update prices for duplicate items?

¢ Click [Yes] to change the prices of duplicate items too.

¢ Click [No] to change the price of this item only.

L scan Estimate F|nd|ng Incomplete |'[emS

To make sure your estimate is complete, you can scan it for missing takeoff quantities, prices, amounts, or
subcontractor names (if an item has a subcontract amount).
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To scan for incomplete items:

1. Position the cursor anywhere on the spreadsheet, and then n the Home tab, from the Tools group, click
[Scan Estimate].

Sage Estimating stops at the first cell that is empty or contains a zero.

2. Fillin the missing quantity, amount, price, or subcontractor name. If you need to do more research

before you supply a value, leave the cell blank for now.

3. Repeat step 3 until no more incomplete entries are found.

When Sage Estimating reaches the bottom of the spreadsheet, it resumes scanning from the beginning

of the spreadsheet.

The Detail Window

The Detail window lets you view the information about a row in the estimate spreadsheet or takeoff grid. This
window contains information about the selected spreadsheet row as specified for the estimate. Sage

Estimating saves your entries when you click [OK]. Changes you make are saved with the estimate and do not

affect the database.

To open the Detail window:

1. Do one of the following:

¢ On the Home tab, from the Estimate Views group, click Details.
» Right-click a cell, and then select Detail Window or press CTRL + D on the keyboard.

Editing Item Details

Ttem Details

gl Save

Extensions Motes

WBs | Unit Costs

Resources

Convert

Order Qty

Unit Price

Amount

Labor

0.518 | hrs

14.00

Material

contract

uipment

Other

Location
Date

Time

Waste

Sequence

Name

Description

Crew

Labor Rate Table

Equipment Rate Table

Sage Estimating (SQL) v24.1 Getting Started Guide

29



The Totals Window

The Totals window shows a summary of the cost category and estimate totals. It also lets you include addon
costs (markups) in the estimate.

To open the Totals window:
1. On the ribbon, from the Estimate Views group on the Home tab, click Totals.

The Totals window opens. You can see the totals for each cost category, markup, and subtotal along
with the total cost of the estimate.

Totals x
1 = ez = —
19 4-EE8-B-Z E
Description Amount| Totals | Hours Rate Allocatable | Cost Basis Cost per Unit Percent of Total
» Labor 42757 1,577.500 hrs 27.15%
Material 72,947 45.32%
Subcontract
Equipment 88 1.032 hrs 0.06%
Other
115,792 115,792 7353 T35
| Profit % of Bottom Line 10,235 8500 % ] Total 5.50%
Overhead % of Bottom Line 3,937 2500 % Total 2.50%
Labor Burden 15,713 35750 % |:| Category 5.98%
Bond 1,561 Bond 0.99%
Sales Tax % of Total Job 10,236 6.500 % ] Total 6.50%
- Total 157,475
] 3

2. = To print the totals, click the printicon on the toolbar.

. Note: If the toolbar does not appear, click [Show Toolbarl].

Formatting the Totals Window

You can format the Totals window to change its visual appearance. You can also hide fields to prevent them
from printing on reports. Any layout changes you make to the window print on your report if the option to print
totals is selected on your report.

To format a column in the Totals window:
1. With the Totals window open, right-click a column heading, and then select Format Column.

The Format Column window appears.
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2. Make changes to the column. You can change the:
¢ Column name
e Column width
e Alignment
* Number of decimals
e Background color
* Font

3. Click [OK] to save your column changes.

Notes: You can also format rows or individual cells.

» To format a row, right-click on the row header, and then select Format [row name] Rows.

» To format a cell, right-click in the cell, and then select Format Cell.

To hide a column on the Totals window:

Note: Hiding columns prevents them from showing up on reports, but does not remove the amounts from
the totals.

1. With the Totals window open, right-click on a column heading, and then select Hide On Reports.

2. If you receive a warning that hidden numbers may cause some totals to appear incorrect, click [OK].
(This does not mean the numbers are incorrect, only that they may appear to be, because numbers that
are used in the total calculation are not visible.)

3. Click [OK].

Notes: You can also hide rows or individual cells.

e To hide a row, right-click on the row header and select Hide on Reports.

« To hide a cell, right-click in the cell and then select Hide on Reports.

To insert addons in the Totals window:

Addons represent the additional cost or markup that contractors add to their estimates. It is cost over and
above the actual cost to contractors and represents their indirect costs and budgeted profit. Types of addons
include overhead, taxes, profit, and other costs.

You can choose addons for the estimate before or after takeoff. Some estimators like to set them up before
takeoff so that they can see how the overall estimate is shaping up as they work.
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Where you insert each addon determines which estimate costs are used to calculate the addon amount. An

addon should come after the subtotals and addons you want to include. This is especially important for addons

based on subtotals.

1. Click the row header where you want to create the addon.

2. <= Click [Insert Addon].

The Addon List window appears.

E‘Addun List o — i — -
L7 10 Taxes & Insurance on Labor
L1 11 Sales Tax
|7 12 Owverhead and Profit
|1 45 Dollartest
oK ] [ Cancel ] [ Help

Search

Source

@ Datzbase

3. Double-click the addon to select it.

. Note: You can select multiple addons if necessary.

4. When finished, click [Close].
5. Click [OK].

To insert subtotals:

Where you insert a subtotal determines which estimate and addon costs it includes. Each subtotal is the sum
of the previous subtotal (if any) and the amounts between it and the previous subtotal.
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Example: If the previous subtotal was $200 and a total of $100 appears between it and the next subtotal
line, the next subtotal amount is $300.

1. Right-click the row header where you want the subtotal to appear.

Select Insert Subtotal.

w n

(optional) Type a description in the Description column.

Creating Totals Page Templates

Changes you make to the Totals window are stored with the estimate. You can also save the Totals window
format to the database as a template so that it is available to use on other estimates.

1. On the Totals window toolbar, click L=l ™ [Templates] > Save As Totals Page Template.

2. Inthe Template name box, type the name for this template.

3. If you want to use this template for all new estimates, click the Use this totals page template for new
estimates checkbox.

4. Click [OK].

Note: To revert to the system default template, click L=! ™ [Templates] > Use System Default Totals
Page.

Docking the Totals window

Docking and positioning the Totals window within Estimate window makes it easier to work in both areas at the
same time.

To select a docking option, "grab" the Totals window toolbar, and then reposition it.

* You can position the window so that it "floats" on top of an estimate by dropping it at any location in the
main window.

If you have multiple estimates open, the window shows the data of the active estimate. To float the
window, drag it over the estimate, or double-click the title bar of the window when it is docked.

* When you dock a window to either side of the estimate, you can resize the window and use the arrow
keys in the window to move right and left through the columns.

You can resize the window while it is floating.

« When you open the window, it appears the same as it was when you last used it, including whether you
had the toolbar showing or not.
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* You can "dock" the window to the left, right, top, or bottom of the main window by moving it over one of
the corresponding arrows at the edge of the main window—or in the bulls eye at the center—and
releasing.

The Window Docking "Bulls Eye"
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Chapter 6: Printing Estimate Reports

You can print an estimate report on paper, preview it on your screen, or export it to a PDF file, an Excel file, or
an ASClI text file. The printing procedure is similar no matter which report you choose to print.

You can also set up customized cover pages, headers, footers, and a signature block for each estimate report.
Once you have a presentation you like, you can save it to a named layout for printing that report in the future.

To print an estimate report:

1. Open an estimate. (You need tohave an estimate open because the report information comes from the
current estimate.)

2. Onthe ribbon, select the Reports tab, and then from the Estimate Reports group, click the report you
want to print.

3. Inthe report window, click [Print], [Preview], or [Export] to print, preview, or export the selected report.

4. (Optional) If you want to customize the report:

a. From the report window, click [Report Options] to open the Report Options window.

Standard Estimate Report Options: McKenzie Oaks - [Server - (local)\SAGEELD] @
Report Layout:
Report Options [Sort | Range | Font | Page Setup| Printer
TS PDF Generator
Cat ies to Print
ategonesto Fin . [7] Allocate addons
Unit cost
Total Round unit prices
Print
Eabox [7] Combine items
i [ Print item notes
SUbconiiael (B Round guantities
Other [] [¥] Print cover page
Total [ [] Print signature block Edit Hdr/Ftr...
Print estimate totals
[] Print notes for all sort levels [¥] New page for totals
[#] Shaded headings [C] Print totals notes Manage Layouts
[¥] Show level separator lines [ Print subcategory totals
P gory
Save Layout

| Cose || Hep |

b. Inthe Report Options window, you can select which records print, sort the report information,
change the fonts or colors, change the page setup, set up headers and footers, or set up a
signature block.
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Note: For the Spreadsheet report, you can click [Prefill from Spreadsheet] to change the report
options to match the current layout of the spreadsheet. This is an easy way to get a printout that
looks the same as the spreadsheet on the screen. If you prefer a different layout for the report,
you can change the spreadsheet layout before you print.

c. When you save your layout, choose whether to save it as Personal (for your exclusive use) or as

Shared (making it available to all Estimating users).

5. (Optional) To check the appearance of the report before you print it, click [Preview].

6. (Optional) To save your changes for the future, click [Save Layout] and give the layout a name. You can
select this layout name in the future to use these changes. If you have permissions, you can also share
the layout with other Sage Estimating operators.

7. Click [Print] to print the report from the Report Options window.

To save a report as a file:

1. Inthe report window, click [Export].

2. Inthe Export Report File window, select the drive or directory in which you want to save the report. Then
enter a name for the report in the File Name field.

3. Inthe Save as type field, choose a file format. Your choices are:

Portable Document Format (*.pdf)
Microsoft Excel Workbook (*.xIs)
Microsoft Excel XML (*.xml)
Comma Separated Values (*.csv)
Tab Separated Values (*.tsv)

Text Files (*.txt)

4. Click [Save].

To preview a report:

1. From the Reports group of the Home tab, select the report you want to preview.

%. Click [Preview].

4. Inthe preview window, use the buttons at the top of the window to adjust the display.
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Button
[Print]
[Next Page]
[Prev Page]
[One Page]
[Two Page]
[Zoom In]
[Zoom Out]
[Close]

Action

Starts printing the report.
Previews the next page.
Previews the previous page.
Shows one page at a time.
Shows two pages at a time.
Makes the pages larger.

Makes the pages smaller.

Returns to the previous window.
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Chapter 7: Using Address Book

The Address Book is a database of company and personnel contact information. Contacts for Sage Estimating

include the subcontractors, clients, engineers, and architects you work with, as well as your own company

information.

The Address Book is available in Sage Estimating wherever you need contact information. For example, when

you need to assign a subcontractor or a vendor to an item, you can open the Address Book contact selection

list from the estimate and then select the subcontractor you want to use.

You can perform the following Address Book functions from Sage Estimating:

Create or edit a company or person contact.

Select a company.

Select the client's company (in the estimate settings).
Select the architect's company (in the estimate settings).
Select the engineer's company (in the estimate settings).

Select the default subcontractor or vendor for a material class (Material Class window).

. Note: Sage Estimating allows only one Address Book database.

If you do not have existing Address Book data, create a new Address Book database as outlined in the
following section.
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Creating an Address Book Database

The Sage Estimating installer creates a new Address Book database for you when you install Sage Estimating.
Sage Estimating allows you to use only one Address Book database at a time. However, you can migrate
existing Address Book databases and select any of them to be the active Address Book database.

You need at least one active Address Book database. If you inadvertently delete your only Address Book
database, the Configuration wizard detects and creates a new one the next time you start Sage Estimating or
the Estimating Management Console.

Editing a Contact List

You can edit any of the contact lists in an Address Book database, including Companies, People, Regions, or
Trades. You can either add a new contact or delete or edit an existing one.

To edit contacts in an Address Book database
1. In Sage Estimating, click File > Address Book.
2. In the Companies/Contacts pane:
a. Click the Address Book database to expand the list of contact types.
b. Select the contact type (Companies, People, Regions, or Trades) that you want to edit .

C. Locate and then ;select the contact you want to edit from the list.

Tip: You can select a contact type from the list, and then use the search options in the right-hand pane
to locate a specific company or contact.

Example: Click Companies, and then select Field=Company Name, Comparison=StartsWith, and
Value="H" to see a list of all company names in the selected Address Book database that begin with the
letter H.
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- B
[@’ Sage Estimating - Address Book @

Refresh Contact Info | Mew Company =~ Mew Person | New Region  Mew Trade '@'
Companies/Contacts
. ] The grid below contains all of the companies contained underneath the selected folder.
¥ Options~ minl  You may customize the view using the Grid filters and Field chaoser.

Pl @ SampleAddressBook |+
4 3 Companies | Search
A-1 Electric Compan
AAA Insurance & Bol
Ace Drywall
Acme Door & Glass
Adams Electric

Field Comparison Value

Company Name = StartsWith
Alpha Insulation

B & M Marbkle, Inc.
Barth Electric
Eeaverton Painting [ Show Form ] [ Default Grid
Beaverton Sand 8 Gr| .

Beavertan, City of Show field chooser Total Click to export the gni
Becker Roofing Ca. [

Company Name . Company Name Sort As

Last modified by

Erenson Signs

Burns Restaurant
Carter Doors 8 Wind
Client Dummy Sub
Commercial Pest Con Last modified date
Cook's Lumber Location
Cornelius Pass Pavin
Cracker Electric & W
Dallas Tile & Carpet SIS

Conaldson Acoustics|™ ‘ III

4 1l 3

Primary Phone

AEEEEEE

3. Edit the contact information as desired.

4. Click [Save] to save your changes.

To add contacts to an Address Book database:

1. From Sage Estimating, click File > Address Book).

2. Click the Address Book database in the Companies/Contacts pane to expand the list of contact types.

3. Atthe top of the Address Book window, click [New Company], [New Person], [New Region], or [New
Trade] to create the new contact.

4. Type the contact information in the right-hand pane.

5. Click [Save] to save the new contact information.
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Chapter 8: Advanced Features

Used as a standalone application, Sage Estimating (SQL) is a powerful, flexible tool for estimating all types of
construction projects.

You can also purchase the following add-on modules to extend the functionality of Sage Estimating to suit the
needs of your business:

e Crews
¢ Models

e Advanced Reporting, which includes the Comparison Report, the Variance Report, and Custom
Reports.

Note: These modules are licensed separately from the CORE Sage Estimating product. Certain
capabilities, menus, and icons described in help are available only if you have purchased the associated
module. Contact your Sage sales representative for more information about modules and feature
bundles.

Sage Estimatingoffers several advanced features, including

e WBS (work breakdown structure) codes

e Crews (requires a separate license)

e Customizable Spreadsheet Sequences

e Subcontractor Bid Grids

» Adjust Spreadsheet Columns

e Model Takeoff (requires a separate license)

e Move/Copy ltems

Using WBS Codes

Sage Estimating lets you define as many as forty work breakdown structure (WBS) codes to provide custom
spreadsheet and report sequences. You can use WBS codes to sort estimate items based on a scheme of
your own. For example, you might want to list items by estimator, department, or bid item.

Within each WBS, you create numerous WBS values and assign them to items. After you set up a WBS code
and its values, you can assign it to items at takeoff or enter it in the WBS column for items already in the
spreadsheet. For example, you can set up a WBS code called Bid Item and create multiple values for the code,
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such as door or window installation. During item or assembly takeoff, Bid Item appears in the takeoff grid and

the values appear in a drop-down list from which you can choose the one you need.

To set up WBS codes:
1. On the Data tab, from the Codes group, click [WBS.]
Database Settings ? X
Miscellaneous  Crew Pricing WBS  Item Sorting
WBS Code Name Size Type Unit A Delete Eediinuiie
1 DB 01 20 | Detail
2 DB 02 20| Detail Move Database
3 DB 03 20 | Detail
4 Clear All
)
6
=
8
9
10
11
12
13
14
15
16
i
18
19
20
21
22 v
Clase Help

2. Inthe Database Settings window, on the WBS tab, enter the information for each type of WBS code you
want to create.
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a. Inthe grid, right-click a cell, and then select Edit <WBS Code> Values from the menu.

I/ Edit Database DB 03 Values ? *
f Use this window edit the values for this database WEBS cede. You can also use it to export the list
of values to Excel (for quick manipulation), and then import the list back into the database.
Import...
Value * Description Unit | MNotes
Export...
Add Remeove
oK Cancel

b. Inthe Edit Database WBS Value window, for each value you want to add for this WBS value:
i. Click [Add]to insert a new value row.

ii. Fillin the fields for the selected value.

. Note: You need to complete the Value fields to add a new WBS value.

3. Click [OK].

Tip: If you or another user has exported values for this WBS code to an Excel file for another database,
you can use the [Import] button to import those values to the current standard database. Similarly, if you
anticipate reusing the same WBS values in another database , use the [Export] button to export the
values to an Excel file.

Including the Cost of Crews

. Note: This feature is available only if you have a license to use Crews.

Crews provide a convenient way to group multiple resources required to construct a standard item so that you
do not have to add the resources to estimates one at a time.
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When defining crews for a Sage Estimating database, you include the cost of labor and equipment in item
prices. Rate tables provide the hourly rates and benefits for each resource used by your crews. You can set up
special rate tables to handle local labor rates or overtime pay scales.

For example, a framing crew might consist of two labor resources—a lead carpenter and an apprentice
carpenter—each with different hourly wages and benefits stored in a rate table. You assign this crew to your
2x6 stud items and Sage Estimating then includes the cost of that crew when calculating the item price. In the
spreadsheet, 2x6 stud items display item prices that include crew costs. Depending on your database settings,
the included crew costs are based on the average cost for each person in the crew or on the total cost of the
crew.

To set up resources and crews:
1. Open the Database Crew window:

¢ On the ribbon, from the Crews group on the Data tab, click Crews.

¢ From the spreadsheet, right-click a crew, and then select Edit Crew from the shortcut menu.

« YEES L e

Crew Framing 1 E] [ Group <<

| £ Database Crew

S

Description Framing crew - stud walls
Estimate

Resource Description Quantity (@ Datahase
Carpenterl Carpenter C 2,000
1.000 |

Carpenter2 Carpenter Class 2

Delete
Rename
Resources... |

Notes...

ot >
g g

Cose ||  hHep |

2. Click [Add] to create a new crew.
3. Enter a name and description for the crew.

4. To add existing resources to the crew, click [Resources], and then select the labor and equipment
resources that you want to add.

5. To add new resources, right-click in the crew resource grid and select Create Resource.

6. Click [OK].
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Crews and ltems

. Note: This feature is available only if you have a license to use Crews.

You can set up items with a default crew that comes into the estimate at takeoff, or you can specify crews as
you build an estimate. Any changes you make to a crew in the spreadsheet become part of that estimate but
have no effect on the standard database.

To assign crews to items in the estimate:
1. Open the Spreadsheet Layouts window in one of the following ways:
On the ribbon, from the Spreadsheet Display group on the Home tab, click Layouts.
2. Inthe Spreadsheet Layouts window, select the current layout and then click [Edit].
3. In the Visible column, select the Crew checkbox.

4. Click [OK] twice.

. Note: To assign the crew to multiple items, use the Fill Down feature.

Rate Tables

Sage Estimating lets you specify the rate tables at the standard database, estimate, and item levels. Although
most items in an estimate typically use the same labor and equipment rate tables, you can apply a different
table to individual items. You can also make changes to an existing rate table in the standard database and
then recalculate crew costs in an estimate.

To specify a default rate table for an estimate:
1. On the ribbon, from the Views group on the Home tab click [Info].
If you are using classic view, click Takeoff > Estimate Information.

2. Under Crew Information, use the buttons beside the Labor rate table and Equipment rate table fields to
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select tables from the Rate Table lists.

Sage Estimating - Estimate Information X

McGillicuddy Ltd.

| 7 | Use this form to enter cover page, address book, and job cost information.
Notes: l:l

Collapse All
[ Transfer crew units as man hours

@ Your Company Information
Company name: ¥ Clear
@ Crew Information

Price crew method: Total
Report hour type: Man
Labor rate table: “ EI Hies
Equipment rate table: “ EI Clea

e ST e i L B U

Spreadsheet Sequences

Sage Estimating lets you organize items in the spreadsheet to suit your specific needs. You can define four
additional spreadsheet sequences with as many as ten sort levels each.

After you define them, the sequences appear as tabs at the bottom of the spreadsheet. You can also display
the descriptions of the sort levels in the Spreadsheet Level column. Sort levels also appear when you print
reports, move or copy items, and use the Find/Goto command.

As you work, you can change the sequences and sort levels at any time. You can use your favorite sequence

as the default for all new estimates that you create.

To define a spreadsheet sequence and specify the sort levels:

1. Open the Sort Sequences window:

» On the ribbon, from the Spreadsheet Display group on the Home tab, click Sequences.

¢ On the spreadsheet, right-click the sequence tab, and then click Edit Layout on the shortcut menu.
2. Click the Spreadsheet Sequences tab.

3. Inthe Sequence box, select a sequence number from the list, and then select a sequence element from
the Available Elements list.

Tip: To see all sequence levels in a single column, use the Minimized Overlines option on the View tab

(or View menu in classic view) .

4. (optional) In the box to the right of the Sequence box, type a brief description of the sequenc.
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If you leave the description box blank, Sage Estimating creates a description based on the sort levels

you select.

Example: If you select the Assembly, Subcontractor, and Vendor sort levels, the Sage Estimating
creates a description of Assembly/Subcontractor/Vendor.

5. To add and remove the selected sort levels and to move sort levels up and down, use the buttons in the
Available Elements area.

6. When you finish defining sequences, click [OK] .

Subcontractor Bids

You can enter bids submitted by various subcontractors for a group of items. After you compare the bids, you
can specify the bid that you want to use for the estimate.

To enter subcontractor bids:

1. Inthe Sub Amount column, select the items in the estimate covered by the bid.

2. Right-click and select Open Bid Grid.

Bid Grid: 1740,010 10 Current Cleanup ? >
=y | Bid Grid 1 |

Sub Mame |Bid Cuantity Unit Cost |Am0ur|t |
< | self-perform 26,000 wi 260,00 Swk 6,760

Acme Excavation 26.000 wi 271.00 Jwk

3. Use the default name for the bid grid, or enter a more descriptive hame of your own.

4. For each bid, enter the subcontractor’'s name and bid amount. Optionally, you can enter the bid quantity
and unit cost to have the bid amount calculated.

Tip: Right-click the Sub Name cell, and then select List Subcontractorsfor a list of available

subcontractors.

After you enter information in the bid grid for each subcontractor and compare the amounts, you can select the
subcontractor that you want to use for the job.
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To select a subcontractor bid:

1. Right-click the name of the subcontractor whose bid you want to use for the estimate and select Use
Subcontractor.

2. Iftheincluded items have labor, material, other, or equipment amounts in the spreadsheet, you have the
option of removing or keeping the original category amounts.

3. Clear the labor, material, equipment, and other amounts. This changes these category amounts to
Zero.

4. Keep the existing labor, material, equipment, and other amounts. This changes only the Sub amount;
amounts in other categories remain unchanged.

5. Click [Close].

The selected subcontractor appears in the estimate in the Sub Name cell for all items included in the bid.

Adjusting Figures in Spreadsheet Columns

You can adjust columns to modify quantities, amounts, and prices for selected cells within a spreadsheet
column. For example, if certain portions of a project are duplicated, you can avoid taking the items off a second
time by simply adjusting selected takeoff quantities.

You have several ways to adjust selected values: increase or decrease by a percentage, multiply or divide by
an amount, replace the current amount with another, add an amount, or spread an amount to each selected
cell based on its percentage of the original total. Because you decide when to make the adjustment final, you
can safely try various methods until you get the result you want.

To adjust a spreadsheet column
1. In the estimate, select the cells that you want to adjust.
You can change cells in any one of the following spreadsheet columns:

¢ Takeoff Quantity

¢ Productivity (labor and equipment categories only)
» Price (all categories), Amount (all categories)

* Totals.

2. Right-click, and then select Adjust Column.
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Adjust Column |2 [l

Adjustment type

Percent vl

Amount

Adjust selected items only

Lump sum itemns

Adjust lump sums -

oK || cancel || Hep |

A

3. Choose one of the following adjustment types:

Percent
Multiply
Divide
Replace
Add

Spread (available from the Amount, Price, Total Amount, and Total Cost/Unit columns only)

4. Specify the amount to use to recalculate the selected cells.

5. Click [OK].

Sage Estimating applies the adjustment, which is pending, to the selected cells. If necessary, you can use the
Undo and Redo features to reverse or reapply adjustments you make to the spreadsheet.

Note: You can also adjust all the items by typing an amount at the overline level, which proportionately
spreads the amount to the items beneath the overline.

To finalize an adjustment:

1. Inthe estimate, select the adjustments that you want to finalize. Pending adjustments are marked by a
red triangle.

2. Right-click and select Adjust Column.
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3. Select Finalize Adjustment as the Adjustment Type and click [OK].

4. After you have finalized productivity adjustments, Sage Estimating removes the red triangle from the
selected cells. The spreadsheet adjustments are now permanent and cannot be undone.

Model Takeoff

. Note: This feature is available only if you have a license to use Model Estimating.

If you own Model Estimating, you can streamline the takeoff process. A model is like a template for an estimate
or work element (for example, substructure or building shell). Pre-designed, it is ready to be filled in at takeoff
and can be used again for similar projects. You create models in the database using questions, items,
assemblies, and default values. Then during takeoff, you respond to the questions. Your answers feed values
to items and assemblies and provide input for formula calculations and set conditions that determine other
values in the model. What results is an estimate or work element that is created efficiently and consistently.

To perform model takeoff:
1. Open theModel Takeoffwindow:
On the ribbon, from the Takeoff group on the Takeoff tab, click Model.
2. Select a model and take it off.

3. Inthe Create Interviewwindow, enter a model reference.

Il Create Interview EHE
EREEN SRR A= = — |

Model Mame ﬂ

Model Reference | !l

BUILDING ELEMENT 0200 - SUBSTRUCTURE

View General Notes?

A. Conceptual Control Quantities:

Al dimenaions are Imperial, and entered In decimal format. If multiple bulidings,
You may enter sum of ali, oF fun a aeparate mode! per building.

Basement level slab area, if any - SF 30000.00

Basement level slab perimeter - LF 1000.00

Denpth of excavation, basement - VLF 30,00 LI

J QK I x Cancel | ? Help |

4. Answer the questions in the interview and enter in any missing values. Your responses provide the
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variable information for the included assemblies and items.

5. Click [OK].

. Note: Sage Estimating saves the model, but does not send the information to the estimate.

To generate a model to the estimate:
1. Open theModel Takeoffwindow:
On the ribbon, from the Takeoff group on the Takeoff tab, click Model.
2. Select Estimate as the Source, and then select the model you want to generate.

B Model Takeoff H

{3 BLDG ELEMENT BUILDING ELEMENT Ezpand &l |

{3 BLDG ELEMENT BUILDING ELEMENT

I—a BLDG ELEMEMT 0200 Substructure Collapse Al |
L& W \

westervile

([ COMCEPTIO00  PARKING STRUCTURES

Source

{* Eslimate

" Databaze

Interview

Generate

Put on hold

Pl

Delete

Status Readw to Gensrate
Last Updated 3/24/2004 1:42 PM

" Clos= | ‘? Help

3. Click [Generate].

4. Inthe Generate Models window, the model you selected in step 3 is selected to be generated to the
estimate. Click [OK]. Sage Estimating begins generating items and assemblies into the spreadsheet.

During the process, a progress bar appears at the bottom of the window and the generation log lists the
model name with its items and assemblies.

5. When processing is complete, click [OK].
6. Click [Close] to return to the Model Takeoff window.

7. Click [Close] again to return to the spreadsheet. All items and assemblies from the model are now
included in the estimate. You can later modify the model and regenerate it to the spreadsheet, if
necessary.
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Move/Copy ltems

You can move or copy items to another spreadsheet level in the estimate when the spreadsheet items are not
combined and the current spreadsheet sequence includes one of these levels:

Work Breakdown Structure (WBS)
Location

Subcontractor

Material Class

Model

Job Cost Phase

Unassigned—Items that appear under the Unassigned level do not correspond to the current
spreadsheet sequence levels. For example, if the current spreadsheet sequence is Location, items
under the Unassigned level do not have a location code assigned to them.

Note: Move/Copy is not available for the first three spreadsheet sort tabs: Phase/ltem, Takeoff Order,
and Assembly.

Move or copy items, as follows:

1.

In the estimate spreadsheet, right-click the row header, and then click [Move/Copy] in the Spreadsheet
group of the Home tab.

(If you are using classic view, you can also click [Move/Copy] on the spreadsheet toolbar.)

r

-
1" Move or Copy ltems [iléj
Move/Copy to: @ Move
Material class = Copy
I Conc: Form Material =
Assembly
f0a0ta 10 = e !
Price code
I * unassigned * =
Subcontractor
I Beaverton Painting =
| OK | ’ Cancel ] [ Help
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. Note: The field labels correspond to the current spreadsheet sort sequence.

2. Select the appropriate primary and/or secondary sort sequence..
3. Click Move or Copy, as required.
4. Click [OK].
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Appendix A: Keyboard Shortcuts

There is a way to do almost everything in Sage Estimating using the keyboard. Most keys work as they do in
other Windows programs.

. Note: Some key combinations behave differently depending on where you use them.

From an entry field, press [Alt] and the letter.

I Tip: The keyboard equivalent for a command, field, option, or button is the underlined letter in its label.

To review task-related shortcuts, click the links below.

Editing keys

[1-T01T-]
[Delete]

[Enter]

[Esc]

[Ctri]+[C]
[Ctr]+[X]
[Ctri]+[V]
[Ctrl]+[Z]

Moves one character in any direction.
Deletes the selected text.

Executes the selected command or button.
Chooses the selection in a list.
Saves your entries (like OK).

. Tip: Remember to press [Tab], not [Enter], to advance to the next field or option.

Closes a window without saving your entries (like Cancel).
Copies the selected text to the clipboard.

Cuts the selected text.

Pastes the text previously cut or copied.

Reverses the previous action.

Navigation keys

[@10-T0T-]
[Ctrl]+[ ]
[Ctri]+[ -]
[Ctrl]+[4]
[Ctri]+[{]

Moves one cell or character in any direction.
Goes to the far left column.

Goes to the far right column.

Goes to the top of a column.

Goes to the bottom of a column.
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[Ctri]+[End]

Goes to the last cell of the spreadsheet or bottom of a list.

[Ctrl]+[Home] Goes to the first cell of the spreadsheet or top of a list.
[Page Down] Goes to the next screen.

[Page Up] Goes to the previous screen.

[Ctrl]+[Page Down] Goes to the next record.

[Ctrl]+[Page Up] Goes to the previous record.

[Tab] Moves to the next field or option.

[Shift]+[Tab] Moves to the previous field or option.

[Shift]+[F6] Moves to the previous area (pane) of a window.
[Ctrl]+[F6] Goes to the next estimate (in order opened).

Spreadsheet keys

[Esc]

[Alt]+[Down
arrow]

[Ctrl]+[Down
arrow]

[Ctrl]+[Up
arrow]

[Ctrl]+[Left
arrow]

[Ctrl]+[Right
arrow]

[Ctrl] +[Page
Up]

[Ctrl] +[Page
Down]

[Ctri]+[+]
[Ctri]+[-]
[Ctri]+[<]
[Ctri]+[>]

Cancels your changes to a cell.

Opens a dropdown list.

Selects the first cell in the current column.

Selects the last cell in the current column.

Selects the first cell in the current row.

Selects the last cell in the current row.

Selects the sequence to the left.

I Note: If using the numeric keypad, you need toturn off the NumLock to use this
shortcut.

Selects the sequence to the right.

Note: If using the numeric keypad, you need to turn off the NumLock to use this
shortcut.

Expands one level.
Collapses one level.
Collapses the current overline.

Expands the current overline.
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[Spacebar]

[Ctrl] +
[Spacebar]

[Shift] +
[Spacebar]

[F1]

[F2]

[F3]

[F6]

[Ctrl] +[F6]
[Shift]+[F6]
[F7]

[F8]

[FI]

[F10]
[CHr]+[@]
[Ctri]+[1]

[Ctrl]+[8]
[Ctrl]+[9]
[Ctri]+[A]

[Ctrl]+[Shift]+
(Al

[Ctrl]+[C]
[Ctrl]+[D]
[Ctrl]+[E]
[Ctri]+[F]

[Ctrl]+[H]
[CtrI]+[Shift]+
[H]
[Ctri]+[Shift]+
[J]

Selects or clears a checkbox.

Selects an entire column.

Selects an entire row.

Opens help for the current window.

Lets you edit the current cell.

Finds the next item that matches the current search criteria.

Displays the next pane in the Takeoff window.

Displays the next estimate.

Displays the previous pane in the Takeoff window.

Scans the current estimate.

Displays or hides the Alternates Summary pane.

Displays or hides the Iltem Takeoff Settings window (default settings).
Displays the Subcontractor, Vendor, or Job Cost list.

Enables you to attach a file.

e From the spreadsheet, this combination opens the One-time Item window.

e From the Totals pane, it opens the One-time Addon window.
Set a fixed quantity.
Remove a fixed quantity.
Selects all rows in the spreadsheet.

Performs the Copy Sum function.

Copies the current selection.
Fills down selected values

Goes to the first visible Equipment column.

* Opens the Find/Go To window in the spreadsheet or in assembly takeoff.

* Opens the Search area in a List window.
Hides a selected column.

Displays a hidden column in a selection.

In the Totals pane, opens the Edit Job Size window.
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[Ctri]+[1]

[Ctrl]+[K]
[Ctri]+[L]
[Ctri]+[M]
[Ctri]+[N]

[Ctri]+[Shift]+
[N]

[CtrI]+[O]

[Ctri]+[Shift]+
[O]

[Ctr]+[P]
[Ctr]+[Q]
[Ctrl]+[R]

[Ctri]+[Shift]+
[R]

[Ctri]+[S]

[Ctri]+[Shift]+
[S]

[Ctr]+[T]
[Ctrl]+[V]
[Ctri]+[W]

[Ctri]+[Shift]+
(W]

[Ctri]+[X]
[Ctri]+[Y]
[Ctr]+[Z]
[Ctrl]+[Page
Down]
[Ctrl]+[Page
Up]
[Ctrl]+[+]
[Ctri]+[]

Lets you edit the selected item in the standard database.
Maximizes or minimizes selected overlines.

Goes to the first visible Labor column.

Goes to the first visible Material column.

Starts a new estimate.

Opens the Notes window.

Lets you open an existing estimate.

Goes to the first visible Other column.

Lets you edit the selected phase in the standard database.
Goes to the Takeoff Quantity column.

On the Totals page, hide on reports.
On the main spreadsheet, reset the zoom level.

On the Totals page, show on reports.

Goes to the first visible Sub column.

In the Totals pane, shows hidden Addon columns.

Goes to the first visible Total column.
Pastes contents of the clipboard into a cell.
Enables you to view a selected attachment.

Opens the Arrange Windows window, so you can arrange spreadsheet panes vertically or
horizontally.

Cuts the current selection, and keeps it in the clipboard.
Repeats the previous action..
Reverses the previous action.

Goes to the next spreadsheet sequence tab.

Goes to the previous spreadsheet sequence tab.

Expands one level.

Collapses one level.
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Miscellaneous

[F1]
[Ctrl]+[F1]
[Shift]+[F1]
[Ctrl]+[F2]
[Ctrl]+[F3]
[F4]
[Al]+[F4]
[Ctrl]+[F4]
[F3]

[F9]

[F10]
[Shift]+[F10]
[F11]

[F12]
[Ctri]+[F12]
[Alt]+[1]
[Esc]

[-]

[]

underlined letter

[Alt]+[S]
[Alt]+[R]

Displays help for a field or button.

Show or hide the ribbon.

Displays help for toolbars and screen areas.
Opens the Estimate Information window.
Opens the Estimate Settings window.
Displays or hides the Totals window.

Exits the Sage Estimating application.
Closes the estimate.

Displays or hides the Estimate Item Detail window.
Starts Digitizer if you own Digitizer.

Opens a list (like pressing ).

Opens the shortcut menu.

Opens the Calculator window.

Starts ePlan Takeoff if you own ePlan Takeoff.

Shows information about the standard database and the locale.

Displays a dropdown list (like pressing ™).
Ends the cell edit without saving your entry.
Expands an entry in a list.

Collapses an entry in a list.

Executes a menu command or button.
Goes to a field or option.

. Tip: From an entry field, press [Alt] and the letter.

Opens the Search area for a list.

Moves your cursor to the Search field.
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