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Chapter 1: Welcome to Sage Estimating

Sage is pleased to welcome you as a client. If you are new to Sage Estimating, or you want to know how to use
this new release, read this guide to find out how Sage Estimating can help you create, organize, manage, and
analyze hundreds of estimates.

Sage Estimating gives you the flexibility, speed, and accuracy to generate competitive estimates, bids, and
budgets. An innovative spreadsheet interface is supported by fast takeoff tools, a comprehensive price
database, and a wide range of ways to analyze and fine-tune your project.

About this Guide

This guide covers the following topics:

» Getting Help—a discussion of the Help system and useful contact information.

» Learning Basic Concepts—the concepts and philosophy behind Sage Estimating.

» Creating a New Estimate—learn how to create a new estimate.

e Performing Takeoff—instructions for copying information from a standard database into an estimate.
» Working with the Spreadsheet—learn how to navigate the Sage Estimating spreadsheet.

¢ Printing Reports—learn how to prepare and print reports.

» Using Address Book—learn how to set up the Estimating Management Console Address Book to store
contact information.

» Advanced Features—learn how to use advanced Sage Estimating features.

Ways to Get Help

Use Sage Estimating Help or a variety of self-help resources to get answers to your questions. You can also
call Customer Support.
The Help System

Sage Estimating Help provides more efficient access to information than most manuals. With a click of the
mouse or a keystroke, you can easily get Help for a command, a field, a window, or a procedure.

Sage Estimating (SQL) displays Help in your default browser. If you have an Internet connection, it displays
the most current Help for your version of Sage Estimating (SQL) available from a hosted Help server. If you
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have no connection (you are working offline), it displays Help that was current when the software was
released, and is installed on your computer when you install Sage Estimating (SQL).

Important! Because the Microsoft Edge browser does not display locally installed help properly, we
recommend that you select a different default browser when working offline.

To get Help on a window option
Help is available on virtually every option within a window. To display Help, do one of the following:
« Click @ what's This? on the toolbar or on the title bar, and then click the option.

» Select What'’s This? from the Help menu, and then click the option.

» Select the option, and then press F1.

To get Help for the whole window

For information about the window, such as the window's purpose and what tasks you can performin it, click
[Help] at the bottom of the window.

Window Help Button
# ' Database Settings - - l TS|
Miscellaneous ~ Crew Pricing  WES
Estimating phase code suffix 1] 1 2 @3
- - n T Estimate
@ Database
Labor/Equipment
Hours per day .00] Hours per month  173.33 Refresh Data
Hours per week 40,00
Last updated:
Multi Currency

Base Currency

Cose ([ hHep |
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To use Help to learn how to do tasks

@ Click [Help] on the toolbar, or select the Home tab > Help group > Help (or select Help menu > Help topics in
classic view).

The Help Window

Contents Index: .
Sage Estimating basics

Sage Estimating

Produc ing estmates

Welcome to Estmating

Documentation andiresources

Printing reports

Making the most of Sage Estimating
Sage Estimating blends ease of use with spreadsheet
and standard database tools that enable you to

I estimate jobs more productively and profitably.

Additional Sage E stimating Information

Other resources
Model Estimating
Feature list
Jser Account Control (LAC)

You can find everything you need to know about Sage
o e Estimating right on your computer.
Database Editor

« The Help system provides faster access to more information than most manuals. You can get

Data Migration Utily help on how to use Sage Estimating frem anywhere In the software or by choosing Help
License Admanistration Topics from the HE'P menu.
On-Streen Takeof Integrator + The Help menu provides access to Help and information about our services. It also provides

direct links to our web site.
miegration with Sage 100 Contractor (SQL)
Means Integrator Note: The demonstration version of Sage Estimating is fully functional except that you are limited
Using Help to about 100 rows per estimate. It also includes an extensive Help system that should provide all
the information you need to experiment with Sage Estimating

Glossary

Use one of these tabs on the navigation pane to begin looking for a topic.

* Contents contains Help subjects organized within books.

» Click the Glossary heading on the Contents tab to view an alphabetical list of definitions of terms used
throughout the Sage Estimating software.

* Index contains an alphabetical list of Help subjects.
When you see the topic you want, double-click it to display it.

Use the Search box to find articles that match the keywords you enter.
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Read the Supporting Documentation Before You Begin
This Getting Started Guide provides an operational overview of the Sage Estimating software.
Read the following supporting documentation carefully before you install and configure Sage Estimating.

» The Installation and Administration Guide includes a system overview, installation and configuration
instructions, and information about managing your Sage Estimating license.

» The Release Notes provide details about new features, database changes, known issues, and fixes.

» The SQL Server Guide gives you an overview of the significant differences between the new SQL Server
databases and the Pervasive databases used in previous Sage Estimating releases.

» The Sage 100 Contractor (SQL) Integration Guide describes how to integrate Sage Estimating with Sage
100 Contractor (SQL), making certain data in that program available in Sage Estimating, and it explains
how to use the interface wizards to send proposals, budgets, and change orders you create in Sage
Estimating to Sage 100 Contractor (SQL).

» The Sage 300 Job Cost Integration Guide provides installation, setup, and operating instructions for Sage
300 Job Cost integration.

e The Means Integration Guide provides installation, setup, and operating instructions for Means
Integrator.

e The On-Screen Takeoff Integration Guide provides installation, setup, and operating instructions for Sage
300 Construction and Real Estate.

Notes:

» For current information about supported operating systems, Internet browsers, Microsoft®
SQL Server®, and other software, and about system requirements for servers and client
workstations, refer to our Knowledgebase article ID 116801, available at
https://support.na.sage.com/selfservice/viewdocument.do?externalld=116801.The system
requirements are the minimum for a computer running Estimating with one SQL Server instance.
Running several other business programs with multiple SQL Server instances may affect the
performance of your system.

» Documentation for all supported versions of Sage Estimating (SQL) is available at
http://cdn.na.sage.com/Docs/en/customer/estimating/Documentation.htm.

» Documentation for all supported versions of Sage 100 Contractor is available at
http://cdn.na.sage.com/docs/en/customer/100contractor/Documentation.htm.
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Additional Self-help Resources

The Help menus available in ribbon view and in classic view provide convenient links to a variety of self-help
resources.

The Help menu in Ribbon view
Help Topics

What's New

Product Documents

Sage Support + Knowledgebase

Online Community Downloads and Updates

The Users Group Live Chat

S5age University Enter a Support Ticket

Sage Estimating Home Page Support Utilities r Femote Support Session

Submit Product Idea
About Sage Estimating

The Help menu in Classic view

Help
Help Topics
What's This?

Product Documents |

Sage Support » Knowledgebase

Online Community Live Chat
The Users Group Remote Support Session
Sage University

Sage Estimating Home
Submit Preduct |dea

About Sage Estirnating

Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage
Estimating software. To visit Sage University, go to www.sageu.com.

You can also click File > Help > Sage University.
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Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click the File menu
button and then select Help > Submit Product Idea.

Conventions Used in this Document

This document uses the following conventions:

* Information you type into the software is shown in bold font. For example: Type Miscellaneous in the
box.

e The names of screens, windows, fields, and other features displayed by the software are shown in bold
font.

* Names of keys are also shown in bold font. For example: Enter or Tab. A plus sign (+) between two key
names indicates you should press the keys simultaneously.

» The names of buttons you can click are shown in bold font and enclosed in brackets. For example: [OK]
or [Post].

» Variable names or names that are specific to your installation may appear in italics and brackets. For
example: [Drive]\[Serven.

Notes, Tips, and Cautions

. Note: A Note indicates that the information supplements the adjacent text.

. Tip: A Tip indicates helpful points about using the software.

. Caution! A Caution indicates important information to help you avoid a loss of critical data.

Important! An Important note indicates critical information that you need to understand or important
steps you need to take.

Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear in bold font with
square brackets around buttons. For example:

"If the program does not automatically start, click [Start] > Run."
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Need help?

Get help by:

Reviewing in-
product help

Recommendation*

View information
about the current
window as well as
procedures for using
Estimating.

To access:

Click the Help button or icon, or press [F1] to display the
Help topic for that window.

Reading product
documentation

View documents and
reference material
from the Estimating
Product Documents
website.

Visit
http://cdn.na.sage.com/Docs/en/customer/estimating/
Documentation.htm

Visit
http://cdn.na.sage.com/Docs/en/customer/estimating/
DocumentationESS.htm

Searching the
Knowledgebase

Search the Sage
Knowledgebase,
which provides 24/7
access to support
articles as well as the
latest software
downloads and
updates.

Visit the Knowledgebase at www.sageKB.com

Asking the
community

Join industry peers,
certified partners, and
Sage pros online 24/7
in Sage City—the best
place to ask questions
and share product
experiences, tips, and
tricks.

Visit the General Estimating forum at www.SageCity.com

Checking the
latest product
alerts

Keep up with the latest
product information in
the Sage City
Announcements, News,
and Alerts forum.

Visit www.SageCity.com
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Get help by:

Submitting a web
ticket

Recommendation*

Submit your issue
directly to our support
team using Online
Case submission.

To access:

Visit https://customers.sagenorthamerica.com/irj/
portal/anonymous/login

Exploring training
options

Learn how to harness
the full power of your
software through
videos and classes at
Sage University.

Visit www.SageU.com
You can also get access to Sage University from the
Estimating File menu by selecting Help > Sage University.

*Not all options are available for all products. Customer Service hours vary by product line. Access to some
resources require an active Sage Business Care support plan.
*Not all options are available for all products.

Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click the File menu
button and then select Help > Submit Product Idea.
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Chapter 2: Learning Basic Concepts

Used as a standalone application, the CORE Sage Estimating (SQL) is a powerful, flexible tool for estimating
all types of construction projects.

You can also purchase the following add-on modules to extend the functionality of Sage Estimating to suit the
needs of your business:

e Crews
¢ Models

e Advanced Reporting, which includes the Comparison Report, the Variance Report, and Custom
Reports.

¢ eTakeoff

Note: These modules are licensed separately from the CORE Sage Estimating product. Certain
capabilities, menus, and icons described in help are available only if you have purchased the associated
module. Contact your Sage sales representative for more information about modules and feature
bundles.

Sage Estimating Ribbon Layout

Sage Estimating uses a "ribbon" layout instead of a menu layout.

The ribbon menu replaces the "classic view" menu layout found in previous releases. The ribbon layout groups
similar tasks on the same tab. For example, tasks related to the estimate spreadsheet, such as those for
modifying the spreadsheet layout, are found on the Home tab as shown in the following figure.

The Ribbon Layout
Home Takeof! Reports Data Advanied ﬂ

1] 0 & > idjust Values Find/Ga Ta =
2

inimize Coy
Totals  Info  Settings Details  Sequences Layouts Sawe A5 27 Edit = Collagse == Collagse All Help
* L = = stems in Bads = Scan Estimate -

Tasks are further grouped within each tab according to functionality. Repricing functions, for example, are
found in the Reprice Estimate group of the Takeoff tab.

Double-click any tab on the ribbon (Home, Takeoff, Reports, Data, or Advance, for example) to collapse the
ribbon and save space. The collapsed ribbon appears as shown in the following figure.
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Collapsed View of the Ribbon

'@:T: Sage Estirnating - SampleCommercialGeneral Contracting

“ Home Takeoff Reports Data Advanced

v

Ribbon tabs remain visible while the ribbon is collapsed. Hover the cursor over any tab on the collapsed ribbon
if you want to view the ribbon contents.

Double-click any tab again to expand the ribbon.

Classic View

If you prefer to use the "classic view" menu rather than the ribbon:

1. Start Sage Estimating.

2. Click File > Options on the menu.

3. Onthe Sage Estimating Options window, select the Use classic menu bar controls checkbox.
4

Restart Sage Estimating for your changes to take effect.

Working with the Database and Estimates

Sage Estimating stores your estimating information in three places:

» Estimate database: Stores your individual project estimates and security settings. Each estimate
contains information for a specific project, such as the projected cost, quantity of material, labor,
equipment, subcontractors, and other items.

» Standard database: Contains a catalog of information for use with estimates, such as a list of items and
assemblies, prices, calculation methods, and conversions. This database functions as a "resource
book."

The standard database and estimates are completely separate. If you update the standard database,
information in the estimate remains unchanged. Similarly, if you change the estimate, the standard
database is not automatically affected. You can update an estimate with price changes made in the
standard database (or a standard database with changes made in the estimate) by selecting the
Reprice Estimate (or Update Database) option.

» Address Book database: Stores all your contact information for individuals and organizations.
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Learning about the Estimate Database

The estimate database stores your estimates. You can organize estimates according to "branches" or tiers.
The estimate branches and estimate sub-branches you create are for display purposes only; the structure of
your estimate database does not actually change.

Storing Estimates in the Estimate Database

SQL Server

ew Server (loca\SAGE_EST_12_1)

Each estimate list displays the branches ewEstimateDB (.mdf file)

you create but the estimates remain
stored on the same level within the
estimate database.

=| NewEstimate
BuildingElectrical

4 [[@ V-F-3712-Q\SAGE_EST 121 # /

¥ | All Estimate Databazes
il MewEstimateDB +*
¥ | All Estimates
4 J Mew Estimates

D MewEstimate
J City Hall
=)

The Estimating Management Console secures the estimate database by enabling record security
automatically. You can uninstall the record security if desired. For more information about estimate database
record security, see the Estimating Management Console in-product Help.

Learning about Estimates

In essence, the Sage Estimating spreadsheet is the estimate. It presents the items, quantities, and monetary
amounts that make up an estimate, in a format designed specifically for estimating. Changes you make to your
estimates are saved to the designated estimate database automatically as you work.
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Viewing Estimate Information

The spreadsheet window is the primary place where you view estimate information. From there, you can open
other windows to see totals for the estimate or the details associated with each item.

In the spreadsheet, you control the placement of columns, whether they are visible, and even what labels
appear in the column header. You can also use a spreadsheet layout when you create estimate reports.

The New Layout
T 18 S & & ¢ 5 & 4 v | SageEstimating - SampleExtendedCommercialGeneralContracting - [V-HG-1\SAGE_ESTIMATING2] - m] X
Home Takealf FepOrts Data Avanged [1]
Ty gy Ty emga] h o - Combing ftems t I 1 ,
& ~ A : A -y
o Lo = ] - : : Minimize Cverlines T Copy [T hdjust Values ) FindiGa To -
Totals Info  Settings Details  Sequences Layouts as ¥ Ed = Coils = toila Al | F elp
L i you 3 Save A5 & Edit = Collapse =— Collapse All W " B Scan Estimabe .
& McGimcuddy Lta. [ -
i Anaternate items, including those excluded from the estimate grand total, are displayed fu
Group Phase I Phase Item Description Takeoff Quantity Crew | Labor Productiv
1/1000.000 j GENERAL REQUIREMENTS
2 1300.010 |Personnel: Supervision wh
3 Tliﬂh.ﬂll} 10| Supserintemdent 10.00 wk 0.025 wkit
4 1510.010 Utilities: Temporary mo
5 (1810010 10| Temp Electricty [ 1000 ma
] 1510.010 20 | Tmp Heat 10.00 o
T 1510.010 40| Temp Phone 10.00 mo
8 1510.010 B0 | Temp Water 10.00 =
q [1510.010 B0 | Temp Tolet 10,00 mo
1 t 1
10 1510.020 | Utilities: Final mo
11 | 1510.020 10| Final ERctricity 10.00 o
| | |
12 1520.030 Temp: Office Supplies ea
13 | 1520.030 10| Job Sigh 10.00 &8 0.333 ealh
14 1540.010 | Temp: Tools & Equipment mo
15 (1540010 10| Took & Equinment [ 1000 ma I 0.050 maih
16 1540.010 |— Demoliltion 160.00 hour
17(1700.000 | DEMOLITION
18 1720030 | Layout | Is
19 | 1720.030 10| Layout (Dwn Forces) 1000 ea 0.005 ea/h
} | } }
20(4000.000 | MASONRY
Fil 4060100 Mortar: All Types cy s
4 [» ' Phaseitem § Takeof Order J Assembly J LocalionPhase | %
Grand Total=110,461 tem Count=23 wes (=) B *

Learning about the Standard Database

The database contains all the standard cost items you use, including item productivity factors, waste factors,
and prices. In addition, there are phases for organizing items, formulas for calculating quantities, assemblies
for taking off groups of items, subcontractors, crews, work breakdown structures, and markups for adding
special costs to the estimate.

Without a standard database, you would have to enter information over again for every estimate. But if you set
up a standard database, you can enter the information once and find just what you need for each estimate. You
can copy information from the standard database into the estimate (a process known as takeoff), and enter
dimensions and specifications as required.
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Accessing the Standard Database from the Estimate

You can quickly access the standard database while you are working on an estimate. This lets you change or
add new information to the standard database without closing the estimate. While changes made in the
standard database do not affect items that are already in the estimate, the new information appears in the
estimate the next time you perform takeoff.

Learning about the Address Book Database

The Address Book database stores contact information, such as address, email, and phone numbers, for
individuals and organizations in estimates. You set up your Address Book contacts using the Address Book
window in Sage Estimating.

Refer to "Using Address Book" (page 42) for more information about creating Address Book contacts.
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Chapter 3: Creating a New Estimate

Creating a New Estimate

When you create a new estimate, you specify an estimate name, the associated standard item database (if
desired), and an organizational "branch" where you want to display the estimate.

You can create a new estimate from Sage Estimating by clicking File > New Estimate or from the Estimating
Management Console by clicking Create New Estimate on the Estimate tab.

Important! Before you create estimates, you need to create the estimate database (using the
configuration wizard) for storing your estimates.

To create a new estimate:
1. In the Sage Estimating main window, click File > New Estimate.

The New Estimate window opens.

- ]
(5 NewEstimate

Use this window to create a new estimate, Type a unique name for the estimate and select
D the estimate database where you want the estimate to be stored.

You may also select a standard database to associate with the estimate, if desired, and the
estimate database branch where you want the estimate to be displayed.

The current server where the new estimate is stored.
V-F-3712-Q\SAGE_ESTIMATINGO

Enter a name for the new estimate.
Mew Estimate

Choose a database to associate with the new estimate (optional).

[SampIeExtendedCOmmerciaiConcreter_asonrv H '] [ Clear ]

Choose or browse to the branch where you want your estimate displayed.

All Estimates - [ Browse H Reset

[ ok ][ cancel |[ Help |

2. Inthe New Estimate window, specify the following estimate information:
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a. A name for the new estimate

b. The standard item database you want to associate with the new estimate, if desired. Sage
Estimating opens the selected database automatically whenever you open the estimate.

C. The branch in the My Estimates pane of the Estimating Management Console where you want
the estimate displayed.

Estimates are displayed in the Estimating Management Console according to tiers or "branches" that
you create. These branches are for organizational purposes only. The structure of your database does
not change.

3. Click [OK].
Sage Estimating creates the new estimate, and then opens the Estimate Information window.

4. Complete the fields on the tabs of the Estimate Information window.

Notes:
* You need to either edit or accept the project name displayed in the Project field.

« If you want Sage Estimating to calculate the cost per unit for the job in the Totals window,
you need to enter a value in the Job size field.

5. When you finish entering information about the estimate, click [OK].

Tip: You can also use the File menu to open an existing estimate, create a duplicate of an existing
estimate, or merge several existing estimates into one new estimate.
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Chapter 4. Performing Takeoff

Performing Takeoff

After you create an estimate, you select items and specify their estimated quantities. You can enter takeoff
quantities or have Sage Estimating calculate them for you. When you perform takeoff, Sage Estimating copies
everything associated with the selected items into the estimate and calculates their takeoff quantities.

Qaik  Quick Takeoff

Quick takeoff is a fast, easy way to get items into your estimates. You have the option to specify takeoff
quantities before or after items are in the spreadsheet. Once there, you can specify the item quantities by:

e Using the formula attached to each item.

e Using the Sage Estimating or Microsoft Windows calculator.
» Using one value to fill in other quantities.

* Using Enter Dimensions.

e Making manual entries.

To perform quick takeoff:
1. Inthe Takeoff group of the Takeoff tab, click [Quick ] to open theQuick Takeoff window.

The Quick Takeoff window

e —— -

2. (Optional) To view the default location, alternate, and WBS code values in the ltem Takeoff Settings
window:

¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Default Values.

« In classic view, click View menu > ltem Takeoff Settings.
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The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a
location, alternate, and work breakdown structure (WBS) values for your takeoff items.

3. Select an item and take it off using one of the following methods:
¢ Locate the item in the list and then double-click (or drag and drop) the item to take it off.

» Click [Search] to open the Search field, in which you can enter search criteria for the item. After
you find it, double-click (or drag and drop) the item to take it off.

« Right-click, select Sort item list by, and then select an option from the list to organize the listin a
different sort order. You can sort by phase/item or description. You can also use a custom sort
based on WBS codes. Locate the item in the list and then double-click (or drag and drop) the item
to take it off.

4. Take off additional items in the same manner. You can select multiple items in the list.
5. Enter or calculate the item takeoff quantities. To calculate quantities you can:

¢ Use the calculator.
e Use formulas.
¢ Manually enter quantities.

6. You can also right-click in the takeoff Quantity column to use the Enter Dimensions option.

Note: This option is available only after you use your mouse to select multiple cells in the Quantity
column.

o
tem  |[tem Takeoff

Item takeoff is a convenient way to take off groups of items and quickly calculate their takeoff quantities. You
can review items and modify them for use in the current estimate before you generate them to the
spreadsheet.

To perform item takeoff:
1. Open the ltem Takeoff window:
¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Item.
* In classic view, click Takeoff > Item Takeoff or click " on the toolbar.

The Item Takeoff window
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5 rem Takeoff: McKenzie Oaks - [Server - (local)\ESTCRE] = el
i 1100.000 GENERAL CONDITIONS Quantity 1.000 | each

2000.000 SITEWORK Length ' ft
3000.000 CONCRETE Width ' t
4000.000 MASONRY
5000.000 METALS
7000.000 THERMAL & MOISTURE PROT
7110.010 Dampprocfing: Cement
L] 10 Mastic Dampproofing
7111.010 Dampprocfing: VaprBamier
L1 10 Poly Vapor Bamier 4 Mil
L1 20 Poly Vapor Bamier & mil
11 30 Moistop Vapor Bamier
= 7210.040 Ingulation: Board

7210.050 Insulation: Loose Fill Pass1

Phase Item Description Quantity Unit Location Bid Item
7110.010) 10 Mastic Dampproofing sf
7110.010 |10 Mastic Dampproofing sf
7110.010 | 10 Mastic Dampproofing sf

BV

S VY N e

[ oK || cancel ||  Hep |

2. (Optional) To view the default location, alternate, and WBS code values in the ltem Takeoff Settings
window:

* On the ribbon, from the Takeoff group on the Takeoff tab, click Default Values.
« In classic view, click View menu > ltem Takeoff Settings.

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a
location, alternate, and work breakdown structure (WBS) values for your takeoff items.

3. Select an item and take it off.

4. (Optional) Right-click the item list and then select Sort item list by to organize the list in a different order.
Or select Search to find a specific item in the list.

If you have formulas assigned to your takeoff items, Sage Estimating displays the variables (dimensions
and specifications) for them in the variable pane.

5. Enter the item takeoff quantities in the takeoff grid.

6. Review the items in the takeoff grid.

If necessary, you can change an item description, change item details, delete an item from the grid, and
save the items as an assembly.

7. Click [OK] to generate the items to the spreadsheet.
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=
ass=moy. Agsembly Takeoff

You can streamline the takeoff process by taking off assemblies.

Example: Instead of taking off each item that makes up a standard-sized wall, you can take off an
assembly containing all the items needed to construct the wall.

To take off an assembly:
1. Open the Assembly Takeoff window:

¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Assembly.

* In classic view, click Takeoff > Assembly Takeoff, or click By on the toolbar.

2. (Optional) To view the default location, alternate, and WBS code values in the ltem Takeoff Settings
window:

« On the ribbon, from the Takeoff group on the Takeoff tab, click Default Values.
« In classic view, click View menu > ltem Takeoff Settings.

The Item Takeoff Settings window appears at the bottom of the screen. Use this window to set a
location, alternate, and work breakdown structure (WBS) values for your takeoff items.

3. Select an assembly, and then take it off.

If you use formulas in your assemblies, Sage Estimating displays the variables (dimensions and
specifications) for the assembly in the variable pane.

4. Enter the variable amounts in the variable pane, or enter a takeoff quantity in the takeoff grid.

l Note: Click [Add Pass] l@] to calculate quantities for items with formulas.

5. Review the items in the takeoff grid. If necessary, you can change an item description, change item
details, add an item to the assembly, delete an item from the grid, or substitute an item in the grid.

6. When you are ready to generate the assembly to the spreadsheet, click [OK] in the Assembly Takeoff
window.
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&
sssemby Review Assemblies

You can review and change assemblies already in the estimate. Sage Estimating tracks all of the passes

generated during assembly takeoff and lets you:

» Check the dimensions entered for each pass.
» Change dimensions and make additional passes for the same items.

» Change dimensions and replace existing passes.

Add or delete items.

Attach a note to any pass.

To review a pass:
1. Open the Assembly Takeoff window:

¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Assembly.

* In classic view, click Takeoff > Assembly Takeoff, or click ey on the toolbar.
2. Right-click in the upper-left pane, and then select Review Assemblies.

Reviewing Assemblies from the Assembly Takeoff window

57 JohnMajorNewWall 35 Review A ies: J ji =

[#]07- GENERAL REQUIREMENTS
|}

Last Changed: 10/9/2013 7:33:42 P

|

7 0100- General Conditions - |
| ] 02- EXCAVATION & SITEWORK
|| 03- CONCRETE
|| 04- MASONRY

I Phase I Item I Description | Quantity I Unit I Location |

il | | \ | | \

MNotes Attachment Close ] [

Help

3. Double-click the pass that you want to review.
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To revise an existing pass:

1. In the variable pane, change the dimensions in the Quantity, Length, and Width boxes.

2. ‘E Click [Replace Pass] to revise the existing pass.

You can also add a pass [Add Pass], add notes to a pass [Pass Note], or undo a pass [Undo Last Pass]
that has not yet been generated to the spreadsheet.

3. Click [OK] to send the changes to the spreadsheet.

Ej@ne-TimE [tem One_T|me Item TakeOff

One-time items are items that do not already exist in your database. They may be unusual items that you want
to include in an estimate without first having to set them up in the database.

To perform one-time item takeoff:

1. Open the One-time Item window:
¢ On the ribbon, from the Takeoff group on the Takeoff tab, click One-Time Item.

* Inclassic view, select Takeoff menu > Takeoff Tools > One-Time Item.
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0 Onaetimne I T —

Phase 2000.000

D ripghicm

4] ity 100000
Takeoll wnit -

Categaned

o | Labar

o Mlatenal
Subcontract
Equuipmanit

Ortiver

G b Owatal QK Camcal Halp

2. Complete the fields in the window.

. Note: You need to complete the Phase, Description, and Takeoff unit fields to set up a one-time item.

3. (Optional) Click [Go to Detail] to enter more information about the item.

4. When you finish setting up the item, click [OK] in theOne-time Item window.

The item appears on the spreadsheet or in the takeoff grid if you are taking off a one-time item from the
Item Takeoff window.

Hyphens in the Item column (----) identify a one-time item in the spreadsheet.

If you did not select [Go to Detail] in step 3, you can enter details directly to the item in the spreadsheet.

5. Depending on your role (assigned in Estimating Security), you may be able to add one-time items to
your database by selecting [Save One-Time Items] from the Update Database group of the Database
tab.

Add New One-Time ltems

You can add new one-time items to your estimate from quick takeoff, item takeoff, or assembly takeoff, if your

settings allow it.

Sage Estimating (SQL) v22.1 Getting Started Guide

22



To review your settings:
1. Click the File > Options.
In the My Preferences pane, select Takeoff.

Select Include add new item entry on takeoff lists if it is not already selected.

A w0 N

Click Save, and then click Close.

x|
My Preferences r Default Categories for One-Time Items
B | 1 Sage Estimating Applicatior| ¥ Labor
Spreadsheet .
Folders V! Material
Takeoff I™ Subcontract
General ™ Equipment
E | i Miscellaneous
General I Other
r Miscellaneous
[ Generate zero quantity items from assemblies
™ Auto ¢l y
Save
To add new items in Quick Takeoff:
1. Open the Quick Takeoff window:
¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Quick.
* Inclassic view, select Takeoff menu > Quick Takeoff or click B-?m' on the toolbar.
2. Inthe Quick Takeoff item list, make sure the list is sorted by phase and item.
List Passes
w*  Lisk lhernes
Saarch i+ F
Edint Phase...
Sort e list by ® | Phase/ftem
Callapse &1 b
Expand All
Wiew Pass Audit
Wihat's This? Fi
3. Double-click first the group phase and then the phase where you want the new item to appear.
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-
# " Quick Takeoff: McKenzie Oaks - [(local\SAGEE10]

& 1100.000 GENERAL CONDITIONS - Search
s 1100.010 Division 1 Subcontractors d

L1 10 Temp Fence

L1 20 Temp Roads

L1 30 Temp Dewatering {Sub)

11 40 Job Photographs (Professional)

L1 50 Scheduling (sub)

L1 60 Layout (Sub)

[ 70 Surveying (Sub) Expand All

L1 80 Final Cleanup {Sub)

-1 90 Clean Glass (Sub) Collapse All

Bl — Add New ftem

Héd 1210.010 Allowances

L1 10 Allowance (Cffice Buildout)

L1 20 Alowance Mo. 2

L1 30 Alowance Mo. 3

I

[¥] Enter dimensions

1

Help

4. Double-click Add New ltem.
A new row is inserted on the estimate, under the phase you selected.
5. Close the Quick Takeoff window.

6. Enter the item information in the new row on the spreadsheet.

To add new items in Iltem Takeoff:
1. Open the Item Takeoff window:
¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Item.

* Inclassic view, click Takeoff > Item Takeoff or click " on the toolbar.

2. Inthe ltem Takeoff item list, make sure the list is sorted by phase and item.

List Passis

w  List lherre
Search Cirl+ F
Edit Phase...

Sart e fist by * " Phase/tem

Caollapse &0 Dheseription

Exgand &ll

Wiew Pass Sudit
Wihat's This? Fi

3. Double-click the group phase and then the phase where you want the new item to appear.
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= 1100.000 GENERAL CONDITIONS -
& 2000000 SITEWORK A
@ 2220.000 Demo: Clear Site
[ 10 Remove Asphatt
[ 20 Saw Asphalt
B
Hi 2315.021 Earthwi: Excav Foot/Misc
Hi 2315.024 Eathwh: Fine Grade
—[l_'_=J 2315.026 Backfill: Foot Wall Misc
Hi 2475.010 Piing: Caissons
—[l_'_=J 2620.080 Dewater: Drainage at Slab
4 2840.050 Improvmnts: Bollard/Rails
= 3000.000 CONCRETE
| ANDN N MASONRY i

4. Double-click Add New Item.

A new row is inserted on the item takeoff grid, where you enter information for the item.

| 1000.000 GEMERAL REQUIREMENTS ~
|- 1700.000 DEMOLITION
|7 2000.000 SITEWORK
|#3000.000 CONCRETE
%73110.100 Forms: Foctings
B
[ 10 Footing Forms
[1 40 Footing Steps
_ [ 50 Keyway In Foating

2 3111.500 Forms: Strip & Oil
[ — Add New tem

i [ 10 Strip./Cil Forms-Footings
HL ] 3300.910 Misc: Set Grade Pins
LI==12210 140 Cane: Factinas

L

Phase Item Description | Quantity | Unit Location Alternate

1 310,100 ---- ** Change this description ™ sf

5. Enter the item information in the takeoff grid.

6. Click [OK], and then click [Close] to add the item to your estimate.

To add new items in Assembly Takeoff:
1. Open the Assembly Takeoff window.

¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Assembly.

* In classic view, click Takeoff > Assembly Takeoff, or click (= on the toolbar.

2. Select an assembly, and then take it off.
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3. Right-click in the assembly pane, and then:
a. Click List ltems

b. Make sure the list is sorted by phase and item.

List Passes

. List Iberne

Saarch CirdsF
Edit Phase...

Mmﬁth‘ * » Phase/Rern

Callapse A1 Description

Exgandd All

Wiew Pass fudit
Wihat's This? Fi

4. Inthe assembly pane, double-click first the group phase and then the phase where you want to add the

new item.

@ 3000.000 CONCRETE -
= 3000.010 Division 3 Subcontractors E
= 3050100 Conc: Admbdures
Hi 3110.050 Fomms: Pile Caps

@ 3110100 Forms: Footings

[ 10 Footing Forms

[ 20 Stakes At Forms

[ 40 Footing Steps

[ 50 Kzyway In Footing
- 4 Add MNew tem

= 3110.150 Forms: Walls

Hi 3110.200 Foms: Columns

= 3110.250 Forms: Piers

= =5 3110 3 Fams: Pit & Misc i

5. Double-click Add New Item.
A new row appears the assembly grid, where you can enter information about the item.

6. Enter information about the new item in the assembly grid.
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5| Assembly Takeoff: McKenzie Oaks - [(local]\SAGEEL0] = =]
=1 3000.000 CONCRETE + M Walls - Straight -
HED 3000.010 Division 3 Subcortractors m Quantity 1000 [each ||
—h_‘_j 3050.100 Conc: Admidures Length ' ft
—h_‘_:] 3110.050 Forms: Pile Caps Height of the Wall =y
i 3110.100 Forms: Footings Width " n
[9 10 Footing Forms -
[ 20 Stakes At Forms # of Pipe Blockouts €a
[ 40 Footing Steps # Diff Ledge BlkOuts €a
[ 50 Keyway In Footing # Runs of Chamfer ea
o # Runs of Pour Strip e
R 3110.150 Forms: Walls Is Rub Finish Reqd 7 Mo | ¥/N
—h_fJ 3110.200 Forms: Columns T W AT [ E¥ITY S
== 3110.250 Foms: Pie.s |
:lt.L'J_:Jl 3110 300 Fams: Pit & Misc % el i
Phase Item Description Quantity Unit Location Bid Item -
9 3111.350 |10 =1 Keyway Mot @ Footing If
10 3111.250 |10 =] Perimeter Notch/Sidin (2x2) If
11 3111150 |10 =1 Chamfer Strip (3/4") If
12 3111.200 |10 5 Pour Strip (1x1] If
13 5 Snapties Walls
14 i Water stop
15 3
Attachment [ 0K i ’ LCancel l ’ Help ]
o 1 1 1 i

7. When you are ready to generate the assembly to the spreadsheet, click [OK] in the Assembly Takeoff
window.

Note: If you want to add your new items (which are now one-time items) to your database, you can do so
easily by selecting Save One-Time ltems from the Update Database group on the Data tab).
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Chapter 5: Working with the Spreadsheet

The Spreadsheet Window

The spreadsheet window contains columns with the quantities and category information for all items in the
estimate.

The Spreadsheet Window

[@ Sage Estimating - SampleCommercialGeneral Contracting - [V-W10-42516-G\SAGE_ESTIMATING] = m} X
Home Takeoff Reports Data Advanced o
g G ISR N = cut T Y =tpondal [ Combine tems TR R b ‘ n 9
. 1 | ltems in Bids = Layout | Adjust Values Bl g E
Totals | Info Settings Details Undo Redo Paste Copy Expand Collapse == coliapse Al [T Minimize Overlines Calculator Help
Views Clipboard Spre Editing Tools
PeEBEEEE -
[ LR Adkins,inc. Bl (57 McGillicuddy Ltd. -
@' All alternate items, including those excluded from the estimate grand total, are displayed 2
Alternate |Alternate L Takeoff Labor Labor | Labor . . Material
GEolD [Hizes Status | Included Hescuption Quantity | Cost/Unit | Price | Amount llateiial Brce Amount jlentogametlESub
1{1000.000 GENERAL REQUIREMEN
2| 1540.010 Temp: Tools & Equipment m m
3 Tools & Equipment | 20.00 HfHHE /mo
4 Tools & Equipment | 20.00 HHtHE /mo
5/1700.000 DEMOLITION
] 1740.010 Clean Up W
T Current Cleanup w 20.00 60.00 /wk
£|2000.000 SITEWORK 80
k] 2315.021 Earthwk: Excav Foot/Misc | lcy 80
10| Excavate Footing By Machin [ 20.00 - -
" Shape & Grade Footing 400.00 s| 0.20 /sf | 20.00 /] a0 - -
12|:3000.000 CONCRETE 400 492
13| 3110.100 Forms: Footings B Ist 160 371
14 Propossd [1 [FeotingStepe 43000 ¢ 40.00 tea | 2000/ 4800 260 tea 1780
15 Keyway In Footing 400,00 | 0.40 if | 20.00 J 160 0.90 Nif 371
16| 311.500 Forms: Strip & Oil - Isf 160 25
17| Strip/Oil Forms-Footings. 320.00 s 0.50 fsf | 20.00 /] 160 15.00 /gal 25
18 3300.910 Misc: Set Grade Pins I L] 80 96
19| Set Grade Pins at Footing 400.00 | 0.20 F 20.00 4 B0 0.24 IF 96
Al 2240 440 L. s Cornti L w
4 |+ Y Phaselltem 4 Takeoff Order £ Assembly £ Location/Phase/DB 01/ | < >
Grand Total=57 Item Count=3 w00 (=) B [
Qutput Default Takeoff Values - J. R. Adkins, Inc. Alternate Summary - J. R, Adkins, Inc.

Spreadsheet Window Ribbon

The spreadsheet window provides a "ribbon" above the spreadsheet for easy access to the common
commands as described below. For information about accessing these commands using keyboard shortcuts,
refer to the appendix.

. Note: In this guide, instructions that include these commands often include a picture of the icon as well.

Sage Estimating (SQL) v22.1 Getting Started Guide 28



Frequently-Used Spreadsheet Icons

lcon

Command

Purpose

"% Expand Expand Displays the spreadsheet with one more level of
detail.
e Collupse Collapse Displays the spreadsheet with one less level of
detail.
Layout Lets you create, modify, delete, or apply a custom
layout to the spreadsheet.
Layouts
&) Quick Quick Perform takeoff directly from the item list. Available
only when a database is open.
ﬁ Iltem Opens the Item Takeoff window, in which you
choose the items and specify their takeoff quantities.
Item . .
Available only when a database is open.
= Assembly Opens the Assembly Takeoff window, in which you
Ay choose an assembly and specify the takeoff
quantities for its items. Available only when a
database is open.
) One-Time Item One-time Creates a one-time item for the current estimate.
Iltem You enter the phase, description, takeoff quantity,
unit, and categories.
Combine Items Combine Lets you combine matching items in the
spreadsheet.
Bl cian Edlimate Scan Lets you find incomplete items in the spreadsheet.
Estimate
[ 7] What's Displays Help for a button, command, or window.
This?
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wyous Changing the Appearance of the Spreadsheet

The spreadsheet includes over 100 columns of information. Sage Estimating makes it easy for you to adjust
the appearance of the spreadsheet to suit your needs.

You decide:
« Which columns are visible and where they are positioned.
* What names appear as column headers and how wide each column is.

» Whether you want to organize items by phase, location, takeoff order, assembly, or a customized
spreadsheet sequence.

» Whether to share the layout with all Estimating users, or keep it for your exclusive use.
* How many levels of detail you want to see.
» What fonts and colors are used for text and numbers.

 In addition, you can set up an unlimited number of layouts. For example, you can design a labor-only
layout or a material-only layout.

To set up a spreadsheet layout:
1. Open the Edit Spreadsheet Layouts window:
¢ On the ribbon, from the Spreadsheet Display group on the Home tab, click Layouts.
* Inclassic view, click View > Spreadsheet Layout, or click E on the toolbar.
2. Click [Add] to open the Edit Spreadsheet Layout Details window, and then:

a. Inthe Layout name box, type a name for the new spreadsheet layout.

b. Set options for the layout.

* To change the order of the spreadsheet columns, select the row for the column you want to
move, and then drag it up or down to a new location, or use the Reposition column buttons
to move the selected row.

* To make a column visible, select the checkbox in the Visible column, or clear the checkbox
to hide the column.

« Use the formatting options (Width, Background color, Font, Override level font, Number of
decimals, Negative numbers in red, and Wrap text) to customize the visible spreadsheet
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lines.

To change the background color or font for a column, click the Background color or Font
ellipsis [==] button for the corresponding column label.

You can also set the width, background color, and visibility separately for spreadsheet
grouping columns.

c. Close the Edit Spreadsheet Layout Details window.

Sage Estimating creates the new layout with default column properties and fonts, and a row for the new

layout appears on the grid in the Spreadsheet Layouts window. Blue text indicates that the layout is new.

A pink background indicates that there is a problem with the layout.
3. Inthe grid, on the line for the new layout:
« If you want to share this layout with others, select the Shared checkbox for this layout.

« If you want to enter a comment for the layout (for example, to suggest when to use this layout),
click in the Comment box, and then type a comment using up to 50 characters.

 If you want to use this layout as the default for new sequences, select the Default checkbox.

4. Click [OK] to close the Edit Spreadsheet Layout Details window.

Tip: To apply a defined layout to the spreadsheet:

e On the ribbon, select the Home tab, and then from the dropdown list in the Spreadsheet Display group,
select the layout you want to use for the estimate.

* In classic view, click L=, and then select the layout from the Spreadsheet Layouts window.

Changing Item Prices and Quantities

As you work on an estimate, you can change prices and quantities to reflect the latest information. For
example, you can enter quotes for materials.

To change prices and quantities:

1. Onthe spreadsheet, click the appropriate category Price cell for the item. For example, to enter a quote
for an item's material price, click the Material Price cell.

2. Enter the new price.

3. If other items in the spreadsheet are linked to this item, the following question appears: Would you like
to update prices for linked items?
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¢ Click [Yes] to change the prices of linked items too.
¢ Click [No] to change the price of this item only.

4. If the spreadsheet contains duplicates of this item, the following question appears: Would you like to
update prices for duplicate items?

¢ Click [Yes] to change the prices of duplicate items too.

» Click [No] to change the price of this item only.

L= Scan Estimate F|nd|ng Incomplete ltems

To make sure your estimate is complete, you can scan it for missing takeoff quantities, prices, amounts, or
subcontractor names (if an item has a subcontract amount).
To scan for incomplete items:

1. Position the cursor anywhere on the spreadsheet, and then do one of the following:

¢ On the Home tab, from the Tools group, click [Scan Estimate].

« If you are using classic view, click Pricing > Scan, or click the scan button on the toolbar.
2. Sage Estimating stops at the first cell that is empty or contains a zero.

3. Fillin the missing quantity, amount, price, or subcontractor name. If you need to do more research
before you supply a value, leave the cell blank for now.

4. Repeat step 3 until no more incomplete entries are found.

When Sage Estimating reaches the bottom of the spreadsheet, it resumes scanning from the beginning
of the spreadsheet.

The Detail Window

The Detail window lets you view the information about a row in the estimate spreadsheet or takeoff grid. This
window contains information about the selected spreadsheet row as specified for the estimate. Sage
Estimating saves your entries when you click [OK]. Changes you make are saved with the estimate and do not

affect the database.
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To open the Detail window:
1. Do one of the following:

¢ On the Home tab, from the Estimate Views group, click Details.
¢ In classic view, click View menu > Detail Window.
¢ Right-click a cell, and then select Detail Window or press CTRL + D on the keyboard.

Editing Item Details

Item Details x

i Save <

Extensions Notes | WES I Unit Costs Resources

Convert Order Qty Unit Price | Amount

Labor 0518 | hrs 14.00
Material
contract

uipment
Other

Location Waste % Sequence
Date

Time

Name Description

Crew
Labor Rate Table
Equipment Rate Table

The Totals Window

The Totals window shows a summary of the cost category and estimate totals. It also lets you include addon
costs (markups) in the estimate.

To open the Totals window:
1. Do one of the following:
¢ On the ribbon, from the Estimate Views group on the Home tab, click Totals.

* Inclassic view, click Takeoff menu > Estimate Totals, or click b on the toolbar.

The Totals window opens. You can see the totals for each cost category, markup, and subtotal along
with the total cost of the estimate.
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8-%88-B-Zuke
Description Amount| Totals | Hours Rate Allocatable | Cost Basis Cost per Unit Percent of Total
» Labor 42757 1,577.500 hrs 27.15%
Material 72,947 45.32%
N Subcontract
O Eguipment 88 1.032 hrs 0.06%
N Other
N 115,792 115,792 73.53 T35
: Profit % of Bottom Line 10,235 8500 % D Total 5.50%
- Overhead % of Bottom Line 3,937 2500 % Total 2.50%
- Labor Burden 15,713 35750 % D Category 9.98%
- Bond 1,561 Bond 0.99%
- Sales Tax % of Total Job 10,236 6.500 % D Total 6.50%
| Total 157,475
] ¢

2. = To print the totals, click the print icon on the toolbar.

Note: If the toolbar does not appear, click [Show Toolbar].

Formatting the Totals Window

You can format the Totals window to change its visual appearance. You can also hide fields to prevent them
from printing on reports. Any layout changes you make to the window print on your report if the option to print
totals is selected on your report.

To format a column in the Totals window:
1. With the Totals window open, right-click a column heading, and then select Format Column.
The Format Column window appears.

2. Make changes to the column. You can change the:
¢ Column name
e Column width
e Alignment
* Number of decimals
e Background color
* Font

3. Click [OK] to save your column changes.
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Notes: You can also format rows or individual cells.

e To format a row, right-click on the row header, and then select Format [row name] Rows.

» Toformat a cell, right-click in the cell, and then select Format Cell.

To hide a column on the Totals window:

Note: Hiding columns prevents them from showing up on reports, but does not remove the amounts from
the totals.

1. With the Totals window open, right-click on a column heading, and then select Hide On Reports.

2. Ifyou receive a warning that hidden numbers may cause some totals to appear incorrect, click [OK].
(This does not mean the numbers are incorrect, only that they may appear to be, because numbers that
are used in the total calculation are not visible.)

3. Click [OK].

Notes: You can also hide rows or individual cells.

¢ To hide a row, right-click on the row header and select Hide on Reports.

¢ To hide a cell, right-click in the cell and then select Hide on Reports.

To insert addons in the Totals window:

Addons represent the additional cost or markup that contractors add to their estimates. It is cost over and
above the actual cost to contractors and represents their indirect costs and budgeted profit. Types of addons
include overhead, taxes, profit, and other costs.

You can choose addons for the estimate before or after takeoff. Some estimators like to set them up before
takeoff so that they can see how the overall estimate is shaping up as they work.

Where you insert each addon determines which estimate costs are used to calculate the addon amount. An
addon should come after the subtotals and addons you want to include. This is especially important for addons
based on subtotals.

1. Click the row header where you want to create the addon.

2. <= Click [Insert Addon].

The Addon List window appears.
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D Addon List il e e |25

[ Search ]
[7 10 Taxes & Insurance on Labor
[9 11 Sales Tax Source
[7 12 Owverhead and Profit
[7 45 Dollartest
@ Database
OK || Cancel || Help
e A

3. Double-click the addon to select it.

. Note: You can select multiple addons if necessary.

4. When finished, click [Close].
5. Click [OK].
To insert subtotals:

Where you insert a subtotal determines which estimate and addon costs it includes. Each subtotal is the sum
of the previous subtotal (if any) and the amounts between it and the previous subtotal.

Example: If the previous subtotal was $200 and a total of $100 appears between it and the next subtotal
line, the next subtotal amount is $300.

1. Right-click the row header where you want the subtotal to appear.
2. Select Insert Subtotal.

3. (optional) Type a description in the Description column.
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Creating Totals Page Templates

Changes you make to the Totals window are stored with the estimate. You can also save the Totals window
format to the database as a template so that it is available to use on other estimates.

1.
2.

On the Totals window toolbar, click .=l ™ [Templates] > Save As Totals Page Template.
In the Template name box, type the name for this template.

If you want to use this template for all new estimates, click the Use this totals page template for new
estimates checkbox.

Click [OK].

Note: To revert to the system default template, click L= ™ [Templates] > Use System Default Totals
Page.

Docking the Totals window

Docking and positioning the Totals window within Estimate window makes it easier to work in both areas at the
same time.

To select a docking option, "grab" the Totals window toolbar, and then reposition it.

* You can position the window so that it "floats" on top of an estimate by dropping it at any location in the

main window.

If you have multiple estimates open, the window shows the data of the active estimate. To float the
window, drag it over the estimate, or double-click the title bar of the window when it is docked.

When you dock a window to either side of the estimate, you can resize the window and use the arrow
keys in the window to move right and left through the columns.

You can resize the window while it is floating.

When you open the window, it appears the same as it was when you last used it, including whether you
had the toolbar showing or not.

You can "dock" the window to the left, right, top, or bottom of the main window by moving it over one of
the corresponding arrows at the edge of the main window—or in the bulls eye at the center—and
releasing.
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The Window Docking "Bulls Eye"
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Chapter 6: Printing Estimate Reports

You can print an estimate report on paper, preview it on your screen, or export it to a PDF file, an Excel file, or
an ASClI text file. The printing procedure is similar no matter which report you choose to print.

You can also set up customized cover pages, headers, footers, and a signature block for each estimate report.
Once you have a presentation you like, you can save it to a named layout for printing that report in the future.

To print an estimate report:

1. Open an estimate. (You need tohave an estimate open because the report information comes from the
current estimate.)

2. Do one of the following:

¢ On theribbon, select the Reports tab, and then from the Estimate Reports group, click the report
you want to print.

In classic view, select Reports menu, and then select the report you want to print.
3. Inthe report window, click [Print], [Preview], or [Export] to print, preview, or export the selected report.

4. (Optional) If you want to customize the report:

a. From the report window, click [Report Options] to open the Report Options window.

Standard Estimate Report Options: McKenzie Oaks - [Server - (local)\SAGEELD] @
Report Layout:
Report Options [Sort | Range | Font | Page Setup| Printer
TS PDF Generator
Cat ies to Print
ategoniesto Fin [7] Allocate addens
Unit cost
Total Round unit prices
Print
Labor  Compine iems
Material [l Print item notes
SUbconiiael (B Round guantities
Other [] [¥] Print cover page
Total [ [] Print signature block Edit Hdr/Ftr...
Print estimate totals
[] Print notes for all sort levels [¥] New page for totals
[#] Shaded headings [C] Print totals notes Manage Layouts
[¥] Show level separator lines [ Print subcategory totals
P gory
Save Layout

| Cose || Hep |
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b. Inthe Report Options window, you can select which records print, sort the report information,
change the fonts or colors, change the page setup, set up headers and footers, or set up a
signature block.

Note: For the Spreadsheet report, you can click [Prefill from Spreadsheet] to change the report
options to match the current layout of the spreadsheet. This is an easy way to get a printout that
looks the same as the spreadsheet on the screen. If you prefer a different layout for the report,
you can change the spreadsheet layout before you print.

c. When you save your layout, choose whether to save it as Personal (for your exclusive use) or as
Shared (making it available to all Estimating users).

5. (Optional) To check the appearance of the report before you print it, click [Preview].

6. (Optional) To save your changes for the future, click [Save Layout] and give the layout a name. You can
select this layout name in the future to use these changes. If you have permissions, you can also share
the layout with other Sage Estimating operators.

7. Click [Print] to print the report from the Report Options window.

To save a report as a file:

1. Inthe report window, click [Export].

2. Inthe Export Report File window, select the drive or directory in which you want to save the report. Then
enter a name for the report in the File Name field.

3. Inthe Save as type field, choose a file format. Your choices are:

» Portable Document Format (*.pdf)
¢ Microsoft Excel Workbook (*.xIs)
¢ Microsoft Excel XML (*.xml)

¢ Comma Separated Values (*.csv)
» Tab Separated Values (*.tsv)

e TextFiles (*.txt)

4. Click [Save].

To preview a report:

1. From the Reports group of the Home tab, select the report you want to preview.
2. Click [Preview].

3. Inthe preview window, use the buttons at the top of the window to adjust the display.
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Button Action

[Print] Starts printing the report.

[Next Page] Previews the next page.

[Prev Page] Previews the previous page.
[One Page] Shows one page at a time.

[Two Page] Shows two pages at a time.
[Zoom In] Makes the pages larger.

[Zoom Out] Makes the pages smaller.
[Close] Returns to the previous window.
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Chapter 7: Using Address Book

The Address Book is a database of company and personnel contact information. Contacts for Sage Estimating

include the subcontractors, clients, engineers, and architects you work with, as well as your own company

information.

The Address Book is available in Sage Estimating wherever you need contact information. For example, when

you need to assign a subcontractor or a vendor to an item, you can open the Address Book contact selection

list from the estimate and then select the subcontractor you want to use.

You can perform the following Address Book functions from Sage Estimating:

Create or edit a company or person contact.

Select a company.

Select the client's company (in the estimate settings).
Select the architect's company (in the estimate settings).
Select the engineer's company (in the estimate settings).

Select the default subcontractor or vendor for a material class (Material Class window).

. Note: Sage Estimating allows only one Address Book database.

If you do not have existing Address Book data, create a new Address Book database as outlined in the
following section.
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Creating an Address Book Database

The Sage Estimating installer creates a new Address Book database for you when you install Sage Estimating.
Sage Estimating allows you to use only one Address Book database at a time. However, you can migrate
existing Address Book databases and select any of them to be the active Address Book database.

You need at least one active Address Book database. If you inadvertently delete your only Address Book
database, the Configuration wizard detects and creates a new one the next time you start Sage Estimating or
the Estimating Management Console.

Editing a Contact List

You can edit any of the contact lists in an Address Book database, including Companies, People, Regions, or
Trades. You can either add a new contact or delete or edit an existing one.

To edit contacts in an Address Book database
1. In Sage Estimating, click File > Address Book.
2. In the Companies/Contacts pane:
a. Click the Address Book database to expand the list of contact types.
b. Select the contact type (Companies, People, Regions, or Trades) that you want to edit .

C. Locate and then ;select the contact you want to edit from the list.

Tip: You can select a contact type from the list, and then use the search options in the right-hand pane
to locate a specific company or contact.

Example: Click Companies, and then select Field=Company Name, Comparison=StartsWith, and
Value="H" to see a list of all company names in the selected Address Book database that begin with the
letter H.
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[ﬁ Sage Estimating - Address Book

Refresh ContactInfo | Mew Company = MNew Person | New Region

Companies/Contacts
=]

¥ Options~

F @ SampleAddressBook
4 [ Companies

A-1 Electric Compan
ALA Insurance & Bo
Ace Drywall
Acme Door & Glass
Adams Electric
Alpha Insulation
B & M Marble, Inc.
Barth Electric

[»

~ | Search

Field

Company Name

i The grid below contains all of the companies contained underneath the selected folder.
Tmmal  You may customize the view using the Grid filters and Field chooser.

New Trade

Beaverton Painting

| Show Form || Default Grid

Beaverton Sand & Gr|

Show field chooser
Beaverton, City of =

Becker Roofing Co.

Brenson Signs Company Mame

Email Address
Last modified by

Burns Restaurant
Carter Doors & Wind
Client Dummy Sub
Commercial Pest Con e edate

Cook's Lumber Location
Cornelius Pass Pavin
Crocker Electric & W

Dallas Tile & Carpet

Primary Phone
Sort As

EEEEEEE

d

Donaldson Acoustics
[ Il [ »

Comparison Value
- StartsWith - H
| Cen—
Total Click to export the gri
- l |
Company Name Sort As Location
Y S—— .

Close

3. Edit the contact information as desired.

4. Click [Save] to save your changes.

To add contacts to an Address Book database:

1. From Sage Estimating, click File > Address Book).

2.
3.
Trade] to create the new contact.
4. Type the contact information in the right-hand pane.
5. Click [Save] to save the new contact information.

Sage Estimating (SQL) v22.1 Getting Started Guide

Click the Address Book database in the Companies/Contacts pane to expand the list of contact types.

At the top of the Address Book window, click [New Company], [New Person], [New Region], or [New

44



Chapter 8: Advanced Features

Used as a standalone application, the CORE Sage Estimating (SQL) is a powerful, flexible tool for estimating
all types of construction projects.

You can also purchase the following add-on modules to extend the functionality of Sage Estimating to suit the
needs of your business:

e Crews
¢ Models

e Advanced Reporting, which includes the Comparison Report, the Variance Report, and Custom
Reports.

¢ eTakeoff

Note: These modules are licensed separately from the CORE Sage Estimating product. Certain
capabilities, menus, and icons described in help are available only if you have purchased the associated
module. Contact your Sage sales representative for more information about modules and feature
bundles.

Sage Estimatingoffers several advanced features, including
« WBS (work breakdown structure) codes
e Crews (requires a separate license)
» Customizable Spreadsheet Sequences
» Subcontractor Bid Grids
e Adjust Spreadsheet Columns
e Model Takeoff (requires a separate license)

* Move/Copy Iltems

Using WBS Codes

Sage Estimating lets you define as many as forty work breakdown structure (WBS) codes to provide custom
spreadsheet and report sequences. You can use WBS codes to sort estimate items based on a scheme of
your own. For example, you might want to list items by estimator, department, or bid item.

Within each WBS, you create numerous WBS values and assign them to items. After you set up a WBS code
and its values, you can assign it to items at takeoff or enter it in the WBS column for items already in the
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spreadsheet. For example, you can set up a WBS code called Bid Item and create multiple values for the code,
such as door or window installation. During item or assembly takeoff, Bid Iltem appears in the takeoff grid and

the values appear in a drop-down list from which you can choose the one you need.

To set up WBS codes:
1. On the Data tab, from the Codes group, click [WBS.]
Database Settings ? X
Miscellaneous  Crew Pricing WEBS  Item Sorting
WES Code Name Size Type Unit Lo} Delete Estimate
1 DB 01 20 | Detail
2 DB 02 20 | Detail Move Database
3 DB 03 20 | Detail
4 Clear All
5,
6
=
8
9
10
1
12
13
14
15
16
17
18
19
20
21
22 v
Close Help

2. Inthe Database Settings window, on the WBS tab, enter the information for each type of WBS code you
want to create.
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a. Inthe grid, right-click a cell, and then select Edit <WBS Code> Values from the menu.

[ Edit Database DB 03 Values 7 b 4

f Use this window edit the values for this database WBS cede. You can also use it to export the list
of values to Excel (for quick manipulation), and then import the list back into the database.

Import...

Export...

Add

CK Cancel

b. Inthe Edit Database WBS Value window, for each value you want to add for this WBS value:
i. Click [Add] to insert a new value row.

ii. Fillin the fields for the selected value.

. Note: You need to complete the Value fields to add a new WBS value.

3. Click [OK].

Tip: If you or another user has exported values for this WBS code to an Excel file for another database,
you can use the [Import] button to import those values to the current standard database. Similarly, if you
anticipate reusing the same WBS values in another database , use the [Export] button to export the
values to an Excel file.

Including the Cost of Crews

. Note: This feature is available only if you have a license to use Crews.

Crews provide a convenient way to group multiple resources required to construct a standard item so that you
do not have to add the resources to estimates one at a time.

When defining crews for a Sage Estimating database, you include the cost of labor and equipment in item
prices. Rate tables provide the hourly rates and benefits for each resource used by your crews. You can set up
special rate tables to handle local labor rates or overtime pay scales.

For example, a framing crew might consist of two labor resources—a lead carpenter and an apprentice
carpenter—each with different hourly wages and benefits stored in a rate table. You assign this crew to your
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2x6 stud items and Sage Estimating then includes the cost of that crew when calculating the item price. In the
spreadsheet, 2x6 stud items display item prices that include crew costs. Depending on your database settings,
the included crew costs are based on the average cost for each person in the crew or on the total cost of the
crew.

To set up resources and crews:
1. Open the Database Crew window:
* On the ribbon, from the Crews group on the Data tab, click Crews.
* Inclassic view, click Database menu > Crews > Crews.
< From the spreadsheet, right-click a crew, and then select Edit Crew from the shortcut menu.

EE
s Fomwst (o) B

Description Framing crew - stud walls

Estimate

Resource Description Quantity (@ Database
Carpenterl Carpenter Class 1 2,000
Carpenter2 Carpenter Class 2 1.000

Delete

Rename

Resources...

ot >
g g

Notes...

Cose ||  hHep |

2. Click [Add] to create a new crew.
3. Enter a name and description for the crew.

4. To add existing resources to the crew, click [Resources], and then select the labor and equipment
resources that you want to add.

5. To add new resources, right-click in the crew resource grid and select Create Resource.
6. Click [OK].

Crews and ltems

. Note: This feature is available only if you have a license to use Crews.
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You can set up items with a default crew that comes into the estimate at takeoff, or you can specify crews as
you build an estimate. Any changes you make to a crew in the spreadsheet become part of that estimate but
have no effect on the standard database.

To assign crews to items in the estimate:
1. Open the Spreadsheet Layouts window in one of the following ways:
¢ On the ribbon, from the Spreadsheet Display group on the Home tab, click Layouts.
* Inclassic view, click View > Spreadsheet Layout, or click E on the toolbar.
2. Inthe Spreadsheet Layouts window, select the current layout and then click [Edit].
3. In the Visible column, select the Crew checkbox.

4. Click [OK] twice.

. Note: To assign the crew to multiple items, use the Fill Down feature.

Rate Tables

Sage Estimating lets you specify the rate tables at the standard database, estimate, and item levels. Although
most items in an estimate typically use the same labor and equipment rate tables, you can apply a different
table to individual items. You can also make changes to an existing rate table in the standard database and
then recalculate crew costs in an estimate.

To specify a default rate table for an estimate:
1. On the ribbon, from the Views group on the Home tab click [Info].
If you are using classic view, click Takeoff > Estimate Information.

2. Under Crew Information, use the buttons beside the Labor rate table and Equipment rate table fields to
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select tables from the Rate Table lists.

Sage Estimating - Estimate Information

McGillicuddy Ltd.

| 7 | Use this form to enter cover page, address book, and job cost information.
Notes: l:l

Collapse All
[ Transfer crew units as man hours

@ Your Company Information
Company name: ¥ Clear
@ Crew Information

Price crew method: Total ¥
Report hour type: Man

Labor rate table:

Equipment rate table: N EI Clear
e e SN O i e S NE NIRRT W W NI WP Y

Spreadsheet Sequences

Sage Estimating lets you organize items in the spreadsheet to suit your specific needs. You can define four
additional spreadsheet sequences with as many as ten sort levels each.

After you define them, the sequences appear as tabs at the bottom of the spreadsheet. You can also display
the descriptions of the sort levels in the Spreadsheet Level column. Sort levels also appear when you print
reports, move or copy items, and use the Find/Goto command.

As you work, you can change the sequences and sort levels at any time. You can use your favorite sequence
as the default for all new estimates that you create.

To define a spreadsheet sequence and specify the sort levels:

1. Open the Sort Sequences window:

» On the ribbon, from the Spreadsheet Display group on the Home tab, click Sequences.
 Inclassic view, click View > Spreadsheet Sequences.

« On the spreadsheet, right-click the sequence tab, and then click Edit Layout on the shortcut menu.

2. Click the Spreadsheet Sequences tab.
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Estimate Information: JohnMajorNewWall @Iéj

Spreadsheet Sequences

Sequence

’ 1 Location/Phase | Location/Phase | Location |

[Phase |

Available Elements

Combined assembly
Group phase
Material class

Price code
Subcontractor
Vendor

& BE]

Priority

[«

[] Use this sequence for new estimates

| Cose || Hep |

3. Inthe Sequence box, select a sequence number from the list, and then select a sequence element from
the Available Elements list.

Tip: To see all sequence levels in a single column, use the Minimized Overlines option on the View tab

(or View menu in classic view) .

4. (optional) In the box to the right of the Sequence box, type a brief description of the sequenc.

If you leave the description box blank, Sage Estimating creates a description based on the sort levels
you select.

Example: If you select the Assembly, Subcontractor, and Vendor sort levels, the Sage Estimating
creates a description of Assembly/Subcontractor/Vendor.

5. To add and remove the selected sort levels and to move sort levels up and down, use the buttons in the
Available Elements area.

6. When you finish defining sequences, click [OK] .

Subcontractor Bids

You can enter bids submitted by various subcontractors for a group of items. After you compare the bids, you
can specify the bid that you want to use for the estimate.
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To enter subcontractor bids:

1.

2.

In the Sub Amount column, select the items in the estimate covered by the bid.

Right-click and select Open Bid Grid.

i Bid Grid: 5500.010 10 Steel Lintels 3x3x1/4 2 [
AR Grid 1
Sub Name Bid Quantity Unit Cost Armount
self-perform 40,000 ea 2800 Jea 1120
+ | Ford Metals, Inc. 40,000 ea fea
l Close ‘ l Help J

Use the default name for the bid grid, or enter a more descriptive name of your own.

For each bid, enter the subcontractor’'s name and bid amount. Optionally, you can enter the bid quantity
and unit cost to have the bid amount calculated.

Tip: Right-click the Sub Name cell, and then select List Subcontractorsfor a list of available
subcontractors.

After you enter information in the bid grid for each subcontractor and compare the amounts, you can select the
subcontractor that you want to use for the job.

To select a subcontractor bid:

1.

5.

Right-click the name of the subcontractor whose bid you want to use for the estimate and select Use
Subcontractor.

If the included items have labor, material, other, or equipment amounts in the spreadsheet, you have the
option of removing or keeping the original category amounts.

Clear the labor, material, equipment, and other amounts. This changes these category amounts to
zero.

Keep the existing labor, material, equipment, and other amounts. This changes only the Sub amount;
amounts in other categories remain unchanged.

Click [Close].

The selected subcontractor appears in the estimate in the Sub Name cell for all items included in the bid.

Adjusting Figures in Spreadsheet Columns

You can adjust columns to modify quantities, amounts, and prices for selected cells within a spreadsheet
column. For example, if certain portions of a project are duplicated, you can avoid taking the items off a second
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time by simply adjusting selected takeoff quantities.

You have several ways to adjust selected values: increase or decrease by a percentage, multiply or divide by

an amount, replace the current amount with another, add an amount, or spread an amount to each selected
cell based on its percentage of the original total. Because you decide when to make the adjustment final, you
can safely try various methods until you get the result you want.

To adjust a spreadsheet column
1. In the estimate, select the cells that you want to adjust.
You can change cells in any one of the following spreadsheet columns:
¢ Takeoff Quantity
* Productivity (labor and equipment categories only)
 Price (all categories), Amount (all categories)
e Totals.

2. Right-click, and then select Adjust Column.

Adjust Column |2 [l

Adjustment type

Percent v‘

Amount

Adjust selected items only

Lump sum itemns

Adjust lump sums -

[ oK || cancel || Hep |

A

3. Choose one of the following adjustment types:
¢ Percent
e Multiply
» Divide

¢ Replace
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» Add
e Spread (available from the Amount, Price, Total Amount, and Total Cost/Unit columns only)

4. Specify the amount to use to recalculate the selected cells.
5. Click [OK].

Sage Estimating applies the adjustment, which is pending, to the selected cells. If necessary, you can use the
Undo and Redo features to reverse or reapply adjustments you make to the spreadsheet.

Note: You can also adjust all the items by typing an amount at the overline level, which proportionately
spreads the amount to the items beneath the overline.

To finalize an adjustment:

1. Inthe estimate, select the adjustments that you want to finalize. Pending adjustments are marked by a
red triangle.

2. Right-click and select Adjust Column.
3. Select Finalize Adjustment as the Adjustment Type and click [OK].

4. After you have finalized productivity adjustments, Sage Estimating removes the red triangle from the
selected cells. The spreadsheet adjustments are now permanent and cannot be undone.

Model Takeoff

. Note: This feature is available only if you have a license to use Model Estimating.

If you own Model Estimating, you can streamline the takeoff process. A model is like a template for an estimate
or work element (for example, substructure or building shell). Pre-designed, it is ready to be filled in at takeoff
and can be used again for similar projects. You create models in the database using questions, items,
assemblies, and default values. Then during takeoff, you respond to the questions. Your answers feed values
to items and assemblies and provide input for formula calculations and set conditions that determine other
values in the model. What results is an estimate or work element that is created efficiently and consistently.

To perform model takeoff:

1. Open theModel Takeoffwindow:
¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Model.

« If you are using classic view, click Takeoff > Model Takeoff.
2. Select a model and take it off.

3. Inthe Create Interviewwindow, enter a model reference.
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Il Create Interview EHE
EREEN SRR A= = — |

Model Name ﬂ

Model Reference | !l

BUILDING ELEMENT 0200 - SUBSTRUCTURE

View General Notes?

A. Conceptual Control Quantities:

Al dimenaions are Imperial, and entered In decimal format. If multiple bulidings,
You may enter sum of ali, oF fun a aeparate mode! per building.

Basement level slab area, if any - SF 30000.00

Basement level slab perimeter - LF 1000.00

Denpth of excavation, basement - VLF 30,00

=
J QK I x Cancel | ? Help |

4. Answer the questions in the interview and enter in any missing values. Your responses provide the
variable information for the included assemblies and items.

5. Click [OK].

. Note: Sage Estimating saves the model, but does not send the information to the estimate.

To generate a model to the estimate:

1. Open theModel Takeoffwindow:

¢ On the ribbon, from the Takeoff group on the Takeoff tab, click Model.
« If you are using classic view, click Takeoff > Model Takeoff.

2. Select Estimate as the Source, and then select the model you want to generate.
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W Model Takeoff

{4 ELDG ELEMENT BUILDING ELEMENT

S BELDG ELEMENT BUILDING ELEMENT
L@ BLDG ELEMEMT 0200 Substructure

A vills

(3 COMCEPTIO0  PARKING STRUCTURES

Status Ready to Generate

Last Updated 3/24/2004 1:42 P

[ 2]
Expand Al

Collapse Al |

Souce

{* Eslimate

" Database

Generate |
Put on hald |
Delete |

.~ Close | ? Help

3. Click [Generate].

4. Inthe Generate Models window, the model you selected in step 3 is selected to be generated to the
estimate. Click [OK]. Sage Estimating begins generating items and assemblies into the spreadsheet.

During the process, a progress bar appears at the bottom of the window and the generation log lists the

model name with its items and assemblies.

5. When processing is complete, click [OK].

6. Click [Close] to return to the Model Takeoff window.

7. Click [Close] again to return to the spreadsheet. All items and assemblies from the model are now
included in the estimate. You can later modify the model and regenerate it to the spreadsheet, if

necessary.

" Move/Copy ltems

You can move or copy items to another spreadsheet level in the estimate when the spreadsheet items are not

combined and the current spreadsheet sequence includes one of these levels:

» Work Breakdown Structure (WBS)

¢ Location
¢ Subcontractor
e Material Class

¢ Model
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¢ Job Cost Phase

* Unassigned—Items that appear under the Unassigned level do not correspond to the current
and Assembly.

spreadsheet sequence levels. For example, if the current spreadsheet sequence is Location, items
under the Unassigned level do not have a location code assigned to them.

Move or copy items, as follows:
1.

Note: Move/Copy is not available for the first three spreadsheet sort tabs: Phase/ltem, Takeoff Order,
group of the Home tab.

[

1 ° Move or Copy ltems

In the estimate spreadsheet, right-click the row header, and then click [Move/Copy] in the Spreadsheet

(If you are using classic view, you can also click [Move/Copy] on the spreadsheet toolbar.)
Move/Copy to:

.
7 |-t
@ Move
()] C

Material class gt A opy
I Conc: Form Material B

Assembly
| 0301a 10

Price code

I * unassigned *

m

Subcontractor

I Beaverton Painting

OK

| canca ||

Help l

. Note: The field labels correspond to the current spreadsheet sort sequence.
4. Click [OK].

2. Select the appropriate primary and/or secondary sort sequence..
3. Click Move or Copy, as required.
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Appendix A: Keyboard Shortcuts

There is a way to do almost everything in Sage Estimating using the keyboard. Most keys work as they do in
other Windows programs.

. Note: Some key combinations behave differently depending on where you use them.

From an entry field, press [Alt] and the letter.

I Tip: The keyboard equivalent for a command, field, option, or button is the underlined letter in its label.

To review task-related shortcuts, click the links below.

Editing keys

B1<101L11-1 Moves one character in any direction.
[Delete] Deletes the selected text.
[Enter] Executes the selected command or button.
Chooses the selection in a list.
Saves your entries (like OK).
. Tip: Remember to press [Tab], not [Enter], to advance to the next field or option.
[Esc] Closes a window without saving your entries (like Cancel).
[Ctrl]+[C] Copies the selected text to the clipboard.
[Ctrl]+[X] Cuts the selected text.
[Ctrl]+[V] Pastes the text previously cut or copied.
[Ctrl]+[Z] Reverses the previous action.

Navigation keys

[B11-1011-]

Moves one cell or character in any direction.

[Ctri]+[ ]

Goes to the far left column.
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[Ctrl]+[ -] Goes to the far right column.

[Ctrl]+[4] Goes to the top of a column.

[Ctri]+[{] Goes to the bottom of a column.

[Ctrl]+[End] Goes to the last cell of the spreadsheet or bottom of a list.
[Ctrl]+[Home] Goes to the first cell of the spreadsheet or top of a list.
[Page Down] Goes to the next screen.

[Page Up] Goes to the previous screen.

[Ctrl]+[Page Down] Goes to the next record.

[Ctrl]+[Page Up] Goes to the previous record.

[Tab] Moves to the next field or option.

[Shift]+[Tab] Moves to the previous field or option.

[Shift]+[F6] Moves to the previous area (pane) of a window.
[Ctrl]+[F6] Goes to the next estimate (in order opened).

Spreadsheet keys

[Esc] Cancels your changes to a cell.

[Alt]+[Down Opens a dropdown list.

arrow]

[Ctrl]+[Down Selects the first cell in the current column.

arrow]

[Ctrl]+[Up Selects the last cell in the current column.
arrow]

[Ctrl]+[Left Selects the first cell in the current row.
arrow]

[Ctrl]+[Right Selects the last cell in the current row.

arrow]
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[Ctrl] +[Page
Up]

Selects the sequence to the left.

Note: If using the numeric keypad, you need toturn off the NumLock to use this
shortcut.

[Ctrl] +[Page Selects the sequence to the right.

Down] I Note: If using the numeric keypad, you need to turn off the NumLock to use this
shortcut.

[Ctri]+[+] Expands one level.

[Ctri]+[-] Collapses one level.

[Ctrl]+[<] Collapses the current overline.

[Ctri]+[>] Expands the current overline.

[Spacebar] Selects or clears a checkbox.

[Ctrl] + Selects an entire column.

[Spacebar]

[Shift] + Selects an entire row.

[Spacebar]

[F1] Opens help for the current window.

[F2] Lets you edit the current cell.

[F3] Finds the next item that matches the current search criteria.

[F6] Displays the next pane in the Takeoff window.

[Ctrl] +[F6] Displays the next estimate.

[Shift]+[F6] Displays the previous pane in the Takeoff window.

[F7] Scans the current estimate.

[F8] Displays or hides the Alternates Summary pane.

[F9] Displays or hides the Item Takeoff Settings window (default settings).

[F10] Displays the Subcontractor, Vendor, or Job Cost list.

[Ctr]+[@] Enables you to attach a file.

[Ctri]+[1] » From the spreadsheet, this combination opens the One-time Item window.

¢ From the Totals pane, it opens the One-time Addon window.
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[Ctri]+[8]

Set a fixed quantity.

[Ctr]+[9] Remove a fixed quantity.

[Ctri]+[A] Selects all rows in the spreadsheet.

[Ctrl]+[Shift]+ | Performs the Copy Sum function.

[A]

[Ctrl]+[C] Copies the current selection.

[Ctrl]+[D] Fills down selected values

[Ctrl]+[E] Goes to the first visible Equipment column.

[Ctrl]+[F] ¢ Opens the Find/Go To window in the spreadsheet or in assembly takeoff.
¢ Opens the Search area in a List window.

[Ctrl]+[H] Hides a selected column.

[Ctrl]+[Shift]+ | Displays a hidden column in a selection.

[H]

[Ctrl]+[Shift]+ [ Inthe Totals pane, opens the Edit Job Size window.

[J]

[Ctri]+[1] Lets you edit the selected item in the standard database.

[Ctri]+[K] Maximizes or minimizes selected overlines.

[Ctri]+[L] Goes to the first visible Labor column.

[Ctrl]+[M] Goes to the first visible Material column.

[Ctrl]+[N] Starts a new estimate.

[Ctr]+[Shift]+ | Opens the Notes window.

[N]

[Ctrl]+[O] Lets you open an existing estimate.

[Ctr]+[Shift]+ [ Goes to the first visible Other column.

[O]

[Ctrl]+[P] Lets you edit the selected phase in the standard database.

[Ctrl]+[Q] Goes to the Takeoff Quantity column.
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[Ctrl]+[R]

On the Totals page, hide on reports.
On the main spreadsheet, reset the zoom level.

[Ctrl]+[Shift]+ | On the Totals page, show on reports.

[R]

[Ctrl]+[S] Goes to the first visible Sub column.

[Ctrl]+[Shift]+ | Inthe Totals pane, shows hidden Addon columns.

[S]

[Ctrl]+[T] Goes to the first visible Total column.

[Ctrl]+[V] Pastes contents of the clipboard into a cell.

[Ctrl]+[W] Enables you to view a selected attachment.

[Ctrl]+[Shift]+ | Opens the Arrange Windows window, so you can arrange spreadsheet panes vertically or
[W] horizontally.

[Ctrl]+[X] Cuts the current selection, and keeps it in the clipboard.
[Ctrl]+[Y] Repeats the previous action..

[Ctrl]+[Z] Reverses the previous action.

[Ctrl]+[Page Goes to the next spreadsheet sequence tab.

Down]

[Ctrl]+[Page Goes to the previous spreadsheet sequence tab.

Up]

[Ctri]+[+] Expands one level.

[Ctrl]+][-] Collapses one level.

Miscellaneous

[F1]

Displays help for a field or button.

[Ctrl]+[F1] Show or hide the ribbon.

[Shift]+[F1] Displays help for toolbars and screen areas.
[Ctrl]+[F2] Opens the Estimate Information window.
[Ctrl]+[F3] Opens the Estimate Settings window.
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[F4]

Displays or hides the Totals window.

[Alt]+[F4] Exits the Sage Estimating application.

[Ctrl]+[F4] Closes the estimate.

[F5] Displays or hides the Estimate Iltem Detail window.
[F9] Starts Digitizer if you own Digitizer.

[F10] Opens a list (like pressing ).

[Shift]+[F10] Opens the shortcut menu.

[F11] Opens the Calculator window.

[F12] Starts ePlan Takeoff if you own ePlan Takeoff.
[Ctrl]+[F12] Shows information about the standard database and the locale.
[AI]+[!] Displays a dropdown list (like pressing ™).

[Esc] Ends the cell edit without saving your entry.

[-]

Expands an entry in a list.

[-]

Collapses an entry in a list.

underlined letter

Executes a menu command or button.
Goes to a field or option.

. Tip: From an entry field, press [Alt] and the letter.

[Alt]+[S]

Opens the Search area for a list.

[Alt]+[R]

Moves your cursor to the Search field.
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