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© 2016 The SageGroup plc or its licensors. All rights reserved. Sage, Sage logos, and Sage product and service
names mentioned herein are trademarks of The SageGroup plc or its licensors. All other trademarks are the
property of their respective owners.

Microsoft® SQLServer® and theWindows logo are either registered trademarks or trademarks of Microsoft
Corporation in the United States and/or in other countries.

Your use of this document and the Sage product(s) described herein is governed by the terms and conditions of the
Sage End User License Agreement (“EULA”) or other agreement that is provided with or included in the Sage
product. Nothing in this document supplements, modifies or amends those terms and conditions. Except as
expressly stated in those terms and conditions, the information in this document is provided by Sage “AS IS” and
Sage disclaims all express, implied or statutory warranties of any kind, including but not limited to the warranties of
merchantability, fitness for a particular purpose or of non-infringement. No implied license is granted to you under
any Sage intellectual property or trade secret right. Sage reserves the right to revise, supplement or remove
information in this document at any time without notice to you or others.

Sage End User License: www.sage.com/us/legal/eula
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Version 16.11 Release Notes
This document provides important information regarding new features and changes in your Sage
Estimating 16.11 software. Read these release notes carefully before installing Sage Estimating 16.11.

Installation Notes
System Requirements
For current information about supported operating systems, Internet browsers, Microsoft® SQL Server®,
and other software, and about system requirements for servers and client workstations, refer to our
Knowledgebase article ID 76530, available at
https://support.na.sage.com/selfservice/viewdocument.do?externalId=76530.

NOTE: While Sage Estimating (SQL) continues to support 32-bit Microsoft SQL Server, the
installation package includes only the 64-bit Microsoft SQL Server Express application.

Update or Migrate your Data?
Sage Estimating 16.11 uses aMicrosoft® SQL Server®-based database platform. If you aremigrating from
Pervasive-based Sage Estimating (versions 9.6 and later), youmust migrate your data before you can use
it in Sage Estimating 16.11. Refer to the Installation and Administration Guide in theDocuments folder of
your Sage Estimating installation files for migration instructions.

However, if you previously installed SQL-based Sage Estimating version 11.1 or later, you are only
required to upgrade your data prior to using it with Sage Estimating 16.11.

To upgrade your data:

1 Install Sage Estimating 16.11 in accordance with the Installation and Administration Guide.

2 Start the Configuration wizard by selectingStart > All Programs > Sage > Estimating 16.11
> Configuration Wizard or by clicking the desktop icon.

InWindows 8.1, select the ConfigurationWizard icon from the Tile Desktop, or right-click outside the
tile area, and then click All apps > Sage > Configuration Wizard.

3 Follow the Configuration wizard's on-screen instructions and upgrade your data when prompted.

Refer to the Installation and Administration Guide for more information about migrating and upgrading your
data.

Release Notes 1
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New Features and Enhancements
Sage Estimating version 16.11 includes:

n A dramatically simplified installation process

n Ability to import price updates

n New databasemanagement tools

n Address Book improvements

n Estimate Catalog enhancements

n Spreadsheet enhancements

n Reporting enhancements

n Enhanced user assistance

n Performance improvements

n Other improvements and changes

The following sections providemore details about these changes.

Simplified installation process
Wehave dramatically simplified the installation process for version 16.11.

Previous versions provided an array of installation options required by the underlying technology in those
versions. The consequences of each choice were not obvious to all our customers.

In version 16.11, we have updated this supporting technology, reducing installation choices to two
simplified, understandable options. Now, when installing Sage Estimating (SQL), you can select either, or
both, of these two options:

n Install Sage Estimating. You select this option to install Sage Estimating for the first time, or to
upgrade the software on your computer.

n Create a new local SQL Server instance. You select this option if you have not already created a
SQL Server instance for a previous installation of Sage Estimating.

Normally, you do not need to createmultiple SQL Server instances for Sage Estimating (SQL). If you
havemultiple companies with different system administrators and security requirements, youmay need
to create a new instance. You should be aware, however, that each new instance will usemore of your
computer's resources.

If you select this option, youmust also specify a name for the new instance.

New Features and Enhancements
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Ability to import price updates
A current cost database canmake the difference in winning a job. However, with well over 10,000
category prices in a typical cost database, keeping prices up to date can be challenging. It is time-
consuming to enter this information from a variety of source catalogs and services.

With version 16.11, Sage Estimating introduces an automated process for updating databases. A new
Data Importer in the Database Editor enables you to apply mass updates to a database inminutes.

You can create an update file in Microsoft® Excel® (or another spreadsheet program) using independent
pricing, pricing provided by a third-party service, or a combination of the two.

You can associate prices with individual item records (by PI code), or with groups of items using common
work breakdown structures (WBS codes and values) or price update codes (PU codes).

Database Editor logs the price changes, as well as any errors encountered during the import process. You
can then review all the changes in the price update log before saving the new prices permanently. You can
also return to the Data tab to view the pending changes. Items that will be updated when you save the new
prices are highlighted.

For more detailed information on creating and importing price update files, see "About Data Importer" and
related topics in the Database Editor help.

New database management tools
The EstimatingManagement Console includes a new Tools menu with utilities to help youmanage and
safeguard your Sage Estimating databases. Use them to efficiently back up, restore, and optimize
databases in your Sage Estimating system.

To display the tools, click the [Tools] button in the EstimatingManagement Console.

NOTES:
n Youmust run the Back Up and Restore processes from your server machine. These tools are not
available when you use the EstimatingManagement Console on a workstation.

n The Back Up, Restore, andOptimize processes lock out other users. To prevent a loss of data,
ensure that no other users are working with the databases you plan to back up, restore, or
optimize.

n Youmust indicate that you have exclusive use of the databases before you can back up, restore,
or optimize databases.

For information on using these tools, see the EstimatingManagement Console help.

Ability to import price updates
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Address Book improvements
In version 16.11, it's easier than ever to keep your Address Book streamlined and up to date.

Easily eliminate duplicate Address Book entries
Sage Estimating avoids creating unnecessary duplicate Address Book entries:

n When youmigrate estimates and address books from Sage Estimating (Pervasive).

n When you upgrade existing Sage Estimating databases to 16.11

If multiple entries existed for the same company in the old database, Sage Estimating consolidates the
duplicate entries into a single entry duringmigration or an upgrade.

Add vendors and subcontractors "on the fly" from an estimate
You can now add addresses for vendors and subcontractors "on the fly" when you are working with an
estimate. You no longer have to open the EstimatingManagement Console or the Address Book
separately to create a new address entry for a vendor or a subcontractor.

You can create a new Address Book entry from an estimate spreadsheet by typing the vendor name in the
Vendor Name column or the subcontractor name in theSub Name column or in the bid grid. When you
type a new name in one of these fields, amessage appears asking if you want to add the name to the
Address Book. If you click [Yes], aNew Company dialog box opens, enabling you to add the new
address.

You can also add a new vendor or subcontractor on the fly for amaterial class. In theBill of Materials
window, select thematerial class, and then click [Edit]. In theChanging Database Material Class
dialog box, in theDefault sub/vendor box, type the name of the new vendor, and then press [Enter]. At
themessage asking if you want to add the name to the Address Book, click [Yes], and then add the
information for the new vendor in theCompany Edit dialog box.

NOTE: Be sure to save the address record before closing the dialog box. Otherwise, the new name
will not appear in the spreadsheet.

Add Address Book companies "on the fly" from Estimate Information
You can also add Address Book companies for clients, architects, and engineers “on the fly” when you are
entering data in the Estimate Information window for an estimate.

In theEstimate Informationwindow, type the new company name in theClient Company field, the
Architect Company field, or theEngineer Company field. When amessage appears asking if you want
to add the name to the Address Book, click [Yes]. TheNew Company dialog box opens, enabling you to
add the new address.

New Features and Enhancements
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NOTE: Be sure to save the address record before closing the dialog box. Otherwise, the new name
will not appear in the estimate.

Estimate Catalog enhancements
With the following enhancements, you can work more efficiently when using the "tree view" in the
Estimate Catalog in theEstimating Management Console and theEstimating Manage Estimates
dialog:

n You can either double-click or right-click an estimate in the catalog to open it in Sage Estimating.

n In theEstimating Management Console and theManage Estimates dialog, if you select the option to
display all estimates using the grid view, you can open any estimate on the grid by double-clicking it.

Also, if you right-click an estimate on the grid, you can choose whether to open the estimate in the Sage
Estimating application, or to display information about the estimate in the EstimatingManagement
Console or theManage Estimates dialog (depending on which one you are using).

n In theNew Estimatewindow, you can easily create a new branch to locate the new estimate you are
creating.

a Click [Browse], and then navigate to the parent folder or branch in the Estimate Catalog where you
want to create the new branch.

b Right-click, and then click New > Branch.

c Name the new branch, and then click [OK].

The new estimate will be located on the new branch (a subfolder of the branch you selected in step a).

Also, when copying an estimate or mergingmultiple estimates, you can create a new branch for the
copied or merged estimate by browsing to a location in the Estimate Catalog, and then creating a new
branch in the sameway.

n You can use the right-click menu to copy an existing branch and paste it in a new location in the catalog.
The new branch uses the same estimate security settings, quantities, and amounts used in the original
branch. This featuremakes it easy to recreate and standardize complex estimates, as follows:

p You can use branches to represent multiple estimates for a single project, enabling you to break down
the project work into different categories. You can then assign the categories to several estimators
working on different aspects of the same project. For example, one estimate could be for mechanical
work, and another for electrical work, and so on, with the branch representing the entire project.

p You can standardize complex estimates, ensuring that estimates for all jobs are consistent and
predictable. Just as you can use a single estimate as a template, you can use a set of estimates to
represent a template for a larger project.

Estimate Catalog enhancements
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Spreadsheet enhancements
With the following enhancements, version 16.11 continues tomake the Estimating spreadsheet even
easier to use:

n If you know the exact name of an existing vendor or subcontractor, you can now simply type it in the
Vendor Name orSub Name field.

If you enter a company name that is not in the Address Book, a prompt will ask if you want to add it as a
new company.

NOTE: These fields are case sensitive. Be sure to enter the namewith the correct capitalization and
punctuation.

n In the estimate spreadsheet or in an assembly, you can easily locate items that match a description you
enter in the new Find/Gotowindow. For more information about how to use the Find/Goto window to
locate items, see the topic “Searching by keywords in the description” in the Estimating help.

Reporting enhancements
If you use SAP Crystal Reports to create custom Sage Estimating reports, you can now include fields
from three additional tables:

n Report.GroupModel_v1

n Report.Model_v1

n Report.Overline_v1

In addition, you can now select the CoverPageNote and TotalsNote fields from the Report.ProjectInfo_v1
table when designing cover pages and total pages.

Performance improvements
With version 16.11, Sage Estimating continues to reduce processing times. You should notice
considerable improvements when:

n Starting Sage Estimating applications.

n Performing bulk quick takeoffs.

n Clicking from cell to cell in an estimate spreadsheet.

n Moving and copying items on the spreadsheet.

n Deleting a crew for an estimate in a very large estimate database.

New Features and Enhancements
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Enhanced user assistance
In Sage Estimating, new links on the Helpmenu provide improved access to self-help resources:

n Click File > Help > Product Documents to view up-to-date, printable Sage Estimating guides online.

n Click File > Help > Sage City to visit Sage City, an online community for Sage Estimating support and
business advice.

n Click File > Help > Sage Support > Live Chat to chat with a Customer Support analyst.

Other improvements and changes
n You can edit estimate information in the EstimatingManagement Console if you have access rights to
the EstimatingManagement Console, and you have View and Edit access to the estimate.

n In the EstimatingManagement Console, when you turn on the grid view, any user-defined fields use the
custom descriptions rather than the default “User Defined Field XX.”

n You can define up to four item sort orders for a standard database. These customized sort orders appear
in theSort Item List bymenuwhen you perform takeoff or standard databasemaintenance.

n Whenmerging estimates, you can choose to apply a city cost index by selecting a new option, Apply a
CCI after merge, on theStep 2 tab in theMerge Estimate Wizard.

n When you import estimates that were exported using previous versions of Sage Estimating (SQL), they
are upgraded automatically to the current version.

n You can now use up to 260 characters in User Job Class fields.

n Beginning with version 16.11, only the 64-bit SQL Server Express 2014 64-bit installation and tools are
included with Sage Estimating, although Estimating applications continue to support 32 bit SQL Server.

Fixes Since the Previous Version
Version 16.11 includes the following fixes:

n You can close a report preview by clicking the "x" on report preview tabs.

n You can use the Left Arrow and Right Arrow keys tomove out of Notes fields.

n You can change a city cost index (CCI) to the base price for an estimate in the Estimate Information
window.

n You can reprice a city cost index (CCI) using a value from the estimate or from the database list.

Enhanced user assistance
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n You canmigratemultiple files on the server without receiving an error message.

n User-defined fields now wrap properly on reports.

n Users who do not have View access to an estimate can no longer view the estimate in the Estimate
Catalog.

Fixes Included in Revisions to Version 16.11
Weprovided a number of fixes in revisions to the software since the original version 16.11 release.

September 2016 Critical Update (Revision 2)
The September 2016 update included the following fixes:

l When you use another application alongside Sage Estimating (SQL), you no longer need to click
the heading in an Estimating spreadsheet or experience a delay before you can edit the
spreadsheet.

l Overlines that include quantities, units, and notes are now accessible in the overline views for
custom reporting.

l Overline data (descriptions, units and notes) now appear correctly (not blank) for all sorting levels of
the estimate spreadsheet.

December 2016 Critical Update (Revision 2, Update 1)
We fixed an issue that could occur after you viewed addon details or ran reports multiple times with the
allocate addons option selected. With this update, allocated addon totals are correct on the spreadsheet,
reports, and Job Cost figures.

IMPORTANT: This update is for version 16.11 revision 2. Therefore, before you install this update,
make sure you have installed revision 2.

Known Issues
Logging into Windows with an email account is not
supported
Sage Estimating (SQL) does not currently support logging in using aMicrosoft email account.

Youmust log in toWindows with a domain account or a local account. If you log in toWindows with your
Microsoft email account, Estimating will not recognize you as a user.

To use a local account, change theWindows settings on your local machine as follows:

Known Issues
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1 InWindows, go toSettings > Your email and accounts.

2 Click Sign in with a local account instead.

3 Enter your local Windows account ID and credentials.

4 Restart Windows, logging in again with your local Windows account.

5 If you were logged in with your Microsoft email account when you created your Estimating database,
youmust perform one of the following steps in SQL Server Management Studio:

p Delete your Estimates database, and then create a new one using ConfigurationManager.

p Run theSecurity.Fix stored procedure against your Estimates database.

Installation Fails to Create an Instance for Microsoft SQL
Server 2014
If you are usingMicrosoft SQL Server 2014 for your Sage Estimating database, the server machinemust
haveMicrosoft .NET Framework 4.5.2 installed. If you try to install a new SQLServer instance during
Estimating installation and .NET Framework 4.5.2 is not installed, the installation program cannot create
the instance.

SQL Server Management Studio Express Installation Quits
In some circumstances, attempts to install SQL Server Management Studio Express from the Sage
Estimating setup and installation files separately are unsuccessful if you do not install Sage Estimating
first.

If you want to install just SQL Server Management Studio from the Sage Estimating setup and installation
files, Sage recommends either installing Sage Estimating first or ensuring you have .NET 3.51 installed
and enabled on the workstation or server where you want to install SQL Server Management Studio
Express.

Checking in a Standard Database from the Database Editor
Closes the Database for Concurrent Users
You can work on a Standard database in the Estimating Database Editor while other users perform takeoff
using the same database in the Sage Estimating program.

When you try to check in the Standard database while other users have the database open, you receive a
warning that if you continue to check the file in, theremay be unpredictable results for the concurrent
users.

Installation Fails to Create an Instance for Microsoft SQL Server 2014
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If you continue to check the file in despite the warning, the Estimating program stops working for the other
users. However, the data is not corrupted and the Estimating program is not damaged.

Windows 10 Does Not Recognize Your USB Protection
Device
If you are usingWindows 10 and a Sentinel USB driver that shipped with an earlier version of Estimating,
youmay find that Windows no longer recognizes your USB protection device.

If Windows 10 does not recognize this device, youmust either update the driver and then apply it to the
unrecognized device in DeviceManager, or reinstall the driver. For more information about this issue, and
for instructions on updating the driver, see the Knowledgebase article ID 70005, available at
https://support.na.sage.com/selfservice/viewdocument.do?externalId=70005 .

Further Assistance
Sage provides you with the following resources for obtaining assistance with Sage Estimating.

Online Help
The Sage Estimating software includes online Help, which provides answers to your questions about
procedures as well as items in the windows.

To access the online Help in the Sage Estimating software, click the Help button or icon, or press [F1] to
display the Help topic for that window.

To help you find the information you need, the Help for eachmodule includes the following panes:

n Contents pane containing links to the help topics

n Index pane containing keywords that link to help topics related to that keyword

n Search pane, where you can type text and click [Search] to locate that text in the help topics

For more information about using the online Help, see the Sage Estimating Help.

Training
Sage University offers online and classroom training sessions to help you get themost out of your Sage
Estimating software. To access Sage University, visit www.sageu.com.

You can also get access to Sage University from the File menu by selectingHelp > Sage University.

Further Assistance
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Technical Assistance
When you need assistance, refer to the Knowledgebase article How do I get technical support for Sage
Estimating? to determine which service works best for you.

Submitting Enhancement Requests
Wewant to hear your suggestions for improving the software. To send us your comments, click on the File
menu button and select Help > Submit Product Idea.

Technical Assistance
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