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Chapter 1—Introduction

Sage is pleased to provide you with multiple options for expanding Sage Estimating's capabilities and
features. Read the applicable chapters in this manual to learn more information about your Sage
Estimating options.

Available Options for Sage Estimating

The following options are available for Sage Estimating:

= RS Means Integrator. The RS Means Integrator lets you add RS Means item pricing databases to your
Sage Estimating software. Using the RS Means Integrator, you can also update your Mea e
databases on arecurring basis.

= On-Screen (ePlan) Takeoff Integrator. The On-Screen Takeoff (OST) Integrator, perform item
and assembly takeoff in Sage Estimating from drawings you create in On-Scre

= License Manager. License Manager provides a means for managing I|c age Estimating
operators. Installation and configuration instructions are found in chapt the Installation Guide.
Read this manual for License Manager operating instructions.

Read the Supporting DocumentatiéaB ore You Begin

Be sure to read supporting documentation before you |% nfigure your Sage Estimating options:

= This Options Guide provides installation, setu am ting instructions for each of the available
Sage Estimating options, such as the OnScre§g TakedIT Integrator or License Manager.

= The Installation & Administration Guide mc’an overvie e latest Sage Estimating release,
installation instructions, and contact informat®n. This do available in the Documents folder of
your Sage Estimating installation fil

= The Release Notes prowdte out new tabase changes, known issues, and fixes.
This document is avallabl - o cuments our Sage Estimating installation files.
= The Getting Started G des an o overview of the Sage Estimating software. This

document is avaﬂa@ Documents fo rof your Sage Estimating installation files.
= The SQL Seﬂ@ e gives yo erview of the significant differences between the new
SQL Server databases and the@swe databases used in previous Sage Estimating releases. This

docume%vallable in th@ ents folder of your Sage Estimating installation files.

ANT: @ent information about supported operating systems, Internet browsers,

rosoft” SQlgyServe®, and other software, and about system requirements for servers and client

orkstations% to our Knowledgebase article ID 71213, available at
.sage.com/selfservice/viewdocument.do?externalld=76530.
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Chapter 1—Introduction

These documents are current at the time of the release. To learn about issues that have arisen since this
document was published, go to www.sagecre.com.

Conventions Used in this Document
This document uses the following conventions:

= Information you type into the software is shown in bold font. For example: Type Miscellaneous in the
box.

= The names of screens, windows, fields, and other features displayed by the software are shown in bold
font.

= The names of buttons you can click are enclosed in brackets with bold font. For example: [
[Post].

Names of keys are shown in capital letters. For example: ENTER or TAB. A plus i@etween two
key names indicates you should press the keys simultaneously.

Variable names or names that are specific to your installation may appe@ and brackets. For

example: [Drive]\\[Server].
Symbols O

S

NOTE: This symbol is used when presenting informati t is supplemental to the adjacent text.

? TIP: This symbol is used when presenting hel@tion for using the software.

CAUTION: This symbol is used when pre&wg importapt information to help you avoid a loss of
critical data.

[%]

IMPORTANT: This symbol is u@en presentin ion that is critical to understand or that

requires you to take action.
O
Menu Paths

In this document, menu h@ W you the uired to start a task. Menu paths appear in bold font
with angle brackets a ttons. For exam

"If the program s\o utomatlc%@click [Start] > Run."
n@l

Onl
g stimating so mcludes online Help, which provides answers to your questions about
S as wel |tem in the windows.

\((b
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Training

To access the online Help in the Sage Estimating software, click the Help button oricon, or press [F1] to
display the Help topic for that window.

To aid you in finding the information you need, the online Help for each module includes the following
panes:

= Contents pane containing links to the Help topics

= Index pane containing keywords that link to Help topics related to that keyword

= Search pane, where you can type text and click [Search] to locate that text in the Help topics
For more information about using the online Help, see the Sage Estimating Help.

We would like your feedback about the online Help so we can make improvements. Each Hel
contains an area where you can indicate whether the topic was helpful and provide additio ents.
To protect your privacy, all comments are anonymous.

Training ’§®

Sage University offers online and classroom training sessions to help you ost out of your Sage
Estimating software. To access Sage University, visit www.sageu.co

You can also get access to Sage University from the File menu by %ng Help > Sage Estimating on

the Web > Sage University. 2

When you need assistance, refer to the Knowle b&lcle How do | get technical support for Sage
Estimating? to determine which service works r you. E

Technical Assistance

Submitting Enhancement Rgqu

We want to hear your suggestions {agifWroving the ¢ of g‘ send us your comments, click the File
menu button and sele& age Esti the Web > Submit Enhancement

@ @
<&
A Q)(\
,QQ ‘O
‘(\
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Chapter 2—Means Integrator

Sage Estimating offers Means Integrator cost data files that you can use to create, extend, or update item
costs in your Estimating Standard databases with current costs for corresponding items in the RSMeans
Cost Data Books. If you use RSMeans cost data in your estimates, read this chapter for instructions on
updating the following Estimating Standard databases:

= Construction Knowledgebase. The Construction Knowledgebase is a Sage Estimating Standard
database that contains Means items and other data. You can use the Building and Construction
Cost Data (BCCD) Means cost data file to update prices in this database.

database that contains Means items and other data. You can use the Residential Cost

= Residential Knowledgebase. The Residential Knowledgebase is a Sage Estimating Sta%
ces
(DB1-20) Means cost data file to update prices in this database.

= Any Estimating Standard databases that were created or extended using Meeﬁ@ files.
Overview \

The Means Integrator cost data files correspond to the RSMeans Cost ooks you receive with your
shipment.

With Sage Estimating Means Integrator, you can create or ex Estimating Standard databases with
items that match those in the RSMeans Cost Data Books. Y also update prices for your existing

Estimating Standard databases that contain RSMea m
1 Install or upgrade to Sage Estimating version 1& do not already have it installed on your
computer.

2 Insert the Means installation CD into the C e of the won or server where Sage Estimating is
installed.

3 From the installation browse: QQ ’\K E
stimatin \

a Select the Means data &

b Click [Browse], ana%w owse to the& or workstation where you want to store your Means
Integrator cost d

c Select the Abox next to @%\S Integrator cost data file you want to install, and then click

ating 16! age Means Integrator 16.11. (In Windows 8.1, select Start > All apps >

Means Igtegrat®r.
5 Follow the m:blgh the Means Integrator wizard.

[Instal
*
4 Afte NT. llation s fimi tart the Means Integrator by clicking Start > All Programs > Sage >
e
Sa
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Chapter 2—Means Integrator

Means Integrator Workflows

Integrating your RSMeans Cost Data is a five-step process.

Step One: Prepare Database

In the Means Integrator wizard Prepare Database window, you can select whether to transfer data or
update data. The following information describes the outcome of these options.

Transfer Data
Select Transfer Data if you want to move RSMeans items to a new or existing Sage Estimating database.
= Transfer Data—New Database

Select this option to create a new Sage Estimating Standard database and populat gl of the
RSMeans items.

You must first create a new Standard database, set up job cost specific ch as phase suffix and
company), and then transfer RSMeans data to the new database usi isting Database optionin
this window. See the Means Integrator Help for more informationg

NOTE: You cannot set job cost interface specifications for a new Stan% se using this option.
S

= Transfer Data—Existing Database

Select this option when you want to transfer the Megnsg an existing Sage Estimating Standard
database.

If you select this option, the Means Integrator sf&\e RSMeans items directly to the selected
Sage Estimating Standard database. The ri i database %ll contain both your existing phases and
items and the RSMeans phases and items

NOTE: Addition of RSMeans phasgh aNg items coul %/our phase sort to appear differently in
Sage Estimating if the RSMeangsi ave a diﬁe\p format than those already in the Standard

database. ’\ \

If you are transferring RS @atabase, also select a company to associate with
the data, then specify the omM®periods and the default crew pricing method. Sage

ost Datatog
f the norm&
Estimating displays t ied info@ inthe Database Settings window whenever you open the

database.
Update D% @
<
Select UK ata if xoife@update the prices of RSMeans items in an existing Sage Estimating

{ base.

,06

A\
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Means Integrator Workflows

If you want to update RSMeans items in a Standard database created using an earlier version of Sage
Estimating (such as Sage Estimating 9.8 or 13.1), ensure you migrate your data to Sage Estimating
version 16.11 before performing this update in Means Integrator.

Selecting Means Integrator Cost Data Files

To select the Means Integrator cost data files:

1 Click the [Browse] button, and then navigate to the folder where you installed the Means Integrator cost
data files.

2 Select thefile or files you want to use.

You can use the [Browse] button again to add files to the selection.

Use the [Remove] button to remove files from the selection. @

See the Installation and Administration Guide for data migration instructions. @
[ﬂ NOTE: Items in the Means Integrator cost data files use Master For 14) coding, which
is compatible with the previous MF10 and MF04 formats. ’K

Step Two: Select Data O

Select the RSMeans divisions and items that you want to update in%wsfer to your selected Sage
Estimating Standard database.

You can select items and divisions individually or sele le items and divisions at one time.

Step Three: Select Pricing x

Select whether to use RSMeans national ave %‘ ing for ite| icing or base item pricing on a regional
cost index.

= If you choose to use the RSMeans @rd Na‘io eypye Pricing option, the Means Integrator
uses the RSMeans standar@n erage axrxrge price for each item during the integration. The
Means Integrator then importxr| y cost inde ociated with the RSMeans items so you can
use them later with the S ating Co eature.

= If you select the R%&] City Cost Ind ption, the Means Integrator calculates and sets item
e

pricing based on n you spegNn the State and City boxes. It does not import any city cost
index informaté r \natig.

in Sage
Step&F Select O@
S xty of opti y to the database, including pricing options (Crew, Hourly, or Unit),

udit §port options, and o do with any duplicate items.

&
\(\’0
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Chapter 2—Means Integrator

Step Five: Finish

Review the summary information and click [Finish] to transfer or update the selected database with
RSMeans information.

You can make changes as necessary by clicking [Back] and editing the desired information.

Help and Information

The Means Integrator contains updated Help to assist you in converting and updating your databases. To
use Help, click [Help] from the Means Integrator.

7 Sage Estimating (SQL)



Chapter 3—License Manager

License Manager tracks and updates network licenses for Sage Estimating. Use License Manager to
share pools of licenses between operators on the network. For example, if you have seven estimators who
are connected to the network and you own five network licenses for Sage Estimating, up to five of the
seven estimators can use the software concurrently.

After a few installation steps, License Manager works behind the scenes to manage concurrent uses for
Sage Estimating.

Read this chapter to learn how to manage licenses, use environment variables, and troubleshoot any
issues that you may encounter. For instructions on installing and configuring License Managerage the
Installation & Administration Guide in the Documents folder of your Sage Estimating setup,

installation files.

License Management Components a
The following table describes the components required to install and mana% timating licenses.
The Documentation column lists sources for component-use informati@

Table 1: Required License Manager Components %

Component Function @ Documentation

T iles%re in the Documents folder of your Sage
Q‘ g setup and installation files:

d Administration Guide

Options Guide

License Manager Tracks program uags ORthe /
network
\ & /lnsta/ls\L/censeManageASysAdm/nHe/p

@ your Sage Estimating setup and installation

Sentinel License Manager System Administrator
Online Help (Default.html).

aCheS to t otof . Sentinel License Manager System Administrator
* %e the serv cense Online Help
License& r Managgr. security
ti vice de@t authorizes = Installation and Administration Guide
Licen anager to
istribute licenses. = Sage Estimating Options Guide
License TooI@k erform tasks, such as = Sentinel License Manager System Administrator

Options Guide 8



Chapter 3—License Manager

Component Function Documentation

check licenses in and out
(WCommute.exe); check Online Help
licenses in and out remotely
(Wrcommute.exe); test the

protection device = Sentinel License Manager System Administrator
(Wechoid.exe); and monitor . opjine Help (default.html).
licenses (Wimadmin.exe).

= Sage Estimating Options Guide

Allows communication
between License Manager | = Sentinel License Manager System Administrator
and the License Manager Online Help

protection device. @

NOTE: Due to changes in software environments, some options in Sentinel Lic
System Administrator Online Help may not be supported. Please contact Cust
experience issues viewing the License Manager System Administrator Onlin

Sentinel driver

Work With Commuter Licenses s\
Commuter licenses allow you to start estimating products in a stan vironment (no network
connections, no protection device). While you are connected to the rk, use Commuter License

Manager (WCommute.exe) to check licenses in and out fro license manager in order to make them
available when you are not connected to the network.

NOTE: If you have an unexpired commute@lo not need a protection device.

Check Out Licenses

1 From the workstation or notebook c%ﬂer yo:u will use honnected from the network, click

Start > All Programs > Sage > Sa 'mating > |ddgfisg Manager > Commuter License
Manager. O

. \
If this menu option is not '%, youcans &ogram by browsing to \Additional
Installs\License Man in.Net\W, te.exe in your Sage Estimating setup and installation

SN
‘é\% \QQ)
A\

\((b
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Work With Commuter Licenses

Figure 1: The Commuter License Window

7] Commuter Licensing - C - [
File Help
i 8 Feature: - Name | Description |
License Type Mormal License
Feature M ame P -ENU
Feature Yersion
Mawimum Checkout Period 180
b aimum Concurrent User(s) 100
Commuter Tokens in Use 2
Commuter Tokens Left a7
i Soft Lirnit on Users 2097150
License Start Date Fri.Jan 01 00:00:00 1953
License Ex=piration D ate License has no expiration
Token Lifetime[heartheat] EO0 zecs (10 min(z]]
E I Check out authorization for remote machine @
Enter duration for which the existing commuter token need to I
be extended | Leave blank for fresh checkout ): I HoLinit K
— | Enter number of days until the commuter authorization expires:  [160 I~ Mo Limit
Search Subnet Single Server... Check Out Check In |

3 From the list of programs with available licenses, select the progra u want to check out.
I

NOTE: The list displays one line for each program that is available® you want to see the status of all
licenses, use WImAdmin. For more details, see “Monitor L s” on page 11.

4 Enter the number of days (1 to 180) that you will n lidense.
5 Click [Check Out]. You will see a red check k next'to the program that you just checked out.

6 Repeat this process to check out licenses the progra t you will need while you are
disconnected from the network.

7 When you finish, close the Com Li ensingw@

()

L 4

Check In Licenses
You can check licenses i@or after thej ti@nits expire so that they are available for others.

1 Whenyou are o @v connecte: e network, select Start > All Programs >Sage> Sage
Estimating >4jcqnse Manage mrhuter License Manager.

Ifthigm tion is not av

Install\ se Manage
&)m:he File rr%select Search Subnet. A list of programs with licenses appear.

o Program@

u can start the program by browsing to \\Additional
in.Net\Wcommute.exe in your Sage Estimating setup and installation

ecked out licenses appear in the list with a red checkmark.

Options Guide 10



Chapter 3—License Manager

o Programs with licenses that have expired appear in the list with a red “x.”

3 From the list of licenses, select the program for which you want to check in alicense and click [Check
In].

4 When you finish, close the Commuter Licensing window.

Monitor Licenses

The WImAdmin program is a monitoring tool used to check the number of licenses, confirm how many are
in use, check the status, and see to who is using the licenses. It is useful for determining why a license
manager or available license cannot be found. WImAdmin allows you to view:

= Alist of licensed programs. @
= The names of the users (if any) who are currently using the licenses. K

= The total number of licenses purchased for each program. (WImAdmin refers to pé@!s “features.”)

To start WImAdmin, select Start > AllIPrograms > Sage > Sage Estimatj K
Admin.

e Manager > LM

If this menu option is not available, you can start the program by browsiAdditionaI
Installs\License Manager\Admin.Net\WImAdmin.exe in your S ating setup and installation
files.

11 Sage Estimating (SQL)



Environment Variables

Figure 2: The WIimAdmin Window

File Edit View Tools Help

E PWX-ENU “ | Serverinf ion
Client:
EJ. 1Ents Name: Iurbdevcazbast.adimemal com Version 8.3.0.500
[1] | 1P address: [10.15055.28

1 rchavez r Feature ir 1

g :gav!:son £ Name: | PWX-ENU Version:

- avidson

'i' sstefan Statistics

. EJ Licenses In use: Total: Cueued
= | Total users: [l [6 100 0
[-g= Standalone
Reserved: | [0 [0
Commuter: [l [ 2 I
Capacity: | [0 [0
Redundant: MNo Mumber of servers: 1 Majority: Mo @
 Detailed i ion \
Feature Info | License Info  Client Info |
User name: fwue Start time: Thu Jun 30 08:30:13 2011
Licenses in use: 1 Group name: DefaultGm
Criteria | Value |
Commuter license No
Held license No
Hold time License is curment.
Hostname ORB508207
Shared license Disabled E
11 3 %

L;E"? _ [ [ [ |

The WImAdmin window has the following featur

= The left pane shows allist of all licensed pr¢ @ . Forexa
Double-click on a program to expand jlsand view the na
checked out.

= The right pane shows detail® @e selectec@(for example, the total number of licenses
available and the number% esinuse) @

se who currently have licenses

Environme iables

In certain circu es, you may to Use an environment variable to resolve one of the messages
outlined in Sectlon . Forexampl u use multiple license managers to run other programs, you may
want to.sp hich licens to use when obtaining available estimating licenses. For

mstru% etting the les, see “How to Set Environment Variables ” on page 13.

A
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Chapter 3—License Manager

Valuable Environment Variables
LSFORCEHOST

This variable is a valuable troubleshooting tool to use when license acquisition issues arise. The variable
can be used to direct client stations to a specific License Manager server. If that license manager is not
found, the program stops searching and returns an error message; it does not check every computer on the
network for a license server.

LSPROTOCOL

This variable allows you to match the communications protocol of the license manager and the client.
Because you must be certain that the license manager and the client both use the same protoc
LSPROTOCOL is especially helpful in multi-protocol environments. For example, if the lice s%ager
uses only IPX and the client uses IPX and TCP, you would use LSPROTOCOL to set the% PX.
The value to set for IPX/SPX is IPX. The value for TCP/IP is UDP.

LSHOST

This variable is used when you want the client to search from a list of pote 'Ne s. If none of those
servers are found, the client looks to the network for any license server. QVI

For a complete list of environment variables with more detail, see S System Administrator
Help, located in the Sage Estimating setup and installation files at
\\Additionallnstalls\LicenseManager\SysAdminHeIp\def@tm

[ﬂ NOTE: Due to changes in software environmen 0 ions listed in Sentinel LM System
Administrator Help may not be supported. Plea act Customer Support for more information.

How to Set Environment Varia

You should configure environment variables p y for your né @ . For more information, see Sentinel
LM System Administrator Help, loc in the Sage Estj g setup and installation files at
\\Additionallnstalls\LicenseMan

) dmmHelQ .html.
L 2
To Set LSFORCEHOST o T \\
1 Determine the IP addrx ngme of the teythat hosts License Manager.

o To determlne th ess of th mputer, type ipconfig at a command prompt.

o To deterrnl name of the

ontrol Panel > System and Security > System.

ows 7: Click
ows 1 ows 10: Click Start > All apps > Windows System > Control Panel
ystem and ty > System.
f

enwronme bles

‘(\
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Environment Variables

o In Windows 7: Click Start > Control Panel > System and Security > System > Advanced
System Settings > Advanced tab > [Environmental Variables].

o In Windows 8.1 or Windows 10: Click Start> All apps > Windows System > Control Panel
> System and Security > System > Advanced System Settings > Advanced tab >
[Environmental Variables].

3 Under System variables, select [New] (to avoid creating a user variable).

Figure 3: Setting the LSFORCEHOST Variable

i -
Mew System Wariable u

Variable name: LSFORCEHOST @

Variable value: 192, 163.40,193

o [ concdl ] @Z

5 Inthe Variable Value box, type the value. The value should be e@‘ne static IP address or the name
of the computer.

6 When you finish, click [OK]. @

7 Restart your computer for these changes to tﬁw

o In Windows 7: Click Start > Panel >y Security > System > Advanced
System Settings > Advanc >TEnvir Variables].

o In Windows 8.1 or \ 0: C|ICk apps > Windows System > Control Panel
> System and Sec stem > A{ System Settings > Advanced tab >
les].

4 Inthe Variable Name box, type the variable LSFORCEHOST or LS

To Set LSPROTOCOL O

1 Set environment variables:

[Enwronmenta

2 Select [New] un em varia av0|d creating a user variable).

Options Guide 14



Chapter 3—License Manager

Figure 4: Setting the LSPROTOCOL Variable

i B
Mew System Wariable ﬁ

Variable name: LSPROTOCOL

Variable value: P

[ oK ] [ Cancel

3 Inthe Variable Name field, type the variable LSPROTOCOL. @
4 Inthe Variable Value field, type the appropriate protocol. K

5 The value to set for IPX/SPX is IPX. The value for TCP/IP is UDP. @
6 When you finish, click [OK]. &\s

Error Messages

When a program cannot find a workstation protection device or an a@le network license, you may
receive one of the following error messages. Use the informa@ this section to resolve the issue.

"A network error occurred”

A network error usually means that the workstatigga is no tached to the network. To resolve this
message, make sure that the workstation is a to the network (browse to the computer on which

License Manager is installed); then try again a program.

You may also receive this message be
resolve the issue, verify that Licenggad

age neither TCP/ /SPX protocols are installed. To
pager is inséall mdows based operating system. (You

can use License Manager on @ itha No and Windows workstations, provided it is
installed on one of the Windg RStations.) that the License Manager computer and the
workstations contacting it %g the sam nlcat|ons protocol (TCP/IP or IPX/SPX).

If any of the workstatj g&actmg Licensinager have both TCP/IP and IPX/SPX installed and the
License Manager c has only Xinstalled, set the LSPROTOCOL to IPX on those
workstatlons F e |nformat| to do this, see “Environment Variables” on page 12. After you

set the en ment variable, t start the program.
é:a

w&y@g t resolye
QQ'

ge, contact your network administrator.
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Error Messages

"All licenses are in use"

This message indicates that network licenses for the program were found, but all of the licenses were in
use. Toresolve the issue:

1 Use WImAdmin to verify this information (see “Monitor Licenses” on page 11).

2 Try to start the program again when a license is available.

3 If you need additional licenses, contact your business partner.

"Cannot acquire a license"

This message means that either an incompatible version of the program is installed or Licen @ger is
installed incorrectly. To resolve the issue: {

1 Verify that you used the default installation path when you installed License Mana
x86\Common Files\SafeNet Sentinel\Sentinel RMS License Manager\WinNT).

rogram Files
2 If youinstalled it to another location, verify that License Manager was in& local drive. It cannot

be installed to a network drive O
3 Make sure that the most recent program versions are installed.

"Checking the Sentinel protection device following this se

4 Verify that the correct version of the Sentinel protection de@river is installed and running (see

5 Test the protection device (see “Testing the prote vice” on page 20). If a device is not found, try
setting the parallel port mode to nonbidirectior@l, sta , SPP, or normal in the BIOS.

6 Try removing and then reinstalling License tothe se&
NOTE: Before you remove L|cense ager, you must icense Manager service.
Checking the Sentinel prote evice ‘
To check the Sentinel Protec Q
1 Start the Device Mana allows

o In Window @Start > Co Panel > System and Security > System > Device Manager.

o In Wlndow or Windo |ICk Start > All apps > Windows System > Control Panel
> Sy and Security > > Device Manager.
2 From men s w hidden devices.
dNon- Plug an Drivers in the list.

ble-click ?@ and then click the Driver tab.
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Chapter 3—License Manager

NOTE: If Sentinel does not appear in the list, install the correct version of the Sentinel driver for your
operating system (see the Installation & Administration Guide available on the Documents folder of
your Sage Estimating setup and installation files).

5 Under the Current Status verify that the status is started. If it has not started, click [Start].

"Error: Sentinel error 8. Cannot return the token or feature XXX-ENU."

This error appears when a server has two network interface cards (NICs) installed and enabled. The dual

network interface cards cause License Manager to check licenses out to one IP address and try to check
them in to another. To resolve this issue, remove License Manager and then install it to a workstation that
does not have dual network interface cards.

To remove License Manager

1

From the workstation, use WImAdmin to verify that no commuter licenses are currm ecked out.

They must be checked in before you remove License Manager.
In Windows 7: Click Start > All Programs > Sage > Sage Estimatin K@V\anager >LM

Admin.

ional Installs\License
o installation files.

If this menu option is not available, start the program by browsing to \
Manager\Admin.Net\WImAdmin.exe in your Sage Estimating o

From the server, stop the License Manager service.

o In Windows 7: Click Start > Control Panel > @Securlty > Administrative Tools
> Services.

o In Windows 8.1 or Windows 10: Click pps > Windows System > Control Panel
> System and Security > Admlnlstratl s> Serv

Select Sentinel LM, right-click, and then ¢ top].

Remove the service.

o In Windows Windows ™ @ rt> Cor&&&el > Programs > Uninstall a Program.

o In Windows 8.1 or Wi 10: Click 5@ apps > Windows System > Control Panel
> Programs > Uningfta rogram.

Scroll down to Se Server 8,1.0, rigM-click, and then select Uninstall.
In Windows E%r browse gram Files\Common Files\SafeNet Sentinel\Sentinel LM
Server\W T, select the foId then delete it.

Resta ompuser :

,06
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To install License Manager

See chapter three of the Installation and Administration Guide available on the Documents folder of your
Sage Estimating setup and installation files for instructions.

"No servers running on this subnet”

Both the license manager and its clients must be in the same subnet, or you must use LSFORCEHOST. If
you start WImAdmin and no license managers are found, you may have a connection barrier (see “Monitor
Licenses” on page 11 for more information on running WIimAdmin).

To resolve the issue:

1 Verify that the workstation is attached to the network (browse to the computer on which Lic@
Manager is installed).

2 If you cannot browse to the computer and you use TCP/IP, ping that license man @“Using the
Ping utility” on page 18 following this section). $
The ping utility sends four communications packets to the target compu & ed, the four packets
are sent back to the source computer. The round trip process is timed hmark communication
performance.

3 Start WImAdmin from the license manager. You should see the c@fer’s host name, the IP or IPX
address, and what licenses (if any) have already been inst

4 If none of the above helps resolve the issue, contac upport.

Using the Ping utility s\’\'

To use the Ping utility:

1 Determine the IP address or name of the cc@er that h se Manager.
o Todetermine the IP address mputer, typegdoc at a command prompt.
o To determine the name of’ k\ uter:

o In Windows 7: Cli Controk@ System and Security > System.

o In Windows indows 10: Cli®% Start > All apps > Windows System > Control Panel
urity > Syfte

> Systeq
2 From the command prompt on @ t workstation from which you want to test communications, type
ping and%me or addr computer on which License Manager is installed and running (for
exa N ping 192 93). Make sure to type a space after the word ping.
& the ping resul determine whether there is a connection barrier:

,06
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Figure 5: Ping Results

BN Command Prompt

Tunnel adapter Local Area Connection* 9:

Media State : Media disconnected
Gonnection—specific DNS Suffix

Tunnel adapter:

Media State : Media disconnected
Connection—specific DHE Suffix H

G:n>»ping 10.168.114.184

Pinging 18.168_.114.184 with 32 hytes of data:

Reply from 18.168.114.184: hytes=32 time=11ims TTL=128
Reply from 18.168.114.184: bytes=32 time<ims TTL=128
Reply from 10.168.114.184: bhytes=32 time<{ims TTL=128
Reply from 18.168.114.184: bytes=32 time<ims TTL=128

Fing statistics for 18.160.114.10684:

Packets: Sent = 4. Received = 4. Lost = B <Bx loss)>.
Approximate round trip times in milli-seconds:

Minimum = Bms. Maximum = 1ims. Average = Zms
G:

the IP address is different, the name resolution processes will not wo computer name
instead to ping the computer where License Manager is installed.
L@/e returned successfully. If

o Packets Sent and Received: All four packets that were sent sp“;
Cdofita

o IP Address: The IP address should be static and match the address (% with Ipconfig. If
t

packets were lost, this is an indicator of failing network hardw situation in which a high level of
packet collisions occur, possibly due to overloaded hardware. ct your local system
administrator to resolve this issue. @

"Unable to install license code..." ®

This message continues with the name of the Iic%sode and this statement: “The code is invalid,
already loaded in the license server, or the lic er is not rAgning.” The message may also mean
that License Manager is running but cannot b d by the instg ogram. To resolve the issue:

pears on t{@@ slip orin the *.lic file (license codes are

Be sure the code was entered exactly %g i
not case sensitive). Reenter tlle cq @

1 Run LM Admin to verify t)—? e Manag @ [ly running.
You cannot enter a li %c e unless Li anager is running. You can also check to see if the
SentinelLM SGNIC@

o In Windo lick Start | Panel > System and Security > Administrative Tools

> Ser
%s 8.1 or & 10: Click Start > All apps > Windows System > Control Panel
@ dministrative Tools > Services.

and Sen
forthe L VRC file and open it with a text editor, such as Notepad, to see whether the code
aIready IIed or entered.

\\
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3 Alllicense codes in LSERVC will have # as their last character. You may also use LM Admin to view
the installed license codes (“Monitor Licenses” on page 11).

4 Use the LSPROTOCOL environment variable to set the communication protocol (IPX/SPX or TCP/IP)
to match that of the license manager. For more information, see “Environment Variables” on page 12.

If you still cannot resolve the message, remove the protection device, restart the computer, and then try to
reinstall the license code. If this works, use the following procedure to determine whether you have a bad
device, in which case you should contact Customer Support.

Testing the protection device

To test the protection device:

To verify that the License Manager protection device is being detected, run Wechoid.exe fri e

computer on which License Manager and the protection device are installed. Wechoid i ty you can
use to determine the locking code of a License Manager server. @

1 Locate and then double-click Wechoid.exe. It can be found at
\\Additionallnstalls\LicenseManager\Admin.net in your Sage Estim% and installation files.

2 Inthe Wechoid window, clear all check boxes exceptComputer ID.O

3 Under Locking Data, confirm the following: 6
o Selector: 0x80 @
o Code: Ox1FB03

If any other information appears, the device cw oris not working.
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Figure 6: The Wechoid Window

- ¥
L Wechaid L—u
—Locking Critena
[T IPAddress [ 10.160.114.104
[T IDPROM |
I DiskID [ oxs872CEAS
[T Host Name | orBS10451VMT
™ EthemetAddress | 00-0C-20-6F-2C-ES
| |
W ComputerID | sD1786F1
™ HardDisk Sesial | @
[T Standard Custom I \
[~ ProcessorID I @
[~ Extended Custom I $
Locking Data \
@ New Style  Old Style
Selector |oxso Code IOxlFBES %O

4 Click [OK] to exit. (It is not necessary to resequ k boxes.)

"Unable to locate a protection@ e or ogl a license for this

application/feature'
Make sure that the driver is installed ({@ informati driver see the Installation and

Administration Guide availabl on a ent f your Sage Estimating setup and installation
files). If you are not connecte 0 work be c t you have either a workstation protection

device securely attached to puter sU llel port or an unexpired commuter license. Try
running the program agan& \
If you receive this e@ and you a@nec ed to the network, one of the following may be true:

= License Manag@wd not runnmg@ network.

To re% I issue, use \@jmln (see “Monitor Licenses” on page 11) to verify that License
rk. If License Manager has been installed, but is not currently running,

nnmg
tha&gco uter and |ts s do not appear in WImAdmin.
start Llcens@ger.

A\
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o In Windows 7: Click Start > Control Panel > System and Security > Administrative Tools
> Services. Select Sentinel LM, right-click, and then click [Start].

o In Windows 8.1 or Windows 10: Click Start> All apps > Windows System > Control Panel
> System and Security > Administrative Tools > Services. Select Sentinel LM, right-click, and
then click [Start].

= License Manager may not be installed. Install License Manager if you determine that it has not already
been installed (see the Installation and Administration Guide, available in the Documents folder of your
Sage Estimating setup and installation files).

= The network may have timed out while trying to locate License Manager. To resolve the issue, you can
use the LSFORCEHOST environment variable (see “Environment Variables” on page 12) to select a
specific license manager. After you set the variable, try to start the program again.

= You may have a bad protection device (see “Testing the protection device” on page 20

"You do not have a license for the application you ar$ o run”

This message may indicate that:

= Nolicense codes were installed. Use WImAdmin (see “Monitor Licen a e 11) to check whether
the license codes were installed. The message “No licenses insta s server!” indicates that you
must install the license codes (see the Installation and Administrii uide available on the
Documents folder of your Sage Estimating setup and installation fife§). Install the license codes then

try again to start the program.

If you determine that you do not have a license for 0g you are trying to use, contact your
business partner to obtain a license.

= You have multiple license managers and t m found tleg wrong license manager. To resolve the
issue, use the LM Admin program to d|spla se manage ation (see “Monitor Licenses” on
page 11).
If you determine that you have |cense man can use the LSFORCEHOST
environment variable to sel@ f|c licens (see “Environment Variables” on page 12).
After you set the enV|ron | dle, try to rogram again.

"Your commut e for t plication/feature has expired”

Use Commuter L|c nager to or renew your commuter license. For details, see “Work With

Commuter Llcen n page 9.

,QQ ‘O
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Chapter 4—Sage 300 Construction and
Real Estate Job Cost Integration

If you use Sage 300 Construction and Real Estate Job Cost, you can transfer estimate information directly
into your job costing application. This allows you to access budget and transaction data without reentering
the information. This section covers the interface between Sage Estimating and Sage 300 Construction
and Real Estate Job Cost, which enables the information transfer.

Overview

When Sage Estimating sends estimate information to Sage 300 Construction and Real Est @ost, it
sends the information directly to the Job Cost application's New.jct file. Sage 300 Constr d Real
Estate Job Cost can then access the estimate data without having to import it first.

Figure 7: The Sage Estimating-Job Cost Interface

Sage Estimating

Interface = .Job Cost

c . 300 Construction
~~d =al Estate J. b

N4
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Chapter 4—Sage 300 Construction and Real Estate Job Cost Integration

Setup Guidelines

To help ensure a smooth data transfer between Sage Estimating and Job Cost, follow these guidelines:

Sage 300 Construction and Real Estate Job Cost

Before you export data from Sage Estimating, ensure that in Job Cost:

= Standard cost codes exist for each cost code sent from Sage Estimating.

= If you use categories, standard categories exist for each category sent from Sage Estimating.

= Operators working with estimate data have the appropriate security permissions for the foII@

o Job Cost Enter Estimates or Import tasks

File access (to the .jct file) &

o Company security

o Job record security &\

Sage Estimating
Before you create an estimate to send to Job Cost, make sure the d%se settings for phases, items,

and addons are set up correctly for your needs. Any changes to these settings after an estimate is
created do not affect existing phases, items, or addon ases items, and addons must be
changed individually if you want the new settings to in Job Cost.

Before you send estimate information to Job Co ensure that:

= Database Phase settings are mapped to tl"red Job cos se.

= Database Item settings are mappe desired Job se and Job Cost Category.
= Database Addon settings arg m Cost Phase and Category.
= The BOM description for are 30ch rless. Job Cost can only accept up to 30

characters for the bill o( s descnp
Prepare 3@
Re cel ate
You mu wo items in 00 Construction and Real Estate Job Cost to successfully transfer
mation fr tlmatlng

,06
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Prepare Sage Estimating to Send Estimates

= All needed standard cost codes are set up. To see a list of standard cost codes that are already set
up in Job Cost, from the Job Cost Reports menu, select Lists > Standard Cost Codes. If you do not
see a cost code that you know exists in the estimate or estimates, select Setup > Standard Cost
Codes to set up the standard cost code.

= Standard categories are set up (if your company uses categories). Using categories is optional. If
you do not use categories, you do not need to verify that they exist. To see a list of standard categories
that are already set up, from the Job Cost Reports menu select Lists > Standard Categories. If you do
not see a standard category listed that you know exists in the estimate or estimates, select Setup
> Standard Categories to set up that category.

Prepare Sage Estimating to Send Estimates

Perform the following tasks in the Sage Estimating software to send estimate mformatlon
Construction and Real Estate Job Cost.

= Verify the standard database item settings.

= Enable the Job Cost interface. $

= Verify standard database phase settings. &\

= Verify the standard database addon settings. %

Enable the Job Cost interface

Set up standard databases individually to interface 0 Constructlon and Real Estate Job Cost
by enabling the interface in the Sage Eshma’ungi’n anagement Console:

1 Click on the Estimating Management Cons topicon

2 Inthe Estimating Management Cons, Qlck on the St@ atabases tab.
3 Select the desired standard gat the lisf% & ard databases in the Standard Database

Catalog pane.

4 If desired, you can als e new sta base by clicking [New Standard Database]. Fill out
the new standard d etails on the Vi ed tabs in the detail pane and click [Create].
5 Select Sage 300 uctlon an@ Estate as the job cost interface in the Job Cost Info area of

the detail pane @
,QQ ‘O
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Figure 8: The Job Cost Area

TESchool
@ Use the form below to setup standard database 'TESchool' general infermation, address book, and job cost.

Database version: v10.0.0.123

v | General

~ | Crew Info

» ) Job Cost Info
Job cost system name: [5803 300 Construction & Real Estate V] About ]
Company name: Timberlin ool @

~ | Your Company Informaticn @
6 Click [Setup] (Job Cost Info area) to open the Job Cost Integrator window i 0 Construction

and Real Estate Job Cost. \
7 Inthe Job Cost Integrator window, select the Sage 300 Constructioéval Estate company you

want to associate with the standard database.

Figure 9: The Job Cost Integrator Window %

e

@ Job Cost Integrator | —

Select a company and then choose Job Cost categery fi eacN
item type.

AR

Company: Select a company

Labor: Q %

Material: O ‘\K
Subcontractor: %\ \
Equipment: &

Other: @
Add Job Co§ categories to%

)

O -

lect a default tegory cost code in the Labor, Material, Subcontractor, Equipment, and Other

/)/‘
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Prepare Sage Estimating to Send Estimates

Sage Estimating prefills the JC category box in each new item you create with the applicable selected
default category.

For example, if you select a labor cost code of 03-0100 for the Labor box, each time you create a new
labor item for the estimate or standard database, the item's JC category box automatically displays a
cost code of 03-0100.

9 If you want to overwrite the cost code information in existing items in your standard database, select the
Add Job Cost categories to items check box.

10 Click [OK] to return to the Estimating Management Console.

11 Verify that the Sage 300 Construction and Real Estate company you selected in step 6 appears in the
Company name box of the Job Cost Info area of the Estimating Management Console. @

Verify standard database phase settings K

Both Sage Estimating and Sage 300 Construction and Real Estate Job Cost us&% of phases.
@ NOTE: InJob Cost, phases are often called cost codes. \

% > as the cost code structure

jiRJ, you tell the software how you
gitware to use when you transfer

Itis possible that the phase structure used in Sage Estimating is not the
used in Job Cost. Using the Database Phase window in Sage Esti
want the two structures to align. In essence, you create a map for the
data from a phase in Sage Estimating to a cost code in Job C,

To verify standard database phase settings: Q
x

1 From the Database tab in Sage Estimating, s@lgct es from the Phase/ltem group (in classic view,
select Database menu > Phases).

The Database Phase window opens. O 6
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Figure 10: The Database Phase Window

-

-
{5 Database Phase
| © Database se o .

O W

<

MNotes

Close Help

I

<

Phase 1101.000 a [] Group phase
Description  Personnel: Supervision Estimate
Unit description  wk - .
@) Databaze
lob cost phase 1-041 B

Ed

2 Click the list button located to the right of Job cost phase to sel
mapped to a cost code in Job Cost.

The Database Phase List window opens.

Figure 11: The Database Phase List Window

stimating phase to be

lect th
9

.
S IC Cost Codes List

1-010 - Summary of Work
1-020 - Allowances

1-035 - Maodification Proc,
1-040 - Coordination

1-041 - Project Coordinatic 1
1-045 - Insurance
1-060 - Reg. Regquirem

E%
1-330 - Survey & La&

1-065 - Permits - Ge

1-510 - Temp

1-520 - Tel

1-525 - Lon Aids

1-530 -EBa & Enclosure

- Security

- emporary Contr

‘ raffic Regula

ion
20 - Project n
Cancel

LA [ [ [

tr@tion

[ [ [ [ A B

*

C

J

Help

&
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Prepare Sage Estimating to Send Estimates

3 Double-click on the desired phase.

You are returned to the Database Phase window. The selected Phase, its Description, Unit
description, and any previously selected Job Cost phase display in the Database Phase window
initially.

@ NOTE: You can use the same Job Cost phase number for many different estimating phases.
4 Click [Close] when you are finished.

Verify standard database item settings

The Database Item window is where you define the Job Cost phase and Job Cost Category t witha
standard database item, and specify which quantity to send to Job Cost. (@

To verify standard database item settings:

1 In Sage Estimating, select Database tab > Phase/ltem group > Items (in clas w, select
Database menu > Items) to open the Database Item window then cIick& ost tab.

Figure 12: The Job Cost Tab of the Database Item Window

r - 5 = a e e
= ; *
|1 Database Item il - . . » :
Phase  1101.000 Personnel: Supervision - -
Item 10 E]
Description  Superintendent Q Add
Takeoff unit  wk A Fermula E]
Waste factor a T E]
Pricing Rounding Links
Category Job Cost Phase
Labor 1-041
Equipment 1-041

s,

r, in the Job Cost application, phases are often referred to as cost codes) and

JobQost phase Ergmem
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a Job Cost category. When Sage Estimating sends this estimate item to Job Cost, the item and its
associated information appears under the cost code and category you select on this tab.

NOTE: As with phases, you can use the same Job Cost Phase and Job Cost Category for any
number of estimate items.

Click inthe Job Cost Phase field, and then click the list button.
The Database Job Cost Phase List window opens.

Locate and double-click the Job Cost phase you want to receive the item information when Sage
Estimating interfaces with Job Cost.

When you double-click on an item, the Database Job Cost Phase List window closes an are
returned to the Database Item window. The Job Cost phase you selected appears in the st
Phase box.

NOTE: You can also manually enter a phase. Be sure to follow the format set u @)st. If the
phase does not exist in Job Cost, you can create it during the import.

Click inthe Job Cost Category box and then select the category from t&&receive the Sage

Estimating item information. O

Figure 13: The Job Cost Category List %

EJob Cost Categaries List @E
LEd
|1 E-Equipment \
1 ER- Equipment- Rented Sourc

y Estimate
|1 LB - Labor Burden
L1 M- Material Database
L Q- Other
|1 ©OH- Overhead
L OT- owvertime
7 5-Subcaontracts S O \

9

Q ucana nually enter a category.

\Q’b
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« Besuretoclick inthe Job Cost Category box, not the standard database item Category box.
The database item Category box is used for pricing and does not have any impact on the Job Cost
interface.

5 Select the item quantity to send to the selected Job Cost category by selecting the item quantity from
the Qty to Job Cost list.

Your cost accounting needs should dictate which option you choose.

o Takeoff qty: Sends to Job Cost the takeoff item quantity for the category.
o Order gty: Sends to Job Cost the order item quantity for the category.

o None: Sends to Job Cost the total dollar amount for the job cost phase and job cost categ It does
not send quantities, so the unit price field in Job Cost will be blank. é

6 Click [OK] and [Close] when you are done.

NOTE: You can also make changes to the Job Cost phase and category fror@@ng

spreadsheet itself.

Verify standard database addon settings :&\

To view the database addon settings: %

1 From the Database tab, select Addons from the Miscellaneous gi®p (in classic view, select
Database menu > Addons).

2 Inthe Database Addon window, select the Allo cMeck box to make an addon cost eligible for
allocation when the estimate information is sept to st.

NOTE: To actually allocate the addon, se llocate #§dons check box in step 2 of the Job

Cost Export wizard (in the Sage Estimati are).
3 To send the addon costs to a specifj Cost costc (@category, click [Job Cost] and select the
Job cost phase and category to the addorwi nf%

@ @
0

,QQ ‘O
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Figure 14: Selecting a Phase and Category for Job Cost

- . >
| Database Addon * Ll e
wilh [~ N

.
Adden 1 ()
Description  Profit % of Bottom Line
Estimate
Cost basis [T Allocatable
@ Database
Selection Range Choice
7 Previous subtotal None v]
i )
) Current total From
@ Estimate total To
The Range choice determines how the addon will be distributed if the Allocatable ‘
box is checked. —
Rate
6.50000 @% ©OF
[7] Calculate crew items on base rate only
Close ] [ Help

Export Estimate data to Sage 300 Con @ion and Real
Estate Job Cost

Use the Export to Job Cost feature in Sage Estimating to s@timate data to Sage 300 Construction

and Real Estate Job Cost: Q
1 In Sage Estimating, select Interface tab > Jo ons > Export to Job Cost (in classic view,

Cc&
select Interface menu > Job Cost).
2 The Job Cost Transfer wizard opens. Us@ob Cost El@/izard to export the following

estimate data:
o Each phase for which yo% ha d a phas® tity"n the spreadsheet.
lsQ}i

o Each item category with t. The ite etermines whether the transaction includes the

takeoff quantity or or
o Each addon that j llocated. The c&)f allocated addons is found in the items used to calculate

oﬁ @@Q

N\

,Q(\ O
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Figure 15: Job Cost Export Wizard Introduction

Job Cost Export 0 'TE ¥ =

Create or add to a job cost budget from an estimate I@'

This wizard consists of three steps:

1. Specify a jeb number and transaction date.

2. Select markups and rounding options.

3. Specify optional WBS or location information. @
. \

Click 'Mext’ to start. You can cancel at any time.

Next > l | Cancel
3 Click [Nexi]. O
Figure 16: Job Cost Export Wizard Step 1 6
Job Cost Export - . . “. E

Create or add to a job cost budget from an estimate

Job Cost Setup:

b
S
P o e )

’\6{\ N
A‘@ Q Back_|[ Next> 1 [ Cancel |

M [/
4 Ent Eclick he galeNgaybutton next to the Transaction date box) the date to appear on the
&t sad§ons contained @. n the transaction file.

A\
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NOTE: The Sage 300 Construction and Real Estate JC job number box displays the job number
entered in the Estimate Information window in Sage Estimating.

5 Click [Next].
6 Select how you want item quantities to be rounded and how to allocate addons.

Figure 17: Job Cost Export Wizard Step 2

_ossiEg e e . =

Create or add to a job cost budget from an estimate Igl

Reunding and Markup Cptions: @
| [C]  Reound accumulated item quantities. ®

[C]  Allocate addens - if an Estimating addon has a job cost phase and is set up as
allocatable, choose Yes to prorate the calculated adden and distribute it to the
appropriate items, MNenallocatable addons are included as separate transacticns.

Figure 18: Job Cost Export Wizard Step 3

7 Click [Next]. s<\'

Job Cost Export — -

Create or add to a job cost budget from 1 |0|
. L\

WES and Location Informatig 6 @

/ [ Map estimateg jon to extras in Job Ca

I Sort level: : Q |

values: values
. ly the WBS value selected below
.0
Q )

\) S )
A\

34 Sage Estimating (SQL)



Export Estimate data to Sage 300 Construction and Real Estate Job Cost

8 Select the Map estimate information to extras in Job Cost check box if you want to map estimate
information to Job Cost extras.

NOTE: If you do not use extras in Job Cost you do not need to do anything on this tab.

In Job Cost, extras are sub-jobs of the main job. Extras allow you to track cost, revenue, and
commitments separately from the main job, while still being able to accumulate to the main job.

Some reasons you might need to use extras in Job Cost are:

o The owner or architect requested additional work after the original contract was signed.

o You must track income from certain cost codes separately from the main job.

o Certain costs are billed and tracked separately from the main job. @
NOTE: InJob Cost, you can change the name "extra." For information about how to ch&a name
of this item, refer to "custom descriptions” in the Job Cost in-product Help.

If desired, attach information from a work breakdown structure or location to an s an extra:

a Select the Map estimate information to extras in Job Cost check .

Each item is mapped to a specific cost code and category in Job C@ing the Database Item
window in Sage Estimating. The mapping you enter sends al i work breakdown structure
(WBS) code to Job Cost as an extra.

ioflal information to each item. Each WBS
S code of CSI Phase, the values
roject administration, safety coordination, and

In Sage Estimating, WBS codes enable you to attac
code has values underneath it. For example, if ys d

underneath that WBS code might be field syupena$§j
so forth.

NOTE: InJob Cost, the Extra ID entry is t0 10 char:
Additionally, you can use a locati elate an item t@ ic job area. For example, if you build
an office, you might want to asgigrgneTtem to;hﬁ and another item to the second floor.

<
b Select the WBS code or lo Qom the So&x i

NOTE: When you sel Level, y iye a warning. If you choose a sort level, non
allocatable add-ons g be exported. Sedgct [Cancel] instead to export all. Also, if you want all

addons included port, cIick?el].
If you select a&ES code for Level, the WBS values area becomes available.

NO %selected Lo@\ as the Sort Level, the name of this area is Location Selection. Its
e sam hich Sort Level you select.

er WBS \%s, choose whether to send all WBS values to Job Cost or only selected WBS

ist to send to Job Cost as an extra.

alues.

\((b

Options Guide 35



Chapter 4—Sage 300 Construction and Real Estate Job Cost Integration

10 Click [Finish] to export the specified estimate data to Job Cost.

Sage Estimating sends the exported estimate information directly to the Sage 300 Construction and Real
Estate Job Cost New.jct file.
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Chapter 5—On-Screen Takeoff
Integration

If you use On-Screen Takeoff (OST) estimating software, you can set OST to interface with Sage
Estimating through the On-Screen Takeoff Integrator. The OST Integrator lets you perform takeoff to
estimates in Sage Estimating from drawings you create and store in OST.

Learning About Integration

The OST software organizes parts and materials required for a job into collections known as couglitions.
Sage Estimating, however, organizes materials in its databases into individual items and cqll
called assemblies. You must convert or integrate OST conditions into items and assembli&g b you

can create estimates in Sage Estimating through OST takeoff.

Integration involves three primary steps: $ i

1 Select a condition for takeoff in OST.

@ mparable or the equivalent of
KE0ff in OST, find a Sage
ddirywall sheeting.

2 Inthe OST Integrator, select a Sage Estimating item or assembly tha
the OST condition. For example, if you select "Drywall sheeting”
Estimating item or assembly that most closely matches the selectq

3 Note the physical properties of the selected OST conditi @ as length or height, and type any
conversion factors as necessary to equate it with si®ged Sage Estimating item or assembly. For
example, if the drywall board length in OST is meadgeNy meters, and the assigned Sage Estimating

item measures length in feet, type the conver%ct equired to equate the two.

P
O

Figure 19: lllustration of the Integration Princi

OST Condition:

Drywall sheeting
Length: 6 meters
Height: 3 meters
Thickness: 10 cm

Length: X feet

\ Height: X feet
& Thickness: X inches

On-Sc@n Take egrator Features

e\( Integratol @ ithin Sage Estimating by selecting Interface tab > On-Screen Takeoff
up ST Inte% «2¥(in classic view, select Interface menu > Open OST Integrator).
f

The main win%

On-Screen Takeoff Integrator is divided into three separate panes.
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Chapter 5—0n-Screen Takeoff Integration

Figure 20: The On-Screen Takeoff Integrator Main Window

Condition Assignment pane Condition Properties pane

«“ CY @

New [upaate | Refresn Project  Help
ate|Estimate Filter

TEE I

Open  Save Preferences Bt Select

Integrator Import/Export Assignment Takpoff View Help

< Sage Timberline Estimating| On-Screen Takeoff Integrator*

=1 Projects 101 Omdb || Keksey Sampie Bid: 16-5 1/2inch Siab on Grafie
ik Property ™ Ut
& o
o
3 Heght | 0mch
Thickness 55 inch
Width 12 inch
Quantty 1 - Valume .a1/cr
Quantty 2 - Perimeter 89234 |LF
Quartty 3- Area @

hem: 3310.140 ¢ 30 - Footing Conc 3000 psi

Estimating Varisble Value Unt  Condition Propety Value Ut Somveson

Length LF
Integration grid T L

# of Comers or Ends.

# FrameScrews./ Frame

Selected Vanable Help

20

Project filters: Mo On-Screen Takeoff Database: Projects 10 v1 0.mdb ssignments: 1 Total conditions:

Output Item Takeoff Settings NewEstimat imate - i B - [flocal]\SAGE_ESTIMATING] - Totals %

Condition Assignment Pane @

The Condition Assignment pane provides a list frgm u can match or assign items or assemblies in
Sage Estimating with conditions inan OST datak

For example, if you are working with an OST or drawing as a condition for 30 square feet of
ceramic floor tile, and the closest equiva nt| age Estimgati abase is the 04-00-10 Masonry, Tile

assembly, select the ceramic floor cogitioMin the list, § ssign Assembly button . and select
dition.

the 04-00-10 assembly to assign i ramic foﬁ%
Sage Estimating items and Nles appear eneath the OST conditions to which they are

assigned. {% &
Condition Pr @es PanQ
The Condition Pées pan physical qualities of any OST condition selected in the

e di
Condltlon ment pane, s pth, height, or count (number). You must "map" these properties to
their Sa tlng equiva the Integration grid when you assign an item or assembly to an OST
co

Ie if the lected®OST condition has a length of 30 meters as a physical property or dimension,
andWe Sage Esti assembly you assign to it measures length in feet, you must map the

Q%
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Performing Integration

OST condition's length (using the Integration grid) to the assigned assembly's length and indicate the
conversion factor from meters to feet.

Mapping condition properties enables the OST Integrator to create accurate estimates when performing
takeoff from an OST condition.

Integration Grid

Use the Integration grid to "map" or convert the properties of an OST condition to the variable equivalent of
its assigned Sage Estimating item or assembly.

For example, if you are working with a "drywall ceiling" condition from an OST drawing that has a length of
30 meters, and you assign the 09-00-10 Drywall assembly from Sage Estimating to it, you must ensure
the Sage Estimating assembly has a variable equivalent for length in meters. @

e

Estimating item or assembly assigned to it. The grid displays the estimating variables #in condition

To begin mapping, select any condition from the Condition Assignment pane that alread }%a( g
properties associated with the selected condition. @

Refer to the OST Integrator in-product Help for information about specific % he grid.

Performing Integration O

Before integrating OST items and conditions with Sage Estimating %and assemblies, select both an
OST database and a Sage Estimating database you want to @r the integration and takeoff processes.

You can open either a Microsoft Access-based OST d a a Microsoft® SQL Server®-based
OST database for integration. See the OST Integrato& or more information.
Tointegrate OST conditions with Sage Estimatirfg§ems and assemblies:

NOTE: Ensure you open an OST datab efore perforl @ is procedure.

1 Select a condition for takeoff in §
L 2
2 Inthe OST Integrator, clic button %Q&he selected condition and its associated items
e

in the Condition ASSIg e of the O rator

3 Inthe Condition A t pane, € and OST condition to view any items or assemblies already
assigned toit.

NOTE: Eu can rlght cI|ck on ndition and select Expand condition to expand it.

lic N agn |te " - o open the Item List window or the assign assembly button =1/ to open
&:Ngb& bly List

\(\’b
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Chapter 5—0n-Screen Takeoff Integration

This window lists all available Sage Estimating items or assemblies in the selected Sage Estimating
standard database.

5 Select an item from the list in the Item List window or an assembly from the Assembly List window
and click [OK].

The assigned item or assembly then appears in the Condition Assignment pane beneath the condition
to which you assigned it.

6 The variables associated with the assigned Sage Estimating item or assembly appear in the Integration
grid. The properties associated with the selected OST condition appear in the Condition Properties
pane. You must "map" or match one or more condition properties to a Sage Estimating variable:

a For the first variable listed in the Estimating Variable column, select an equwalent Co|
property from the list in the Condition Property column.

For example, if the first Sage Estimating variable is Width, select a width-bas on property
from the Condition Property list.

Condition Properties pane and "dragging" it to the Condition Prop n of the Integration

grid. O

Figure 21: Mapping Properties %

You can also select a condition property by clicking on a property ir& y column of the

TR s

Witkh @
Quantity 2

Quantity 3

- nardware
—uor
@] 07- 02- - General Conditions - Sitework,
- RH Door
12 - Double Door
b 09250 Metal Stud & Dl

embly: 01- 02-  General Conditions - Sitework.

Convers|

E stimating " ariable Walue Unit  Candition Property Unit Fepila

Urit ’

gsembly guantity Quantity 1 - Count

If no equivalent condis erty is ava%&\we the Condition Property column blank.
b If youselecta cor&) roperty, an&
Factor cqum@

For exanﬁthe Sage Egtigatjng variable Length is measured in Inches but the condition
pro%Leng h is measulgfidFeet, the conversion factoris 12/1 or 12.

ersion factor is required, type it in the Conversion

*
not sele alent condition property in step a, specify the Sage Estimating

Ie s value g directly in the Value column.
& epeat st for each Sage Estimating variable in the grid.
7 Repeat ste%or each OST condition you expect to use during takeoff.

A\
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Performing One-Time Integration

8 Click [Save] to save your changes.

Performing One-Time Integration

You can integrate values from an OST condition property with an item or assembly dimension in Sage
Estimating on a one-time basis. You can do this by dragging the OST condition into the dimension grid of
the Item Takeoff window, Assembly Takeoff window, or Quick Takeoff window in the Sage Estimating
software.

For example, if you are taking off an assembly in Sage Estimating that requires the Single Ply Roof
condition from OST to be added to it, you can select each associated property Value from the Condition
Property pane in the OST Integrator and "drag" it to the Assembly Takeoff window in Sage Estimating.
The Single Ply Roof condition properties are then added to the assembly.

If you want to integrate OST conditions and Sage Estimating items and assemblies an one
takeoff, you must perform the integration in the OST Integrator using the procedurgi rmin:

Integration” on page 39. \
To perform a one-time integration with a Sage Estimating estimate: &

1 In Sage Estimating, open the Item Takeoff, Assembly Takeoff, %QT akeoff window.
tio

The Sage Estimating items and assemblies retain the OST condition value integration %&akeoﬁ only.

2 Inthe OST Integrator, open the OST project containing the @dl r conditions you want to add to the
estimate.

3 Select the condition you want to add from the Conx sSignment pane of the OST Integrator.
diti

4 From the Condition Properties pane, select th@€on property Value that you want to add to the
estimate—for example, the values associa the "widtf,"height," or "quantity"—and "drag" it to
the dimension grid of the Item Takeoff win ssembly ff window, or Quick Takeoff window

in Sage Estimating.

Figure 22: Selecting a Value for In
*

</
D

* % et i, - 372
\ . 797,76

292825

5 Repeat ste%axtegrate all desired OST conditions with the estimate.
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Performing Takeoff to Estimates

After you integrate OST conditions with Sage Estimating items and variables, the OST Integrator allows
you to create estimates in Sage Estimating using conditions and items you take off from OST projects.

To take off OST items and conditions to an estimate:
1 Select an OST project from the list in the Condition Assignment pane.

2 Click the new estimate button to create a new estimate. @

Alternatively, you can open an existing estimate by clicking the update estimate button.
:@ndow

If you are creating a new estimate: Type a name for the new estimate in the New Esf

then specify an estimate database for storing it, a standard database to associate wij ional), and
the estimate "branch" where you want it displayed then click [OK] to create the n te.
If you are opening an existing estimate: Select the existing Sage Estj ate from the

estimate list then click [Open] to openiit.

The OST Integrator adds items and assemblies already assigned to col
new or existing estimate. If desired, you open the estimate immedigfel

NOTE: Forexisting estimates only: If you previously g@ed items and assemblies from the OST

project to the selected estimate, the OST Integra% e items and assemblies before adding
new ones. \

Using Condition Style LibrgNes

Using the OST software, you can create a lib condition s @ at you can then use in more than
one project. A corresponding condition @Ilbrary appearsg @?‘ econdition Assignment pane of the OST
Integrator.

If, for example, you create a cg an OST p& r right-hand doors called RH Door, you can
choose to save the conditio ST styleli oruse in other projects. In the OST Integrator, the
RH Door condition auto appears i e Library of the Condition Assignment pane.

AQ’ O
,QQ ‘O
‘(\
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Importing and Exporting Condition Assignments

Figure 23: Condition Styles in the Condition Assignment Pane

E|--- Projects 10 w1.0.mdb
=l Style Library
[+ 03300 Structural Concrete
- 07500 Roofing & Insulation
b Diguble Doar
e | H Dioor
- 09250 Metal Stud & Drywall
- 09500 Acoustical Ceilings
-~ (09501 Drywall Ceilings
- 09680 Carpeting

- 9681 Ceramic Tile
e 15400 Plumbing P

- 16000 BHectrical - @
After saving conditions as styles in the condition style library, you can assign S@mating items and

assemblies to them in the OST Integrator (see “Performing Integration” on instructions).

*

m

oy OO oy OO o O e OO OO e IO s DO o

You can then use the integrated condition styles in future projects when are required.

You can create and edit condition style libraries only in On-Screen

@ NOTE: Each OST database has only one condition sty@ary.

Importing and Exporting C n&‘Q\;QAssignments

You can import and export integrated conditio ments in @gtensible markup language (XML ) files.

Use this feature when you want to transfer intg
standard database in one location to a standara®atabase in

For example, if you assign OST co a to Sage Estﬁ‘ ems and assemblies in a standard
database on your local compul!e u want to hose same assignments into another
standard database (such as andard n a server, for example), export the integrated
conditions to file then imp |nto the sh base
To export a nts to
1 Inthe OST In r, open the database containing the assignments you want to export.
2 Seleet | Export gro rt the assignments to a file (in classic view, select File >
Exp
ile name for@on file in the File Name box and browse to the location where you want the
saved

‘(\
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Chapter 5—0n-Screen Takeoff Integration

4 Click [Save].

The OST Integrator saves the condition assignments to an XML file (.osti extension) that you can import
later.

To import assignments to a file
1 Inthe OST Integrator, open the standard database where you want the condition assignments imported.

NOTE: The target standard database you select must have the same items and assemblies as those in
the .osti file or an error results during import.

2 Select Import/Export group > Import an assignments file (in classic view, select File > Import).

3 Select the import file containing the assignments you want to import (.osti extension).

4 Click [Yes] at the prompt. ®

CAUTION: The OST Integrator overwrites all current condition assign standard
database when you import the assignments from file.

5 Right-click on the OST database in the Condition Assignment pane a@&d Change the Database
Path.

6 Browse to the location of the OST database containing the integrat%onditions click [Open] to update
its location relative to the imported condition assignments.
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