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This is a publication of Sage Software, Inc.

Copyright © 2015. Sage Software, Inc. All rights reserved.

Sage, the Sage logos, and the Sage product and service names mentioned herein are registered trademarks or
trademarks of Sage Software, Inc. or its affiliated entities. All other trademarks are the property of their respective
owners.

Microsoft® SQL Server®, Windows Vista® and theWindows logo are either registered trademarks or trademarks
of Microsoft Corporation in the United States and/or in other countries.

Your use of this document and the Sage product(s) described herein is governed by the terms and conditions of the
Sage End User License Agreement ("EULA") or other agreement that is provided with or included in the Sage
product. Nothing in this document supplements, modifies or amends those terms and conditions. Except as
expressly stated in those terms and conditions, the information in this document is provided by Sage "AS IS" and
Sage disclaims all express, implied or statutory warranties of any kind, including but not limited to the warranties of
merchantability, fitness for a particular purpose or of non-infringement. No implied license is granted to you under
any Sage intellectual property or trade secret right. Sage reserves the right to revise, supplement or remove
information in this document at any time without notice to you or others.

Sage End User License: http://na.sage.com/sage-na/eula

Date: 3/31/2015
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Version 15.11 Release Notes
This document provides important information regarding new features and changes in your Sage
Estimating 15.11 software. Read these release notes carefully before installing Sage Estimating 15.11.

Installation Notes
Supported Operating Systems
Sage Estimating supports the following operating systems and service packs. The listed service packs
are theminimum required levels for installing Sage Estimating 15.11.

Table 1: Supported Operating Systems

Operating System Minimum Service Pack

Windows 8.1 Pro

Windows 8.1 Enterprise

Windows 8 Pro

Windows 8 Enterprise

Windows 7 Business SP1

Windows 7 Professional SP1

Windows 2008 Server Enterprise Edition SP2

Windows 2008 Server Standard Edition SP2

WindowsServer 2012 Standard Edition

WindowsVista® Business SP2

WindowsVista®Ultimate SP2

NOTE: Sage Estimating also supports all 64-bit versions of these operating systems.

Release Notes 1
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Third-Party Compatibility
Sage has tested and verified the following third-party applications with Sage Estimating. If you upgrade to
a newer version of any of these applications after the Sage Estimating 15.11 release and discover
compatibility issues, we recommend that you contact that third-party's customer support. We are glad to
assist you with the installation of applications that we provide with the Sage Estimating setup and
installation files but we do not provide application support for third-party software.

The following versions of third-party applications have been tested with Sage Estimating:

Table 2: Compatible Third-Party Applications

Interfacing Applications in the
Sage Estimating installation files

Interfacing Applications Not in the
Sage Estimating installation files

Sentinel Driver—7.6.1 On-Screen Takeoff—3.8 and 3.9

LicenseManager—8.3.0 Microsoft SQL Server 2014

Microsoft SQL Server 2008 R2 Express Microsoft SQL Server 2012

If you use third-party products that integrate with Sage Estimating 15.11 that are not listed in this table,
contact your software vendor before upgrading to find out which versions of these products are compatible
with Sage Estimating 15.11.

.NET Version
Sage Estimating installs Microsoft .NET 4.5 as a prerequisite. If you do not already have this software
installed, the .NET installation will restart your server and workstations after all other prerequisites are
installed.

Windows Installer 4.5
Sage Estimating installs Windows Installer 4.5 before the prerequisites. If you do not already have this
installed, Windows Installer 4.5 will restart your server and workstations after installation.

Update or Migrate your Data?
Sage Estimating 15.11 uses aMicrosoft® SQL Server®-based database platform. If you aremigrating from
Pervasive-based Sage Estimating (versions 9.6 and later), youmust migrate your data before you can use
it in Sage Estimating 15.11. Refer to the Installation and Administration Guide in theDocuments folder of
your Sage Estimating installation files for migration instructions.

Installation Notes
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However, if you previously installed SQL-based Sage Estimating version 11.1 or later, you are only
required to upgrade your data prior to using it with Sage Estimating 15.11.

To upgrade your data:

1 Install Sage Estimating 15.11 in accordance with the Installation and Administration Guide.

2 Start the Configuration wizard by selectingStart > All Programs > Sage > Estimating 15.11
> Configuration Wizard or by clicking the desktop icon.

InWindows 8 andWindows 8.1, select the ConfigurationWizard icon from the Tile Desktop, or right-
click outside the tile area, and then click All apps > Sage > Configuration Wizard.

3 Follow the Configuration wizard's on-screen instructions and upgrade your data when prompted.

Refer to the Installation and Administration Guide for more information about migrating and upgrading your
data.

New Features and Enhancements
Sage Estimating version 15.11 includes:

l Several spreadsheet enhancements.

l Improved performance, particularly for large databases.

l A new guide and additional help on creating and adding new reports in Report Manager.

The following sections providemore details about these changes.

Estimating spreadsheet enhancements
l Sage Estimating now supports Microsoft SQL Server 2014, Microsoft SQL Server 2012, and
Microsoft SQL Server 2008 R2.

l When you use the Ctrl+A keys to select rows in an estimate spreadsheet, Sage Estimating now
selects all the rows in the spreadsheet.

You use Ctrl+Shift+A for theCopy Sum command.

l In the classic menu view, you use File > New or Ctrl+N to start a new estimate. You press Ctrl+Z
to undo a previous action.

In the ribbon view, you can now press Ctrl+N to start a new estimate, even if an estimate is already
open.

For both the classic view and the ribbon view, you now press Ctrl+Shift+N to open theNotes
window to start a note.

New Features and Enhancements
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l The status bar can now show the total item count for an estimate and the total number of items
selected. Right-click the status bar, and then select Item Count and Items Selected to display
these figures.

l Row numbers now appear to the left of each row on the Estimate spreadsheet. You can also select
a new check box to display row numbers on the Spreadsheet report.

l If the program terminates unexpectedly, Sage Estimating now unlocks estimates that were open
when the program stopped.

l If you have an Administrator role in Sage Estimating, you no longer need to have administrative
rights to themachine to unlock on estimate that was left open by another user.

Performance improvements
Youmay notice dramatically improved performance when you use the following functions, especially if
you have a large database:

l Drag and Drop

l Copy and Paste

l Recalculate and Save Totals

New guide and additional help for Report Manager
Online help for the EstimatingManagement Console includes several new and revised topics about
creating Crystal Report designs and adding the reports to Report Manager. You can view these topics
using theReport Manager entries in the helpContents pane.

We have also created a new Creating Sage Estimating Reports with SAP Crystal Reports PDF guide to
assist you.

Fixes Since the Previous Version
Version 15.11 includes the following fixes:

l When you delete a user from the EstimatingManagement Console, estimates that the user created
remain in place on the tree. They are no longer moved to the root folder.

l ConfigurationWizard and Sage Estimating server connection errors are now recorded in theEvent
Log on the client machine.

l In theGenerate Data section of theReport Manager:

l Clicking a row changes the selection for that row.

l Selecting theAll check box consistently changes your selection for all the estimates.

l Pressing the arrow keys or the Spacebar does not affect your selection.

Fixes Since the Previous Version
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l Rate tables are now sorted consistently by name.

l Entering a conversion factor when you assign an item using the OST Integrator no longer causes an
error.

l On the Sage Estimating Filemenu, when you click Help > Sage Estimating on the Web >
Submit Enhancement Request, you now go to theSage Estimating SQL Ideasweb page.

l In the EstimatingManagement Console, you can now unlock an estimate by right-clicking it in the
Estimate Catalog, and then clickingMake Available, provided you have a Sage Estimating
Administrator role.

l When an estimate includes allocatable addons, if you change the takeoff quantify for an item that
you have already taken into the spreadsheet, theGrand Total column is now updated correctly.

l When you sort an estimate by subcontractor, you can now right-click a subcontractor, and then
click Edit Subcontractor to edit the subcontractor.

l You can create a new estimate using the EstimatingManagement Console even if the New
Estimate window is open in Sage Estimating.

l When entering a one-time add-on in the Totals pane, when you enter a rate, you no longer receive
an error message saying that the add-on rate is limited to a value "no greater than%1."

l The Toolbar in theView Pass Audit window displays the correct images when you perform an
assembly takeoff.

l You can now add job cost phase columns to add a layout.

l When you use the "classic view," theHelp Topics option is now available from theHelpmenu.

l You no longer receive an error message when you save a person in the address book before you
enter a company

l TheNew Estimatewindow now increments the default estimate name by "1" (for example,
Estimate1, Estimate2, and so on) whenever you use the default name for an estimate.

l When dragging items from one estimate and dropping them on another estimate, you now scroll
through the correct estimate.

l Sage Estimating now sets themaximum value for the server memory automatically.

l You can now merge estimates if you have only View rights.

Known Issues
SQL Server Management Studio Express Installation Quits
In some circumstances, attempts to install SQL Server Management Studio Express from the Sage
Estimating setup and installation files separately are unsuccessful if you do not install Sage Estimating
first.

Known Issues
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If you want to install just SQL Server Management Studio from the Sage Estimating setup and installation
files, Sage recommends either installing Sage Estimating first or ensuring you have .NET 3.51 installed
and enabled on the workstation or server where you want to install SQL Server Management Studio
Express.

Checking in a Standard Database from the Database Editor
Closes the Database for Concurrent Users
You can work on a Standard database in the Estimating Database Editor while other users perform takeoff
using the same database in the Sage Estimating program.

When you try to check in the Standard database while other users have the database open, you receive a
warning that if you continue to check the file in, theremay be unpredictable results for the concurrent
users.

If you continue to check the file in despite the warning, the Estimating program stops working for the other
users. However, the data is not corrupted and the Estimating program is not damaged.

Further Assistance
Sage provides you with the following resources for obtaining assistance with Sage Estimating.

Online Help
The Sage Estimating software includes online Help, which provides answers to your questions about
procedures as well as items in the windows.

To access the online Help in the Sage Estimating software, click the Help button or icon, or press [F1] to
display the Help topic for that window.

To help you find the information you need, the Help for eachmodule includes the following panes:

n Contents pane containing links to the help topics

n Index pane containing keywords that link to help topics related to that keyword

n Search pane, where you can type text and click [Search] to locate that text in the help topics

For more information about using the online Help, see the Sage Estimating Help.

Training
Sage University offers online and classroom training sessions to help you get themost out of your Sage
Estimating software. To access Sage University, visit www.sageu.com.

Further Assistance

6 Sage Estimating (SQL)

This
 ve

rsi
on

 of
 th

e s
oft

ware
 

ha
s b

ee
n r

eti
red

http://www.sageu.com/


You can also get access to Sage University from the File menu by selectingHelp > Sage Estimating on
the Web > Sage University.

Technical Assistance
When you need assistance, refer to the Knowledgebase article How do I get technical support for Sage
Estimating? to determine which service works best for you.

Submitting Enhancement Requests
Wewant to hear your suggestions for improving the software. To send us your comments, click on the File
menu button and select Help > Sage Estimating on the Web > Submit Enhancement
Requests.

Technical Assistance
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