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Version 14.11 Release Notes

This document provides important information regarding new features and changes in your Sage
Estimating 14.11 software. Read these release notes carefully before installing Sage Estimating 14.11.

Installation Notes

Supported Operating Systems

Sage Estimating supports the following operating systems and service packs. The listed service packs
are the minimum required levels for installing Sage Estimating14.11.

Table 1: Supported Operating Systems

Operating System Minimum Service Pack

Windows 8 Pro

Windows 8 Enterprise

Windows 7 Business SP1

Windows 7 Professional SP1

Windows 2008 Server Enterprise Edition | SP2

Windows 2008 Server Standard Edition | SP2

Windows Server 2012 Standard Edition

Windows Vista® Business SP2

Windows Vista® Ultimate SP2

D NOTE: Sage Estimating also supports all 64-bit versions of these operating systems.

Third-Party Compatibility

Sage has tested and verified the following third-party applications with Sage Estimating. If you upgrade to
a newer version of any of these applications after the Sage Estimating14.11 release and discover
compatibility issues, we recommend that you contact that third-party's customer support. We are glad to

Sage Estimating Release Notes Page 1



Installation Notes

assist you with the installation of applications that we provide with the Sage Estimating setup and
installation files but we do not provide application support for third-party software.

The following versions of third-party applications have been tested with Sage Estimating:

Table 2: Compatible Third-Party Applications

Interfacing Applications in the Interfacing Applications Not in the
Sage Estimating installation files Sage Estimating installation files
Sentinel Driver—7.6.1 On-Screen Takeoff—3.8 and 3.9

License Manager—38.3.0

Microsoft SQL Server 2008 R2 Express

If you use third-party products that integrate with Sage Estimating14.11 that are not listed in the previous
section, contact your software vendor before upgrading to find out which versions of these products are
compatible with Sage Estimating14.11.

.NET Version

Sage Estimating installs Microsoft .NET 4.5 as a prerequisite. If you do not already have this software
installed, the .NET installation will restart your server and workstations after all other prerequisites are
installed.

Windows Installer 4.5

Sage Estimating installs Windows Installer 4.5 before the prerequisites. If you do not already have this
installed, Windows Installer 4.5 will restart your server and workstations after installation.

Update or Migrate your Data?

Sage Estimating 14.11 uses a Microsoft® SQL Server®-based database platform. If you are migrating from
Pervasive-based Sage Estimating (versions 9.6 and later), you must migrate your data before you can use
it in Sage Estimating 14.11. Refer to the Installation and Administration Guide in the Documents folder of
your Sage Estimating installation files for migration instructions.

However, if you previously installed SQL-based Sage Estimating version 11.1 or later, you are only
required to upgrade your data prior to using it with Sage Estimating14.11.

To upgrade your data:
1 Install Sage Estimating14.11 in accordance with the Installation and Administration Guide.

2 Start the Configuration wizard by selecting Start > All Programs > Sage > Estimating 14.11
> Configuration Wizard or by clicking the desktop icon.

In Windows 8, select the Configuration Wizard icon from the Tile Desktop, or right-click outside the tile
area, and then click All apps > Sage > Configuration Wizard.
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New Features and Enhancements

3 Follow the Configuration wizard's on-screen instructions and upgrade your data when prompted.

Refer to the Installation and Administration Guide for more information about migrating and upgrading your
data.

New Features and Enhancements

New SQL Database Editor

The Database Editor is a powerful Microsoft® Windows®-based tool that is new in the SQL® branch of
Sage Estimating.

Using a familiar spreadsheet interface, you can make large-scale changes to one or more standard Sage
Estimating databases, including:

o Viewing, creating, editing, and deleting group phases, phases, and items.
o Filtering and finding data elements.
¢ Replacing text in all data elements or in a range of data elements.
¢ Undoing changes.
¢ Changing the sequence of data by incrementing item numbers or phase numbers.
¢ Creating a new standard database.
When you check in the standard database, it becomes available to use in the Sage Estimating software.

If you have migrated your data from the Pervasive® branch of Sage Estimating, you will find all the familiar
features from your old Database Editor, as well as the following new reports, which are available only in
this version:

e List assemblies by item
o Listitem tables by item
o Listitems by formula

o List assemblies by formula

Amyuni Driver Is Compatible with Sage 300 CRE

Sage Estimating 14.11 installs version 4.5.2.9 of the Amyuni driver (used for creating PDFs).

This driver is compatible with Sage 300 CRE version 13.1, and later.

All Users Can Unlock their Own Estimates

Any user can now make their own estimates available in the Manage Estimates window by choosing
Make Available from the Estimate Catalog list.
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Fixes Since the Previous Version

Note that only users with administrative privileges can unlock estimates that are locked by other users,
and they must use the Estimating Management Console to do so (as in earlier versions).

You Can Update Multiple Items and Categories in a
Spreadsheet

When you change the crew rate tables on the estimate, you can now apply the change to all items in the
spreadsheet.

You can now enter the total amount or total unit cost on an estimate item to spread the amount across all
applicable item categories.

Fixes Since the Previous Version

Version 14.11 provides the following fixes, including improvements made in product updates since the
previous version:

o After you drag and drop or copy and paste an estimate item, the subcategories are no longer
cleared.

o Group phase overline totals are now refreshed when you change the spreadsheet.
o Estimating now works with the newer versions of OST (version 3.8 and later).

¢ You can now copy and paste or expand and collapse the spreadsheet without affecting the stability
of the software.

¢ Performance of Estimating has improved when you display a list of estimates that includes many
estimates.

¢ You can now click the File menu button on the Estimating ribbon without affecting the stability of
the software.

¢ Closing Sage Estimating now also closes the connection to the standard database.

¢ Inthe Estimating Management Console, data migration is now more robust. In previous versions,
the software could become unstable if the Options file in your old database included a layout with
either or both of the following characteristics:

e Two columns had the same column position number.
e The layout name had less than three characters.
e The Workgroup scenario now correctly identifies locally running WCF services.

¢ When you clear the Administrator role for a user in the Sage Estimating Console, they are now also
removed from the Sysadmin role on the server instance.

o When you expand rows in the spreadsheet, the mouse pointer remains in the selected row. It no
longer jumps to the top of the selected column.
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Fixes Included in Version 14.11 Revision 3

Fixes Included in Version 14.11
Revision 3

Revision 3 is a cumulative revision to the software that includes fixes from Revision 1 and Revision 2, as
well as the following fixes for Revision 3:

When you are migrating an options file, if the migration process encounters an errorin a
spreadsheet layout, it now skips that layout and moves to the next spreadsheet layout.

On Estimating spreadsheets, when you right-click a Unit column heading, the context menu now
appears.

If you close Estimating while you have windows open on multiple monitors, those windows will
reappear on the monitors that are available when you reopen Estimating.

A new [Restore Defaults] button on the Layouts menu lets you easily apply the default layout to a
spreadsheet.

You can now modify item details in the Detail windows for the Assembly Takeoff and Item Takeoff
menus.

The Assembly Takeoff window retains the date and time each pass was added. The time stamp is
not overwritten when you close the Assembly Takeoff window.

Column headers now appear consistently on the Phase/ltem tab for Estimating spreadsheets.

Updates to Revision 2

Revision 2 included the following software fixes:

We have improved the performance of Estimating, especially when using multiple levels of sort
sequences. )

We have improved the performance of the Move/Copy, Copy/Paste, and Drag/Drop functions
when working with a large estimate.

We have improved the performance of Quick Takeoff when adding new items to a large estimate.
We have improved performance when opening an estimate.

When you overwrite a shared report layout, you no longer receive a warning that you are overwriting
a personal layout.

Custom reports no longer revert to their default settings.

You can now save spreadsheet layouts and report layouts to the AppData folder, even when using
Folder Redirection.

The spreadsheet now refreshes correctly after expanding or collapsing rows.

Unassigned items now consistently appear on the Location/Phase sort tab.
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Known Issues

Updates to Revision 1

Revision 1 included the following fixes in Update 1 and Update 2:

e Overline Totals are now correct. (Update 1)

o We improved the performance of the Estimating Management Console when creating a new
estimating branch. (Update 2)

o The spreadsheet no longer stops working when you expand and collapse phases in Estimating.
(Update 2)

Known Issues

SQL Server Management Studio Express Installation Quits

In some circumstances, attempts to install SQL Server Management Studio Express from the Sage
Estimating setup and installation files separately are unsuccessful if you do not install Sage Estimating
first.

If you want to install just SQL Server Management Studio from the Sage Estimating setup and installation
files, Sage recommends either installing Sage Estimating first or ensuring you have .NET 3.51 installed
and enabled on the workstation or server where you want to install SQL Server Management Studio
Express.

Checking in a Standard Database from the Database Editor
Closes the Database for Concurrent Users

You can work on a Standard database in the Estimating Database Editor while other users perform takeoff
using the same database in the Sage Estimating program.

When you try to check in the Standard database while other users have the database open, you receive a
warning that if you continue to check the file in, there may be unpredictable results for the concurrent
users.

If you continue to check the file in despite the waming, the Estimating program stops working for the other
users. However, the data is not corrupted and the Estimating program is not damaged.
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Further Assistance

Sage provides you with the following resources for obtaining assistance with Sage Estimating.

Online Help

The Sage Estimating software includes online Help, which provides answers to your questions about
procedures as well as items in the windows.

To access the online Help in the Sage Estimating software, click the Help button oricon, or press [F1] to
display the Help topic for that window.

To aid you in finding the information you need, the online Help for each module includes the following
panes:

= Contents pane containing links to the help topics
= Index pane containing keywords that link to help topics related to that keyword

= Search pane, where you can type text and click [Search] to locate that text in the help topics
For more information about using the online Help, see the Sage Estimating Help.

We would like your feedback about the online Help so we can make improvements. Each Help topic
contains an area where you can indicate whether the topic was helpful and provide additional comments.
To protect your privacy, all comments are anonymous.

Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage
Estimating software. To access Sage University, visit www.sageu.com.

You can also get access to Sage University from the File menu by selecting Help > Sage Estimating on
the Web > Sage University.

Technical Assistance

When you need assistance, refer to the Knowledgebase article How do | get technical support for Sage
Estimating? to determine which service works best for you.

Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click on the File

menu button and select Help > Sage Estimating on the Web > Submit Enhancement
Requests.
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