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Chapter 1—Welcome to Sage
Estimating

Sage is pleased to welcome you as a client. If you are new to Sage Estimating, or you want to know how
to use this new release, read this booklet to find out how Sage Estimating can help you create, organize,
manage, and analyze hundreds of estimates.

Sage Estimating gives you the flexibility, speed, and accuracy to generate competitive estimates, bids,
and budgets. An innovative spreadsheet interface is supported by fast takeoff tools, a comprehensive
price database, and a wide range of ways to analyze and fine-tune your project.

About This Booklet

This booklet covers the following topics:

= Get Help—a discussion of the Help system and useful contact information.

= Leamn Basic Concepts—the concepts and philosophy behind Sage Estimating.

= Create a New Estimate—learn how to create a new estimate.

= Perform Takeoff—instructions for copying information from a standard database into an estimate.
= Work with the Spreadsheet—Ilearn how to navigate the Sage Estimating spreadsheet.

= Print Reports—Ilearn how to prepare and print reports.

= Use Address Book—learn how to set up the Estimating Management Console Address Book to store
contact information.

= Advanced Features—learn how to use advanced Sage Estimating features.

Ways to Get Help

Use Sage Estimating Help or the Sage Customer Portal to get answers to your questions. You can also
call Customer Support. See below for more information.

The Help System

Sage Estimating’s efficient Help system provides faster access to more information than most manuals.
With a click of the mouse or a keystroke, you can easily get Help fora command, a field, a window, or a
procedure.

To get Help on a window option

Help is available on virtually every option within a window. To access the Help, do one of the following:
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Chapter 1—Welcome to Sage Estimating

. E Click [What's This?] on the toolbar or on the title bar and then click the option.
= Select What’s This? from the Help menu and then click the option.
= Select the option and press F1.

To get Help for the whole window

For information about the window, such as the window's purpose and what tasks you can perform iniit,
click [Help] at the bottom of the window.

Figure 1: The Window Help Button

-
B " Database Settings - —— i - — m

Miscellaneous  Crew Pricing  WBS

Estimating phase code suffix 1] 1 2 @3 R
Estimate

@ Database
Laber/Equipment
Hours perday | 201 Hours per month 17333 Refresh Data
Hours per week  40.00
Last updated:

Multi Currency

Base Currency

e (e

S

To use Help to learn how to do tasks

1 E Click [Help] on the toolbar or select Home tab > Help group > Help (or select Help menu > Help
topics in classic view).
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Chapter 1—Welcome to Sage Estimating

Figure 2: The Help Window
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More information

Welcome to Sage Estimating

|#] Feature comparison
Sage Estimating blends ease of use with

spreadsheet and standard database tools that enable you to estimate jobs more productively
and profitably.

You can find everything you need to know about Sage Estimating right on your computer.

®  The Help system provides faster access to more information than mest manuals. You
can get help on how to use Sage Estimating from anywhere in the software or by
choosing Help Topics from the Help menu.

®  The Help menu provides access to Help and information about our services. It also
provides direct links to our web site.

The demonstration version of Sage Estimating is fully functional except that vou are limited
to about 100 rows per estimate. It also includes an extensive Help system that should
provide all the information you need to experiment with Sage Estimating.

Help us improve our user assistance.

Was this topic helpful to vou?
© ves © No

Maore resources
For additional online resources for Sage Estimating, visit

the Sage Customer Fortal. Use the portal to access the
knowledgebase, chat online with customer support, or

m

= aew— — =

2 Select one of four tabs on the navigation pane to begin looking for a topic.

o Contents contains Help subjects organized within books.

o Index contains an alphabetical list of Help subjects.

o Search looks through every word in Help to find matches for your search query.

o Favorites contains Help topics you have previously flagged as favorites. This tab lets you find
specific Help topics quickly.

When you see the topic you want, double-click it to display it.

Use the buttons on the toolbar to:

o Move back and forth between topics you have already read.

o Return to the introductory topic.

o Refresh the displayed topic.

o Hide or display the navigation pane.

o Hide or display key word highlighting.

o Add a Help topic to the Favorites page.

o Print the current topic.

Sage Estimating Getting Started Guide
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Chapter 1—Welcome to Sage Estimating

Read the Supporting Documentation Before You Begin

Be sure to read supporting documentation before you begin:

This Getting Started Guide provides an operational overview of the Sage Estimating software.

The Installation & Administration Guide includes an overview of this release, installation instructions,
system requirements, and contact information. This document is available in your Sage Estimating
installation files in the Documents folder.

The Release Notes provide details about new features, database changes, known issues, and fixes.
This document is available in your Sage Estimating installation files in the Documents folder.

The SQL Server Guide gives you an overview of the significant differences between the new
SQL Server databases and the Pervasive databases used in previous Sage Estimating releases. This
document is available in your Sage Estimating installation files in the Documents folder.

The Options Guide provides installation, setup, and operating instructions for each of the available Sage
Estimating options, such as the OnScreen Takeoff Integrator or License Manager. This document is
available in your Sage Estimating installation files in the Documents folder.

Conventions Used in this Document

This document uses the following conventions:

Information you type into the software is shown in bold font. For example: Type Miscellaneous in the
box.

The names of screens, windows, fields, and other features displayed by the software are shown in bold
font.

The names of buttons you can click are enclosed in brackets with bold font. For example: [OK] or
[Post].

Names of keys are shown in capital letters. For example: ENTER or TAB. A plus sign (+) between two
key names indicates you should press the keys simultaneously.

Variable names or names that are specific to your installation may appear in italics and brackets. For
example: [Drive]\\[Server].

Symbols

NOTE: This symbol is used when presenting information that is supplemental to the adjacent text.

? TIP: This symbol is used when presenting helpful information for using the software.

CAUTION: This symbol is used when presenting important information to help you avoid a loss of
critical data.

IMPORTANT: This symbol is used when presenting information that is critical to understand or that
requires you to take action.
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Chapter 1—Welcome to Sage Estimating

Menu Paths

In this document, menu paths show you the steps required to start a task. Menu paths appear in bold font
with angle brackets around buttons. For example:

"If the program does not automatically start, click [Start] > Run."

Training

Sage University offers online and classroom training sessions to help you get the most out of your Sage
Estimating software. To access Sage University, visit www.sageu.com.

You can also get access to Sage University from the File menu by selecting Help > Sage Estimating on
the Web > Sage University.

Technical Assistance

Depending on your support plan, you can access any of the following online services.

Sage Customer Portal

= Knowledgebase: Find answers to your questions, access downloads, and subscribe to your favorite
articles. This service is available online 24/7.

= Live Chat: Chat online with a customer support analyst - a great option for quick questions. Chat hours
are the same as our telephone support hours (see below).

= Online Support Request: Submit an online support ticket when you have a non-urgent question. One
of our call center support analysts will assist you. Online support hours are the same as our customer
support call center hours (see below).

Sage Customer Support Call Center

Telephone Support: When you have a more urgent question or would prefer to speak to a customer support
analyst directly, call us at 866-991-3359. Telephone support is available Monday through Friday from 6
a.m. to 5 p.m. Pacific time with the following exceptions:

= Every Thursday from 2 p.m. to 3 p.m. Pacific time (closed for customer support staff meetings)
= Standard United States holidays

= Quarterly company meetings

Upgrading Your Service Plan

If your service plan does not provide online or telephone customer support and you would like to add or
upgrade a service plan, please call 800-858-7098.
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Chapter 1—Welcome to Sage Estimating

Submitting Enhancement Requests

We want to hear your suggestions for improving the software. To send us your comments, click on the File

menu button and select Help > Sage Estimating on the Web > Submit Enhancement
Requests.
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Chapter 2—Learning Basic Concepts

Sage Estimating Ribbon Layout

Sage Estimating uses a "ribbon" layout instead of a menu layout.

The ribbon menu replaces the conventional "classic view" menu layout found in previous releases. The
ribbon layout functions by grouping similar tasks onto the same tab. For example, tasks related to the
estimate spreadsheet, such as those for modifying the spreadsheet layout, are found on the Home tab as
shown in the following figure.

Figure 3: The New Ribbon Layout

V-F-3712-0\SAGE_ESTIMATINGO] - [MNe

B < L = 45ag | stimatin StandardDatab s [— o l
Home Database Interface View 7]
= e “ Und - p= Py
% {;‘? @ == . <% Undo o) ttem F y Adjust Calumn = @
;1 )
@ L—’ li [ # Redo % 5] Assembly kil m@ Move/ Copy N @

New Open Info Settings Close Paste Cut Copy Quick Calculator | Layout Combine Reprice Reports Help

@ One-Time lkem (=] Sort Sequences

Estimate Clipboard Takeoff Tools Spreadsheet Reprice ... | Reports | Help

Tasks are further grouped within each tab according to functionality. Takeoff functions, for example, are
found in the Takeoff group of the Home tab.

Double-click any tab on the ribbon (Home, Database, Interface, or View, for example) to collapse the
ribbon and save space. The collapsed ribbon appears as shown in the following figure.

Figure 4: Collapsed View of the Ribbon

5l = 5 ag { stimatin
Home Database Interface View

Ribbon tabs remain visible while the ribbon is collapsed. Hover the cursor over any tab on the collapsed
ribbon if you want to view the ribbon contents.

Double-click any tab again to expand the ribbon.

Classic View

If you install Sage Estimating on a computer with the Windows XP or Windows Server 2003 operating
system, the ribbon layout is not supported; the Sage Estimating software automatically reverts to the
familiar menu layout instead.

If you are using an operating system that supports the ribbon layout but you want to use the "classic view
menu convention instead, perform the following steps:

1 Start the Estimating Management Console.
2 Click on the Preferences tab.

3 Select the Spreadsheet preferences in the My Preferences pane.
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Chapter 2—Learning Basic Concepts

4 Select the Use classic menu bar controls check box.

5 Restart the Sage Estimating software for your changes to take effect.

Working With the Database and Estimates

Sage Estimating stores your estimating information in three places:

= Estimate database: Stores your individual project estimates. Each estimate contains information for a
specific project, such as the projected cost, quantity of material, labor, equipment, subcontractors, and
otheritems.

= Standard database: Contains a catalog of information for use with estimates, such as a list of items
and assemblies, prices, calculation methods, and conversions. This database functions as a "resource
book."

The standard database and estimates are completely separate. If you update the standard database,
information in the estimate remains unchanged. Similarly, if you change the estimate, the standard
database is not automatically affected. You can update an estimate with price changes made in the
standard database (or a standard database with changes made in the estimate) by selecting the
Reprice Estimate (or Update Database) option.

= Address Book database: Stores all your contact information for individuals and organizations.

Learning About the Estimate Database

The estimate database stores your estimates. You can organize estimates according to "branches" or
tiers. The estimate branches and estimate sub-branches you create are for display purposes only; the
structure of your estimate database does not actually change.

Figure 5: Storing Estimates in the Estimate Database
SQL Server

ew Server (local\SAGE_EST_12_1)

Each estimate list displays the branches ewEstimateDB (.mdf file)

you create but the estimates remain
stored on the same level within the
estimate database.

=| NewEstimate
BuildingElectrical

4 | _; V-F-3712-00SAGE_EST 121 «
A | All Estimate Databases
[& MewEstimateDB «
4 | All Estimates
4 | Mew Estimates
D MewEstimate
J City Hall
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Chapter 2—Learning Basic Concepts

The Estimating Management Console secures the estimate database by enabling record security
automatically. You can uninstall the record security if desired. For more information about estimate
database record security, see the Estimating Management Console in-product Help.

Learning About Estimates

In essence, the Sage Estimating spreadsheet is the estimate. It presents the items, quantities, and
monetary amounts that make up an estimate, in a format designed specifically for estimating. Changes
you make to your estimates are saved to the designated estimate database automatically as you work.

Viewing Estimate Information

The spreadsheet window is the primary place where you view estimate information. From there, you can
open other windows to see totals for the estimate or the details associated with each item.

In the spreadsheet, you control the placement of columns, whether they are visible, and even what labels
appear in the column header. You can also use a spreadsheet layout when you create estimate reports.

Figure 6: The New Layout

mercialConMas - [ORB510451VMT\SAGE_ESTIMATING] - [NewEstimatel

Home Database Interface View

& [elnfo L & Undo E" Eg) item % Combine - G ;
@ LJ {5} Settings \2 % LJJ £ Redo L= [E5] Assembly e LTB Adjust Column
New Open Paste Cut  Copy Quick Calculator | Layout Reprice Help
@ Close [1] One-Time ttem Move/ Copy . -
Estimate Clipboard Takeoff Tools Spreadsheet Reprice Estimate | Spreadsheet Reports | Help
_ ][]
Group Phase Description Takeoff Quantity | Labor Cost/Unit | Labor Price | Labor Amount | Material Price | Mater
2000.000 SITEWORK
2315.021 Earthwk: Excav Foot/Misc
Excavate Footing By Hand cy 20.00 /hr
Excavate Footing By Machine cy 20.00 /hr
Shape & Grade Footing sf 20.00 /hr
2315.070 Backfill: Foot Wall Misc
Backfill Footings cy 20.00 /hr 3.60 /fcy
Backfill Footings cy 20.00 /hr 3.60 /ey
3000.000 CONCRETE
3110.100 Forms: Footings
Footing Forms st 20.00 /hr 0.78 /sf
Footing Steps ea 20.00 /hr 3.60 fea =
Keyway In Footing [ 20.00 /hr 0.90 /f
3111.500 Forms: Strip & Oil
Strip/Oil Forms-Footings sf 20.00 _/br 15.00 /gal
3300.910 Nisc: Set Grade Pins
Set Grade Pins at Footing I 20.00 _/hr 0.24 /if
|[»]\ Pnaselitem £ Takeoff Order f Assembly £ Location/Phase Jl <1 m ] r
Grand Total=0 100% (=) —} [OF
Output Item Takeoff Settings

Sage Estimating Getting Started Guide Page 9



Chapter 2—Learning Basic Concepts

(In classic view, the spreadsheet appears as follows:)

Figure 7: Classic View Layout

Sage Timberline Estimatir de: e I51VMT\SAGE_ESTIMATIN
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3000.000 CONCRETE
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Learning About The Standard Database

The database contains all the standard cost items you use, including item productivity factors, waste
factors, and prices. In addition, there are phases for organizing items, formulas for calculating quantities,
assemblies for taking off groups of items, subcontractors, crews, work breakdown structures, and
markups for adding special costs to the estimate.

Without a standard database, you would have to enter information over again for every estimate. But if you
set up a standard database, you can enter the information once and find just what you need for each
estimate. You can copy information from the standard database into the estimate (a process known as
takeoff), and enter dimensions and specifications as required.

Accessing the Standard Database From the Estimate

You can quickly access the standard database while you are working on an estimate. This lets you change
or add new information to the standard database without closing the estimate. While changes made in the
standard database do not affect items that are already in the estimate, the new information appears in the
estimate the next time you perform takeoff.
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Chapter 2—Learning Basic Concepts

Learning About the Address Book Database

The Address Book database stores contact information, such as address, email, and phone numbers, for

individuals and organizations in estimates. You set up your Address Book contacts using the Address
Book window in Sage Estimating.

Refer to “Chapter 7—Using Address Book” on page 32 for more information about creating Address Book
contacts.
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Chapter 3—Creating a New Estimate

Creating a New Estimate

To start an estimate, you must first create the estimate database (using the configuration wizard) for
storing your estimates. Then when you create the new estimate, specify an estimate name, associated
standard item database (if desired), and an organizational "branch" where you want the estimate
displayed.

You can create a new estimate from the Sage Estimating software by clicking New (Estimate group of the
Home tab) or by selecting the Estimate tab of the Estimating Management Console.

@ NOTE: Inclassic view, use the File menu to select the new estimate command.

To create a new estimate:

1 Inthe Sage Estimating main window, select New from the Estimate group of the Home tab. This opens
the New Estimate window.

Figure 8: The New Estimate Window

[ﬁ MNew Estimate

Use this window to create a new estimate. Type a unique name for the estimate and select
\:\ the estimate database where you want the estimate to be stored.

You may also select a standard database to associate with the estimate, if desired, and the
estimate database branch where you want the estimate to be displayed.

The current server where the new estimate is stored.

V-F-3712-Q\SAGE_ESTIMATINGO

Enter a name for the new estimate.

Mew Estimate

Choose a database to associate with the new estimate (optional).

Choose or browse to the branch where you want your estimate displayed.

All Estimates - [ Browse ][ Resst

[ ok [ cancel |[ Helb |

Alternatively, if you are using classic view, click New Estimate on the File menu to open this window.

2 Inthe New Estimate window, specify the following estimate information:
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Chapter 3—Creating a New Estimate

o A name for the new estimate

o The standard item database you want to associate with the new estimate, if desired. Sage
Estimating opens the selected database automatically whenever you open the estimate.

o The branch in the My Estimates pane of the Estimating Management Console where you want the
estimate displayed.

NOTE: Estimates are displayed in the Estimating Management Console according to tiers or
"branches" that you create. These branches are for organizational purposes only. The structure of your
database does not change.

3 Click [OK]. The Sage Estimating software creates the new estimate and opens the Estimate
Information window.

4 Complete the fields on the tabs of the Estimate Information window. At a minimum, edit or accept the
project name displayed in the Project name field.

The Job size field is required if you want Sage Estimating to calculate the cost per unit for the job in the
Totals window.

5 When you finish entering information about the estimate, click [OK].

6 If desired, you can also click the File menu button to start a new estimate from scratch, create a
duplicate of an existing estimate, or merge several existing estimates into one new estimate.
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Chapter 4—Performing Takeoff

Performing Takeoff

After you create an estimate, you select items and specify their estimated quantities. You can enter
takeoff quantities or have Sage Estimating calculate them for you. When you perform takeoff, Sage
Estimating copies everything associated with the selected items into the estimate and calculates their
takeoff quantities.

% Quick Takeoff

Quick takeoff is a fast, easy way to get items into your estimates. You have the option to specify takeoff
quantities before or after items are in the spreadsheet. Once there, you can specify the item quantities by:

= Using the formula attached to each item.

= Using the Sage Estimating or Microsoft Windows calculator.
= Using one value tofill in other quantities.

= Using Enter Dimensions.

= Making manual entries.

To perform quick takeoff:
1 Click [Quick Takeoff] in the Takeoff group of the Home tab to open the Quick Takeoff window.

Figure 9: The Quick Takeoff Window

' ~ k]
# | Quick Takeoff: McKenzie Oaks - [Server - (local]\SAGECRE] [ 2 [t

1100.000 GENERAL CONDITIONS
2000.000 SITEWORK

3000.000 CONCRETE

4000.000 MASONRY

5000.000 METALS

7000.000 THERMAL & MOISTURE PROT

Search

Expand All
Collapse All

Enter dimensions

In classic view, select Takeoff menu > Quick Takeoff or click the Quick Takeoff icon in the toolbar.

h = = = -
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Chapter 4—Performing Takeoff

2 (Optional) Select the Default Location/WBS check box in the Show/Hide group of the View tab to
display the Item Takeoff Settings window. (In classic view, select View menu > Default
Location/WBS.)

Use this window to set a location and work breakdown structure (WBS) for your takeoff items.
3 Select an item and take it off using one of the following methods:
o Locate the item in the list and then double-click (or drag and drop) the item to take it off.

o Click [Search] to open the Search field, in which you can enter search criteria for the item. After
you find it, double-click (or drag and drop) the item to take it off.

o Right-click and select Sort item list by then select an option from the drop-down list to organize
the list in a different sort order. You can sort by phase/item or description. You can also use a
custom sort based on WBS codes. Locate the item in the list and then double-click (or drag and
drop) the item to take it off.

4 Take off additional items in the same manner. You can select multiple items in the list.
5 Enter or calculate the item takeoff quantities. To calculate quantities you can:
o Use the calculator.
o Useformulas.
o Manually enter quantities.
6 You can also right-click in the takeoff Quantity column to select these additional options:

o Use Enter Dimensions. This option is only available after you use your mouse to select multiple
cells in the Quantity column.

5S) Item Takeoff

Item takeoff is a convenient way to take off groups of items and quickly calculate their takeoff quantities.
You can review items and modify them for use in the current estimate before you generate them to the
spreadsheet.

To perform item takeoff:

1 Click [Item] in the Takeoff group of the Home tab to open the Item Takeoff window.

If you are using classic view, select Takeoff menu > Item Takeoff or click on the ltem Takeoff icon in
the toolbar.
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Chapter 4—Performing Takeoff

Figure 10: The Item Takeoff Window
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7210.050 Insulation: Loose Fill Pass1
Phase Item Description Quantity Unit Location Bid Item
1 7110,010] 10 Mastic Dampprocfing s
2 7110010 | 10 Mastic Dampprocfing o
3 7110010 | 10 Mastic Dampproofing sf
4
( 0K ][ concd || Hep |

2 (Optional) Select the Default Location/WBS check box in the Show/Hide group of the View tab to

display the Item Takeoff Settings window. (In classic view, select View menu > Default
Location/WBS.)

Use this window to set a location and work breakdown structure (WBS) for your takeoff items.
3 Select an item and take it off.

4 (Optional) Right-click on the item list and select Sort item list by to organize the list in a different sort
order. Or select Search to find a specific item in the list.

If you have formulas assigned to your takeoff items, Sage Estimating displays the variables
(dimensions and specifications) for them in the variable pane.

5 Enter the item takeoff quantities in the takeoff grid.

Review the items in the takeoff grid. If necessary, you can change an item description, change item
details, delete an item from the grid, and save the items as an assembly.

7 Click [OK] to generate the items to the spreadsheet.

55l Assembly Takeoff

You can streamline the takeoff process by taking off assemblies. For example, instead of taking off each
item that makes up a standard-sized wall, you can take off an assembly containing all the items needed to

construct the wall.
To perform assembly takeoff:

1 Click [Assembly] in the Takeoff group of the Home tab to open the Assembly Takeoff window.
In classic view, select Takeoff menu > Assembly Takeoff.
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Figure 11: The Assembly Takeoff Window

7 Assembly Takeoff: McKenzie Oaks - [Server - (local)\ESTCRE] (=2 Ecl <=
|#0327 CONCRETE COLUMNS Columns - Rectanqular -
] 0345~ Columns - Rectangular Quantity 1.000 | each LAl
ooz | Width of Side1 " 24000 | in
Width of Side 2" 24,000 |in
Height ft
# Runs of Chamfer
# Runs Dovetail Slot €a
Clamp Spacing " 12,000 |in
Form Material Code 1.000 | none
Is Rub Finish Reqd 7 No
Is Sand Blast Reqd ? No e
Pass1 @ *}
Phase Ttem Description Quantity Unit Location Bid [tem -
1 == Concrete Columns @
2 3110.200 | 30 =1 Column Forms - Patent System sf
3 3110.200 | 20 =1 Column Forms - 3/4" Plywood sf
4 3110.200 |40 &1 Column Forms - Steel Type sf
5 3111.500 | 30 = Strip/0il Forms-Columns sf
6 3360.300 | 220 =1 Rub, Cut, & Patch sf
7 3360.300 | 230 =1 Rub Finish f
8 3111150 |10 &1 Charnfer Strip (3/4") If
9 3150.050 | 30 =1 Dovetail Slots If s
[ Motes || Attachment | ( oK J[ coneel [ Hep |

2 (Optional) Select the Default Location/WBS check box in the Show/Hide group of the View tab to

display the Item Takeoff Settings window. (In classic view, select View menu > Default
Location/WBS.)

Use this window to set a location and work breakdown structure (WBS) for your takeoff items.

3 Select an assembly and take it off.

If you use formulas in your assemblies, Sage Estimating displays the variables (dimensions and
specifications) for the assembily in the variable pane.

4 Enter the variable amounts in the variable pane or enter a takeoff quantity in the takeoff grid. Click

[Add Pass] to calculate quantities for items with formulas.

5 Review the items in the takeoff grid. If necessary, you can change an item description, change item

details, add an item to the assembly, delete an item from the grid, or substitute an item in the grid.

6 When you are ready to generate the assembly to the spreadsheet, click [OK] in the Assembly Takeoff

window.

&5/ Review Assemblies

You can review and change assemblies already in the estimate. Sage Estimating tracks all of the passes
generated during assembly takeoff and lets you:

Check the dimensions entered for each pass.

Change dimensions and make additional passes for the same items.
Change dimensions and replace existing passes.

Add or delete items.

Attach a note to any pass.
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To review a pass

1 Click [Assembly] in the Takeoff group of the Home tab.

In classic view, select Review Assemblies from the Takeoff menu or click the Assembly Takeoff icon
in the toolbar.

2 Right-click on the assembly that you want to review and select Review Assemblies.

Figure 12: Reviewing Assemblies from the Assembly Takeoff Window

7| Review Assemblies: McKenzie Oaks - [Server - (local)\ESTCRE] =N EcRE|

%] 03- CONCRETE

1 03072 Foundation - Spread Foot Mo Rebar Simple

11 0307a Foundation - Spread Foot No Rebar Simple

['1 0360- $.0.G. - Bxterior Slab

[1 0350 5.0.G. - Exterior Sab

[ 0360 5.0.G. - Exteror Slab,
&1 06- CARPENTRY & MILLWORK

(11 0840- Framing Wall - Int Stud 24, -6, -8 GWB

11 D843 Framing VUl - Extaror Stud Wall 2k 6. & GWE rt
[E=]07- THERMAL & MOISTURE PROTECTION
L[5 0748 Roof Sheath and Shingle

| Phase | Item | Description | Quantity | unit | Location | Bidltem |

| \ | | \ | \ |

Motes Attachment Close  |[  Hel

3 Click the pass that you want to review.

To revise an existing pass

1 Inthe variable pane, change the dimensions in the Quantity, Length, and Width boxes.

2 Click [Replace Pass] to revise the existing pass.
3 Click [OK] to send the changes to the spreadsheet.

NOTE: Youcanalso add a pass [Add Pass], add notes to a pass [Pass Note], or undo a pass [Undo
Last Pass] that has not yet been generated to the spreadsheet.

One-Time Iltem Takeoff

One-time items are items that do not already exist in your database. They may be unusual items that you
want to include in an estimate without first having to set them up in the database.

To perform one-time item takeoff:

1 Click [One-Time Item] in the Takeoff group of the Home tab. The One-time Item window opens.

In classic view, select Takeoff menu > Takeoff Tools > One-Time Item or click the One-Time Takeoff
icon in the toolbar.
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Figure 13: The One-Time Item window

F -
1 | One-time Item @lﬂ

Phsse 3110500 E]

Description

Quantity

Takeoff unit | -

Categories
[¥] Labor

i [¥] Material
| [ Subcontract I
[C]Equipment
[ Other

| GotoDetil | | oK ]| cancel || Help |

N

Complete the fields in the window. At a minimum, you need to complete the Phase, Description, and
Takeoff unit fields to set up a one-time item.

w

(Optional) Click [Go to Detail] to enter more information about the item.

F N

When you finish setting up the item, click [OK] in the One-time Item window. The item appears on the
spreadsheet or in the takeoff grid if you are taking off a one-time item from the Item Takeoff window.
Hyphens in the Item column (----) identify a one-time item in the spreadsheet. If you did not select [Go
to Detail] in step 3, you can enter details directly to the item in the spreadsheet.

NOTE: If you want to add your one-time items to your database, you can easily do so by selecting
[Save One-Time Items] from the Update Database group of the Database tab (or, in classic view,
select Pricing menu > Update Database > Save One-time Items to Database).
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The Spreadsheet Window

The spreadsheet window contains columns with the quantities and category information for all items in the
estimate.

Figure 14: The Spreadsheet Window

Home Database  Interface  View
@ @ @ Info ﬂg s # @ <3 Undo | ﬁ 5] item = 2% Cambine IEI -] 6
4G} Settings AP Redo [Ex) Assembiy \LI LTE Adjust Column
New Open Paste  Cut  Copy Quick Calculator | Layout Reprice Help
@ Close [1] One-Time ttem Move/ Copy g -
Estimate Clipboard Takeoff Tools Spreadsheet Reprice Estimate | Spreadsheet Reports | Help
Group Phase Jescription Takeoff Quantity | Labor Cost/Unit | Labor Price | Labor Amount | Material Price | Mater |
2000.000 SITEWORK
2315.021 Earthwk: Excav Foot/Misc
Excavate Footing By Hand cy 20.00 /hr -
Excavate Footing By Machine cy 20.00 /hr -
Shape & Grade Footing sf 20.00 _/br -
2315.070 Backfill: Foot Wall Misc
Backfill Footings cy 20.00 _/hr 3.60 /ey
Backfill Footings cy 20.00 /hr 3.60 /fcy
3000.000 CONCRETE
3110.100 Forms: Footings
Footing Forms sf 20.00 /hr 0.78 /sf
Footing Steps ea 20.00 /hr 3.60 fea =
Ke In Footin, I 20.00 /hr 0.90 /f
3111.500 Forms: Strip & Oil
Strip/Oil Forms-Footings s 20.00 /hr 15.00 /gal
3300.910 Nisc: Set Grade Pins
Set Grade Pins at Footing i 20.00 /hr 0.24 Af
][+ Phaselitem £ Takeoff Order f Assembly £ Location/Phase / ] « mn r
Grand Total=0 100% (=) [} O]

Output

Ttem Takeoff Settings
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(In classic view, the spreadsheet window appears as follows:)

Figure 15: The Spreadsheet Window in Classic View

Sage Timberline Estima

& File Edit View Datsbase Takeoff Pricing Reports Interface Window Help [-[=]x]
Fhlsbear 8580 R=E%[E 0B @ w
Group Phase Jescription Takeoff Quantity | Labor Cost/Unit | Labor Price | Labor Amount | Material Price | Mater
2000.000 SITEWORK
2315.021 Earthwk: Excav Foot/Misc
Excavate Footing By Hand cy 20.00 /hr
Excavate Footing By Machine cy 20.00 /hr
Shape & Grade Footing sf 20.00 /hr
2315.070 Backfill: Foot Wall Misc
Backfill Footings cy 20.00 /hr 3.60 /ey
Backiill Footings cy 20.00 /hr 3.60 /ey
3000.000 CONCRETE
3110.100 Forms: Footings
Footing Forms sf 20.00 /hr 0.78 /sf
Footing Steps ea 20.00 /hr 3.60 /ea
Keyway In Footing I 20.00 /hr 0.90 Af
3111.500 Forms: Strip & Oil
Strip/Oil Forms-Footings st 20.00 /hr 15.00 /gal g
3300.910 Misc: Set Grade Pins
Set Grade Pins at Footing I 20.00 /hr 0.24 /Af
/[» |\ Phaseltem £ Takeoff Order £ Assembly £ Location/Phase f [N n | B
Grand Total=0 100% (=) () O]
Output Item Takeoff Settings MewEstimatell - NewEstimateDB - [(local]\SAGE_ESTIMATING] - Totals

Spreadsheet Window Ribbon

The spreadsheet window provides a "ribbon" above the spreadsheet for easy access to the common
commands as described below. For information about accessing these commands using keyboard
shortcuts, refer to the appendix.

@ NOTES:

« Theribbon is not available in classic view. Instead, these commands are available in the "classic
view" menu format or in a toolbar at the top of the window.

« Inthis booklet, instructions that include these commands often include a picture of the icon as
well.
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Table 1: Frequently-Used Spreadsheet Icons

Icon | Command Purpose

@ Expand Displays the spreadsheet with one more level of detail.

@ Collapse Displays the spreadsheet with one less level of detail.

E Layout Lets you create, modify, delete, or apply a custom layout to the spreadsheet.

7A Quick Takeoff Perform takeoff directly from the item list. Available only when a database is
open.

=) Iltem Takeoff Opens the Item Takeoff window, in which you choose the items and specify
their takeoff quantities. Available only when a database is open.

= Assembly Opens the Assembly Takeoff window, in which you choose an assembly

Takeoff/Review | and specify the takeoff quantities for its items. Available only when a

database is open.

11 One-time Item Creates a one-time item for the current estimate. You enter the phase,
description, takeoff quantity, unit, and categories.

e Combine Lets you combine matching items in the spreadsheet.

] Scan Estimate | Lets you find incomplete items in the spreadsheet.

| What'’s This? Displays Help for a button, command, or window.

'l Changing the Appearance of the Spreadsheet

The spreadsheet includes over 100 columns of information. Sage Estimating makes it easy for you to
adjust the appearance of the spreadsheet to suit your needs.
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You decide:
= Which columns are visible and where they are positioned.
= What names appear as column headers and how wide each column is.

= Whether you want to organize items by phase, location, takeoff order, assembly, or a customized
spreadsheet sequence.

= How many levels of detail you want to see.

= What fonts and colors are used for text and numbers.

In addition, you can set up an unlimited number of layouts. For example, you can design a labor-only layout
or a material-only layout.

To set up a spreadsheet layout:

1 Click [Layout] in the Spreadsheet group of the Home tab (or, in classic view, select View
> Spreadsheet Layout) to open the Spreadsheet Layouts window.

This window lists the layouts set up for the current spreadsheet sequence.

Figure 16: Selecting a Spreadsheet Layout for Modification

[@ Spreadsheet Layouts: Phase/Item Lﬁ

Shared Layouts | My Layouts

| <Current layout> | [ Add... l

Create Shared..

| 0K |[ Cancel H Help l

h

2 Click abuttonin the Spreadsheet Layouts window to continue.
o Tosetupanew layout, click [Add] and type a name for the new layout to add it to the list.

o To modify an existing layout, select the layout in the list and click [Edif] to set the options in the
Modify Spreadsheet Layout window.

o Torename alayout, select an existing layout from the list and click [Rename].

o Todelete alayout from the list, select the layout in the list and click [Delete].
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3 Set the options in the Modify Spreadsheet Layout window.
o Toshow a column in the spreadsheet, select the corresponding Visible check box.
o To hide a column, clear the corresponding Visible check box.

4 Click [OK] to save the spreadsheet layout and close the Modify Spreadsheet Layout window.

Changing Item Prices and Quantities

As you work on an estimate, you can change prices and quantities to reflect the latest information. For
example, you can enter quotes for materials.

To change prices and quantities:

1 Onthe spreadsheet, click the appropriate category Price cell for the item. For example, to enter a quote
for an item's material price, click the Material Price cell.

2 Enterthe new price.

3 If otheritems in the spreadsheet are linked to this item, the following question appears: Would you like
to update prices for linked items?

o Click [Yes] to change the prices of linked items too.
o Click [No] to change the price of this item only.

4 If the spreadsheet contains duplicates of this item, the following question appears: Would you like to
update prices for duplicate items?

o Click [Yes] to change the prices of duplicate items too.

o Click [No] to change the price of this item only.

Lt Finding Incomplete Items

To make sure your estimate is complete, you can scan it for missing takeoff quantities, prices, amounts,
or subcontractor names (if an item has a subcontract amount).

To scan forincomplete items:
1 Position the cursor anywhere on the spreadsheet.

2 Click [Scan Estimate] from the Window group of the View tab.
(If you are using classic view, Pricing menu > Scan or click the scan button on the toolbar.)

3 Sage Estimating stops at the first cell that is empty or contains a zero. Fill in the missing quantity,
amount, price, or subcontractor name. If you need to do more research before you supply a value, leave
the cell blank for now.

4 Repeat step 2 until no more incomplete entries are found. (When Sage Estimating reaches the bottom of
the spreadsheet, it resumes scanning from the beginning of the spreadsheet.)
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The Detail Window

The Detail window lets you view the information about a row in the estimate spreadsheet or takeoff grid.
This window contains information about the selected spreadsheet row as specified for the estimate. Sage
Estimating saves your entries when you click [OK]. Changes you make are saved with the estimate and
do not affect the database.

To open the Detail Window:

1 Select the Detail window check box from the Show/Hide group of the View tab (or, in classic view,
select View menu > Detail Window).

2 Alternatively, you can open the Detail window by right-clicking on a cell and selecting Detail Window
or by pressing CTRL+D from the keyboard.

Figure 17: Editing Item Details

Hem Details X
il Save ¥
Extensions Notes I WBS | Unit Costs Resources
Convert Order Qty Unit Price | Amount
Labor 0518 [ hrs 14.00
Material
contract
uipment
Other
Location Waste % Sequence
Date
Time
Name Description
Crew
Labor Rate Table
Equipment Rate Table
I'he Totals Window

The Totals window shows a summary of the cost category and estimate totals. It also lets you include
addon costs (markups) in the estimate.

To open the Totals window:

1 Select the Totals check box from the Show/Hide group of the View tab or press F4 (or, in classic view,
select Takeoff menu > Estimate Totals).

The Totals window opens. You can see the totals for each cost category, markup, and subtotal along
with the total cost of the estimate.
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Figure 18: Viewing the Totals Window

Totals x
= _ ez =
S-:Xgs-@-X B
Description | Amounll Totals | Hours | Rate ‘ Allocatable | Cost Basis‘ Cost per Unit | Percent of Total
Labor| 42,757 1,577.500 hrs 27.15%
Material 72,947 48.32%
Subcontract
Equipment 88 1.032 hrs 0.06%
Other
115,792 115,792 7353 73.5

[TTT]

Profit % of Bottom Line 10,236 6500 %
Overhead % of Bottom Line 3,937 2500 %
Labor Burden 15,713 36.750 %
Bond 1,561
Sales Tax % of Total Job 10,236 6500 %
Total 157,475

Total £.50%
Total 2.50%
Category 9.98%
Bond 0.99%
Total £.50%

OEOEO

~

| B

2 = Toprint the totals, click the print icon on the toolbar. If the toolbar does not appear, click [Show
Toolbar].

Formatting the Totals Window

You can format the Totals window to change its visual appearance. You can also hide fields to prevent
them from printing on reports. Any layout changes you make to the window print on your report if the option
to print totals is selected on your report.

To format a column in the Totals window

1 With the Totals window open, right-click on a column heading and select Format Column. The Format
Column window appears.

2 Make changes to the column. Changes you can make include:
o Column name
o Column width
o Alignment
o Number of decimals
o Background color
o Font

3 Click [OK] to save your column changes.

You can also format rows or individual cells. To format a row, right-click on the row header and select
Format [row name] Rows. To format a cell, right-click in the cell and then select Format Cell.

To hide a column on the Totals window

Hiding columns prevents them from showing up on reports, but does not remove the amounts from the
totals.

1 With the Totals window open, right-click on a column heading and select Hide On Reports.

Sage Estimating Getting Started Guide Page 26



Chapter 5—Working with the Spreadsheet

2 If you receive a warning that hidden numbers may cause some totals to appear incorrect, click [OK].
(This does not mean the numbers are incorrect, only that they may appear to be, because numbers that
are used in the total calculation are not visible.)

3 Click [OK].

You can also hide rows or individual cells. To hide a row, right-click on the row header and select Hide on
Reports. To hide a cell, right-click in the cell and then select Hide on Reports.

To insert addons in the Totals window

Addons represent the additional cost or markup that contractors add to their estimates. It is cost over and
above the actual cost to contractors and represents their indirect costs and budgeted profit. Types of
addons include overhead, taxes, profit, and other costs.

You can choose addons for the estimate before or after takeoff. Some estimators like to set them up
before takeoff so that they can see how the overall estimate is shaping up as they work.

Where you insert each addon determines which estimate costs are used to calculate the addon amount.
An addon should come after the subtotals and addons you want to include. This is especially important for
addons based on subtotals.

1 Click on the row header where you want to create the addon.

2 <= Click [Insert Addon].
Figure 19: The Addon List Window

£ Addon List - M — -~ [
L7 10 Taxes & Insurance on Labor
[7 11 Sales Tax Source
17 12 Owverhead and Profit
|7 45 Dollartest
@ Database
||
[ ok |[ cCancal |[ Hep |

3 Double-click the addon to select it.
You can select multiple addons if necessary.

4 When finished, click [Close].
5 Click [OK].
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To insert subtotals

Where you insert a subtotal determines which estimate and addon costs it includes. Each subtotal is the
sum of the previous subtotal (if any) and the amounts between it and the previous subtotal.

For example, if the previous subtotal was $200 and a total of $100 appears between it and the next
subtotal line, the next subtotal amount is $300.

1 Right-click on the row header where you want the subtotal to appear.
2 Select Insert Subtotal.

3 (optional) Type a description in the Description column.

Docking the Totals window

You can dock and position the Totals window within Estimate window to make it easy to work in both
areas at the same time.

To select a docking option, "grab" the Totals window toolbar and reposition it:

= You can position the window so that it "floats" on top of an estimate by dropping it at any location in the
main window.

o If you have multiple estimates open, the window shows the data of the active estimate. To float the
window, drag it over the estimate or double-click the title bar of the window when it is docked.

o When you dock a window to either side of the estimate, you can resize the window and use the
arrow keys in the window to move right and left through the columns.

o You can resize the window while it is floating.

o When you open the window, it appears the same as it was when you last used it, including whether
you had the toolbar showing or not.

= You can "dock" the window to the left, right, top, or bottom of the main window by moving it over one of
the corresponding arrows at the edge of the main window—or in the bulls eye at the center—and
releasing.

Figure 20: The Window Docking "Bulls Eye"
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You can print an estimate report on paper, preview it on your screen, or export it to a PDF file, an Excel file,
or an ASCII text file. The printing procedure is similar no matter which report you choose to print.

You can also set up customized cover pages, headers, footers, and a signature block for each estimate
report. Once you have a presentation you like, you can save it to a named layout for printing that report in
the future.

To print an estimate report

1 Open an estimate. (You must have an estimate open because the report information comes from the
current estimate.)

2 Inthe Spreadsheet Reports group of the Home tab, select the report you want to print.
(In classic view, select your report from the Reports menu).
3 Inthe report window, click [Print], [Preview], or [Export] to print, preview, or export the selected report.

4 (Optional) You can customize your reports. To customize the report, from the report window, click
[Report Options] to open the Report Options window. In the report options window, you can select
which records print, sort the report information, change the fonts or colors, change the page setup, set
up headers and footers, or set up a signature block.

Figure 21: The Report Options Window

Standard Estimate Report Options: MeKenzie Oaks - [Server - (local)\SAGEEL0] [~ 5|23
Report Layout:
Report Options [ sort | Range | Font | Page Setup| Printer
TS PDF Generator
Cat ies to Print
ategonesto Fnn . [7] Allocate addons
Unit cost
Total Round unit prices
Print
Eabox [7] Combine items
S [ Print item notes
SUbconiact (B Round guantities
Other [] Print cover page
Total [ [] Print signature block Edit Hdr/Ftr...
rint estimate totals
Printer Setup...
[ Print notes for all sort levels [¥] New page for totals
[¥] Shaded headings [C] Print totals notes Manage Layouts
ow level separator lines rint subcategory totals
Show level sep li [T Pri beategory |
Save Layout

| Cose || Hep |
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NOTE: Forthe Spreadsheet report, you can click [Prefill from Spreadsheet] to change the report
options to match the current layout of the spreadsheet. This is an easy way to get a printout that looks
the same as the spreadsheet on the screen. If you prefer a different layout for the report, you can change
the spreadsheet layout before you print.

5 (Optional) To check the appearance of the report before you print it, click [Preview].

6 (Optional) To save your changes for the future, click [Save Layout] and give the layout a name. You can
select this layout name in the future to use these changes. If you have permissions, you can also share
the layout with other Sage Estimating operators.

7 Click [Prinf] to print the report from the Report Options window.

To save a report as a file
1 Inthe report window, click [Export].

2 Inthe Export Report File window, select the drive or directory in which you want to save the report.
Then enter a name for the report in the File Name field.

3 Inthe Save As type field, choose a file format. Your choices are:
o Portable Document Format (*.pdf)
o Microsoft Excel Workbook (*.xIs)
o Microsoft Excel XML (*.xml)
o Comma Separated Values (*.csv)
o Tab Separated Values (*.tsv)
o Text Files (*.txt)
4 Click [Save].

To preview a report

1 From the Reports group of the Home tab (or the Reports menu in classic view), select the report you
want to preview.

2 Click [Preview].

3 Inthe preview window, use the buttons at the top of the window to manipulate the display.
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Table 2: Print Preview Buttons

Button Action

[Print] Starts printing the report.

[Next Page] Previews the next page.

[Prev Page] Previews the previous page.
[One Page] Shows one page at a time.

[Two Page] Shows two pages at a time.
[Zoom In] Makes the pages larger.

[Zoom Out] Makes the pages smaller.
[Close] Returns to the previous window.
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The Address Book is a database of company and personnel contact information. Contacts for Sage
Estimating include the subcontractors, clients, engineers, and architects you work with, as well as your
own company information.

The Address Book is available in Sage Estimating wherever you need contact information. For example,
when you need to assign a subcontractor or a vendor to an item, you can open the Address Book contact
selection list from the estimate and select the subcontractor you want to use.

You can perform the following Address Book functions from Sage Estimating:
= Create or edit a company or person contact.

= Select a company.

= Select the client's company (in the estimate settings).

= Select the architect's company (in the estimate settings).

= Select the engineer's company (in the estimate settings.

= Select the default subcontractor or vendor for a material class (Material Class window).

Sage Estimating allows for creation of only one Address Book database. If you have multiple existing
Address Book databases, combine all your contacts into one database and the migrate your Address Book
data using the Estimating Management Console. See the Installation & Administration Guide for data
migration instructions.

If you do not have existing Address Book data, create a new Address Book database as outlined in the
following section.
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Creating an Address Book Database

The Sage Estimating installer creates a new Address Book database for you when you install Sage
Estimating. Sage Estimating allows you to use only one Address Book database at a time. However, you
can migrate existing Address Book databases and select any of them to be the active Address Book
database.

You must have at least one active Address Book database. If you inadvertently delete your only Address
Book database, the Configuration wizard detects and creates a new one the next time you start Sage
Estimating or the Estimating Management Console.

Editing a Contact List

You can edit any of the contact lists in an Address Book database, including Companies, People,
Regions, or Trades. You can either add a new contact or delete or edit an existing one.

To edit contacts in an Address Book database

1 From Sage Estimating, click on the File menu button and select Address Book (in classic
view, select File menu > Address Book).

2 Click on the Address Book database in the Companies/Contacts pane to expand the list of contact
types.

3 Select the contact type (Companies, People, Regions, or Trades) that you want to edit from the
Companies/Contacts pane.

4 Locate and select the contact you want to edit from the list in the Companies/Contacts pane.

If desired, you can select a contact type (Companies, People, Regions, or Trades) from the list in the
Companies/Contacts pane and use the search options in the right-hand pane to locate a specific
company or contact.

For example, click Companies in the Companies/Contacts pane and select Field=Company Name,
Comparison=StartsWith, and Value="H" to see a list of all company names in the selected Address
Book database that begin with the letter H.
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Figure 22: Searching for Address Book Contacts
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5 Edit the contact information as desired.

6 Click [Save] to save your changes.

To add contacts to an Address Book database

1 From Sage Estimating, click on the File menu button and select Address Book (in classic
view, select File menu > Address Book).

2 Click on the Address Book database in the Companies/Contacts pane to expand the list of contact
types.

3 At the top of the Address Book window, click [New Company], [New Person], [New Region], or
[New Trade] to create the new contact.

4 Type the contact information in the right-hand pane.

5 Click [Save] to save the new contact information.
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Sage Estimating offers several advanced features. For example:
= WBS (work breakdown structure) codes

= Crews

= Customizable Spreadsheet Sequences

= Subcontractor Bid Grids

= Adjust Spreadsheet Columns

= Move/Copy Items

Using WBS Codes

Sage Estimating lets you define as many as forty work breakdown structure (WBS) codes to provide
custom spreadsheet and report sequences. WBS codes let you sort estimate items based on a scheme of
your own. For example, you might want to list items by estimator, department, or bid item.

Within each WBS, you create numerous WBS values and assign them to items. After you set up a WBS
code and its values, you can assign it to items at takeoff or enter it in the WBS column for items already in
the spreadsheet. For example, you can set up a WBS code called Bid Item and create multiple values for
the code, such as door or window installation. During item or assembly takeoff, Bid Item appears in the
takeoff grid and the values appear in a drop-down list from which you can choose the one you need.

To set up WBS codes:

1 Click [WBS Code] from the WBS group of the Database tab.
(In classic view, select Database menu > Database Settings.)

2 Inthe WBS tab of the Database Settings window (or the Database Settings window if you are using
the classic view), enter the information for each type of WBS code you want to create.
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Figure 23: Setting Up WBS Codes
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3 Inthe grid, right-click on a cell and select Edit WBS Values from the menu.

4 Complete the fields in the Adding WBS Value window. You can use [Copy] and [Prefill] for this
purpose. At a minimum, you need to complete the Select WBS code and WBS Value fields to entera
new WBS value.

Figure 24: The Database WBS Values Window

.
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||
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5 Click [OK].
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Including the Cost of Crews

Crews, which are comprised of the resources necessary to construct an item, let you include the cost of
labor and equipment in item prices. Rate tables provide the hourly rates and benefits for each resource
used by your crews. You can set up special rate tables to handle local labor rates or overtime pay scales.

For example, a framing crew might consist of two labor resources—a lead carpenter and an apprentice
carpenter—each with different hourly wages and benefits stored in a rate table. You assign this crew to
your 2x6 stud items and Sage Estimating then includes the cost of that crew when calculating the item
price. In the spreadsheet, 2x6 stud items display item prices that include crew costs. Depending on your
database settings, the included crew costs are based on the average cost for each person in the crew or
on the total cost of the crew.
To set up resources and crews:
1 From the Crews group of the Database tab, select Crews to open the Database Crew window.

(In classic view, select Database menu > Crews > Crews to open the Database Crew window.)
2 Click [Add] to create a new crew.

3 Enter a name and description for the crew.

Figure 25: The Database Crew Window
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Delete

Rename

Resources...

4 To add existing resources to the crew, click [Resources] and select the labor and equipment resources
that you want to add.

5 To add new resources, right-click in the crew resource grid and select Create Resource.

6 Click [OK].

Sage Estimating Getting Started Guide Page 37



Chapter 8—Advanced Features

Crews and ltems

You can set up items with a default crew that comes into the estimate at takeoff, or you can specify crews
as you build an estimate. Any changes you make to a crew in the spreadsheet become part of that
estimate but have no effect on the standard database.

To assign crews to items in the estimate:

1 Click [Layout] in the Spreadsheet group of the Home tab (or, if you are using classic view, select
Spreadsheet Layout from the View menu).

2 Inthe Spreadsheet Layouts window, select the current layout and then click [Edit].
3 Inthe Visible column, select the Crew check box.
4 Click [OK] twice.

NOTE: To assign the crew to multiple items, use the Fill Down feature.

Rate Tables

Sage Estimating lets you specify the rate tables at the standard database, estimate, and item levels.
Although most items in an estimate typically use the same labor and equipment rate tables, you can apply
a different table to individual items. You can also make changes to an existing rate table in the standard
database and then recalculate crew costs in an estimate.

To specify a default rate table for this estimate:

1 Click [Info] in the Estimate group of the Home tab (or, if you are using classic view, select Estimate
Information from the Takeoff menu).

2 Onthe Main tab, enter the rate tables information.
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Figure 26: Main Tab of the Estimate Information Window
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Spreadsheet Sequences

Sage Estimating lets you organize items in the spreadsheet to suit your specific needs. You can define
four additional spreadsheet sequences with as many as ten sort levels each.

After you define them, the sequences appear as tabs at the bottom of the spreadsheet. You can also
display the descriptions of the sort levels in the Spreadsheet Level column. Sort levels also appear when
you print reports, move or copy items, and use the Find/Goto command.

As you work, you can change the sequences and sort levels at any time. You can use your favorite
sequence as the default for all new estimates that you create.

To define a spreadsheet sequence and specify the sort levels:

1 Click [Info] in the Estimate group of the Home tab (or, if you are using classic view, select Estimate
Information from the Takeoff menu).

2 Click onthe Spreadsheet Sequences tab.
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Figure 27: Spreadsheet Sequences Tab of the Estimate Information Window
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3 Select a sequence number from the list in the Sequence box and select a sequence element from the
Available Elements list.

4 Type a brief description of the sequence in the box to the right of the Sequence box (optional).

NOTE: If you leave the description box blank, Sage Estimating creates a description based on the sort
levels you select. For example, if you select the Assembly, Subcontractor, and Vendor sort levels,
the Sage Estimating creates a description of Assembly/Subcontractor/Vendor.

5 Use the buttons in the Available Elements area to add and remove the selected sort levels and to
move sort levels up and down.

6 Click [OK] when you finish defining sequences.

NOTE: Use the Minimized Overlines option on the View tab (View menu in classic view) to see all
sequence levels in a single column.

Subcontractor Bids

You can enter bids submitted by various subcontractors for a group of items. After you compare the bids,
you can specify the bid that you want to use for the estimate.

To enter subcontractor bids

1 Inthe Sub Amount column, select the items in the estimate covered by the bid.

2 Right-click and select Open Bid Grid.
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Figure 28: The Bid Grid
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3 Use the default name for the bid grid, or enter a more descriptive name of your own.

4 Foreach bid, enter the subcontractor's name and bid amount. Optionally, you can enter the bid quantity
and unit cost to have the bid amount calculated.

5 Right-click on the Sub Name cell and select List Subcontractors for a list of available subcontractors.

To select a subcontractor bid

1 After you enter information in the bid grid for each subcontractor and compare the amounts, you can
select the subcontractor that you want to use for the job.

2 Right-click the name of the subcontractor whose bid you want to use for the estimate and select Use
Subcontractor.

3 If the included items have labor, material, other, or equipment amounts in the spreadsheet, you have the
option of removing or keeping the original category amounts.

o Clear the labor, material, equipment, and other amounts. This changes these category amounts
to zero.

o Keep the existing labor, material, equipment, and other amounts. This changes only the Sub
amount; amounts in other categories remain unchanged.

4 Click [Close].

The selected subcontractor appears in the estimate in the Sub Name cell for all items included in the bid.

Adjusting Spreadsheet Columns

You can adjust columns to modify quantities, amounts, and prices for selected cells within a spreadsheet
column. For example, if certain portions of a project are duplicated, you can avoid taking the items off a
second time by simply adjusting selected takeoff quantities.

You have several ways to adjust selected values: increase or decrease by a percentage, multiply or divide
by an amount, replace the current amount with another, add an amount, or spread an amount to each
selected cell based on its percentage of the original total. Because you decide when to make the
adjustment final, you can safely try various methods until you get the result you want.
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To adjust a spreadsheet column

1 Inthe estimate, select the cells that you want to adjust. You can change cells in any one of the following
spreadsheet columns: Takeoff Quantity, Productivity (labor and equipment categories only), Price (all

categories), Amount (all categories), and Totals.

2 Right-click and select Adjust Column.

Figure 29: The Adjust Column Window
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3 Choose an adjustment type and specify the amount to use to recalculate the selected cells. The
following adjustment types are available:

o Percent
o Multiply
o Divide
o Replace
o Add

o Spread (available from the Amount, Price, Total Amount, and Total Cost/Unit columns only)

4 Click [OK].

Sage Estimating applies the adjustment, which is pending, to the selected cells. If necessary, you can use
the Undo and Redo features to reverse or reapply adjustments you make to the spreadsheet.

[ﬂ NOTE: You can also adjust all the items by typing an amount at the overline level, which

proportionately spreads the amount to the items beneath the overline.
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To finalize an adjustment

1 Inthe estimate, select the adjustments that you want to finalize. Pending adjustments are marked by a
red triangle.

2 Right-click and select Adjust Column.
3 Select Finalize Adjustment as the Adjustment Type and click [OK].

After you have finalized productivity adjustments, Sage Estimating removes the red triangle from the
selected cells. The spreadsheet adjustments are now permanent and cannot be undone.

1 Move/Copy Items

You can move or copy items to another spreadsheet level in the estimate when the spreadsheet items are
not combined and the current spreadsheet sequence includes one of these levels:

= Work Breakdown Structure (WBS)
= Location

= Subcontractor

= Material Class

= Job Cost Phase

= Unassigned—Items that appear under the Unassigned level do not correspond to the current
spreadsheet sequence levels. For example, if the current spreadsheet sequence is Location, items
under the Unassigned level do not have a location code assigned to them.

Move/Copy is not available for the first three spreadsheet sort tabs: Phase/ltem, Takeoff Order, or
Assembly.

Move or copy items, as follows:

1 Inthe estimate spreadsheet, right-click on the row header and select Move/Copy or click [Move/Copy]
in the Spreadsheet group of the Home tab.

(If you are using classic view, you can also click [Move/Copy] on the spreadsheet toolbar.)

2 The field labels in the window correspond to the current spreadsheet sort sequence. Select the
appropriate primary and/or secondary level.
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Figure 30: The Move or Copy Items Window
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Sage Estimating offers many keyboard shortcuts that you can use to access commands. The shortcuts

available depend on your cursor placement; some shortcuts are specific to certain windows or
spreadsheet columns.

General Shortcuts in Sage Estimating

Table 3: General Keyboard Shortcuts

Shortcut Result

F1 Displays Help for a field or button.
SHIFT+F1 Displays help for toolbars and screen areas.
F2 Lets you edit the contents of a cell or field.
F4 Opens the Totals window.

CTRL+F4 Closes the active window.

ALT + F4 Closes all Sage Estimating windows.

F7 Scans for the next incomplete cell.

F10 Opens alist.

SHIFT + F10 Opens the shortcut menu.

ALT +F Displays a drop-down list.

ESC Ends the field edit without saving your entry.

Underlined letter

Executes a menu command or button when you type ALT and then the letter.
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Shortcuts for the Spreadsheet

Table 4: Spreadsheet Keyboard Shortcuts

Shortcut Result

CTRL+1 Opens the One-time Item window.

CTRL+D Opens the Detail window.

CTRL+E Goes to the first visible equipment column.
CTRL+1 Lets you edit the selected item in the database.
CTRL+L Goes to the first visible labor column.

CTRL+ M Goes to the first visible material column.
CTRL+N Opens the Notes window.

CTRL+O Goes to the first visible other column.

CTRL+P Lets you edit the selected phase in the database.
CTRL+Q Goes to the Takeoff Quantity column.
CTRL+S Goes to the first visible subcontractor column.
CTRL+T Goes to the first visible total column.

F2 Lets you edit a cell.

F3 Finds the next item that matches the current search criteria.
F4 Opens the Totals window.

F11 Opens the Calculator window.

ESC Cancels your changes to a cell.

CTRL + PAGE DOWN | Goes to the next spreadsheet sequence tab.
CTRL + PAGE UP Goes to the previous spreadsheet sequence tab.
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