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Chapter 1: Introduction

This guide covers the steps for closing the year in your Sage 300 Construction and Real Estate software.

For government reporting, you need to close the Payroll year (see page 5) and Taxable Payments year
(see page 12) in July.

When it is time to close your fiscal year, close the fiscal year in the following applications (in any order)
before closing the fiscal year in General Ledger (see page 21).

l Accounts Payable; see page 10

l Accounts Receivable; see page 17

l Cash Management; see page 18

l Contracts; see page 19

l Equipment Cost; see page 19

l Job Cost; see page 20

l Property Management; see page 14

l Residential Management; see page 17

l Service Management; see page 20

This guide also covers the steps for producing the following government forms:

l Payment Summaries from Payroll; see page 27

l SuperAnnuation file from Payroll; see page 34

l Single Touch Payroll (STP) file from Payroll; see page 35

l Taxable Payment Reports from Accounts Payable; see page 40

Important reminders for year-end processing

Supported version

For year-end 2021-2022, you need to be using version 22.1 or later.
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Chapter 1: Introduction

Backups

You must back up your data and system files before you begin any year-end procedures. Make a
complete backup on external media, such as CD-ROM or DVD-ROM, and store this backup off site
permanently. See "Appendix A: Backup Procedures" on page 43 for more information, including the file
names to back up in each application. Be sure to show file extensions to ensure proper operation.

Caution! Partial backups will not be useful if you need to restore your data. A complete backup is
required.

Security

If you are using security, make sure your staff has the correct security settings to access year-end tasks.
In Sage Desktop, select Tools > Security Administration, and click Security Settings to set up and
review the settings. If there were any staff changes during the year, you may need to change the security
permissions.

Getting help with year-end issues

Assistance at year-end

During year end, it can be hard to reach your Sage business partner or consultant as quickly as you
need. We recommend utilizing your software’s in-product Help system or viewing the product
documentation first to answer your technical questions.

Determining your software version

If you need to contact Sage, you should know your software version. To determine which version of the
software you use, in any application, select Help > About <application>.

Make a note of your software version for reference.
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Chapter 2: Closing the year in Payroll

When it is time to close the calendar in Payroll, perform the steps outlined in this chapter.

Year-end closing checklist for Payroll

Tasks Comments

□

By June, install the year-end software update.

After install, begin preparing for Single Touch Payroll Phase
2. For more information, see "Moving from STP Phase 1 to
Phase 2 in CRE 300 Payroll" on page 35

□ Post the final payroll for the current year.

□ Reconcile employee and payroll tax totals.

□ Reconcile Payroll to General Ledger.

□ Print management reports.

□ Back up your Data folder prior to closing the year. See page 43.

□
If you use Single Touch Payroll, make a finalisation declaration by
selecting the Final File check in the final pay run.

See page 35.

□
If you do not use Single Touch Payroll, generate Payment
Summaries.

See page 27.

□ Close the Payroll year. See page 5.

□
Create an annual archive after completing your calendar-year
processing. This archive can be used for restoring data or reporting
purposes.

See page 43.

Tasks in Payroll
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Chapter 2: Closing the year in Payroll

Tasks Comments

Create your annual YE Archive by backing up the Data folder using
File tools.

□ If needed, prepare to use Single Touch Payroll. See page 5.

□

In July, prepare for the first payroll of the new year. You may need to
set up SuperStream funds, fringes for employer contributions to the
SuperSteam funds, and deductions for employee contributions to the
SuperSteam funds.

See page 5.

□ Download and update taxes for the new year.

Preparing for closing the year in Payroll
Perform the following steps before closing the Payroll year:

1. Run and post the final payroll of the year.

2. Reconcile reports based on your cutoff date of 30/06/2022 and make corrections.

Note: If the last pay period extends beyond the year-end date of 30/06/2022, you may want to create
Billing, Equipment Cost, General Ledger, and Job Cost accrual entries for the earnings expense
portion of the time entered to get a clearer picture of year-end costs. Select Tasks > Generate
Accrual Entries. For more information, refer to “Generating Accrual Entries” in Payroll Help.

3. Perform the standard steps for a month-end closing.

4. Decide if you need to retain year-to-date totals for any pays, fringes, or deductions as opposed to
resetting these totals to 0. For example, you may want to retain totals for accrued vacation time or
employee loans that have not been paid in full. When you retain year-to-date totals, the retained
amounts become the accumulated totals in the employee setup for the new Payroll year.

If you want to retain year-to-date totals, verify each pay, deduction, and fringe to see if the setting is
correct for Retain YTD totals at close year. Review the settings as follows:

a. Select Setup > Pays.

b. Click [Next].

c. Select or clear the Retain YTD totals at close year check box, as appropriate.

d. Press TAB twice.

e. Select or clear the Retain YTD totals at close year check box.
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Chapter 2: Closing the year in Payroll

f. Click [Save].

g. Click [Next] to review the next pay.

h. When finished, click [Close].

i. Select Setup > Deductions, and then repeat steps b–f to review each deduction.

j. Select Setup > Fringes, and then repeat steps b–f to review each fringe.

5. Make a backup copy of your Payroll files. See "Appendix A: Backup Procedures" on page 43 for more
information.

Important! We recommend you back up your entire data base before closing the year. This archive
can be used for restoring data or reporting purposes. If you plan to generate payment summaries
after closing the year, you must use the backup when you generate the payment summaries.

Closing the year in Payroll
To close the year, select Tasks > Close Year. This task:

l Reminds you to back up your Payroll master file.

l Clears MTD, QTD, and YTD totals in the Payroll master file.

l Moves employee totals to the prior period fields.

l Changes the Current Month to July and the year-end date to 30/06/2023 in the Payroll Settings
window.

Preparing for the first payroll of the new year

Important! Starting 1 July 2022, companies are required to submit information about payments to
employees to the Australian Taxation Office (ATO) using Single Touch Payroll (STP) Phase 2. If this is
not possible, you will need to ask for a deferral from the ATO to continue to use STP Phase 1. For
more information, see "Chapter 9: Using Single Touch Payroll" on page 35

You can enter time for the new year, however, do not process your payroll until you have:

l Installed Version 22.1 or later.

l Completely finished employee payment processing through 30/06/2022.

l Performed the Close Year task, which resets the employee year-to-date accumulators to zero.

l Downloaded the Payroll tax update by selecting Tools > Download Taxes.

l Updated the taxes by selecting Tools > Update Taxes prior to processing your first payroll.

l Verified that the taxes are updated and the year-end date is 30/06/2023.
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Chapter 2: Closing the year in Payroll

Payroll calculations are based on year-to-date totals. Therefore, if you did not close the year prior to
processing payroll, your pays, taxes, fringes, and deductions may not calculate correctly. For example,
an employee may have already met the limit for a tax so it does not calculate.

If you updated taxes too early, then you should restore prior payroll taxes.

Note: You can now easily set up superannuation contributions in Payroll. You set up the SuperStream
funds (by selecting Setup > SuperStream Funds), set up fringes for employer contributions to the
SuperSteam funds, and (if applicable) set up deductions for employee contributions to the
SuperSteam funds. For more information, see the "Managing contributions to SuperStream funds"
topic in Payroll help.

Maintaining your files
You can use the Move Cheques tool to archive the past year's cheques. You can use the Move
Employees tool to archive information about terminated employees. These tools reduce the amount of
the data in your current files and speeds processing. For detailed instructions, see "Payroll archive
procedures" on page 68 in Appendix B.

Caution! Do not move checks or employees until you have generated all year-end government
forms.

After you successfully move cheques and terminated employees, compact your Payroll master file and
Payroll current transaction file. See "Compacting files using File Doctor" on page 50 in Appendix A for
more information.

Note: This compacting process may be lengthy, depending on the size of your files and your
system. Please allow sufficient time to complete the process.
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Chapter 2: Closing the year in Payroll

Common Payroll questions and answers

Do I need to close the month before I close the year in Payroll?

No. If your current Company folder month is June, select Tasks > Close Year. The software prevents
you from closing the month if it is June, since June is the last month of the Payroll year.

How can I void and reissue a cheque from the previous year?

You must perform a sequence of steps to void and reissue cheques. However, there are several
considerations before voiding and reissuing cheques from the previous year:

l If you have already updated taxes for the current year, then taxes have the current year’s rates
and limits.

l When you process a cheque, the system uses the year-to-date (YTD) totals on the master file.
These totals are for the current year and help determine when an employee meets the limit for a
tax.

l If the employee met the limit for a tax in the prior year, the original cheque may not include this tax.
When you process the reissued cheque, the tax, taxable, and subject-to-tax amounts may
calculate if the employee has not met the limit in the current year.

l You can manually zero out the tax amount in Enter Cheques, but this does not clear the taxable
and subject-to amounts. The taxable and subject-to amounts accumulate to the prior year taxable
and subject-to master file totals when you post the cheque to the prior year. This will affect
government reports. You cannot change the taxable or subject-to amounts in Enter Cheques.

l We do not recommend the use of Audit Setup Activity to correct the taxable and subject-to totals
on the master file, because this causes the master file to be out of balance with the transaction
file.

l If the tax amounts withheld on the cheque change, you may need to print your year-end tax
reports again and file amended reports to the federal government. Consult your tax accountant or
tax attorney for information on the tax laws and regulations that apply to your situation.

l The cheque stub for the reissued cheque displays the current year’s YTD totals, not the prior year
totals.

l If you need to void a cheque for the prior year and reissue it with corrections, the corrections affect
the totals used for government reporting.

l If you need to reissue a check because a check was lost or destroyed, reissue the check in Accounts
Payable without voiding the check in Payroll.
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Chapter 2: Closing the year in Payroll

Perform these steps to void and reissue the cheque to the prior year:

1. Create a backup. See "Appendix A: Backup Procedures" on page 43 for more information.

2. If you have closed the General Ledger period for the accounting date of the cheque, open the
period; (in General Ledger, select Tasks > Open/Close Posting Period).

3. Print the Cheque Activity with Detail report in Payroll (by selecting Reports > Pay Period Processing)
and determine if the limit was met for any of the taxes.

4. Void the cheque by selecting Tasks > Void Cheques.

5. In Enter Cheques, determine if any tax amounts changed, and make any necessary adjustments
to tax amounts. For example, if the limit for a tax has been met, adjust the tax amount to zero.

6. Click [Process].

7. Print the cheque with a cheque date for the prior year, then post the cheque.

8. Select Tools > Recalculate Subject-to and then select Prior year in the Recalculate Subject-to -
Print Selection window.

9. Print government forms using prior period fields.

I just downloaded the new year's tax changes and did not select Update files
when download is complete. When should I update them?

Select Update Taxes after you complete the last payroll for the year but before you process cheques for
the first payroll of the next year.

When I ran Payroll > Tools > Update Taxes, I got an error message that
reads, "NEW.PRX not found." What does it mean?

This message usually means that you have already selected Update Taxes or you have not yet
downloaded the new tax files. The New.prx file is installed during Download Taxes and deleted after you
select Update Taxes.

When I ran Payroll > Tools > Update Taxes, I got an error message that
reads, "PR Tax file is incompatible. The file will be upgraded now." What
does it mean?

This message means that the Tax.prx file needs to be upgraded. Click [OK] to upgrade the tax file.

How can I verify that my taxes updated?

To verify that the latest tax rates were installed or updated, select Setup > Taxes > Tax Rates. Enter the
tax ID for one of the taxes for the current tax release. If the Effective date in the Tax Rate Setup window
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Chapter 2: Closing the year in Payroll

matches the effective date of the current release, taxes updated correctly. If the effective dates do not
match, review the installation instructions provided in the Payroll Tax Release Notes and repeat any
steps necessary.
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Chapter 3: Closing the year in Accounts
Payable

When it is time to close the taxable payments year or fiscal year, perform the steps outlined in this
chapter.

Year-end closing checklist for Accounts Payable

Tasks Comments

□
Enter and post all invoices, cheques (manual and computer),
electronic payments, and credit card payments through June
2022.

□ Reconcile Accounts Payable to itself and to General Ledger.

□ Print management reports.

□ By June, install the year-end software update.

□
Verify the Accounts Payable fiscal year-ending date in the AP
Settings window.

□
Verify the Accounts Payable taxable payments year-ending date
in the AP Settings window.

□
Make a backup copy of your entire database (if you have not
already done so).

See page 43.

□ Generate taxable payment summaries for your vendors. See page 40.

□ Close the taxable payments year. See page 12.

□ At the end of your fiscal year, close the Accounts Payable year. See page 13.

□
After completing your year-end processing, create an annual
archive. This archive can be used for restoring data or reporting

See page 51.

Tasks in Accounts Payable
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Chapter 3: Closing the year in Accounts Payable

Tasks Comments

purposes.

□ Perform file maintenance. See page 13.

Preparing for year end in Accounts Payable
Perform the standard month-end steps. Even though Accounts Payable does not have a close month
task, you need to complete reconciliation steps based on your cutoff date of 30/06/2022. These steps
should include the following:

1. Be sure to enter all invoices and approve pending invoices for the year.

2. Select the Post Invoices task and verify that all invoices posted.

3. Enter all payments (manual and computer cheques, electronic payments, and credit card
payments) through June 2022.

4. Reconcile Accounts Payable to itself and then to General Ledger. (General Ledger should be current
and posted.) Use the Reconciliation Tool to reconcile AP to itself. Use the following reports to reconcile
Accounts Payable to General Ledger:

l Period End Report for AP Accts.

l Entries by Batch for AP Accts.

l Period End Report for RP Accts.

l Entries by Batch for RP Accts.

5. Print month-end reports (such as Open Invoice, Invoice Aging, Cheque Register) and any other
reports that you print as part of your normal month-end procedures. Also print year-end reports as
needed.

6. Make a backup copy of your Accounts Payable files. See "Appendix A: Backup Procedures" on page
43 for more information.

Note: We recommend you back up your entire data base, creating an annual archive after
completing your year-end processing. This archive can be used for restoring data or reporting
purposes.

7. If you want to remove inactive vendors from your database, you should do this before closing the
year. See "Removing vendors" on page 56 for more information.
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Chapter 3: Closing the year in Accounts Payable

Closing the taxable payments year
At the end of June, after all invoices and payments are posted, close the taxable payments year.

1. Verify that invoices through 30/06/2022 were entered.

2. Generate the year-end reports.

3. In Accounts Payable, select Tasks > Close Taxable Payments Year.

4. In the Close Taxable Payments Year window, verify or change the dates, and then click [Start].

When you close the taxable payments year, the system:

l Moves the amount in the This Year Taxable Payments Amount Paid field to the Last Year
Taxable Payments Amount Paid field in each vendor record (on the Tax Settings tab).

l Moves the Next Year Taxable Payments Amount Paid field to the This Year Taxable Payments
Amount Paid field in each vendor record.

l (If you store totals by prefix) Moves the Year-to-date Amount Paid field to the Last year Amount
Paid field and then moves the Next Year Amount Paid field to the Year-to-date Amount Paid
field in each prefix record.
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Chapter 3: Closing the year in Accounts Payable

Closing the Accounts Payable year (fiscal year)
To close the Accounts Payable year at the end of your fiscal year:

1. Verify that invoices and payments for the fiscal year were entered.

2. Generate the year-end reports.

3. Verify that the Year ending date in the AP Settings window is set to the correct date.

Note: If the Year ending date is already set to next year, this process was already performed.

4. In Accounts Payable, select Tasks > Close Year.

When you close the fiscal year, the system:

l Moves the amounts in the This Year fields to the Last Year fields that appear in the Vendor
Setup - Totals window for each vendor.

l Moves the Next Year fields to the This Year fields in the same window for each vendor.

l Updates the Year Ending Date field in the AP Settings window with the new year.

Maintaining your files
Use Move Payments to move payments and their related invoice information to a history file. This keeps
your historical payments separate from your current payments. It also decreases the size of your data
file and speeds processing time. After the payments have been transferred to history, they can be used
for reporting purposes; they can no longer be voided or edited.

For detailed instructions, see "Accounts Payable archive procedures" on page 54 in Appendix B.

After you successfully move payments and remove unused vendors, compact your Accounts Payable
master file and Accounts Payable current transaction file. See "Compacting files using File Doctor" on
page 50 in Appendix A for more information.

Note: This compacting process may be lengthy, depending on the size of your files and your system.
Please allow sufficient time to complete the process.
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Chapter 4: Closing the year in Property
Management

When it is time to close the calendar year or fiscal year, perform the steps outlined in this chapter.

Year-end closing checklist for Property Management

Tasks Comments

□ Reconcile Property Management receivables to General Ledger.

□ Print management reports.

□
Make a backup copy of your entire database (if you have not
already done so).

See page 43.

□
Advance to a new calendar year (and new fiscal year if
applicable) by selecting Tasks > Close Current Period.

See the next section.

□ (Optional) Archive Property Management data. See page 73

□ (Optional) Perform file maintenance See page 16.

Tasks in Property Management

Closing the calendar or fiscal year
Property Management tracks year-to-date totals based on both the calendar year end and the fiscal year
end specified during property setup. If you operate on a calendar year, the process is triggered when you
select Tasks > Close Current Period and the period-end date is advanced from June to July. The fiscal
year-end process is triggered when you advance to the new fiscal year.

Data changes that occur during either the calendar or fiscal year-end are built into Close Current Period
process. In addition to monthly changes, which occur during Close Current Period, changes are made to
your Property Management data when a current period end advances to a new calendar or fiscal year.
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Chapter 4: Closing the year in Property Management

Be sure to print the necessary reports you typically print each month before you close the current billing
period and advance to July. As usual, confirm that you have backed up your Property Management files
before you select Close Current Period.

The following table describes the data changes that occur during each type of year-end process. These
tasks are performed in addition to the tasks you perform every period.

Calendar Year-End Fiscal Year-End

Changes the Annual Interest totals on
the lease deposit fields:

l The value in Interest Paid YTD is
moved to Interest Paid Last Year.

l The value in Interest Paid Next
year is moved to Interest Paid
YTD.

l Interest Paid Next Year is set to
zero.

Changes the totals in the Miscellaneous Income fields:
(Tax fields appear only if you are tracking taxes.)

l The amount stored in Income YTD is moved to
Income Last Year.

l Tax YTD is moved to Tax Last Year.

l The amount stored in Income Next Year is moved
to Income YTD.

l Tax Next year is moved to Tax YTD.

l Income Next Year is set to zero.

l Tax Next Year is set to zero.

Deletes old Property Calendar Year
Occupancy records, if appropriate,
based on the number of years that you
retain occupancy.

Deletes old Property Fiscal Year Occupancy records, if
appropriate, based on the number of years that you
retain occupancy.

Deletes old Property Calendar Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes old Property Fiscal Year Accumulator records,
if appropriate, based on the number of years that you
retain each accumulator.

Deletes old Unit Calendar Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes old Unit Fiscal Year Accumulator records, if
appropriate, based on the number of years that you
retain each accumulator.

Deletes old Lease Calendar Year
Accumulator records, if appropriate,
based on the number of years that you
retain each accumulator.

Deletes old Lease Fiscal Year Accumulator records, if
appropriate, based on the number of years that you
retain each accumulator.

Data changes during year-end processes
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Chapter 4: Closing the year in Property Management

Calendar Year-End Fiscal Year-End

Deletes old Lease Calendar Year Sales
Volume records, if appropriate, based
on the number of years that you retain
sales volume history.

Deletes old Lease Recovery Expense Amount records.

Advances fiscal year-end date on the property.

Note: Occupancy records and accumulator records are retained for the number of years you
specify during their respective setup. If you specify zero years, the record totals are retained
indefinitely.

Maintaining your files
Use Clear Paid Items to clear open items that are completely paid and move all the related entries from
the current transaction file to a history transaction file. Miscellaneous Income, Accumulator Adjustment,
Reference, Vacancy Loss, and Straight Line Rent entries are also moved. Enter a cutoff date to limit the
entries that are affected. You should only clear paid items that are no longer accessed on a daily basis.

Move Entries allows you to move transaction records from one history file to another. Transactions are
moved from Current to History through the Clear Paid Items process.

Use Archive Leases to move canceled or historical leases and their related records to archive files within
your live data folder.

For detailed instructions, see "Property Management archive procedures" on page 73 in Appendix B.

After you successfully move paid items, compact your Property Management current transaction file.
See "Compacting files using File Doctor" on page 50 in Appendix A for more information.

Note: This compacting process may be lengthy, depending on the size of your files and your
system. Please allow sufficient time to complete the process.
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Chapter 5: Closing the year in other
applications

When it is time to close the fiscal year, use the instructions in this chapter to close the fiscal year in the
following applications:

l Accounts Receivable; see the next section

l Cash Management; see page 18

l Contracts; see page 19

l Equipment Cost; see page 19

l Job Cost; see page 20

l Service Management; see page 20

It is not necessary to close the fiscal year for these applications in this order. However, close the fiscal
year in General Ledger last, as explained in the next chapter.

Accounts Receivable
To close the fiscal year:

1. Enter and post all invoices and cash receipts for the fiscal year.

2. Print the month-end and year-end reports that are required by your company.

3. Back up your Accounts Receivable files. See "Appendix A: Backup Procedures" on page 43 for
more information.

4. Select Tasks > Close Year, verify the year-end dates, and click [Start].

Accounts Receivable clears the year-to-date fields and then moves the next year totals into the year-to-
date fields. In addition, the Year-end date in the AR Settings window is changed to the new year.

5. Move paid invoices to a history file. See "Accounts Receivable archive procedures" on page 57 for
more information.
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Chapter 5: Closing the year in other applications

Cash Management
Cash Management tracks interest received on an annual basis by bank account. You can view the Year
to date, Next year to date, and Last year to date interest for a bank account on the Interest tab of the
Bank Accounts window; (select Setup > Bank Accounts). The accumulation in these fields is controlled
by the Year-ending date in the CM Settings window.

Before closing the year, verify that all interest received has been recorded. Compare the Year to date
interest shown in the Bank Accounts window is the same as the year-to-date interest on your June bank
statement.

To close the year:

1. If needed, make adjustments to a bank register; (select Tasks > Edit Register, select the bank
account, click [OK], make changes in the Edit Register window, and click [Finish]).

2. Post any cheques and files for the current year by selecting Tasks > Post Entries.

3. Select File > Company Settings > CM Settings and verify that the current date is displayed for Year-
ending date in the CM Settings window.

Note: If the year in this window is earlier than 2022, close the year until this year-end date is correct.

4. Reconcile your June bank statement. See “Reconciling” in the Cash Management Help for more
information.

5. Back up your Cash Management files. See "Appendix A: Backup Procedures" on page 43 for
more information.

6. Select Tasks > Close Year, verify the year-end dates, select the CM Master file has been backed up
check box, and click [OK].

Cash Management moves the interest amounts into the appropriate year-to-date fields in the Bank
Accounts windows. In addition, the Year-ending date in the CM Settings window is changed to the
new year.

7. Move entries from the register file to a history file. See "Cash Management archive procedures"
on page 59 for more information.
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Contracts
Although the Contracts application has no official year-end procedures (because the data is processed
on a contract-to-contract basis), you may want to perform the following steps:

1. Print the month-end and year-end reports that are required by your company.

2. Back up your Contracts data files. See "Appendix A: Backup Procedures" on page 43 for more
information.

3. Post entries (by selecting Task > Post and clicking [Start]) and verify that the transactions were
posted by reviewing the posting journal.

4. Select Tasks > Close Month, verify the months, and click [Start].

If the month that you are closing is the last month in the fiscal year, the application clears the year-to-
date fields and changes the fiscal year-end date in the CN Settings window.

5. For those contracts that are complete, change their status to Closed:

a. Select File > Open Contract, highlight the contract, and click [OK].

b. Click the General tab.

c. Move the Status slider to Closed.

d. Repeat these steps for each completed contract.

6. Move closed contracts to a history file. See "Contracts archive procedures" on page 60 for more
information.

Equipment Cost
Although the Equipment Cost application has no official year-end procedures (because the data is
processed on an equipment-by-equipment basis), you may want to perform the following steps:

1. Enter and post all transactions.

2. Print the month-end and year-end reports that are required by your company.

3. Back up your Equipment Cost files. See "Appendix A: Backup Procedures" on page 43 for more
information.

4. Select Tasks > Close Month, verify the months, and click [Start].

When you close the last month of the fiscal year, the application clears the year-to-date and month-to-
date fields.

5. If desired, move transactions to a history file. See "Equipment Cost archive procedures" on page
61 for more information.
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Job Cost
Although the Job Cost application has no official year-end procedures, you may want to perform the
following steps:

1. Print the month-end and year-end reports that are required by your company.

2. Back up your Job Cost data files. See "Appendix A: Backup Procedures" on page 43 for more
information.

3. Select Tasks > Close Month, verify the months, and click [Start].

If the month that you are closing is the last month in the fiscal year, the application clears the year-to-
date fields and changes the fiscal year-end date in the JC Settings window.

4. If desired, either:

l Move transactions for closed jobs to a history file in your active data folder and moving closed
jobs to an archive folder.

l Move closed jobs and their transactions to an archive data folder.

See "Job Cost archive procedures" on page 63 for more information.

Service Management
To close the fiscal year:

1. Enter and post all entries for the year.

2. Print the month-end and year-end reports that are required by your company.

3. Back up your Service Management files. See "Appendix A: Backup Procedures" on page 43 for
more information.

4. If desired, move work orders to a history file. See "Service Management archive procedures" on
page 79 for more information.
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Ledger

When it is time to close the fiscal year, close the fiscal year in your other applications before closing the
fiscal year in General Ledger.

Year-end closing checklist for General Ledger

Task Comments

1. Prepare for fiscal year end See page 22

□
Record and post all entries for the current fiscal year. Review and
correct rejected entries.

□ Verify that all suspense-type accounts have a zero balance.

□
Print a trial balance, current ledger, and any other month-end
reports. Verify they are in balance.

□ Reconcile other applications to General Ledger.

□ Print financial statements.

□
Make a backup copy of your entire database (if you have not
already done so).

See page 43.

2. Perform final General Ledger year-end closing steps See page 23

□ Print a year-to-date ledger.

□ Close the fiscal year by selecting Tasks > Close Fiscal Year.

□ 3. Make adjustments to prior fiscal year if necessary See page 25

4. (Optional) Perform file maintenance See page 26

□ Archive General Ledger data. See page 62

Tasks in General Ledger
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Task Comments

□ Compact files. See page 50

Preparing for year end
Perform the standard steps for a normal month-end closing. These steps should include the following:

1. Be sure that all Sage 300 Construction and Real Estate entries are completed.

2. Post all new files.

3. Use the journal to verify that no entries for the current year were rejected. Review and correct any
rejected entries.

4. Verify that all suspense-type accounts have a zero balance. This is necessary for Close Fiscal
Year to move balances properly and post to retained earnings.

5. Print a trial balance, current ledger, and any other month-end reports.

6. Balance General Ledger and reconcile it with other applications.

7. Print financial statements.

8. Back up your General Ledger files. See "Appendix A: Backup Procedures" on page 43 for more
information.
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Closing the fiscal year
Typically, General Ledger will be the last application you close. You can close Accounts Payable,
Payroll, Property Management, and other applications first and then continue posting entries for the new
year because General Ledger stores up to six months of future activity.

This process lets you print all of the standard reports (current ledger, trial balance, and financial
statements) for each period in the new fiscal year. When you receive adjusting entries for the previous
year, you will post them as prior year adjustments. You may then print adjusted financial statements for
the prior year and each period in the new year, as well as reprint the prior year’s year-to-date ledger.

Caution! Make adjustments to the suspense accounts to bring the suspense account balances to
zero for the year before you select Tasks > Close Fiscal Year. This task will not close out the
suspense account, and the retained earnings entry may be incorrect.

1. Complete your monthly closing procedures.

2. Back up your General Ledger files to store off-site. See "Appendix A: Backup Procedures" on
page 43 for more information.

3. Print your current ledger and financial statements reports.

4. Print a year-to-date ledger.

Note: If you have transactions in a history transaction file (History.glt), you should select the
appropriate option in Tran files for YTD ledger in the GL Settings - Ledger Settings window before
you print the year-to-date ledger.

Caution! Before you close the fiscal year, back up your General Ledger files. The process of closing
the fiscal year is intensive. If it fails, you must restore from a backup. Remember that the General
Ledger master file cannot be used by other applications while you close the year in General Ledger.

5. Select Tasks > Close Fiscal Year to close the year. If you have multiple prefixes, select the
appropriate prefix level to close.

Use a copy of your income statement to verify the amount posting to retained earnings. If the amounts
agree, proceed. Otherwise, cancel and determine the problem before you proceed. Be sure to check
the suspense account, because entries in suspense will not close to retained earnings at year-end.

If both fiscal percentages (on the retained earnings account) and partner percentages (in the GL
Settings–Partners window) exist, the partner percentages will override fiscal percentages to distribute
the retained earnings. For more details see “Close Fiscal Year” in General Ledger Help.

The Close Fiscal Year process:
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l Creates the entries that close the income and expense account balances to the retained
earnings accounts in the history transaction file (History.glt).

l Clears the current balance of the income and expense accounts and posts the net income or loss
to the retained earnings accounts in the General Ledger master (.glm) file. The closing entries
are not reflected in the activity field for the last month of the fiscal year. This allows the system to
retain the activity totals for reporting purposes. Closing transactions are posted to the History.glt
file.

l Advances the year-end balances one year.

l Advances the fiscal year-ending and period-ending dates.

l Advances the account activity fields one period, changes the current activity on all accounts to
zero, and moves in any posted future activity.

l Advances future activity one period.

l Prints a Close Fiscal Year journal that lists the closing entries.

6. Back up your General Ledger files again after you select Tasks > Fiscal Year, and store this
backup copy off site.

7. We recommend you back up your entire data base, creating an annual archive after completing
your year-end processing. This archive can be used for restoring data or reporting purposes.
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Making prior year adjustments
To make prior year adjustments:

1. Before making any prior year adjustments, either make a backup copy of your entire database or back
up the following General Ledger files:

l Master.GLM

l History.GLT

l Current.GLT

See "Appendix A: Backup Procedures" on page 43 for more information.

2. Select Tasks > Open/Close Posting Period.

3. Select the entity that you want to use.

4. Click the appropriate Closed Period check box to clear it.

5. Select Tasks > Record Entries to enter all prior year adjustments using the prior year accounting
date.

6. Select Tasks > Post Entries to post the entries.

7. Back up your General Ledger files again before you proceed.

Caution! The process of closing the fiscal year is intensive. If it fails, you must restore from a backup.

8. Select Tasks > Close Fiscal Year to close the prior year adjustments to retained earnings.

9. Reprint financial statements for the prior year. Enter the number of periods to roll back in the
Rollback field.

10. Reprint financial statements for the current year periods to reflect the prior year adjustments using
the rollback option.

11. Reprint the year-to-date ledger with the date range set to the prior fiscal year.

12. Re-close the prior period by selecting Tasks > Open/Close Posting Period and selecting the
Closed Period check box that you cleared in step 4.

13. If desired, move the prior year transactions to the History.glt file with Tools > Move >
Transactions > Current to History.

14. Be sure to transfer only prior-year transactions. Also, be sure to enter the fiscal year-ending date
as the cutoff date.
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Maintaining your files
If you have more than two years of transactions in the History.glt file, you may want to move the oldest
year to an archived history file. For detailed instructions, see "General Ledger archive procedures" on
page 62 in Appendix B.

After you successfully move transactions, compact your General Ledger current transaction file. See
"Compacting files using File Doctor" on page 50 in Appendix A for more information.

Note: This compacting process may be lengthy, depending on the size of your files and your
system. Please allow sufficient time to complete the process.

Common General Ledger questions and answers

How do I clear the balance in a suspense account?

Make reversing entries to a suspense account. Refer to “Correcting suspense account entries” in
General Ledger Help.

If I close General Ledger, will I still be able to post prior year adjusting entries
that my accountant sends me?

Yes. If you want to close the year in order to print current financial statements in the new year, you can
always open the prior period and post those entries. Just do not forget to close the fiscal year again if it is
an entry to an income or expense account. Also, do not forget to go back and close the posting period
again (Tasks > Open/Close Posting Period). For more information, see "Closing the fiscal year" on
page 23.

How do you close the last period of the year?

Select Tasks > Close Fiscal Year.
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Summaries in Payroll

If your company did not use Single Touch Payroll (STP), follow the instructions in this chapter to
generate payment summaries that report the taxable wages earned by your employees during the
previous year. You can print payment summaries on payment summary forms provided by the Australian
Taxation Office (ATO) or record the information on magnetic media in an electronic file, which can be
sent or uploaded to the government website. Contact the ATO about requirements.

Before producing the payment summaries, all payroll cheques for the year must be posted. You may
also want to close the Payroll year, but you can produce the payment summaries before or after closing
the Payroll year.

Payment summaries checklist

Task Comments

□ Verify your employer ID number. See the next section.

□
Decide if you will print the payment summaries on forms
or on magnetic media.

Obtain forms or approval for
magnetic media.

□ Create or modify your payment summary template. See page 28.

□ Back up the Payroll information. See page 43 in Appendix A.

□ Generate the payment summaries. See page 30.

Tasks for producing payment summaries
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Verifying your employer ID number
The payment summaries contain your employer ID number, which is either the Australian Business
Number (ABN) or Withholder Payer Number (WPN). This number is the Withholding EIN in the Tax
Group Setup window (accessed by selecting Setup > Taxes > Tax Groups).

Modifying your payment summary forms
You can control the information that prints on the payment summary forms.

To modify the payment summary forms:

1. In Payroll, select Tools > Modify Forms > Payment Summary Forms.

2. In the Modify Payment Summary Forms window, select the Print payer name check box if you
want to include the employer name on the forms.

3. For Magnetic media, type the supplier ABN.
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4. For each of the items that you want to include on the payment summaries, enter the fringe ID, pay ID,
deduction ID, or formula for Fringe Benefits, CDEP, Gross Payments, Emplr Superann, Ex Foreign
Inc, Allowance pay IDs, Lump Sum Pay IDs (A, B, ETP, D, and E), and/or Deductions.

5. Click [OK].

Before you begin generating the Payment Summaries
l Back up your Payroll information. See page 43 in Appendix A for instructions.

l Make any desired changes to the Payment Summary forms, as described in the previous section.

2021-2022 Year-End Procedures and Government Forms Guide                                                                          Page 29



Chapter 7: Generating Payment Summaries in Payroll

Generating the Payment Summaries
You can generate the Payment Summaries either

l Before closing the year, as explained in the next section

l After closing the year using a backup, as explained on page 31.

You can send either an electronic version or a paper version of the summaries to the government.

Generating the Payment Summaries before closing the year

1. In Payroll, select Tasks > Print Payment Summary Forms.

2. In the Modify Payment Summary Forms window, type your company's ABN or Withholder Payer
Number.

3. Make any other selections in the window.

4. For review purposes, load plain paper in the printer and click [Start].

5. Review the information on the printouts and correct any errors.

6. After everything is correct, if you want to print the payment summaries on the special forms:

a. Load the payment summary forms provided by the ATO in the printer.

b. Select Tasks > Print Payment Summary Forms.

c. Click [Start].

7. After everything is correct, if you want to generate payment summaries on magnetic media:

a. Select Tasks > Print Payment Summary Forms.

b. Click [Mag Media Options].

c. In the Mag Media Options window, type the folder path of the magnetic media file, enter any
additional information, and then click [OK]

d. In the Modify Payment Summary Forms window, click [Start].

e. Check the status report to make sure no errors were detected. If there are errors, view the
System log (by selecting Tools > Log Viewer) to see the error message. See the "Correcting log
file errors when generating magnetic media" topic in Payroll help for more information. Correct
any errors and repeat step 7 to regenerate the magnetic media file.

f. Copy the magnetic media file (EMPDUPE) from your hard drive to a CD or other external media.
See "Copying files using File Tools" on page 49 for more instructions.

Note: The payment summaries will also be printed on plain paper for your records.
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Generating the Payment Summaries after closing the year

1. Before closing the year, create a new folder named PR2021 (or any other name you choose if it
does not already exist). This folder will store a copy of your Payroll files until you are ready to
generate the payment summaries.

2. Copy the following Payroll files from your current data folder to the PR2021 folder.

l Current.prt

l History.prt

l Master.prm

l Pr.frm

l System.prs

l Tax.prx

l Ts.ctl

l User.frm

See "Appendix A: Backup Procedures" on page 43 for instructions. Also copy the Formula files (.frm)
from the Formulas folder.

Note: The Tax.prx file may be located in your company data folder. If it is not there, select File >
Data Folder Settings > File Locations > PR Tax to determine the location of the file.

3. Start the Payroll application from the PR2021 folder.

a. Select File > Open Data Folder.

b. Click [Search] and select the drive on which you created the PR2021 folder.

c. Select the appropriate company.

4. Select File > Company Settings > File Locations and verify that the data folder and path field for the
following fields are blank to ensure that files in only the current folder are used to print payment
summaries.

l PRMaster

l PR System

l PR Transaction

l PR Tax

2021-2022 Year-End Procedures and Government Forms Guide                                                                          Page 31



Chapter 7: Generating Payment Summaries in Payroll

5. Make a backup copy of the PR2021 folder and store it off-site.

6. After creating the backupPR2021 folder, close the payroll year in your live data folder; see "Chapter 2:
Closing the year in Payroll" on page 3 for information.

Note: Do not close the year in the PR2021 folder.

7. When you are ready to generate the payment summaries, start the Payroll application from the
PR2021 folder and select Tasks > Print Payment Summary Forms.

8. In the Modify Payment Summary Forms window, type your company's ABN or Withholder Payer
Number and make any other selections in the window.

9. For review purposes, load plain paper in the printer and click [Start].

10. Review the information on the printouts and correct any errors.

11. After everything is correct, if you want to print the summaries on the special forms:

a. Load the payment summary forms provided by the ATO in the printer.

b. Select Tasks > Print Payment Summary Forms.

c. Click [Start].

12. After everything is correct, if you want to generate payment summaries on magnetic media:

a. Select Tasks > Print Payment Summary Forms.

b. Click [Mag Media Options].

c. In the Mag Media Options window, type the folder path of the magnetic media file, enter any
additional information, and then click [OK]

d. In the Modify Payment Summary Forms window, click [Start].

e. Check the status report to make sure no errors were detected. If there are errors, view the
System log (by selecting Tools > Log Viewer) to see the error message. See the "Correcting log
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file errors when generating magnetic media" topic in Payroll help for more information. Correct
any errors and repeat step 7 to regenerate the magnetic media file.

f. Copy the magnetic media file (EMPDUPE) from your hard drive to a CD (or other external
media) or upload the file to the government site. See "Copying files using File Tools" on page 49
for more instructions.

Note: The payment summaries will also be printed on plain paper for your records.
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SuperAnnuation file in Payroll

Follow the instructions in this chapter to generate the electronic SuperAnnuation file that reports
contributions to Superstream funds during the previous year. Contributions to Superstream funds can
be:

l Made by employers as a fringe benefit for employees.

l Made by employees as deductions from their payroll cheques.

Before generating the SuperAnnuation file, all payroll cheques for the year must be posted. You may
also want to close the Payroll year, but you can generate the SuperAnnuation file before or after closing
the Payroll year.

After you generate the electronic file, send it to the Australian Taxation Office (ATO). Contact the ATO
about requirements.

Generating the electronic file
1. Select Tasks > Create SuperAnnuation File.

2. In the Create SuperAnnuation File - Print Selection window, make the following selections:

l Period end date: Enter the end date of the contribution period, which will likely be the last day of
June.

l File Path: Specify the file name and path where the SuperAnnuation file is created. You can click

(the browse button), locate the folder, type the file name for the file (with a .CSV extension),
and click [Open].

3. Click [Printer Setup], select the Print to File check box, and click [OK].

4. Click [Start].

5. If a file already exists with the file name you specified, the program will prompt you to overwrite the
existing file. Click [Yes].
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Starting 1 July 2022, companies are required to submit information about payments to employees to the
Australian Taxation Office (ATO) using Single Touch Payroll (STP) Phase 2. If this is not possible, you
will need to ask for a deferral from the ATO to continue to use STP Phase 1.

Whenever you pay employees and post your payroll, generate the STP file on or before the actual pay
date and submit it to the ATO through the Sage STP Gateway Portal. For more details about the timing
and other requirements, see the ATO website.

Moving from STP Phase 1 to Phase 2 in CRE 300 Payroll
STP Phase 2 primarily differs from STP Phase 1 in disaggregation of Gross. To move from STP Phase
1, there are a few steps you need to take beforehand to be compliant.

Step 1:

For each Employee, assign values to the Phase 2 fields. For more information on the individual field,
click F1 or visit the ATO STPWebsite.

Setting up these fields will not affect STP Phase 1 reporting and helps with preliminary testing
before going live with Phase 2:

Set these values before you start Phase 2 processing:

l Income type–describes the employee’s income, such as Salary and wages (SAW) for a regular
employee.

l Home/Host country–only used for certain Income types (as prescribed by ISO 3166).

l Employment basis–current work status related to Income type.

l Tax treatment–for example, RTXXXX for a regular employee (such as, SAW Income type).

l ABN–required for Income type of VOL or Employment basis of Non-Employee.

Note: the most important and immediate setting for STP Phase 2 is the Income type and if
applicable, Home/Host country, as these values are transferred to the cheque during
processing. Those values on the cheque are your starting income stream for each employee
for Phase 2 reporting.
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Step 2:

For each Pay, Deduction, and Fringe, review and assign an STP Classification. You might find that some
of your Pays need to be divided up into different STP Classifications to accommodate disaggregation of
Gross. For reporting guidelines, see the ATO website.

Step 3:

Review Tools > Modify Forms > Single Touch Payroll Settings. On this window, only OTE and Other
Allowances apply to STP Phase 2.
All other settings and STP Classifications are as specified above for Employee, Pays, Deductions, and
Fringes.

Step 4:

Finally, after a few runs of payroll where you have had the Income type set, you are ready to test that you
have everything set up properly for Phase 2. Go to Setup > Single Touch Payroll Companies and change
your STP Company to use Phase 2 (or create a temporary company for testing). Do a test run of Tasks >
Generate Single Touch Payroll using one of the cheque dates. Review the journal and error file and
correct any settings before going live with STP Phase 2. Since this is a test, ignore Income type errors for
those cheques that were created before you assigned the employee’s income type. Be sure to change
your STP Company back to Phase 1 to finish up the current year reporting.

Setting up Single Touch Payroll

Note: You will need to install Sage 300 Construction and Real Estate version 22.1 or later to use
STP Phase 2.

1. Select Setup > Single Touch Payroll Companies.

2. In the Single Touch Payroll Company Setup window, enter the ABN for your company—or click

(the browse button), select the ABN from the list, and click [OK].

3. For Branch, type the branch number—or click (the browse button), select the branch number from
the list, and click [OK].

Note: If your company does not use branches, enter 1 for Branch.

4. If you are asked whether to create a new record, click [Yes]; the window will then display the BMS
ID.

5. Enter the other information for your company, such as the address, authorised agent, and contact
information.
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6. Select whether you want to use STP Phase 1 or Phase 2.

7. When finished, click [OK].

8. If you need to set up another company, click [New] and then repeat the above steps.

To specify STP settings:

1. Select Tools > Modify Forms > Single Touch Payroll Settings.

2. In the Single Touch Payroll Settings window, click [Pays], [Deducts], [Fringes], or [Formulas] to
specify an ID or formula, and click [OK].

Important! For STP Phase 2, only OTE and Other Allowances apply.

Note: If a particular item is irrelevant for your payroll processing, you can leave it blank. Use the
default or select a formula for OTE.

Important! Do not use the same ID or formula for more than one item in this window, the
STP Special Pays Settings window, and the STP Other Allowances window. If you do, incorrect data
will be sent to the ATO.

3. For STP Phase 1 only, click [Special Pays].

a. In the STP Special Pays Settings window for Gross Payments, either:

l Click [Default] (to use the default value Gross Earnings).

l Click [Formulas], select a formula, and click [OK].

b. If your company has pays for Joint Petroleum Development Area (JPDA), Working Holiday
Maker, Voluntary Agreement, Labour Hire, Foreign Employment, or Other Specified Payments:

i. In the STP Special Pays Settings window, specify the pay ID or formula for the taxable amount
for the pays. Click [Pays] or [Formulas], select a pay ID or formula, and click [OK].

ii. If you specified a formula for the taxable amount of a particular pay, you must also specify a
formula to use to calculate the tax for that pay. Click [Formulas], select the formula, and click
[OK].

c. Click [OK] to save and return to the Single Touch Payroll Settings window.

4. If you have other allowances (other than Car, Transport, Laundry, Meals, or Travel):

a. Click [Other Allowances].

b. In the STP Other Allowances window, specify the pay ID or formula for the allowance. Click
[Pays] or [Formulas], select a pay ID or formula, and click [OK].

c. For each other allowance that you have, enter a description.

d. For STP Phase 2, ensure the pay ID that you enter has an STP Classification of Allow-Other.
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e. If you need more than ten Other Allowances (such as for JobKeeper payments), click
[Additional Allowances] to open the STP Additional Other Allowances window, add the
allowances in the table, and click [OK] to save and return to the STP Other Allowances window.

f. Click [OK] to save and return to the Single Touch Payroll Settings window.

5. When finished, click [OK] to save and exit the Single Touch Payroll Settings window. 

Information for terminated employees
When an employee is terminated, additional information is needed about that employee in the STP file,
so that the ATO knows that this employee's yearly payment totals are final.

Adding terminated employee information

1. Select Setup > Employees.

2. In the Employee Setup window, select the employee who was terminated.

3. Click the Misc Info tab.

4. Enter the Termination Date.

5. Select the Final Event check box and enter the date of the employee's final payment.

6. Click [Save].

Generating the Single Touch Payroll file
Whenever you run payroll to pay employees, post the payroll and then generate the electronic STP file.

To generate the STP file:

1. Select Tasks > Generate Single Touch Payroll.

2. In the Single Touch Payroll - Generate window, specify the following items:

l Path where the STP file will be stored

l ABN and branch for the company

l Pay date, which controls which payments are included in the STP file

l Submission ID

Note: You decide what to use for Submission ID but you might want to use the current date and the
company name (if you have more than one company) to make tracking easier.

3. Select the appropriate check boxes if needed:

l If the file is for a regular payroll run, do not select any check boxes. The file will report the gross
pay and tax amounts for this payroll run in addition to the employees' YTD totals.
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l If the file fixes employees' YTD totals already submitted to the ATO (and another payroll run will
not include the fixes), select the Update Event check box.

l If this file is a complete replacement of an STP file that was already submitted to the ATO, select
the Replace File check box. For Submission ID, use the same ID as the original file that this file
replaces. This can be used to replace the file for a payroll run or the final file.

Note: The Override check box only appears if you check Replace File. Override calculates the
amounts normally, but uses zeros instead of the calculated amount in the output file.

l At the end of the year, if this file covers the final YTD totals for all employees paid in the financial
year (including terminated employees), select the Final File check box. This information is then
available through the ATO so employees can complete their tax returns.

4. To select a range of items, such as employees, to include in the STP file, click [Ranges], select
the range, and click [OK].

5. To set up conditions that limit the items in the STP file, click [Conditions], define the condition,
click [OK], verify the condition, and click [OK].

6. When you are ready to generate the file, select the Payer Declaration check box, and then click
[Start].

The program creates the electronic STP file in the path that you specified.

Log into the Sage STP Gateway Portal, upload the STP file, and review the information. If it is correct,
submit it to the ATO.

Important! If you find an error while reviewing the information in the Portal, you must fix it in
Payroll, regenerate the STP file, and upload the new file to the Portal before submitting it to the
ATO. If you discover an error after submitting the file to the ATO, you will need to fix it in Payroll,
regenerate the STP file with the Replace File check box selected, upload the new file to the Portal,
and submit the file to the ATO.
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Payment Reports in Accounts Payable

The Australian Tax Office (ATO) requires a year-end taxable payment report be submitted to them in
electronic form. The ATO also requires that you print taxable payment summaries for your vendors.
Contact the Australian Tax Office to find out the specific requirements for preparing and submitting these
reports.

You may want to generate the report and summaries before closing the Taxable Payments year (as
described on page 10. However, you can close the taxable payments year first and print reports for the
last year.

Before you begin generating the Taxable Payment Reports
1. Verify that all invoices are entered and posted.

2. Verify that all cheques are printed for the year.

3. Verify that the year ending date in the AP Settings window is set to June 30 to ensure that all
payment totals are accumulated properly.

4. If your company uses GL prefixes:

a. Verify that the General Ledger interface is activated (in the AP Settings - Post & Interface
Settings window)

b. Verify that the Retain Taxable Payments totals per GL prefix check box is selected in the AP
Settings window in order for the By fiscal entity choice to display for Payments in the Taxable
Payments Report Information - Options window. (Depending on the number of prefixes used
in your GL account structure, the By Prefix A and By Prefix B choices may also display for
Payments.)

5. For each vendor you want to generate taxable payment summary for, in the Vendor Setup window,
click the Tax Settings tab:

a. Select the Generate taxable payments report check box.

b. Select an Entity type for the vendor. If you select Individual, the Australian Tax Office requires
that the vendor name uses the following format: "Last name;First Name<space>Middle Name"
(with the last name and first name required).

6. Back up your Accounts Payable files. See "Appendix A: Backup Procedures" on page 43 for
instructions.
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Generating the Taxable Payment Reports
1. Select Tasks > Generate Taxable Payments Report.

2. In the Taxable Payments Report Information - Options window

a. Select the level you want to accumulate payment summary totals for Payments.

b. If you selected By fiscal entity, By prefix A, or By prefix B, type the Prefix or click [List] to select
a prefix.

c. If necessary, change the supplier information.

d. If there is additional country, email, and postal address information you want to enter about the
supplier, click [Additional supplier info], enter the information in the Additional Supplier
Information window, and then click [OK].

e. If necessary, change the payer information.

f. If there is additional country and email address information you want to enter about the payer,
click [Additional payer info], enter the information in the Additional Payer Information window,
and then click [OK].

g. Click [OK].

3. In the Magnetic Media File Name window, either accept the default file name "TxblPymt" or type
another name, and then click [Save].

4. In the Print Selection window:

a. If you want to generate a magnetic media test file, select the Magnetic media test check box.
For more information, contact the Australian Tax Office.

b. If you want to print an extra copy of each payment summary for your records, select the
Generate payer copy check box.

c. If you already submitted the electronic file to the Australian Tax Office but need to update it,
select the Amended check box.

d. Select the reporting year.

e. To change print selections for the journal (which will list any errors and the number of vendors
processed), select journal under Printer Information, click [Printer Setup], make any changes
to the printer setup settings, click [OK], click [Page Setup], make any changes to the page setup
settings, and then click [OK].

f. To change print selections for the payment summaries, select payment summary under Printer
Information, click [Printer Setup], make any changes to the printer setup settings, click [OK],
click [Page Setup], make any changes to the page setup settings, and then click [OK]. We
recommend that you initially print the payment summaries to a file in case there are errors.

g. If desired, specify any ranges and conditions.
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h. Click [Start] to start generating the electronic file, printing the journal, and printing the taxable
payment summaries.

5. View the taxable payments journal. If the journal states that a vendor was excluded from the electronic
file, correct the errors in the Vendor Setup window (as explained in step 5 on page 40) and repeat
steps 1-4. If an electronic file was not generated, either:

l The ranges and/or conditions applied to the list of vendors generated an "empty" result list.

l All of the vendors in the result list had missing or invalid data, so they were excluded from the
electronic file.

6. When the journal does not show any errors, you can:

l Send the electronic file to the Australian Tax Office.

l Mail the payment summaries to your vendors.

7. After you send the electronic file to the Australian Tax Office, rename and archive a copy of the file
for auditing purposes. We recommend that you rename the file "TxblPymtXXXX" (where XXXX
represents the year the file was created, such as TxblPymt2022)
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Throughout this guide you are asked to back up and copy files. These copies are important:

l To preserve an off-site copy in case of damage to your building.

l To eliminate the need to re-key data in case of damage to your system.

l To ensure that you have a copy of your files for reference before you close the current year.

Important! With any backup tool, we recommend that you validate and test the backup to ensure
that the process is working properly. Environmental issues and files in use can affect the integrity
of a backup. Restoring your business data requires advanced knowledge of the Actian Pervasive,
Microsoft SQL (if using), and Sage 300 Construction and Real Estate file systems. We strongly
recommend you undertake this process with a knowledgeable professional, such as your business
partner, certified consultant, or Sage Customer Service representative.

Files to copy
This section lists the file names to back up or copy in each application.

l Be sure to show file extensions to ensure proper operation.

l These procedures use default file names (for example, Current.glt and History.glt). If you use
named files, substitute your named files for the default names.

l History files such as History.apt or History.glt are created when you select Tools > Move to move
a file to history. For more information on moving files to history, see the topics on "File
Maintenance" in each section of this book.

Refer to the list on the following pages when you are instructed to back up or copy files for a specific
application.

Note: The files in the list are required for reporting. When you back up your entire database, these
files will be included. If you need to restore your Sage 300 Construction and Real Estate database,
you should restore the backup of your entire database.
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Accounts Payable Accounts Receivable Billing

l Current.apt

l History.api

l History.apt

l Master.apm

l Master.txm
(if using taxes in AP)

l New.api

l Standard.aps

l Ts.ctl

l User.frm
(in the Formula folder)

l Activity.ara

l Current.art

l History.ara

l History.art

l Master.arm

l Master.txm
(if using taxes)

l New.art

l Standard.ars

l Ts.ctl

l User.frm

l View.arv

l Billed.bli

l Billed.blw

l History.blt

l History.blw

l Master.blm

l Master.txm
(if using taxes)

l New.blt

l Standard.bls

l Ts.ctl

l Unbilled.bli

l Unbilled.blw

l User.frm

Cash Management Contracts Equipment Cost
l History.cmt

l Master.cmm

l Register.cmt

l Ts.ctl

l User.frm

l Contracts

l Active.cna

l Active.cnc

l Active.cnt

l Settings.cns

l Ts.ctl

l User.frm

l Current.eqt

l History.eqt

l Master.eqm

l New.eqt

l Standard.eqs

l Ts.ctl

l User.frm

General Ledger Job Cost Payroll
l Current.glt

l History.glt

l Master.glm

l Ts.ctl

l User.frm

l Current.jct

l History.jct

l Master.jcm

l New.jct

l Ts.ctl

l User.frm

l Current.prt

l History.prt

l Master.prm

l Pr.frm

l System.prs

l Tax.prx

l Ts.ctl

l User.frm

Files to back up in each application
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Property Management

l Accum.pma

l Current.pmt

l History.pmt

l Issue.pmz

l Lease.pml

l Master.txm (if using
taxes)

l New.pmt

l Property.pmp

l Recovery.pmv

l Retail.pmr

l System.pms

l Tenant.pmn

l Ts.ctl

l User.frm

Note: Files that can be named will have the same extension as those listed in the table above. For
example, January.api would be a named invoice file.

Other data folders to back up include:

l Purchasing and Inventory files, which are located in the POIVData folder under your company
data folder.

l Service Management files, which are located in the SMData folder under your company data
folder. If you have SM files in a different location, note the location by selecting File > Data Folder
Settings > File Locations > SM Data.
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Backing up files using System Administrator
We recommend that you use the backup operation in the System Administrator tool to back up your
company data (including the global, Service Management, Purchasing, and Inventory data) on a regular
basis. See the Using System Administrator to back up and restore your data video for more information.

Note: Although you can still use File Tools to back up and restore your company data stored in
Pervasive, File Tools does not back up and restore the SQL data.

Important! Perform the backup during off hours so that nobody is accessing or changing the data.
If someone is using the software, some data files may be locked and the backup will fail.

To use System Administrator to back up data:

1. On the server, access the tool by selecting the Sage Administration program group (from the
Start menu) and then selecting System Administrator.

2. Click the Backup tab.

3. Your company folders are shown in a table. Select the Backup check box in front of the companies to
include in the backup.

If you have more than one company, we recommend that you back up all of them.

4. In the Files column, select the type of files to back up:

l All: Includes print files or other file types that were saved inside the company folder as well as the
data files.

l Data only: Only includes the Pervasive files and folders (not other file types such as .bmp and
.txt files) inside the company's data folder.

Note: We recommend that you select All. The Sage\Timberline Office\9.5 folder is always included in
the backup.

5. If you need to add other folders or files to the backup, click [Add Folder] or [Add File] and then select
the folder or file; it will be listed in the table.

Note: You may want to include folders containing attachments that are not already in the data
folders.

You may want to include folders containing attachments that are not already in the data folders.

6. Select the folder to store the backed-up data by either:
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l Typing the path.

l Clicking [Browse] and selecting the folder.

7. To schedule a time every day for an automatic backup, select the Automatically back up every day at
check box, select the time, and click [Save].

Tip: The automatic backup selection creates a Task in the Windows Task Scheduler. You may be
able to use that tool to adjust the timing and days of the week to back up the data automatically.

8. To back up your data immediately, click [Save] and then [Back Up Now].

When the backup runs, success and failure messages display on your screen. If there is a failure, click
[View Log] to view the log file to determine the issue.

The backup process creates a zip file named backup<DATE>_<TIME>.zip that contains:

l The Pervasive data folders for the companies you selected in step 3

l The SQL database (if your data was replicated)

l The 9.5 folder (without Wininst)

l Any additional folders or files that you selected in step 5

l Log files with the backup information

Backing up files using File Tools
Although we recommend that you use the backup operation in the System Administrator (as described
on page 46), you can use File Tools to back up the entire Sage 300 Construction and Real Estate data
folder or selected data files.

Note: When you use File Tools, the folder options of Windows Explorer should be set to display file
extensions.

To use File Tools to back up data:

1. Open Sage Desktop and select Applications > Common Tools > Tools > File Tools.

2. In the Operation Selection window, select Backup and click [Next].
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3. In the Backup Operation window, select the folder or files you want to include.

l To back up an entire folder, click [Add Folder] and then select the folder that contains the files to be
backed up. When you select a folder, all sub-folders are included. Use the down arrow at the right to
open a list of available drives and folders. You can navigate to a higher folder on the same drive or
change the search to another drive by selecting the applicable drive or folder. You can navigate one
level upward by clicking the folder icon with the up arrow. Perform this step for each data folder you
want included in the backup.

Tip: To back up your Purchasing and Inventory files separately, click [Add folders] and choose the
POIVData folder located under your company data folder. To back up your Service Management
files separately, click [Add folders] and choose the SMData folder located under your company
data folder. However, if you have SM files in a different location, note the location by selecting File
> Data Folder Settings > File Locations > SM Data.

l To back up additional files (in folders that are not already selected), click [Add Files]. Select the
files to be backed up by holding down the CTRL key and clicking each file to highlight it. You can
highlight all files by pressing the CTRL + A keys. Click a file again to remove the selection
highlight.

4. Click [Next].

5. For Destination, specify the name and location for the backup file or click [Browse] to locate the
destination folder.

6. For Archive Name, type the name of the new archive file you want to create. You can click [Append] to
insert either a date and time stamp or to add a unique numeric value to the file. The .tsZip2 extension
will be used if you do not enter an extension.

Note: Be aware that if the .tsZip2 file you specify already exists, it will be overwritten by the new file.

7. (Optional) For Comment, type a comment that will appear with this backup if the backup is
restored.

8. Click [Next] to begin the validation.

9. When the Validation Summary window appears, click [Next].

10. When the Verify Files window appears, verify that the correct folders and files are included, and
then click [Next].

11. When the Execution Summary window appears, verify that the process is correct, and then click
[Next] to start the backup.

12. When the Operation Journal window appears, review the processes that were performed, and
then click [Save] to save the journal or click [Print] to print the journal.

13. Click [Finish] to exit File Tools.
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Copying files using File Tools
You can also use File Tools to copy selected Sage 300 Construction and Real Estate data files to
another location. These copies are meant to restore files immediately if a process does not finish
successfully. They are not meant to replace your full backup. When you use File Tools, show file
extensions to ensure proper operation.

To use File Tools to copy files:

1. Open Sage Desktop and select Applications > Common Tools > Tools > File Tools.

2. In the Operation Selection window, select Copy and click [Next].

3. To copy your entire data folder, click [Add Folder] then select the folder that contains the files to
be copied. Use the down arrow at the right to open a list of available drives and folders. You can
then navigate to a higher folder on the same drive or change the search to another drive by
selecting the applicable drive or folder. You can navigate one level upward by clicking the folder
icon with the up arrow.

4. To copy individual files, click [Add Files] to open the list of files eligible for copying; then select the
files to be copied by holding down the CTRL key and clicking each file to highlight it. To remove a
highlight, click the file again. You can highlight all files by pressing the CTRL + A keys.

5. For Destination, specify the full path where files will be copied or click [Browse] to locate the
destination folder. If you are copying to a CD, choose the CD drive as the destination folder.

6. Click [Next].

7. If any of the files being copied already exist in the destination location, a warning will appear for each
one. Select one of the following options for each warning:

l [Yes]: Overwrite the file named in the warning.

l [Yes to All]: Overwrite this file and any additional files that already exist and have duplicate
names of those being copied. No more warnings will appear.

l [No]: Do not overwrite; remove this file from the list to be copied.

l [No to All]: Do not overwrite this file or any additional files that already exist and have duplicate
names of those being copied. No more warnings will appear.

As the files are copied, the status is shown in the Progress window. If the validation process finds
issues that need to be resolved, the wizard will instruct you how to fix them.

Note: If you click [Back] before an operation is complete, the program returns to the previous
window without completing the operation. If you click [Cancel], you cancel any further operations
and exit File Tools; if any previous operations were already completed successfully, they are not
canceled.
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8. When the copy operation is complete for all files, review the processes that were performed, and
then click [Save] to save the journal or click [Print] to print the journal.

9. Click [Finish] to exit File Tools.

Compacting files using File Doctor
After successfully performing the archive procedures, use File Doctor to compact your data files. This
reduces the size of these files by compacting the unused space left behind by deleting or moving data.

Caution! You should only use File Doctor at the server so it is run on data stored on the local drive
of the computer. Using File Doctor over your network can severely damage your data. Do not run
File Doctor from a workstation on data stored on a server. Sage is not responsible for damage
caused to your data as a result of using File Doctor over the network.

To run File Doctor:

1. Back up your data files.

2. At the server, open Sage Desktop and select Applications > Common Tools > Tools > File
Doctor.

3. Verify that you have a current backup of your data files and click [Yes].

4. In the Check files in section, select Current data folder.

Note: If you are using multiple data folders or you want to also compact your archive folder, select All
data folders instead. Compacting all data folders can take a considerable amount of time.

5. In the Tasks section, select the Compact good files check box.

6. In the Files list, select the files that you want to compact or click [All] to compact your entire data
folder. The files are grouped by application.

7. Click [Start] to start the compact process and print the report to a file or printer.

Tip: The progress of File Doctor can be viewed in Background Tasks.

8. When the status is Completed Normally, review the report. If there are any errors, be prepared to
restore from backup. 
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This appendix includes information about year-end file and disk maintenance (in the next section) and
general data archiving information. It also includes detailed considerations and procedures for the
following applications:

l Accounts Payable (page 54)

l Accounts Receivable (page 57)

l Cash Management (page 59)

l Contracts (page 60)

l Equipment Cost (page 61)

l General Ledger (page 62)

l Job Cost (page 63)

l Payroll (page 68)

l Project Management (page 71)

l Property Management (page 73)

l Purchasing and Inventory (page 77)

l Service Management (page 79)

There are no archive capabilities for Address Book or Billing.

For specific guidelines for your company or for additional assistance, contact your local Sage 300
Certified Consultant or Sage Professional Services at Professional.Services@Sage.com.
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Optional year-end file and disk maintenance
This appendix describes year-end file and disk maintenance routines that you may consider performing
to help keep your system running at optimum performance. You can also incorporate these procedures
into your monthly and quarterly procedures.

1. Archive and delete any print files (.prn) from your hard disk left from the previous year. For
copying instructions, see "Copying files using File Tools" on page 49.

2. Test backups by restoring them to test folders. These tests are important because backup media
may have a limited life, backup devices may malfunction, and you may have incorrect software
settings in your backup software. Also, if you use a tape drive, be sure to clean your tape device
regularly, as recommended by your tape device manufacturer.

3. Archive your data files. For more information, see "Archiving your data" in the next section.

4. Store your archived data in an off-site location.

Archiving your data
When you archive your data, you move the data from your current files to history files, or from one history
file to another history file. You may create an archive data folder to perform some archiving tasks or to
separate historical data from current data. This is not the same as backing up your data (also called
creating an archive or archiving); backups protect your data from catastrophic loss. A good policy for
doing both (backing up and archiving data) will protect and enhance the performance of your data.

Archive your data on a regular basis to:

l Reduce file size, which reduces processing and reporting time.

l Reduce time requirements when you upgrade your current data.

l Combine historical and current data for reporting purposes or enable you to report on each
separately.

l Streamline your selection lists to include only current records (jobs, employees, vendors, etc.).

l Organize historical data.
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We recommend that you develop a company-wide plan to archive your data. If your company has a
procedures guide, you may want to integrate this plan into your current procedures. Consider the
following items when you create this company-wide archive plan:

l How frequently do you need to archive data in each application?

l Do you move entries from your current transaction files to history files in the same data folder or to
an archive folder?

l If you use named files, what is your naming convention for archived data files?

l What is the naming convention of your archive data folders?

l Where do you store your archived data?

Before you archive your data, perform the following tasks:

l Back up your data before you archive your files. See "Appendix A: Backup Procedures" on page
43 for more information.

l Make sure that you have the proper permissions in the application and on the network.

l Run any necessary reports. Your report results may change after you archive your data.

l Some archive processes require that you create a new data folder by selecting File > New
Company. This creates a Ts.ctl file and enables you to access your archived data. Enter a new
company name that distinguishes the archive folder from your current data folder. Enter the
correct data folder path name according to your procedures. Select the Use current setup check
box so the setup options are the same in the archive folder as for the live data.

l Assess the time it will take to archive your data. You must stop processing in the application in this
data folder while you are archiving the data. You may want to archive over the weekend so there
is less impact on daily processing.

l Use File Doctor (by selecting Tools > File Doctor in the application) to identify any potential issues.

Note: File Doctor is not available in Purchasing / Inventory or Service Management.

If you are moving data to an archive folder, make sure that all custom fields are available for general use.
This ensures that custom fields will be available in your archive folder if you need them for reporting
purposes. For example, if you use custom fields for jobs:

1. In Job Cost, select File > Company Settings> Custom Fields.

2. In the Custom Fields - Record Selection window, select a record (such as Job) and then click
[Edit].

3. If you see the Do you want to make these custom fields available for general use? message,
click [Yes].

4. In the Custom Fields window, click [Close].

5. Repeat these steps for all of the records.
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After you archive your data, perform the following tasks:

l Back up your data files. See "Appendix A: Backup Procedures" on page 43 for more information.
You may need to modify your backup procedures to include archive data folders.

l Reduce the size of your current files by compacting them. See "Compacting files using File
Doctor" on page 50 for more information.

l Document which files were archived and where the data is stored. You may want to retain copies
of the archive journals as part of your documentation.

Accounts Payable archive procedures
In Accounts Payable, you can move payments and remove vendors you no longer use.

Moving payments

You can use the Move Payments tool to move payments and their related invoice information to a history
file. This keeps your historical payments separate from your current payments. It also decreases the size
of your data files and speeds processing time. After the payments are transferred to history, they can be
used for reporting purposes, but they can no longer be voided or edited.

When you move payments from current to history, transaction records in the Current.apt file move to the
History.apt file. The corresponding invoice, distribution, payment, tax distribution, invoice payment,
distribution payment, and tax distribution payment records move from theMaster.apm file to the
History.api file. When you move payments from history to history to decrease the size of your historical
file, invoice, distribution, payment, tax distribution, invoice payment, distribution payment, and tax
distribution payment records move from the History.api file to another History.api file. Transaction
records are not moved when moving payments from history to history.

Before you move payments, review the following considerations:

l Reports that use invoice detail from the AP master file (such as the JC Committed Cost with Detail
report), any Job Cost reports, or custom reports may be affected by moving payments. You
may not want to move payments until the related jobs are complete, depending on the level of
detail required on your Job Cost reports.

l Using Report Designer, you can modify any report that uses the invoice detail from the Accounts
Payable master file to also include invoice detail from the history file. Refer to the “Data File
Selection” topic in Report Designer Help for more information.

l The Move Payments process in Accounts Payable moves cheques and other payments that have
cleared in Cash Management—but it does not move payments in Cash Management. See "Cash
Management archive procedures" on page 59 for more information.

l The Move Payments process can be time intensive. Schedule adequate time to complete the
process.
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l Because you cannot reprint the Accounts Payable Move Payments Report, these steps instruct
you to print to a file. To view the print file after the task completes, select File > Printouts, and
then locate and open the named print file.

Caution! Payments that are moved to history cannot be moved back to the current file. You cannot
void those payments or change the information for related invoices. We recommend that you make
a backup copy of your Accounts Payable data files before you move payments to history.

To move payments:

1. Make a backup of your Accounts Payable files. See "Appendix A: Backup Procedures" on page
43 for more information.

2. In Accounts Payable, select Tools > Move > Payments > Current to History.

3. If a history file does not exist, click [OK] to create the file.

4. In the Move Payments - Cur/Hist - Print Selection window, enter the cutoff date for the cheques
and other payments to be moved. You can also click [Ranges] or [Conditions] to further narrow
the payments to move.

5. If you want the Move Payments Report to print details about the payments that move, select the Print
payment detail check box.

Note: This report can be very long if you select to print details.

6. Specify that the Move Payments Report is printed to a file by clicking [Printer Setup], selecting the
Print to file check box, and clicking [OK].

7. Click [Start], specify the name and location of the report, and click [OK] to begin the process.

8. Select File > Printouts, open the Move Payments Report, and verify that the payments moved
successfully.

Note: If some cheques or payments did not move to history, read the “About setting criteria for
moving payments” and “Correcting errors in Move Payments” topics in Accounts Payable Help.

9. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.
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Removing vendors

You can use the Remove Vendors tool to remove vendors you no longer use. The vendors are
permanently removed; they are not archived.

To avoid removing active vendors, run the Remove Vendors tool before you close the fiscal year or close
the taxable payments year so that vendors that were paid during the current year are not removed. You
can also specify conditions in the Remove Vendors - Print Selection window (by using [Ranges] and
[Conditions]) to further control which vendors are removed. A new vendor with no invoices or payments
may be removed if just the default criteria are used

Caution! Once vendors are removed, they cannot be moved back. We recommend that you make
a backup copy of your Accounts Payable data files before you remove vendors.

To remove vendors:

1. Make a backup of your Accounts Payable files. See "Appendix A: Backup Procedures" on page
43 for more information.

2. In Accounts Payable, select Tools > Remove Vendors.

3. In the Remove Vendors - Print Selection window, select the Preview only option to verify which
vendors will be removed.

4. Select the check boxes to only process vendors with no current activity and no current year
activity.

5. You can also click [Ranges] or [Conditions] to further narrow the vendors to remove.

Caution! If you do not select ranges or conditions, all vendors without current activity are removed.

6. Click [Start].

7. Examine the results of the preview.

l If the correct vendors are listed, go to step 8.

l If vendors are included that you do not want to remove or the preview does not include vendors
that you want to remove, repeat steps 2 onward while making the necessary adjustments to the
criteria.

8. Select Tools > Remove Vendors.

9. In the Remove Vendors - Print Selection window, select the Remove vendor records option.
This permanently deletes vendors with no current year activity based on the ranges and
conditions you specified.

10. Click [Start] to permanently delete the vendors that meet the criteria.

11. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.
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Accounts Receivable archive procedures
In Accounts Receivable, you can move invoices that are fully paid or voided to a history file.

Moving invoices

You can use the Move Invoices tool to move invoices from the current to history file. Only fully paid or
voided invoices can be moved. Invoices that are moved to history can be moved back to current if
needed.

Before you move invoices, review the following considerations:

l The invoices must have a status of Paid or Voided. Negative invoices must also be paid.

l Retainage must be billed. Keep the original invoice where the retainage was held and the
retainage billed invoice together in the same file (current or history).

l The invoice date must fall between the start and end dates entered in the Move Invoices window.

l When invoices are moved, their related payment, adjustment, cash receipt, and deposit entries
are moved.

l When moving from current to history, entries are moved from Activity.ara to History.ara and from
Current.art to History.art.

l You can also move invoices from history files back to current files.

l You can view entries moved to the history files by selecting the history files when using inquiries
or reports.

To review invoices that are fully paid and eligible to be moved to history:

1. In Accounts Receivable, select Reports > Aging and select one of the aging detail reports:

l Detail by Customer: to see all invoices for a customer

l Detail by Job: to see results sorted by Job

l Detail by Contract: to see results sorted by Contract

2. In the Data File Selection window, select only the current transaction file to use for the report, and
then click [OK].

3. In the Print Selection window:

a. For Aging As Of Date, either enter a specific cut-off date or enter a future date (to see all
activity).

b. Select the Include Retainage Column check box.

c. Clear the Unpaid Only check box.
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d. Click [Ranges] and select the customers that you want included in the report.

e. Click [Start] to generate the report.

4. Review the report.

l Confirm that the cash receipt amounts equal the invoice amounts. Only invoices that are paid in
full can move to history.

l If the invoices have retainage, the retainage held must be equal to the retainage released before
those invoices can move to history.

To move invoices:

Important! Do not move large chunks of invoices at one time as this can take hours to finish.
Instead, use ranges to move 10-20 jobs at a time or 10-20 customers at a time. It is best to only
move invoices for jobs that are paid in full (so reports on a job will include all of the job information).
After the move finishes, backup both the activity and current files as well as both history files before
doing the next move.

Tip: When you make the first move of the year, start by moving one voided invoice to history with
the Move unassociated entries check box selected and a large date range. The initial move of
unassociated items will take the longest time. Click [Ranges] and slide the bottom scroll bar to the
right to see the last column, and then select a voided invoice for moving. Run an aging report
before moving to history and after and compare the totals, which should not change.

1. Make a backup of your Accounts Receivable files. See "Appendix A: Backup Procedures" on
page 43 for more information.

2. Run an aging report with a future date (such as 31/12/9999) for Aging As Of Date. You can
compare this report to the report generated after the move (in step 10).

3. In Accounts Receivable, select Tools > Move Invoices > Current to History.

4. If prompted, confirm that you have posted all transactions.

5. In the Current to History - Print Selection window, enter the start and end date for the invoices to be
moved.

Tip: Make the date range large (such as 1/1/1901 - 31/12/9999) to include all paid invoices that fall
within those dates. Paid invoices up to the end date will be moved.

6. Select the Move unassociated entries check box to move misc cash receipts and other
transactions that are not associated with invoices.

7. Click [Ranges] to select a group or range of invoices to move. Only invoices with a status of Paid or
Voided display in the range of invoices.
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Note: Do not use conditions, since it may be hard to decipher the resulting journal to see which
invoices did not move to history.

8. Click [Start] to begin the process.

9. Review the journal to verify the move was successful.

10. Run an aging report and compare the totals to the aging report you ran before moving to history (in
step 2).

Note: If the totals changed, these is an issue that will require restoring to the backup made prior to
moving (or moving all items back from history and starting over).

11. Repeat steps 1 - 10 to move another set of fully-paid invoices.

12. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

Cash Management archive procedures
In Cash Management, you can move reconciled transactions to a history file.

Moving entries

You can use the Move Entries tool to move transactions from the register file to a history file, or from one
history file to another. When you move entries from a register file to a history file, reconciled transactions
(along with their corresponding cash detail, deposit items, deposit item detail, withdrawal detail, batch,
and transaction attachment records) move from the Register.cmt file to a History.cmt file. When you
move entries from history to history, the same records move from the History.cmt file to another
History.cmt file.

Before you move entries, review the following considerations:

l Transactions in the history file cannot be un-reconciled or edited.

l A cheque cannot be voided after it is moved to history.

l In order to be moved, the transaction must be reconciled.

l During the move process, only entries with a transaction statement date between the specified
Beginning statement date and Ending statement date are moved. If no Beginning statement
date is entered, all entries prior to the Ending statement date are moved.

Caution! Transactions that are moved to history cannot be moved back to the register file.
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To move entries:

1. Make a backup of your Cash Management files. See "Appendix A: Backup Procedures" on page
43 for more information.

2. In Cash Management, select Tools > Move Entries > Register to History.

3. If a history file does not exist, click [OK] to create the file.

4. In the Move Entries to History - Print Selection window, enter the Ending statement date for the
entries to be moved. You can instead click [List] and select an available statement date.

5. If desired, enter the Beginning statement date. If you do not enter a beginning statement date, all
reconciled transactions with a statement date prior the ending statement date move to the history
file.

6. You can also click [Ranges] or [Conditions] to further narrow the entries to move.

7. Click [Start] to begin the process.

8. Review the Move Entries report to verify the transactions moved successfully.

9. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

Contracts archive procedures
In Contracts, you can move closed or paid contracts to a history file.

Moving contracts

You can use the Move Contracts tool to move closed or paid contracts from the current to history file.
When a contract is moved, all related records are also moved. All contract information is moved from the
Active.cnc (contract file), Active.cna (derived file), and Active.cnt (transaction file) into to the
History.cnc, History.cna, and History.cnt. You can view contracts that have been moved to the history
file through inquiries and reports by selecting these files. You can also move contracts from history back
to current as long as a contract with the same ID does not exist in the current file

Before you move contracts, review the following considerations:

l If you do not select a range or enter a condition in the Move Contracts to History - Print Selection
window, all paid and closed contracts are moved.

l Only contracts with a status of either Closed or Paid in Full can be moved.

Note: The contract items for the contract can be any status.

l A contract with the same ID must not exist in the history file.

l The contract cannot have unposted entries. You can use the Unposted Transactions inquiry (by
selecting Inquiry > Other > Unposted Transactions).
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l Retainage for the contract must be completely billed.

l The receivables amount must equal the billed amount. The receivables amount includes cash
receipts and receivable adjustments. The billed amount includes total billed, total tax billed, add-
ons billed, and deductions billed.

To move contracts:

1. Make a backup of your Contracts data files. See "Appendix A: Backup Procedures" on page 43 for
more information.

2. In Contracts, select Tools > Move Closed Contracts > Current to History.

3. If history files do not exist, click [OK] to create the files.

4. In the Move Contracts to History - Print Selection window, you can click [Ranges] or [Conditions] to
narrow the contracts to move.

Note: If you do not select a range or enter a condition, all paid and closed contracts will be moved.

5. Click [Start] to begin the process.

6. Review the Move Contracts journal, which identifies the contracts that were moved or rejected
(and the reason why a contract was not be moved).

7. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

Equipment Cost archive procedures
In Equipment Cost, you can move retires equipment transactions to a history file.

Moving transactions

You can use the Move Transactions tool to move transactions from the new to new file, current to current
file, current to history file, or history to history file. You may choose to move transactions for pieces of
equipment that have been retired or at the end of each fiscal year.

Caution! Transactions that are moved to history cannot be moved back to the current file.

To move transactions from current to history:

1. Make a backup of your data files. See "Appendix A: Backup Procedures" on page 43 for more
information.

2. In Equipment Cost, select Tools > Move transactions > Current to History.

3. If a history file does not exist, click [OK] to create the file.
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4. In the Move Transactions - Cur/Hist - Print Selection window, you can click [Ranges] or [Conditions]
to narrow the transactions to move. For example, you can set a condition to move transactions with an
accounting date less than 30/06/2022.

Note: If you do not select ranges or conditions, all transactions are moved from the current file to the
history file.

5. Click [Start] to begin the process.

6. Review the journal to verify the correct transactions were moved.

7. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

General Ledger archive procedures
In General Ledger, you can move old transactions and batch records to a history file.

Moving transactions

You can use the Move Transactions tool to move transactions from the new to new file, current to current
file, current to history file, or history to history file. Since the current and year-to-date ledgers cannot
process transactions older than two years old, consider moving transactions older than two years to a
history file. When generating a report or inquiry, you can select a history file to include those
transactions.

Caution! Transactions that are moved to a history file cannot be moved back to a current file. You
cannot use Change Entries to edit transactions in a history file.

To move transactions:

1. Make a backup of your data files. See "Appendix A: Backup Procedures" on page 43 for more
information.

2. In General Ledger, select Tools > Move Transactions > Current to History.

3. If you use named files, select the current file that contains the transactions you want to move and
select the history file. If you do not use named files, the transactions will move to the History.glt file
in your current data folder.

4. In the Move Transactions Curr to Hist - Print Selection window, enter the cutoff date for the
transactions to be moved. You can also click [Ranges] or [Conditions] to further narrow the
transactions to move.

5. Click [Start] to begin the process.

6. Review the journal to verify the move was successful.

7. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.
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Note: If your current or year-to-date ledgers do not print correctly after you move transactions,
verify that your ledger settings are set to include the history files if needed. To specify the ledger
settings, select File > Company Settings > GL Settings and click [Ledger Settings].

Job Cost archive procedures
In Job Cost, you can move transactions, jobs, and commitments to a history file or a special archive data
folder that you set up for holding archived JC information.

Creating an archive data folder

If you do not already have an archive folder, create one (or more) before you move transactions, jobs,
and commitments. You will need to have one archive folder per company data folder for archiving
purposes.

Note: The archive folders must be upgraded whenever you upgrade your Sage 300 Construction
and Real Estate software.

To create an archive data folder:

1. In Job Cost, select File > New Company.

2. In the New Company window, type the name for the archive folder (such as Job Archive) for
Company name and press TAB.

3. For Data folder path name, type the data folder path for the archive folder or click [Browse] and
select the path.

4. For Data folder description, type a description that will help you identify this archive folder in the
list of available companies.

5. Select the Use current setup check box to ensure that all custom descriptions are maintained.
Clear the Use setup wizard check box.

6. Click [OK].

Closing jobs

Before moving a job and its transactions, post any remaining costs and billings associated with the job,
and then change the job status to Closed. After you move the job, you cannot post transactions to it.

To close a job:

1. In Job Cost, select Setup > Jobs.

2. In the Job Setup window, type the job ID or select the job from the list.

3. Click the Status tab.
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4. For the Status, select Closed.

5. Click [OK].

Moving transactions

You can use the Move Transactions tool to move transactions to an archive data folder or to another file
within your live data folder. You can move transactions from the new to new file, current to current file,
current to history file, history to history file, or history to current file. Transactions that have been moved
to an archive folder can be moved back to the live data folder. Transactions that have been moved to a
history file can also be moved back to the current file. You can also use Move Transactions to reduce the
size of the data stored in the current file for active jobs.

To move transactions related to closed jobs to an archive folder:

1. Make a backup of your data files. See "Appendix A: Backup Procedures" on page 43 for more
information.

2. In Job Cost, select Tools > Move > Transactions > Current to Current.

3. In the Move Transactions Cur/Cur - Destination File Selection window, select your archive data
folder (such as Job Archive), select CURRENT for Destination File, and then click [Open].

Note: If the Current.jct file does not exist in the destination folder, click [Yes] to create the file.

4. In the Move Transactions Cur/Cur - Print Selection window, specify conditions to limit the
transactions to be moved to those for closed jobs:

a. Click [Conditions].

b. In the Add Condition window in the Field area, click [Index], select JC - Job, and click [OK].

c. In the list in the Field area, select Status.

d. In the Operator area, select Equal to.

e. In the Value area, select Closed.
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f. Click [OK].

g. In the Condition Selection window, click [OK].

5. If desired, click [Ranges] to further narrow the transactions to move.

Note: If you do not select ranges or conditions, all transactions for all jobs are moved to the archive
folder.

6. In the Move Transactions Cur/Cur - Print Selection window, click [Start] to begin the move
process.

7. Review the journal to verify that the correct transactions moved to the archive current file.

8. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

Moving jobs and commitments

You can use the Move Jobs tool to move closed and outdated jobs to an archive data folder, which also
moves the associated extra, cost code, category, draw, changes order, compliance, and custom field
records. You can also move the associated commitments items, commitment change orders,
commitment change order items, and commitment custom fields to another file within your live data
folder.

Jobs cannot be moved to another master file within the same data folder. Jobs that have been moved to
an archive folder can be moved back to the live data folder as long as the job ID was not reused.

To move jobs and certain commitments to an archive folder:

1. Make a backup of your data files. See "Appendix A: Backup Procedures" on page 43 for more
information.

2. In Job Cost, select Tools > Move > Jobs.
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3. In the Move Jobs - Destination File Selection window, select your archive data folder (such as Job
Archive), selectMASTER for Destination File, and then click [Open].

Note: If theMASTER.jct file does not exist in the destination folder, click [Yes] to create the file.

4. In the Move Jobs - Print Selection window, select the Move Commitments check box if you want to
move all commitments associated with these jobs.

Note: This does not move commitments that are assigned to multiple jobs.

5. To only move specific jobs:

a. Click [Ranges].

b. In the Job Range Selection window, select the jobs or range of jobs to move.

c. Click [OK].

6. To only move jobs that meet specific conditions, such as jobs that are closed:

a. Click [Conditions].

b. In the Add Condition window in the list in the Field area, select Status.

c. In the Operator area, select Equal to.

d. In the Value area, select Closed.

e. Click [OK].

f. In the Condition Selection window, click [OK].

Note: If you do not select ranges or conditions, all jobs are moved to the archive folder.

7. Click [Start] to begin the move process.
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8. Review the journal to verify that the correct jobs (and their commitments) were moved.

9. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

Moving commitments

You can use the Move Commitments tool to move commitments to an archive data folder, which moves
the commitments, commitment items, commitment change orders, commitment change order items, and
commitment custom fields. Use the Move Commitments tool when you assign multiple jobs to a single
commitment and they did not move when moving jobs.

Commitments cannot be moved to another master file within the same data folder. Commitments that
have been moved to an archive folder can be moved back to the live data folder as long as the
commitment ID was not reused.

To move commitments to an archive folder:

1. Make a backup of your data files. See "Appendix A: Backup Procedures" on page 43 for more
information.

2. In Job Cost, select Tools > Move > Commitments.

3. In the Move Commitments - Destination File Selection window, select your archive data folder (such
as Job Archive), selectMASTER for Destination File, and then click [Open].

Notes: If theMASTER.jct file does not exist in the destination folder, click [Yes] to create the file.

4. In the Move Commitments - Print Selection window, to only move specific commitments:

a. Click [Ranges].

b. In the Commitment Range Selection window, select the commitments or range of
commitments to move.

c. Click [OK].

5. In the Move Commitments - Print Selection window, to only move commitments that meet specific
conditions, such as commitments for closed jobs:

a. Click [Conditions].

b. In the Add Condition window in the Field area, click [Index], select JC - Job, and click [OK].

c. In the list in the Field area, select Status.

d. In the Operator area, select Equal to.

e. In the Value area, select Closed.
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f. Click [OK].

g. In the Condition Selection window, click [OK].

Note: If you do not select ranges or conditions, all commitments are moved to the archive folder.

6. Click [Start] to begin the move process.

7. Review the journal to verify that the correct commitments were moved.

8. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

Payroll archive procedures
In Payroll, you can move cheques and employees to a history file.

Moving cheques

You can use the Move Cheques tool to archive the past year's cheques, which reduces the amount of
the data in your current files and speeds processing. When you move cheques, the following records are
moved from the current payroll transaction file to another current file or to a history file: Time, Cheque,
Cheque Pay, Cheque Tax, Cheque Deduct, Cheque Fringe, Daily Distribution, Batch, and Burden Detail.
You can move cheques from Current to Current, Current to History, or History to History.

When Payroll cheques are transferred to history:

l They can still be used for reporting purposes but you cannot move them back to the current
status.

l They cannot be voided or corrected.

l They do not move in Cash Management. See "Cash Management archive procedures" on page
59 for more information.

This process may be lengthy, depending on the size of your files and your system. Please allow
sufficient time to complete this process.

Caution! Do not move checks until you have generated all year-end government forms.
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To move cheques:

1. Make a backup of your Payroll data files. See "Appendix A: Backup Procedures" on page 43 for
more information.

2. If you want to retain burden and daily distribution detail in the history file, select File > Company
Settings > PR Settings, and then select the Retain distributions in history check box. Otherwise,
the daily distribution and burden detail records are deleted when cheques are moved from the
current file to a history file.

3. In Payroll, select Tools > Move > Cheques > Current to History or select Tools > Move >
Cheques > Current to Current to move the cheques to an archive folder.

4. If a history file does not exist, click [OK] to create the file. Otherwise, navigate to your archive data
folder (such as Payroll Archive).

5. In the Move Cheques - Print Selection window, click [Conditions] and specify
Cheque Date Less Than 01/07/2022 so only cheques with a date earlier than the date specified are
moved.

Caution! If you do not enter a condition, all cheques will be moved.

6. Click [Start] to begin the process.

7. Review the journal to verify the cheques moved successfully.

8. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

Moving employees

You can use the Move Employees tool to archive the terminated employee information, which reduces
the amount of the data in your current files and speeds processing. When you move employees, the
following records are moved from one master file to another master file: Employee, Employee State,
Employee Pay, Employee Tax, Employee Deduct, Employee Fringe, and Employee Custom Fields.

You can move employees to a named master file within your live data or to a master file in an archive
folder. This can be the same archive folder you use for jobs or a separate folder just for Payroll. You can
move employees from one master file to another as long as that employee ID is not in use in the
destination file. Employees in an archive folder or in a separate master file in your live data folder can still
be processed if needed.

You can use the Move Employees tool to move seasonal employees, rehires, etc. back to the original
folder for reporting purposes.

Caution! Do not move employees until you have generated all year-end government forms.
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To move employees:

1. Make a backup of your Payroll data files. See "Appendix A: Backup Procedures" on page 43 for
more information.

2. Create an archive folder for your payroll data if you have not already done so.

3. In Payroll, select Tools > Move > Employees.

4. In the Move Employees - Destination File Selection window, select your archive data folder
(such as Payroll Archive) if you do not use named files. If you use named files, select the master
file you are moving employees from (Source File Name), then select the master file that you want
to move employees to (Destination File). To create a new master file, type the file name for
Destination File.

5. Click [Open].

6. If the Payroll master file does not exist, click [OK] to create the file. Otherwise, navigate to your
archive data folder (for example Payroll Archive).

7. In the Move Employees - Print Selection window, select the Move only terminated employees check
box to move only employees with a termination date. Employees with both a rehire date and a
termination date only move if the termination date is later than the rehire date.

Tip: You can review employees with a termination date by running a report, using an inquiry, or
selecting Setup > Employees > Misc Info.

8. If desired, click [Ranges] or [Conditions] to narrow the employees to move. For example, you can click
[Conditions] and create the following condition to employees who have not been paid since a certain
date:
Last Cheque Date Less than 01/07/2022

Caution! If you do not enter a range, enter a condition, or select the Move only terminated
employees check box, all employees will be moved.

9. Click [Start] to begin the process.

10. Review the journal to verify the employees moved successfully.

11. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.

If you want to access terminated employee records in the archive data folder, such as to run reports or
move an employee record back to your live data folder, use File Tools to copy the following files from
your live data folder to your archive data:

l ts.ctl

l system.prs

l tax.prx
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Note: Some reports require additional files such as the Master.glm and Master.cmm files. Use File
Tools to copy these files into the archive folder.

Project Management archive procedures
In Project Management, you can move closed jobs to a history file.

Moving jobs

You can use the Move Jobs tool to move Project Management jobs from your live data folder to an
archive folder, which also moves the associated job spec. sections, job contacts, attachments, custom
fields, transmittals, correspondence log entries, drawing logs, meeting minutes, RFIs, submittals, field
reports, custom logs, change requests, change orders, and commitment change order records.

Note: The PJ Master file that is created through the archive process is an archive file, so tasks
functions are disabled. Jobs moved to an archive folder are available for reporting and inquiry only,
but they are not available for processing. Before moving jobs to an archive folder, be sure that the
jobs are no longer needed for processing. You can move Project Management jobs from the
archive folder back to your live folder if needed.

To move jobs:

1. Make a backup of your Project Management files. See "Appendix A: Backup Procedures" on page
43 for more information.

2. Make sure that all custom logs are available for general use.

3. In Project Management, select Setup > Custom Logs.

4. If the "Update System Information" message displays, click [Yes].

5. In the Custom Log Setup window, click [Close].

6. In Project Management, select Tools > Move Jobs.
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7. Follow the instructions in the wizard to move jobs. On each page, click [Next] to continue to the next
page. The following pages are included:

Welcome: Introduction to Move Jobs.

Important Reminders: Verify that you completed steps 1, 2, and 3. Click [Yes] to confirm that you
completed the steps.

Select Destination: Type or browse to the destination folder where you want the jobs to move. The
destination can be an existing archive data folder or a new folder.

Destination Folder Information: Displays information about the destination folder that you selected on
the previous page. If it is a new folder, type a description for the destination folder for Destination
Folder Description, such as "Prior Year Archive." Later, the destination folder will be updated with
information from the current folder. This description will help you distinguish the new folder from the
current folder.

Select Jobs: Select the jobs that you want to include in the move by clicking All, by clicking Closed, or
by selecting individual jobs using the check box in the first column.

Log: Select a location for the Move Jobs journal. You can send it to a PDF or text file or print the log.

Review:  Review the summary of the jobs to be moved. If you selected more than 500 jobs (which is the
maximum that we recommend), the system displays a message. To change your selection, click
[Back]. If you want to send the job information to an Excel spreadsheet, select the jobs that you want to
export and then click [Export to Excel]. Note that the path for the log file appears beneath the grid.
Click [Start] to continue.

Important Post-Move Instructions: Displays a reminder that you should move the corresponding Job
Cost jobs and compact your data files. Click [Yes] to continue.

Preparing to Move Jobs: Prepares the destination folder that you selected by updating information
from the current folder. The wizard then begins to move the selected jobs.

Moving Data: Displays the move progress and the approximate time remaining. If you want to stop the
move, click [Cancel Move]; any jobs that were not already moved will remain in the original folder.

Finished or Cancel (if you canceled the move): To view the jobs that were moved, click [View Log].
Click [Finish] to close the wizard.

8. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.
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Property Management archive procedures
In Property Management, you can move open items that are completely paid, transaction records, and
canceled or historical leases to a history file.

Moving paid items

Use Clear Paid Items to clear open items that are completely paid and move all the related entries from
the current transaction file to a history transaction file. Miscellaneous Income, Accumulator Adjustment,
Reference, Vacancy Loss, and Straight Line Rent entries are also moved. Enter a cutoff date to limit the
entries that are affected. You should only clear paid items that are no longer accessed daily.

Review the following considerations before you clear paid items:

l Clear Paid Items can be very time intensive, especially if it has not been done on a regular basis.

l Items may not move if all related items do not fall before the cutoff date entered.

Caution! After the items are moved to history, you can no longer change them in Change Entries.

To move paid items:

1. Make a backup of your Property Management files. See "Appendix A: Backup Procedures" on
page 43 for more information.

2. Select Tools > Clear Paid Items.

3. Enter a Cutoff date to limit which paid items and transactions will be cleared.

4. Click [Conditions] to limit the move to one or more properties, leases, or tenants. Click [OK].

5. Click [Start] to begin the process.

6. Review the Clear Paid Items journal and print the Transactions by Lease report (Reports >
Reconciliation) to verify that all transactions moved.
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Moving entries

Move Entries allows you to move transaction records from one history file to another. Transactions are
moved from Current to History through the Clear Paid Items process.

To move paid items:

1. Make a backup of your Property Management files. See "Appendix A: Backup Procedures" on
page 43 for more information.

2. Select Tools > Move Entries.

3. Enter the Cutoff date to limit which paid items and transactions will be moved.

4. Click [Conditions]; select transactions for one or more properties, leases, or tenants; and then
click [OK].

5. Under From, verify the source History.pmt from which you want to move entries.

6. Under To, click [...] and select the location of the new or existing History.pmt file to which you want
to move entries.

7. Click [Start].

8. Review the journal to verify that transactions moved as expected.

Archiving leases

Use Archive Leases to move canceled or historical leases and their related records to archive files within
your live data folder.

Review the following considerations before archiving leases:

l Archived leases are available for very limited reporting and inquiry; they are not available for any
processing. We recommend that you make a backup copy of your data to use for full reporting and
inquiry abilities

l You can only include leases with a status of Historical or Canceled.

Note: Review the "Terminating a Lease" topic in the Property Management help for steps on how to
mark a lease as Historical.

l All revisions for the leases must also have the status of Historical or Canceled.

l No transactions for the leases you plan to archive can exist in the current transactions file.

l Archiving more than 2000 leases at once may take considerable time. You will have the
opportunity to specify which leases to archive during the archive session.
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To prepare your data for archiving:

1. Use Clear Paid Items to move all related charges, payments, applied credits, refunds, etc., to the
Property Management history transaction file. You cannot archive a lease that has transactions in
the current file.

2. If you use chargebacks in Accounts Payable, stop processing in Accounts Payable as well as
Property Management.

3. Make a backup of your Property Management files. See "Appendix A: Backup Procedures" on
page 43 for more information.

To archive leases:

1. Select Tools > Archive Leases to open the Archive Leases wizard.

2. If this is the first time that leases are to be archived, you are prompted to create the new archive
files. Click [OK] to the message "The PM Archive [Name] file was not found. The file will be
created."

3. If you use custom fields, a message displays advising you to upgrade the PM Archive files.

4. The wizard moves you through the following pages. Click [Next] to move through each page of the
wizard:

Welcome: Click [Next].

Important Reminder: Click the appropriate responses to the questions. Click [Next].

Lease Cutoff Date/Properties: This is the first of two criteria pages. In this page, you can enter cutoff
dates and select properties to narrow down the number of leases you want to move.

Select Leases: In this window, you can select the exact leases you want to move based on the dates
and properties criteria you established on the previous window. You can click [Back] to go back and
change criteria if necessary.

Log: This page allows you to select a location for the log (Archive Leases journal). You can enter or
browse for a path for the log or you can select to print the log. The log file defaults to a new file name,
which you can overwrite with the name you want to use. The file type must be PDF or text (.txt
extension) format.
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Review: This page allows you to view the leases that will be moved. If you need to make any changes,
you can click [Back] to move back through the wizard. If you have more leases selected to move than fit
into the grid, you can scroll as necessary to view all of the information. Click [Export to Excel]to send
the lease information to an Excel spreadsheet. You can export line by line or export the entire grid. The
path for the log file appears below the grid. When you have reviewed the lease information and you are
ready to begin the process, select [Yes] and then click [Start].

Note: This page displays the number of leases that meet the criteria for leases you want to include in
the archive. If the number of leases is more than 2000, it will take a long time for the process to
complete. You can click [Back] to change the criteria if you want to reduce the number of leases in
this archive session.

Moving: This page provides a status of the archive progress and the approximate time remaining. You
can click [Cancel Move] to stop the process. If you cancel the move, a Canceled window appears and
any leases that were not moved up to the point of canceling will remain in the current files. You can
view the log to see which leases were moved.

Finished: This page appears when the archive is complete. If you canceled the archive process in the
previous window, the title of this window will display as Canceled.

5. Once the Archive Wizard is complete, you can view the log file for a record of the archived leases.

6. Click [Finish] to close the wizard.

7. Compact your files. See "Compacting files using File Doctor" on page 50 for more information.
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Purchasing and Inventory archive procedures
In Purchasing and Inventory, you can move purchase order, change orders, receipts, and invoices to a
history file.

Moving purchase orders and change orders

There are two move options in Purchasing:

l Move POs & COs To History

l Move Receipts & Invoices To History

Data moves from your current data files to history files within the same purchasing and inventory data
folder (POIVData). This data is separate from the accounting data for other applications.

Caution! After data is moved to history it cannot be moved back. These records are no longer
available for processing.

Use Move POs & COs To History to move purchase orders and change orders. Only orders and change
orders that meet certain criteria will be moved. Purchasing uses the following rules when archiving:

l The order date is less than or equal to the cutoff date you select on the Move to History window.

l The status of the order is either Completed or Voided. This status is achieved if you receive the
order and create and invoice, or if you use the Close Orders task. If you do not generate invoices
in Purchasing or do not close the order, you cannot archive orders or change orders. Review the
PO Order Status report for orders that meet these criteria (by selecting Reports > Status > Order
Status).

l The order or change order has been sent to Job Cost. To see which orders were not sent to Job
Cost, select Tasks> Send Orders to Job Cost, and then click [Preview] to see the purchase
orders and change orders that have not been sent to Job Cost. 

l The order has no uncommitted change orders.

To move purchase orders and change orders:

1. Make a backup of your Purchasing and Inventory data files. See "Appendix A: Backup
Procedures" on page 43 for more information.

2. Select Tools > Move Data > Move POs & COs To History.

3. Enter a date for Move Cutoff Date. Orders prior to or equal to this date will move.

4. Select the Trial Run check box if you want to preview the orders that will be moved.

5. Click [Start]. If you did not select the Trial Run check box, the system displays a warning that this
process will permanently remove orders and change orders to history; click [Yes] to continue.
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6. The status bar indicates the progress of the move. When the process is complete, a message
appears detailing the number of orders and change orders that have been moved. Click [OK] to
continue.

7. Click [View Log] to view the text file. To print to file, select the check box and select the desired file
format.

8. Click [Close] to close the window.

Moving receipts and invoices

The Move Receipts & Invoices to History command allows you to move receipts and invoices from your
current data files to history files. This allows you to store historical receipts and invoices separately from
current receipts and invoices. Only receipts and invoices that meet certain criteria are moved.
Purchasing uses the following rules when archiving:

For receipts:

l The receipt date is less than or equal to the cutoff date you select on the Move to History window

l The status of the receipt is Posted.

l The receipt has been posted as an invoice or confirmed.

For invoices:

l The invoice date is less than or equal to the cutoff date you select on the Move to History window.

l The status of the invoice is Posted.

l The invoice has been posted to Accounts Payable.

l The posting sequence on the invoice is less than the last posting sequence.

l The receipt associated with the invoice has a status of Complete.

Note: You can preview the data that will be moved before you actually move it. Select the Trial Run
check box and click [Start]. You can then preview or print the report from this trial run to verify that
the correct data is being moved.
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To move receipts and invoices:

1. Make a backup of your Purchasing and Inventory data files. See "Appendix A: Backup
Procedures" on page 43 for more information.

2. Select Tools > Move Data > Move Receipts & Invoices To History.

3. Select a cut-off date from the drop-down calendar or enter the date to limit the invoice and receipts
that are moved.

4. Click [Start]. The status bar indicates the progress of the move. When the process is complete, a
message appears detailing the number of receipts and invoices that have been moved. Click [OK]
to continue.

5. Click [View Log] to view the log text file. To print to file, select the check box and specify the
desired file format.

6. Click [Close] to close the window.

7. Select Tools > Upgrade Files to compact the files.

Note: To print reports for data that has been moved, select Reports > History. To view data on an
inquiry, go to Inquiry > Archived Orders. To modify or create custom reports on historical data use
the data tables with Hist or Hst in the table name for example Histpod.dat contains the historical PO
detail, Hstrecd.dat contains the historical receipts detail. Refer to the Purchasing & Inventory Data
Dictionary for more information.

Service Management archive procedures
In Service Management, you can move work orders to a history file.

Moving work orders

Use the Archive Wizard to select work orders to move from current to history or from history back to
current. The work order and related records are moved from the SMData folder DAT files to the History
data folder DAT files within the SMData folder.

Information about the work orders that have been moved and rejected is saved to a log file after the
move process finishes. Any work order that is rejected will be listed in the errors section. Each rejection
will include the Work Order ID and an explanation of the rejection. If the work order is rejected due to an
associated record, the reason for the associated record’s rejection is included. The explanation can be
quite lengthy, if there is a long "chain" of associated records to get to the rejection.

To move work orders:

1. Make a backup of your Service Management files. See "Appendix A: Backup Procedures" on
page 43 for more information.

2. Select Tools > Archive Wizard.
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3. Follow the instructions in the wizard to move work orders. On each page, click [Next] to continue to the
next page. The pages include the following:

Welcome page: Introduction to move work orders.

Warning page: Do not move work orders when other users are in Service Management.

Archive or Unarchive page: Select to move work orders from Current to History or from History to
Current.

Set Criteria page: Select the status of the work orders you want to move, the date range or a range of
work order numbers.

Note: If you do not enter any criteria all work orders can be moved to history.

Review page: Shows you the number of work orders that meet the criteria that you have entered.
Listed at the bottom of the window is where the log will be stored when the move is complete. Click
[Start] to begin moving the selected data.

Moving page: Indicates the progress of the move process and an estimated time remaining.

Finish page: If there are rejections, you will see a message that says “You moved some work orders,
but some could not be moved”. View the log file for details on what work orders were moved and the
reason for the rejections. The path where the log is stored is listed here. Click [Finish] to close the
wizard.

Viewing archived work orders

Use the following reports to view archived work orders:

l Work Order Status

l Work Order Profitability by Location,

l Labor Analysis by Call Type

l Labor Analysis by Problem

l Labor Detail
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