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Upgrade Checklists

Upgrade Checklists

These checklists provide instructions for migrating your data from your older Sage 100
installation and then upgrading the data to version 2026.

If you haven’t already, follow the instructions in the Sage 100 2026 Installation and
System Administrator’s Guide to install and set up Sage 100 2026. The guide is in the
Documents folder accessible within the installation program, and it’s also available on the
Sage 100 Documents page.

The data upgrade process consists of three steps:

1. Preparing your data for upgrading
2. Migrating your data to your version 2026 installation

3. Converting your data to version 2026

This guide contains the information you'll need to migrate and convert your data. Use one
of the following checklists based on the version of Sage 100 you're upgrading from.

* "Upgrading from Version 2025 to Version 2026" (page 2)

e "Upgrading from Version 2024 to Version 2026" (page 12)

» "Upgrading from Version 2023 to Version 2026" (page 22)

* "Upgrading from Version 2022 to Version 2026" (page 32)

¢ "Upgrading from Version 2021 to Version 2026" (page 42)
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Upgrading from Version 2025 to Version 2026

Upgrading from Version 2025 to
Version 2026

When upgrading to version 2026, you must perform a parallel installation, and use the
Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to
upgrade your data. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage
business partner or development partner prior to beginning the upgrade process.

If your system is integrated with Sage CRM, follow the instructions for upgrading Sage
CRM in the Sage CRM Help Center.

Pre-Upgrade Checklist

You must prepare your version 2025 data for upgrading. This should be done for each
company you plan to upgrade.

Complete these steps in your version 2025 installation.

1. Process all pending credit card transactions.

2. Print and update all journals and registers.

. Important! Failure to complete this step may result in loss of data. ]

3. If you use the Payroll module:
» Update the Payroll Check Register.
» Complete and purge all direct deposit transactions.

You must install the Payroll module in addition to installing Sage 100. Payroll is
not part of the Sage 100 installation program. To avoid the need to run a
separate data conversion for Payroll, install the module before proceeding to
the Upgrade Checklist.

For more information, see the Sage 100 Payroll Installation and Upgrade Guide
available on the Sage 100 Documents page.
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Pre-Upgrade Checklist

10.

Create a backup of your version 2025 MAS90 folder, which includes data for all of
your companies. Perform this step following your usual backup process. For specific
support on how to back up your data, refer to manuals for your backup software or
contact the vendor from whom you purchased that product.

Rebuild all data files.

« If you're upgrading from Sage 100 Standard or Advanced, use the Rebuild Key
Files and Rebuild Sort File utilities.

« If you're upgrading from Sage 100 Premium, use the Rebuild Sort File utility.
You must answer Yes to all recalculation questions.
Print all customized form definitions.

If you're using eBusiness Manager, back up any templates, .htm files, and the IW
folder before uninstalling the previous version of the Web Engine.

Run the Pre-Migration Utility on the Library Master Utilities menu. The utility
examines your data and displays a list of tasks that you should run before migrating
your data. For more information, see the Pre-Migration Utility help.

If you're upgrading Sage 100 Premium, configure your firewall to allow access to
port number 1433 on the server with your version 2025 installation. Port 1433 is the
default SQL Server port.

If your Sage 100 2025 installation is a 32-bit version, convert it to the 64-bit version.
For more information, see "Converting to 64-bit Version of Sage 100 2021-2025"

(page 52).

Important! Sage 100 2026 is a 64-bit only application.

« If you're installing on a server with an earlier 32-bit version of Sage 100
2021-2025 installed, the 32-bit version will no longer work.

» Before installing Sage 100 2026, we recommend converting any earlier
32-bit versions to 64-bit using the 32_64_Bit_Switch_Ultility.exe.

* If running the switch utility is not possible, then install Sage 100 2026 on a
server that does not have a 32-bit version installed.
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Upgrade Checklist

Upgrade Checklist

After completing the "Pre-Upgrade Checklist" (page 2), you are ready to migrate your

data to your version 2026 system.

Complete these steps in your version 2026 installation.

» For Sage 100 Standard or Advanced, use the checklist below.

» For Sage 100 Premium, see "Upgrade Checklist for Sage 100 Premium " (page 5).

Note: If you’re going to convert data for the Payroll module, you’ll need access to
Tax Profile Maintenance. If you use Payroll departments, you must have access
to all departments in each company.

Upgrade Checklist for Sage 100 Standard and Advanced

1.

Create a backup of your version 2026 MAS90 folder. Creating a backup now will
save time if you need to revert to the folder’s original state.

Log into Sage 100 2026 as the Administrator. From the Administrative Tools
window:

a. Start Role Maintenance and create a role that you’ll use to run the Parallel
Migration Wizard.

b. On the Tasks tab, expand Library Master > Miscellaneous Tasks, and then
select the Parallel Migration check box.

c. Start User Maintenance, create a logon, and select the role that you
created.

d. Close the Administrative Tools window.

Log in to Sage 100 2026, and select Library Master > Utilities > Parallel Migration.
Follow the steps in the wizard to migrate your data.

After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security
and set up and assign the appropriate roles to your users.

Review security tasks for new features in version 2026. Review ODBC secuirity if it
is used.

If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

If you customized your Desktop, review the customizations.
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Upgrade Checklist

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Upgrade Checklist for Sage 100 Premium

Use this checklist to migrate your Sage 100 Premium data.

Important!

» You must have administrator rights for the server with your prior version of
Sage 100 and the server with your version 2026 installation.

» Clustered drives do not allow hidden shares. If you are using clustered drives,
follow the instructions in the Manual Workaround section of Sage
Knowledgebase article: During Parallel Migration where Sage 100 Premium is
on one server and SQL Server is on a different server (solution ID
224924950076993).

1. Foryour Sage 100 2026 installation, create a backup of the following:
a. The Sage 100 MAS9O0 folder
b. The MAS_System SQL Server database

Creating backups now will save time if you need to revert to the installation’s original
state.

2. Verify that the required rights and permissions are set up on the server(s) where
SQL Server is installed. If the instance of SQL Server for Sage 100 2026 is installed

on a different server than the instance used for your prior version, you must
complete these steps on both servers.

a. Open the Control Panel, select Administrative Tools, and then select
Services.

b. Inthe Services window, locate the SQL Server instance used for Sage 100
Premium, right-click it, and select Properties.

c. Inthe Properties window, click the Log On tab and select an option.

« Ifthe SQL Server instance that you're using for version 2026 is installed
on the same server as the instance used for your prior version of Sage
100 Premium, select Local System Account.
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Upgrade Checklist

« If the SQL Server instance that you're using for version 2026 is installed
on a different server than the one used for your prior version of Sage
100 Premium, select This Account.

In the account field, enter: \\ServerName\Administrator

Replace "ServerName" with the name of the server. Sage strongly
recommends using the actual Administrator or Domain Administrator
account.

Enter the password for the account.
d. Apply your changes and then stop and restart the services.

e. If you’re working with more than one server, make sure that all servers can
access each other through hidden shares.

For example: \\ServerName\C$, \\ServerName\D$
3. Start the Parallel Migration Wizard from the Start menu.
The Migration Wizard creates .bak files in the ..\DATA folders for the two SQL
Server locations. The hidden shares are used to access the source databases to
create the .bak files. For example:

\\ServerName\c$\Program Files\Microsoft SQL
Server\MSSQL12.MSSQLSERVER\MSSQL\Data

After the .bak files are created, the wizard copies them to the hidden share of the
destination ..\DATA SQL Server folders.

To complete the process, the wizard then restores the databases into the new SQL
Server location and removes the .bak files from both the source and destination
locations.

If permissions were not set correctly on both servers, you may receive the following
error: "Error Number : 0x80040e 14 Description: Access Denied 5 or Access Denied
2 Setup will now terminate"

If this error occurs, see Sage Knowledgebase article: During Parallel Migration

where Sage 100 Premium is on one server and SQL Server is on a different server
(solution ID 224924950076993).

4. After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security
and set up and assign the appropriate roles to your users.
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Data Conversion Checklist

5. Review security tasks for new features in version 2026. Review ODBC security if it
is used.

6. If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

7. If you customized your Desktop, review the customizations.

You're now ready to convert your data to version 2026.

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Data Conversion Checklist

Follow these steps to convert your data.

1. Select Library Master Main menu > Company Maintenance. Select a company, and
then click Convert to convert your data. You must convert data for each of your
companies. In addition, you can select one or more of the following options:

e Convert Data for All Companies: Select this check box to convert data for all of
your companies instead of doing it one-by-one. This check box may be
unavailable if you’re converting Payroll data, depending on which version of
Payroll you're upgrading from.

» Convert SAP Crystal Reports: Select this check box to convert all of your
custom reports and forms. The time required to convert your reports and forms
depends on how many of them you have that need to be converted. The
process runs in the background, and you can continue working in Sage 100
while it’s running.

You can convert custom forms and reports later by running the Sage 100
Crystal Report Conversion Wizard.

» Update Custom Office Panels to Current Level: Select this check box to run the
Custom Office panel update for any customized panels for the companies being
converted. This update runs without any prompts.

You can update custom panels later by running the Update Customized Panels
to Current Level utility on the Custom Office Utilities menu.
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Data Conversion Checklist

2. If your system is integrated with Sage CRM, go into CRM Server Options, and
update the following information as needed.

* Integration server port ID

» Sage CRM SQL server name

» Sage CRM SQL database name

The server name and database name should reference the mirror installation that

you created for integration with Sage 100 2026. For more information on this
process, see the Sage CRM Help Center.

After updating the information, load the Sage CRM data.

3. If you synchronize payroll data between your General Ledger module and Sage
Payroll Services, verify that your Sage 100 company or companies are still linked to
the service.

a. Select General Ledger > Payroll Services > Payroll Services
Synchronization Wizard.

b. Sign in to Sage Payroll Services.
c. Proceed through the wizard.

d. Review the status messages shown in the Synchronizing Data with Sage
Payroll Services window.

If you see a "Synchronization Complete" message, no further action is
required.

If you see a "Synchronization failed" message, contact iSolved Support for
assistance with resetting the link.

4. Update customized panels by selecting Custom Office Utilities menu > Update
Customized Panels to Current Level. Review the placement of all user-defined
fields.

5. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to
the new version of the software and prior to accessing other modules, select Library
Master Utilities menu > Lookup Conversion to convert your lookups.

6. Verify that all module links are functional by selecting Library Master Utilities menu
> Link Maintenance Utility. Links that appear in red are broken and will need to be
fixed using the Relink button in Link Maintenance Utility. For more information on
relinking files, see Copy/Move/Relink Files in your Help system.
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Data Conversion Checklist

7.

10.

11.

12.

If you are also upgrading your Payroll Module, review the list of enhancements and
upgrade instructions in the Sage 100 Payroll Installation and Upgrade Guide,
available on the Sage 100 Documents page.

Test your customized Crystal reports and forms.

* If you need to troubleshoot issues with customized reports and forms, run the
Crystal Form Comparison Report utility to compare your customized reports
and forms to the standard ones in version 2026.

To run the utility, select File menu > Run, and then type SYWFCU. The utility
tells you which tables, if any, have been added to a report or form. It does not
provide information about formatting changes, such as those affecting fonts,
logos, and so forth.

« If you were previously using non-graphical forms, you will need to set them up
using SAP Crystal Reports.

« If you are using Sage 100 Standard or Sage 100 Advanced, use the Crystal
Reports Conversion Wizard to convert your Crystal reports and forms. For more
information, see SAP Crystal Reports FAQs in the Help system. If you do not
run the wizard now, it will automatically run the first time that someone runs a
form or report.

* If you are using Sage 100 Premium, refer to the Converting Reports for Sage
100 Premium section in the Sage 100 Installation and System Administrator's
Guide for more information.

If Sage 100 2026 is installed on the same computer as an earlier version of

Sage 100, complete this step to avoid errors when printing forms and reports in the
earlier version:

Copy the pvxwin32.exe.config file from the .\MAS90\Home folder in your 2025

installation to the same folder in your 2026 installation. You must complete this step
on both the server and the workstation.

If your system has custom reports, review the Custom Reports menus to make sure
they are available. If they are not, add them using Report Manager.

If you use Sage Intelligence Reporting, create a new repository for use with the
latest version of Sage 100 and import any custom reports into it. For detailed
instructions, see the "Upgrading Sage Intelligence Reporting" (page 54) checklist.

Review the Paperless Office module configuration for emailing statements, reports,
journals, registers, and other forms. For more information, see Set Up Paperless
Office in the Help.
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Data Conversion Checklist

13.

14.

15.

16.

17.

18.

19.

20.

21.

22.

23.

Review your Business Insights Dashboard pages. For more information, see Set Up
Business Insights Dashboard in the Help.

To use the eBusiness Manager module:

a. Restore the copied templates back to the IW folder after re-installing the
Web Engine.

b. Copy the poweredby.gif image from the MAS90\Images folder to the IS
Inetpup\wwwroot\images folder and restart the [IS Web service.

If you use Custom Financials Reporting, you must unhide the menu and tasks.
Select File menu > Run and type *unhidegl in the Run Program window.

Print all customized form definitions and compare them to the ones previously
printed. Default forms may be erased in the upgrade process.

If you purchased the Return Merchandise Authorization module, after setting up the
data files for the first time, select Return Merchandise Authorization Setup menu >
Create Customer Invoice Search Records to create customer invoice search
records in RMA.

To run Microsoft Script links, you must have the Microsoft Windows Script Host
processor on your system. For information on installing the Microsoft Windows
Script Host processor, refer to the Microsoft Download Center website.

If you use Automatic Update or Task Scheduler, review your scheduled automatic
updates and reschedule those updates by selecting Library Master Main menu >
Automatic Update or Task Scheduler, as applicable.

If you were using the classic Desktop, which is no longer available, and had task
folders in your My Tasks area, you can add tasks to the Favorites list instead. For
more information, see Add Iltems to the Favorites Content Group in the Help.

Test all printers, including Device Configurator printers, that you normally use for
printing forms and reports. Each workstation must have a default printer defined.

To use the auto-complete feature with enhanced search, run the Build Search Index
utility to index your existing customer, vendor, and item records. To run the utility,
select Library Master > Utilities > Build Search Index.

Install Paya Connect Desktop on each workstation for each Windows user who
needs to access credit card and ACH payment information in Sage 100.
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Data Conversion Checklist

To install Paya Connect Desktop for Sage 100 Standard:
a. Use File Explorer to browse to the MAS90\Wksetup folder.

If you are installing Paya Connect Desktop on a workstation that connects
to a Sage 100 Standard installation on a server, browser to the
MAS90\Wksetup folder on the server.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.
d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.

To install Paya Connect Desktop for Sage 100 Advanced and Premium:

a. Use File Explorer to browse to the server where Sage 100 is installed, and
locate the MAS90\Wksetup folder.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.

d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.
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Upgrading from Version 2024 to Version 2026

Upgrading from Version 2024 to
Version 2026

When upgrading to version 2026, you must perform a parallel installation, and use the
Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to
upgrade your data. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage
business partner or development partner prior to beginning the upgrade process.

If your system is integrated with Sage CRM, follow the instructions for upgrading Sage
CRM in the Sage CRM Help Center.

Pre-Upgrade Checklist

You must prepare your version 2024 data for upgrading. This should be done for each
company you plan to upgrade.

Complete these steps in your version 2024 installation.

1. Process all pending credit card transactions.

2. Print and update all journals and registers.

. Important! Failure to complete this step may result in loss of data. ]

3. If you use the Payroll module:
» Update the Payroll Check Register.
» Complete and purge all direct deposit transactions.

You must install the Payroll module in addition to installing Sage 100. Payroll is
not part of the Sage 100 installation program. To avoid the need to run a
separate data conversion for Payroll, install the module before proceeding to
the Upgrade Checklist.

For more information, see the Sage 100 Payroll Installation and Upgrade Guide
available on the Sage 100 Documents page.
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Pre-Upgrade Checklist

10.

Create a backup of your version 2024 MAS90 folder, which includes data for all of
your companies. Perform this step following your usual backup process. For specific
support on how to back up your data, refer to manuals for your backup software or
contact the vendor from whom you purchased that product.

Rebuild all data files.

« If you're upgrading from Sage 100 Standard or Advanced, use the Rebuild Key
Files and Rebuild Sort File utilities.

« If you're upgrading from Sage 100 Premium, use the Rebuild Sort File utility.
You must answer Yes to all recalculation questions.
Print all customized form definitions.

If you're using eBusiness Manager, back up any templates, .htm files, and the IW
folder before uninstalling the previous version of the Web Engine.

Run the Pre-Migration Utility on the Library Master Utilities menu. The utility
examines your data and displays a list of tasks that you should run before migrating
your data. For more information, see the Pre-Migration Utility help.

If you're upgrading Sage 100 Premium, configure your firewall to allow access to
port number 1433 on the server with your version 2024 installation. Port 1433 is the
default SQL Server port.

If your Sage 100 2024 installation is a 32-bit version, convert it to the 64-bit version.
For more information, see "Converting to 64-bit Version of Sage 100 2021-2025"

(page 52).

Important! Sage 100 2026 is a 64-bit only application.

« If you're installing on a server with an earlier 32-bit version of Sage 100
2021-2025 installed, the 32-bit version will no longer work.

» Before installing Sage 100 2026, we recommend converting any earlier
32-bit versions to 64-bit using the 32_64_Bit_Switch_Ultility.exe.

* If running the switch utility is not possible, then install Sage 100 2026 on a
server that does not have a 32-bit version installed.
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Upgrade Checklist

Upgrade Checklist

After completing the "Pre-Upgrade Checklist" (page 12), you are ready to migrate your

data to your version 2026 system.
Complete these steps in your version 2026 installation.
» For Sage 100 Standard or Advanced, use the checklist below.

» For Sage 100 Premium, see "Upgrade Checklist for Sage 100 Premium " (page 15).

Note: If you’re going to convert data for the Payroll module, you’ll need access to
Tax Profile Maintenance. If you use Payroll departments, you must have access
to all departments in each company.

Upgrade Checklist for Sage 100 Standard and Advanced

1. Create a backup of your version 2026 MAS90 folder. Creating a backup now will
save time if you need to revert to the folder’s original state.

2. Loginto Sage 100 2026 as the Administrator. From the Administrative Tools
window:

a. Start Role Maintenance and create a role that you’ll use to run the Parallel
Migration Wizard.

b. On the Tasks tab, expand Library Master > Miscellaneous Tasks, and then
select the Parallel Migration check box.

c. Start User Maintenance, create a logon, and select the role that you
created.

d. Close the Administrative Tools window.

3. Loginto Sage 100 2026, and select Library Master > Utilities > Parallel Migration.
Follow the steps in the wizard to migrate your data.

4. After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security
and set up and assign the appropriate roles to your users.

5. Review security tasks for new features in version 2026. Review ODBC security if it
is used.

6. If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

7. If you customized your Desktop, review the customizations.
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Upgrade Checklist

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Upgrade Checklist for Sage 100 Premium

Use this checklist to migrate your Sage 100 Premium data.

Important!

» You must have administrator rights for the server with your prior version of
Sage 100 and the server with your version 2026 installation.

» Clustered drives do not allow hidden shares. If you are using clustered drives,
follow the instructions in the Manual Workaround section of Sage
Knowledgebase article: During Parallel Migration where Sage 100 Premium is
on one server and SQL Server is on a different server (solution ID
224924950076993).

1. Foryour Sage 100 2026 installation, create a backup of the following:
a. The Sage 100 MAS9O0 folder
b. The MAS_System SQL Server database

Creating backups now will save time if you need to revert to the installation’s original
state.

2. Verify that the required rights and permissions are set up on the server(s) where
SQL Server is installed. If the instance of SQL Server for Sage 100 2026 is installed

on a different server than the instance used for your prior version, you must
complete these steps on both servers.

a. Open the Control Panel, select Administrative Tools, and then select
Services.

b. Inthe Services window, locate the SQL Server instance used for Sage 100
Premium, right-click it, and select Properties.

c. Inthe Properties window, click the Log On tab and select an option.

« Ifthe SQL Server instance that you're using for version 2026 is installed
on the same server as the instance used for your prior version of Sage
100 Premium, select Local System Account.

Sage 100 Upgrade Checklists 15


https://us-kb.sage.com/portal/app/portlets/results/viewsolution.jsp?solutionid=224924950076993
https://us-kb.sage.com/portal/app/portlets/results/viewsolution.jsp?solutionid=224924950076993
https://us-kb.sage.com/portal/app/portlets/results/viewsolution.jsp?solutionid=224924950076993

Upgrade Checklist

« If the SQL Server instance that you're using for version 2026 is installed
on a different server than the one used for your prior version of Sage
100 Premium, select This Account.

In the account field, enter: \\ServerName\Administrator

Replace "ServerName" with the name of the server. Sage strongly
recommends using the actual Administrator or Domain Administrator
account.

Enter the password for the account.
d. Apply your changes and then stop and restart the services.

e. If you’re working with more than one server, make sure that all servers can
access each other through hidden shares.

For example: \\ServerName\C$, \\ServerName\D$
3. Start the Parallel Migration Wizard from the Start menu.
The Migration Wizard creates .bak files in the ..\DATA folders for the two SQL
Server locations. The hidden shares are used to access the source databases to
create the .bak files. For example:

\\ServerName\c$\Program Files\Microsoft SQL
Server\MSSQL12.MSSQLSERVER\MSSQL\Data

After the .bak files are created, the wizard copies them to the hidden share of the
destination ..\DATA SQL Server folders.

To complete the process, the wizard then restores the databases into the new SQL
Server location and removes the .bak files from both the source and destination
locations.

If permissions were not set correctly on both servers, you may receive the following
error: "Error Number : 0x80040e 14 Description: Access Denied 5 or Access Denied
2 Setup will now terminate"

If this error occurs, see Sage Knowledgebase article: During Parallel Migration

where Sage 100 Premium is on one server and SQL Server is on a different server
(solution ID 224924950076993).

4. After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security
and set up and assign the appropriate roles to your users.
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Data Conversion Checklist

7.

Review security tasks for new features in version 2026. Review ODBC security if it
is used.

If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

If you customized your Desktop, review the customizations.

You're now ready to convert your data to version 2026.

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Data Conversion Checklist

Follow these steps to convert your data.

1. Select Library Master Main menu > Company Maintenance. Select a company, and

then click Convert to convert your data. You must convert data for each of your
companies. In addition, you can select one or more of the following options:

e Convert Data for All Companies: Select this check box to convert data for all of

your companies instead of doing it one-by-one. This check box may be
unavailable if you’re converting Payroll data, depending on which version of
Payroll you’re upgrading from.

Convert SAP Crystal Reports: Select this check box to convert all of your
custom reports and forms. The time required to convert your reports and forms
depends on how many of them you have that need to be converted. The
process runs in the background, and you can continue working in Sage 100
while it’s running.

You can convert custom forms and reports later by running the Sage 100
Crystal Report Conversion Wizard.

Update Custom Office Panels to Current Level: Select this check box to run the
Custom Office panel update for any customized panels for the companies being
converted. This update runs without any prompts.

You can update custom panels later by running the Update Customized Panels
to Current Level utility on the Custom Office Utilities menu.
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2. If your system is integrated with Sage CRM, go into CRM Server Options, and
update the following information as needed.

* Integration server port ID

» Sage CRM SQL server name

» Sage CRM SQL database name

The server name and database name should reference the mirror installation that

you created for integration with Sage 100 2026. For more information on this
process, see the Sage CRM Help Center.

After updating the information, load the Sage CRM data.

3. If you synchronize payroll data between your General Ledger module and Sage
Payroll Services, verify that your Sage 100 company or companies are still linked to
the service.

a. Select General Ledger > Payroll Services > Payroll Services
Synchronization Wizard.

b. Sign in to Sage Payroll Services.
c. Proceed through the wizard.

d. Review the status messages shown in the Synchronizing Data with Sage
Payroll Services window.

If you see a "Synchronization Complete" message, no further action is
required.

If you see a "Synchronization failed" message, contact iSolved Support for
assistance with resetting the link.

4. Update customized panels by selecting Custom Office Utilities menu > Update
Customized Panels to Current Level. Review the placement of all user-defined
fields.

5. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to
the new version of the software and prior to accessing other modules, select Library
Master Utilities menu > Lookup Conversion to convert your lookups.

6. Verify that all module links are functional by selecting Library Master Utilities menu
> Link Maintenance Utility. Links that appear in red are broken and will need to be
fixed using the Relink button in Link Maintenance Utility. For more information on
relinking files, see Copy/Move/Relink Files in your Help system.
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7.

10.

11.

12.

If you are also upgrading your Payroll Module, review the list of enhancements and
upgrade instructions in the Sage 100 Payroll Installation and Upgrade Guide,
available on the Sage 100 Documents page.

Test your customized Crystal reports and forms.

* If you need to troubleshoot issues with customized reports and forms, run the
Crystal Form Comparison Report utility to compare your customized reports
and forms to the standard ones in version 2026.

To run the utility, select File menu > Run, and then type SYWFCU. The utility
tells you which tables, if any, have been added to a report or form. It does not
provide information about formatting changes, such as those affecting fonts,
logos, and so forth.

« If you were previously using non-graphical forms, you will need to set them up
using SAP Crystal Reports.

« If you are using Sage 100 Standard or Sage 100 Advanced, use the Crystal
Reports Conversion Wizard to convert your Crystal reports and forms. For more
information, see SAP Crystal Reports FAQs in the Help system. If you do not
run the wizard now, it will automatically run the first time that someone runs a
form or report.

* If you are using Sage 100 Premium, refer to the Converting Reports for Sage
100 Premium section in the Sage 100 Installation and System Administrator's
Guide for more information.

If Sage 100 2026 is installed on the same computer as an earlier version of

Sage 100, complete this step to avoid errors when printing forms and reports in the
earlier version:

Copy the pvxwin32.exe.config file from the .\MAS90\Home folder in your 2024

installation to the same folder in your 2026 installation. You must complete this step
on both the server and the workstation.

If your system has custom reports, review the Custom Reports menus to make sure
they are available. If they are not, add them using Report Manager.

If you use Sage Intelligence Reporting, create a new repository for use with the
latest version of Sage 100 and import any custom reports into it. For detailed
instructions, see the "Upgrading Sage Intelligence Reporting" (page 54) checklist.

Review the Paperless Office module configuration for emailing statements, reports,
journals, registers, and other forms. For more information, see Set Up Paperless
Office in the Help.
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13.

14.

15.

16.

17.

18.

19.

20.

21.

22.

23.

Review your Business Insights Dashboard pages. For more information, see Set Up
Business Insights Dashboard in the Help.

To use the eBusiness Manager module:

a. Restore the copied templates back to the IW folder after re-installing the
Web Engine.

b. Copy the poweredby.gif image from the MAS90\Images folder to the IS
Inetpup\wwwroot\images folder and restart the [IS Web service.

If you use Custom Financials Reporting, you must unhide the menu and tasks.
Select File menu > Run and type *unhidegl in the Run Program window.

Print all customized form definitions and compare them to the ones previously
printed. Default forms may be erased in the upgrade process.

If you purchased the Return Merchandise Authorization module, after setting up the
data files for the first time, select Return Merchandise Authorization Setup menu >
Create Customer Invoice Search Records to create customer invoice search
records in RMA.

To run Microsoft Script links, you must have the Microsoft Windows Script Host
processor on your system. For information on installing the Microsoft Windows
Script Host processor, refer to the Microsoft Download Center website.

If you use Automatic Update or Task Scheduler, review your scheduled automatic
updates and reschedule those updates by selecting Library Master Main menu >
Automatic Update or Task Scheduler, as applicable.

If you were using the classic Desktop, which is no longer available, and had task
folders in your My Tasks area, you can add tasks to the Favorites list instead. For
more information, see Add Iltems to the Favorites Content Group in the Help.

Test all printers, including Device Configurator printers, that you normally use for
printing forms and reports. Each workstation must have a default printer defined.

To use the auto-complete feature with enhanced search, run the Build Search Index
utility to index your existing customer, vendor, and item records. To run the utility,
select Library Master > Utilities > Build Search Index.

Install Paya Connect Desktop on each workstation for each Windows user who
needs to access credit card and ACH payment information in Sage 100.
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To install Paya Connect Desktop for Sage 100 Standard:
a. Use File Explorer to browse to the MAS90\Wksetup folder.

If you are installing Paya Connect Desktop on a workstation that connects
to a Sage 100 Standard installation on a server, browser to the
MAS90\Wksetup folder on the server.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.
d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.

To install Paya Connect Desktop for Sage 100 Advanced and Premium:

a. Use File Explorer to browse to the server where Sage 100 is installed, and
locate the MAS90\Wksetup folder.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.

d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.
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Upgrading from Version 2023 to
Version 2026

When upgrading to version 2026, you must perform a parallel installation, and use the
Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to
upgrade your data. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage
business partner or development partner prior to beginning the upgrade process.

If your system is integrated with Sage CRM, follow the instructions for upgrading Sage
CRM in the Sage CRM Help Center.

Pre-Upgrade Checklist

You must prepare your version 2023 data for upgrading. This should be done for each
company you plan to upgrade.

Complete these steps in your version 2023 installation.

1. Process all pending credit card transactions.

2. Print and update all journals and registers.

. Important! Failure to complete this step may result in loss of data. ]

3. If you use the Payroll module:
» Update the Payroll Check Register.
» Complete and purge all direct deposit transactions.

You must install the Payroll module in addition to installing Sage 100. Payroll is
not part of the Sage 100 installation program. To avoid the need to run a
separate data conversion for Payroll, install the module before proceeding to
the Upgrade Checklist.

For more information, see the Sage 100 Payroll Installation and Upgrade Guide
available on the Sage 100 Documents page.
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10.

Create a backup of your version 2023 MAS90 folder, which includes data for all of
your companies. Perform this step following your usual backup process. For specific
support on how to back up your data, refer to manuals for your backup software or
contact the vendor from whom you purchased that product.

Rebuild all data files.

« If you're upgrading from Sage 100 Standard or Advanced, use the Rebuild Key
Files and Rebuild Sort File utilities.

« If you're upgrading from Sage 100 Premium, use the Rebuild Sort File utility.
You must answer Yes to all recalculation questions.
Print all customized form definitions.

If you're using eBusiness Manager, back up any templates, .htm files, and the IW
folder before uninstalling the previous version of the Web Engine.

Run the Pre-Migration Utility on the Library Master Utilities menu. The utility
examines your data and displays a list of tasks that you should run before migrating
your data. For more information, see the Pre-Migration Utility help.

If you're upgrading Sage 100 Premium, configure your firewall to allow access to
port number 1433 on the server with your version 2023 installation. Port 1433 is the
default SQL Server port.

If your Sage 100 2023 installation is a 32-bit version, convert it to the 64-bit version.
For more information, see "Converting to 64-bit Version of Sage 100 2021-2025"

(page 52).

Important! Sage 100 2026 is a 64-bit only application.

« If you're installing on a server with an earlier 32-bit version of Sage 100
2021-2025 installed, the 32-bit version will no longer work.

» Before installing Sage 100 2026, we recommend converting any earlier
32-bit versions to 64-bit using the 32_64_Bit_Switch_Ultility.exe.

* If running the switch utility is not possible, then install Sage 100 2026 on a
server that does not have a 32-bit version installed.
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Upgrade Checklist

After completing the "Pre-Upgrade Checklist" (page 22), you are ready to migrate your

data to your version 2026 system.

Complete these steps in your version 2026 installation.

» For Sage 100 Standard or Advanced, use the checklist below.

» For Sage 100 Premium, see "Upgrade Checklist for Sage 100 Premium " (page 25).

Note: If you’re going to convert data for the Payroll module, you’ll need access to
Tax Profile Maintenance. If you use Payroll departments, you must have access
to all departments in each company.

Upgrade Checklist for Sage 100 Standard and Advanced

1.

Create a backup of your version 2026 MAS90 folder. Creating a backup now will
save time if you need to revert to the folder’s original state.

Log into Sage 100 2026 as the Administrator. From the Administrative Tools
window:

a. Start Role Maintenance and create a role that you’ll use to run the Parallel
Migration Wizard.

b. On the Tasks tab, expand Library Master > Miscellaneous Tasks, and then
select the Parallel Migration check box.

c. Start User Maintenance, create a logon, and select the role that you
created.

d. Close the Administrative Tools window.

Log in to Sage 100 2026, and select Library Master > Utilities > Parallel Migration.
Follow the steps in the wizard to migrate your data.

After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security
and set up and assign the appropriate roles to your users.

Review security tasks for new features in version 2026. Review ODBC secuirity if it
is used.
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6. If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

7. If you customized your Desktop, review the customizations.

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Upgrade Checklist for Sage 100 Premium

Use this checklist to migrate your Sage 100 Premium data.

Important!

» You must have administrator rights for the server with your prior version of
Sage 100 and the server with your version 2026 installation.

» Clustered drives do not allow hidden shares. If you are using clustered drives,
follow the instructions in the Manual Workaround section of Sage
Knowledgebase article: During Parallel Migration where Sage 100 Premium is
on one server and SQL Server is on a different server (solution ID
224924950076993).

1. Foryour Sage 100 2026 installation, create a backup of the following:
a. The Sage 100 MAS9O0 folder
b. The MAS_System SQL Server database

Creating backups now will save time if you need to revert to the installation’s original
state.

2. Verify that the required rights and permissions are set up on the server(s) where
SQL Server is installed. If the instance of SQL Server for Sage 100 2026 is installed

on a different server than the instance used for your prior version, you must
complete these steps on both servers.

a. Open the Control Panel, select Administrative Tools, and then select
Services.

b. Inthe Services window, locate the SQL Server instance used for Sage 100
Premium, right-click it, and select Properties.
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Upgrade Checklist

c. Inthe Properties window, click the Log On tab and select an option.

 Ifthe SQL Server instance that you're using for version 2026 is installed
on the same server as the instance used for your prior version of Sage
100 Premium, select Local System Account.

 Ifthe SQL Server instance that you’re using for version 2026 is installed
on a different server than the one used for your prior version of Sage
100 Premium, select This Account.

In the account field, enter: \\ServerName\Administrator

Replace "ServerName" with the name of the server. Sage strongly
recommends using the actual Administrator or Domain Administrator
account.

Enter the password for the account.
d. Apply your changes and then stop and restart the services.

e. If you're working with more than one server, make sure that all servers can
access each other through hidden shares.

For example: \\ServerName\C$, \\ServerName\D$

3. Start the Parallel Migration Wizard from the Start menu.
The Migration Wizard creates .bak files in the ..\DATA folders for the two SQL
Server locations. The hidden shares are used to access the source databases to
create the .bak files. For example:

\\ServerName\c$\Program Files\Microsoft SQL
Server\MSSQL12.MSSQLSERVER\MSSQL\Data

After the .bak files are created, the wizard copies them to the hidden share of the
destination ..\DATA SQL Server folders.

To complete the process, the wizard then restores the databases into the new SQL
Server location and removes the .bak files from both the source and destination
locations.

If permissions were not set correctly on both servers, you may receive the following
error: "Error Number : 0x80040e14 Description: Access Denied 5 or Access Denied
2 Setup will now terminate"
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7.

If this error occurs, see Sage Knowledgebase article: During Parallel Migration

where Sage 100 Premium is on one server and SQL Server is on a different server
(solution ID 224924950076993).

After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security and
set up and assign the appropriate roles to your users.

Review security tasks for new features in version 2026. Review ODBC security if it
is used.

If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

If you customized your Desktop, review the customizations.

You're now ready to convert your data to version 2026.

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Data Conversion Checklist

Follow these steps to convert your data.

1.

Select Library Master Main menu > Company Maintenance. Select a company, and
then click Convert to convert your data. You must convert data for each of your
companies. In addition, you can select one or more of the following options:

» Convert Data for All Companies: Select this check box to convert data for all of
your companies instead of doing it one-by-one. This check box may be
unavailable if you're converting Payroll data, depending on which version of
Payroll you're upgrading from.

» Convert SAP Crystal Reports: Select this check box to convert all of your
custom reports and forms. The time required to convert your reports and forms
depends on how many of them you have that need to be converted. The
process runs in the background, and you can continue working in Sage 100
while it’s running.

You can convert custom forms and reports later by running the Sage 100
Crystal Report Conversion Wizard.
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Data Conversion Checklist

» Update Custom Office Panels to Current Level: Select this check box to run the
Custom Office panel update for any customized panels for the companies being
converted. This update runs without any prompts.

You can update custom panels later by running the Update Customized Panels
to Current Level utility on the Custom Office Utilities menu.

2. If your system is integrated with Sage CRM, go into CRM Server Options, and
update the following information as needed.

* Integration server port ID

» Sage CRM SQL server name

» Sage CRM SQL database name

The server name and database name should reference the mirror installation that

you created for integration with Sage 100 2026. For more information on this
process, see the Sage CRM Help Center.

After updating the information, load the Sage CRM data.

3. If you synchronize payroll data between your General Ledger module and Sage
Payroll Services, verify that your Sage 100 company or companies are still linked to
the service.

a. Select General Ledger > Payroll Services > Payroll Services
Synchronization Wizard.

b. Sign in to Sage Payroll Services.
c. Proceed through the wizard.

d. Review the status messages shown in the Synchronizing Data with Sage
Payroll Services window.

If you see a "Synchronization Complete" message, no further action is
required.

If you see a "Synchronization failed" message, contact iSolved Support for
assistance with resetting the link.

4. Update customized panels by selecting Custom Office Utilities menu > Update
Customized Panels to Current Level. Review the placement of all user-defined
fields.

5. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to
the new version of the software and prior to accessing other modules, select Library
Master Utilities menu > Lookup Conversion to convert your lookups.
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6. Verify that all module links are functional by selecting Library Master Utilities menu >
Link Maintenance Ultility. Links that appear in red are broken and will need to be
fixed using the Relink button in Link Maintenance Utility. For more information on
relinking files, see Copy/Move/Relink Files in your Help system.

7. Ifyou are also upgrading your Payroll Module, review the list of enhancements and
upgrade instructions in the Sage 100 Payroll Installation and Upgrade Guide,
available on the Sage 100 Documents page.

8. Test your customized Crystal reports and forms.

« If you need to troubleshoot issues with customized reports and forms, run the
Crystal Form Comparison Report utility to compare your customized reports
and forms to the standard ones in version 2026.

To run the utility, select File menu > Run, and then type SYWFCU. The utility
tells you which tables, if any, have been added to a report or form. It does not
provide information about formatting changes, such as those affecting fonts,
logos, and so forth.

« If you were previously using non-graphical forms, you will need to set them up
using SAP Crystal Reports.

« If you are using Sage 100 Standard or Sage 100 Advanced, use the Crystal
Reports Conversion Wizard to convert your Crystal reports and forms. For more
information, see SAP Crystal Reports FAQs in the Help system. If you do not
run the wizard now, it will automatically run the first time that someone runs a
form or report.

* If you are using Sage 100 Premium, refer to the Converting Reports for Sage
100 Premium section in the Sage 100 Installation and System Administrator's
Guide for more information.

9. If Sage 100 2026 is installed on the same computer as an earlier version of
Sage 100, complete this step to avoid errors when printing forms and reports in the
earlier version:

Copy the pvxwin32.exe.config file from the .\MAS90\Home folder in your 2023
installation to the same folder in your 2026 installation. You must complete this step
on both the server and the workstation.

10. If your system has custom reports, review the Custom Reports menus to make sure
they are available. If they are not, add them using Report Manager.

11. If you use Sage Intelligence Reporting, create a new repository for use with the
latest version of Sage 100 and import any custom reports into it. For detailed
instructions, see the "Upgrading Sage Intelligence Reporting" (page 54) checklist.
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12.

13.

14.

15.

16.

17.

18.

19.

20.

21.

22.

23.

Review the Paperless Office module configuration for emailing statements, reports,
journals, registers, and other forms. For more information, see Set Up Paperless
Office in the Help.

Review your Business Insights Dashboard pages. For more information, see Set Up
Business Insights Dashboard in the Help.

To use the eBusiness Manager module:

a. Restore the copied templates back to the IW folder after re-installing the
Web Engine.

b. Copy the poweredby.gif image from the MAS90\Images folder to the IIS
Inetpup\wwwroot\images folder and restart the IIS Web service.

If you use Custom Financials Reporting, you must unhide the menu and tasks.
Select File menu > Run and type *unhidegl in the Run Program window.

Print all customized form definitions and compare them to the ones previously
printed. Default forms may be erased in the upgrade process.

If you purchased the Return Merchandise Authorization module, after setting up the
data files for the first time, select Return Merchandise Authorization Setup menu >
Create Customer Invoice Search Records to create customer invoice search
records in RMA.

To run Microsoft Script links, you must have the Microsoft Windows Script Host
processor on your system. For information on installing the Microsoft Windows
Script Host processor, refer to the Microsoft Download Center website.

If you use Automatic Update or Task Scheduler, review your scheduled automatic
updates and reschedule those updates by selecting Library Master Main menu >
Automatic Update or Task Scheduler, as applicable.

If you were using the classic Desktop, which is no longer available, and had task
folders in your My Tasks area, you can add tasks to the Favorites list instead. For
more information, see Add ltems to the Favorites Content Group in the Help.

Test all printers, including Device Configurator printers, that you normally use for
printing forms and reports. Each workstation must have a default printer defined.

To use the auto-complete feature with enhanced search, run the Build Search Index
utility to index your existing customer, vendor, and item records. To run the utility,
select Library Master > Utilities > Build Search Index.

Install Paya Connect Desktop on each workstation for each Windows user who
needs to access credit card and ACH payment information in Sage 100.

Sage 100 Upgrade Checklists 30



Data Conversion Checklist

To install Paya Connect Desktop for Sage 100 Standard:
a. Use File Explorer to browse to the MAS90\Wksetup folder.

If you are installing Paya Connect Desktop on a workstation that connects
to a Sage 100 Standard installation on a server, browser to the
MAS90\Wksetup folder on the server.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.
d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.

To install Paya Connect Desktop for Sage 100 Advanced and Premium:

a. Use File Explorer to browse to the server where Sage 100 is installed, and
locate the MAS90\Wksetup folder.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.

d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.
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Upgrading from Version 2022 to
Version 2026

When upgrading to version 2026, you must perform a parallel installation, and use the
Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to
upgrade your data. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage
business partner or development partner prior to beginning the upgrade process.

If your system is integrated with Sage CRM, follow the instructions for upgrading Sage
CRM in the Sage CRM Help Center.

Pre-Upgrade Checklist

You must prepare your version 2022 data for upgrading. This should be done for each
company you plan to upgrade.

Complete these steps in your version 2022 installation.

1. Process all pending credit card transactions.

2. Print and update all journals and registers.

. Important! Failure to complete this step may result in loss of data. ]

3. If you use the Payroll module:
» Update the Payroll Check Register.
» Complete and purge all direct deposit transactions.

You must install the Payroll module in addition to installing Sage 100. Payroll is
not part of the Sage 100 installation program. To avoid the need to run a
separate data conversion for Payroll, install the module before proceeding to
the Upgrade Checklist.

For more information, see the Sage 100 Payroll Installation and Upgrade Guide
available on the Sage 100 Documents page.
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10.

11.

If you're upgrading the Work Order module to Production Management, run Work
Order Purge to move closed work orders into the history files. Work Order Purge is
located on the Work Order Main menu.

Create a backup of your version 2022 MAS90 folder, which includes data for all of
your companies. Perform this step following your usual backup process. For specific
support on how to back up your data, refer to manuals for your backup software or
contact the vendor from whom you purchased that product.

Rebuild all data files.

« If you're upgrading from Sage 100 Standard or Advanced, use the Rebuild Key
Files and Rebuild Sort File utilities.

« If you're upgrading from Sage 100 Premium, use the Rebuild Sort File utility.
You must answer Yes to all recalculation questions.
Print all customized form definitions.

If you're using eBusiness Manager, back up any templates, .htm files, and the IW
folder before uninstalling the previous version of the Web Engine.

Run the Pre-Migration Utility on the Library Master Utilities menu. The utility
examines your data and displays a list of tasks that you should run before migrating
your data. For more information, see the Pre-Migration Utility help.

If you are upgrading Sage 100 Premium, configure your firewall to allow access to
port number 1433 on the server with your version 2022 installation. Port 1433 is the
default SQL Server port.

If your Sage 100 2022 installation is a 32-bit version, convert it to the 64-bit version.
For more information, see "Converting to 64-bit Version of Sage 100 2021-2025"

(page 52).

Important! Sage 100 2026 is a 64-bit only application.

 If you're installing on a server with an earlier 32-bit version of Sage 100
2021-2025 installed, the 32-bit version will no longer work.

» Before installing Sage 100 2026, we recommend converting any earlier
32-bit versions to 64-bit using the 32_64_Bit_Switch_Ultility.exe.

« If running the switch utility is not possible, then install Sage 100 2026 on a
server that does not have a 32-bit version installed.
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Upgrade Checklist

After completing the "Pre-Upgrade Checklist" (page 32), you are ready to migrate your

data to your version 2026 system.
Complete these steps in your version 2026 installation.

» For Sage 100 Standard or Advanced, use the checklist below.

» For Sage 100 Premium, see "Upgrade Checklist for Sage 100 Premium " (page 35).

Note: If you’re going to convert data for the Payroll module, you’ll need access to
Tax Profile Maintenance. If you use Payroll departments, you must have access
to all departments in each company.

Upgrade Checklist for Sage 100 Standard and Advanced

1. Create a backup of your version 2026 MAS90 folder. Creating a backup now will
save time if you need to revert to the folder’s original state.

2. Loginto Sage 100 2026 as the Administrator. From the Administrative Tools
window:

a. Start Role Maintenance and create a role that you’ll use to run the Parallel
Migration Wizard.

b. On the Tasks tab, expand Library Master > Miscellaneous Tasks, and then
select the Parallel Migration check box.

c. Start User Maintenance, create a logon, and select the role that you
created.

d. Close the Administrative Tools window.

3. Loginto Sage 100 2026, and select Library Master > Utilities > Parallel Migration.
Follow the steps in the wizard to migrate your data.

4. After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security
and set up and assign the appropriate roles to your users.

5. Review security tasks for new features in version 2026. Review ODBC security if it
is used.
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6. If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

7. If you customized your Desktop, review the customizations.

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Upgrade Checklist for Sage 100 Premium

Use this checklist to migrate your Sage 100 Premium data.

Important!

» You must have administrator rights for the server with your prior version of
Sage 100 and the server with your version 2026 installation.

» Clustered drives do not allow hidden shares. If you are using clustered drives,
follow the instructions in the Manual Workaround section of Sage
Knowledgebase article: During Parallel Migration where Sage 100 Premium is
on one server and SQL Server is on a different server (solution ID
224924950076993).

1. Foryour Sage 100 2026 installation, create a backup of the following:
a. The Sage 100 MAS9O0 folder
b. The MAS_System SQL Server database

Creating backups now will save time if you need to revert to the installation’s original
state.

2. Verify that the required rights and permissions are set up on the server(s) where
SQL Server is installed. If the instance of SQL Server for Sage 100 2026 is installed

on a different server than the instance used for your prior version, you must
complete these steps on both servers.

a. Open the Control Panel, select Administrative Tools, and then select
Services.

b. Inthe Services window, locate the SQL Server instance used for Sage 100
Premium, right-click it, and select Properties.
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c. Inthe Properties window, click the Log On tab and select an option.

 Ifthe SQL Server instance that you're using for version 2026 is installed
on the same server as the instance used for your prior version of Sage
100 Premium, select Local System Account.

 Ifthe SQL Server instance that you’re using for version 2026 is installed
on a different server than the one used for your prior version of Sage
100 Premium, select This Account.

In the account field, enter: \\ServerName\Administrator

Replace "ServerName" with the name of the server. Sage strongly
recommends using the actual Administrator or Domain Administrator
account.

Enter the password for the account.
d. Apply your changes and then stop and restart the services.

e. If you're working with more than one server, make sure that all servers can
access each other through hidden shares.

For example: \\ServerName\C$, \\ServerName\D$

3. Start the Parallel Migration Wizard from the Start menu.
The Migration Wizard creates .bak files in the ..\DATA folders for the two SQL
Server locations. The hidden shares are used to access the source databases to
create the .bak files. For example:

\\ServerName\c$\Program Files\Microsoft SQL
Server\MSSQL12.MSSQLSERVER\MSSQL\Data

After the .bak files are created, the wizard copies them to the hidden share of the
destination ..\DATA SQL Server folders.

To complete the process, the wizard then restores the databases into the new SQL
Server location and removes the .bak files from both the source and destination
locations.

If permissions were not set correctly on both servers, you may receive the following
error: "Error Number : 0x80040e14 Description: Access Denied 5 or Access Denied
2 Setup will now terminate"
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7.

If this error occurs, see Sage Knowledgebase article: During Parallel Migration

where Sage 100 Premium is on one server and SQL Server is on a different server
(solution ID 224924950076993).

After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security and
set up and assign the appropriate roles to your users.

Review security tasks for new features in version 2026. Review ODBC security if it
is used.

If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

If you customized your Desktop, review the customizations.

You're now ready to convert your data to version 2026.

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Data Conversion Checklist

Follow these steps to convert your data.

1.

Select Library Master Main menu > Company Maintenance. Select a company, and
then click Convert to convert your data. You must convert data for each of your
companies. In addition, you can select one or more of the following options:

» Convert Data for All Companies: Select this check box to convert data for all of
your companies instead of doing it one-by-one. This check box may be
unavailable if you're converting Payroll data, depending on which version of
Payroll you're upgrading from.

» Convert SAP Crystal Reports: Select this check box to convert all of your
custom reports and forms. The time required to convert your reports and forms
depends on how many of them you have that need to be converted. The
process runs in the background, and you can continue working in Sage 100
while it’s running.

You can convert custom forms and reports later by running the Sage 100
Crystal Report Conversion Wizard.
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» Update Custom Office Panels to Current Level: Select this check box to run the
Custom Office panel update for any customized panels for the companies being
converted. This update runs without any prompts.

You can update custom panels later by running the Update Customized Panels
to Current Level utility on the Custom Office Utilities menu.

2. If your system is integrated with Sage CRM, go into CRM Server Options, and
update the following information as needed.

* Integration server port ID

» Sage CRM SQL server name

» Sage CRM SQL database name

The server name and database name should reference the mirror installation that

you created for integration with Sage 100 2026. For more information on this
process, see the Sage CRM Help Center.

After updating the information, load the Sage CRM data.

3. If you synchronize payroll data between your General Ledger module and Sage
Payroll Services, verify that your Sage 100 company or companies are still linked to
the service.

a. Select General Ledger > Payroll Services > Payroll Services
Synchronization Wizard.

b. Sign in to Sage Payroll Services.
c. Proceed through the wizard.

d. Review the status messages shown in the Synchronizing Data with Sage
Payroll Services window.

If you see a "Synchronization Complete" message, no further action is
required.

If you see a "Synchronization failed" message, contact iSolved Support for
assistance with resetting the link.

4. Update customized panels by selecting Custom Office Utilities menu > Update
Customized Panels to Current Level. Review the placement of all user-defined
fields.

5. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to
the new version of the software and prior to accessing other modules, select Library
Master Utilities menu > Lookup Conversion to convert your lookups.
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6. Verify that all module links are functional by selecting Library Master Utilities menu >

10.

11.

Link Maintenance Ultility. Links that appear in red are broken and will need to be
fixed using the Relink button in Link Maintenance Utility. For more information on
relinking files, see Copy/Move/Relink Files in your Help system.

If you are also upgrading your Payroll Module, review the list of enhancements and
upgrade instructions in the Sage 100 Payroll Installation and Upgrade Guide,
available on the Sage 100 Documents page.

Test your customized Crystal reports and forms.

« If you need to troubleshoot issues with customized reports and forms, run the
Crystal Form Comparison Report utility to compare your customized reports
and forms to the standard ones in version 2026.

To run the utility, select File menu > Run, and then type SYWFCU. The utility
tells you which tables, if any, have been added to a report or form. It does not
provide information about formatting changes, such as those affecting fonts,
logos, and so forth.

« If you were previously using non-graphical forms, you will need to set them up
using SAP Crystal Reports.

« If you are using Sage 100 Standard or Sage 100 Advanced, use the Crystal
Reports Conversion Wizard to convert your Crystal reports and forms. For more
information, see SAP Crystal Reports FAQs in the Help system. If you do not
run the wizard now, it will automatically run the first time that someone runs a
form or report.

* If you are using Sage 100 Premium, refer to the Converting Reports for Sage
100 Premium section in the Sage 100 Installation and System Administrator's
Guide for more information.

If Sage 100 2026 is installed on the same computer as an earlier version of
Sage 100, complete this step to avoid errors when printing forms and reports in the
earlier version:

Copy the pvxwin32.exe.config file from the ..\MAS90\Home folder in your 2022
installation to the same folder in your 2026 installation. You must complete this step
on both the server and the workstation.

If your system has custom reports, review the Custom Reports menus to make sure
they are available. If they are not, add them using Report Manager.

If you use Sage Intelligence Reporting, create a new repository for use with the
latest version of Sage 100 and import any custom reports into it. For detailed
instructions, see the "Upgrading Sage Intelligence Reporting" (page 54) checklist.
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12. Review the Paperless Office module configuration for emailing statements, reports,
journals, registers, and other forms. For more information, see Set Up Paperless
Office in the Help.

13. Review your Business Insights Dashboard pages. For more information, see Set Up
Business Insights Dashboard in the Help.

14. To use the eBusiness Manager module:

a. Restore the copied templates back to the IW folder after re-installing the
Web Engine.

b. Copy the poweredby.gif image from the MAS90\Images folder to the IIS
Inetpup\wwwroot\images folder and restart the IIS Web service.

15. If you converted Work Order data to Production Management data, purchase orders
that were linked to work orders must be relinked to work tickets. Use either of the
following methods to relink:

» Use the Work Ticket to Purchase Order Post-Conversion Link Utility. Select File
menu > Run, type *utl in the Run Program window, and click OK. In the
Sage 100 Utilities window, select the utility and click OK.

» Manually relink by selecting the purchase order in Purchase Order Entry and
entering the applicable work ticket number in the Work Ticket No. field on the
Lines tab.

16. If you use Custom Financials Reporting, you must unhide the menu and tasks.
Select File menu > Run and type *unhidegl in the Run Program window.

17. Print all customized form definitions and compare them to the ones previously
printed. Default forms may be erased in the upgrade process.

18. If you purchased the Return Merchandise Authorization module, after setting up the
data files for the first time, select Return Merchandise Authorization Setup menu >
Create Customer Invoice Search Records to create customer invoice search
records in RMA.

19. To run Microsoft Script links, you must have the Microsoft Windows Script Host
processor on your system. For information on installing the Microsoft Windows
Script Host processor, refer to the Microsoft Download Center website.

20. If you use Automatic Update or Task Scheduler, review your scheduled automatic
updates and reschedule those updates by selecting Library Master Main menu >
Automatic Update or Task Scheduler, as applicable.

21. If you were using the classic Desktop, which is no longer available, and had task
folders in your My Tasks area, you can add tasks to the Favorites list instead. For
more information, see Add ltems to the Favorites Content Group in the Help.
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22.

23.

24.

Test all printers, including Device Configurator printers, that you normally use for
printing forms and reports. Each workstation must have a default printer defined.

To use the auto-complete feature with enhanced search, run the Build Search Index
utility to index your existing customer, vendor, and item records. To run the utility,
select Library Master > Utilities > Build Search Index.

Install Paya Connect Desktop on each workstation for each Windows user who
needs to access credit card and ACH payment information in Sage 100.

To install Paya Connect Desktop for Sage 100 Standard:
a. Use File Explorer to browse to the MAS90\Wksetup folder.

If you are installing Paya Connect Desktop on a workstation that connects
to a Sage 100 Standard installation on a server, browser to the
MAS90\Wksetup folder on the server.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.
d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.

To install Paya Connect Desktop for Sage 100 Advanced and Premium:

a. Use File Explorer to browse to the server where Sage 100 is installed, and
locate the MAS90\Wksetup folder.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.

d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.
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Upgrading from Version 2021 to
Version 2026

When upgrading to version 2026, you must perform a parallel installation, and use the
Pre-Migration and Parallel Migration utilities from the Library Master Utilities menu to
upgrade your data. For more information, consult with your Sage business partner.

If you have custom modules or modifications to any of your modules, consult your Sage
business partner or development partner prior to beginning the upgrade process.

If your system is integrated with Sage CRM, follow the instructions for upgrading Sage
CRM in the Sage CRM Help Center.

Pre-Upgrade Checklist

You must prepare your version 2021 data for upgrading. This should be done for each
company you plan to upgrade.

Complete these steps in your version 2021 installation.

1. Process all pending credit card transactions.

2. Print and update all journals and registers.

. Important! Failure to complete this step may result in loss of data. ]

3. If you use the Payroll module:
» Update the Payroll Check Register.
» Complete and purge all direct deposit transactions.

You must install the Payroll module in addition to installing Sage 100. Payroll is
not part of the Sage 100 installation program. To avoid the need to run a
separate data conversion for Payroll, install the module before proceeding to
the Upgrade Checklist.

For more information, see the Sage 100 Payroll Installation and Upgrade Guide
available on the Sage 100 Documents page.
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10.

11.

If you're upgrading the Work Order module to Production Management, run Work
Order Purge to move closed work orders into the history files. Work Order Purge is
located on the Work Order Main menu.

Create a backup of your version 2021 MAS90 folder, which includes data for all of
your companies. Perform this step following your usual backup process. For specific
support on how to back up your data, refer to manuals for your backup software or
contact the vendor from whom you purchased that product.

Rebuild all data files.

« If you're upgrading from Sage 100 Standard or Advanced, use the Rebuild Key
Files and Rebuild Sort File utilities.

« If you're upgrading from Sage 100 Premium, use the Rebuild Sort File utility.
You must answer Yes to all recalculation questions.
Print all customized form definitions.

If you're using eBusiness Manager, back up any templates, .htm files, and the IW
folder before uninstalling the previous version of the Web Engine.

Run the Pre-Migration Utility on the Library Master Utilities menu. The utility
examines your data and displays a list of tasks that you should run before migrating
your data. For more information, see the Pre-Migration Utility help.

If you are upgrading Sage 100 Premium, configure your firewall to allow access to
port number 1433 on the server with your version 2021 installation. Port 1433 is the
default SQL Server port.

If your Sage 100 2021 installation is a 32-bit version, convert it to the 64-bit version.
For more information, see "Converting to 64-bit Version of Sage 100 2021-2025"

(page 52).

Important! Sage 100 2026 is a 64-bit only application.

 If you're installing on a server with an earlier 32-bit version of Sage 100
2021-2025 installed, the 32-bit version will no longer work.

» Before installing Sage 100 2026, we recommend converting any earlier
32-bit versions to 64-bit using the 32_64_Bit_Switch_Ultility.exe.

« If running the switch utility is not possible, then install Sage 100 2026 on a
server that does not have a 32-bit version installed.
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Upgrade Checklist

After completing the "Pre-Upgrade Checklist" (page 42), you are ready to migrate your

data to your version 2026 system.

Complete these steps in your version 2026 installation.

» For Sage 100 Standard or Advanced, use the checklist below.

» For Sage 100 Premium, see "Upgrade Checklist for Sage 100 Premium " (page 45).

Note: If you’re going to convert data for the Payroll module, you’ll need access to
Tax Profile Maintenance. If you use Payroll departments, you must have access
to all departments in each company.

Upgrade Checklist for Sage 100 Standard and Advanced

1.

Create a backup of your version 2026 MAS90 folder. Creating a backup now will
save time if you need to revert to the folder’s original state.

Log into Sage 100 2026 as the Administrator. From the Administrative Tools
window:

a. Start Role Maintenance and create a role that you’ll use to run the Parallel
Migration Wizard.

b. On the Tasks tab, expand Library Master > Miscellaneous Tasks, and then
select the Parallel Migration check box.

c. Start User Maintenance, create a logon, and select the role that you
created.

d. Close the Administrative Tools window.

Log in to Sage 100 2026, and select Library Master > Utilities > Parallel Migration.
Follow the steps in the wizard to migrate your data.

After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security
and set up and assign the appropriate roles to your users.

Review security tasks for new features in version 2026. Review ODBC secuirity if it
is used.
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6. If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

7. If you customized your Desktop, review the customizations.

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Upgrade Checklist for Sage 100 Premium

Use this checklist to migrate your Sage 100 Premium data.

Important!

» You must have administrator rights for the server with your prior version of
Sage 100 and the server with your version 2026 installation.

» Clustered drives do not allow hidden shares. If you are using clustered drives,
follow the instructions in the Manual Workaround section of Sage
Knowledgebase article: During Parallel Migration where Sage 100 Premium is
on one server and SQL Server is on a different server (solution ID
224924950076993).

1. Foryour Sage 100 2026 installation, create a backup of the following:
a. The Sage 100 MAS9O0 folder
b. The MAS_System SQL Server database

Creating backups now will save time if you need to revert to the installation’s original
state.

2. Verify that the required rights and permissions are set up on the server(s) where
SQL Server is installed. If the instance of SQL Server for Sage 100 2026 is installed

on a different server than the instance used for your prior version, you must
complete these steps on both servers.

a. Open the Control Panel, select Administrative Tools, and then select
Services.

b. Inthe Services window, locate the SQL Server instance used for Sage 100
Premium, right-click it, and select Properties.
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c. Inthe Properties window, click the Log On tab and select an option.

 Ifthe SQL Server instance that you're using for version 2026 is installed
on the same server as the instance used for your prior version of Sage
100 Premium, select Local System Account.

 Ifthe SQL Server instance that you’re using for version 2026 is installed
on a different server than the one used for your prior version of Sage
100 Premium, select This Account.

In the account field, enter: \\ServerName\Administrator

Replace "ServerName" with the name of the server. Sage strongly
recommends using the actual Administrator or Domain Administrator
account.

Enter the password for the account.
d. Apply your changes and then stop and restart the services.

e. If you're working with more than one server, make sure that all servers can
access each other through hidden shares.

For example: \\ServerName\C$, \\ServerName\D$

3. Start the Parallel Migration Wizard from the Start menu.
The Migration Wizard creates .bak files in the ..\DATA folders for the two SQL
Server locations. The hidden shares are used to access the source databases to
create the .bak files. For example:

\\ServerName\c$\Program Files\Microsoft SQL
Server\MSSQL12.MSSQLSERVER\MSSQL\Data

After the .bak files are created, the wizard copies them to the hidden share of the
destination ..\DATA SQL Server folders.

To complete the process, the wizard then restores the databases into the new SQL
Server location and removes the .bak files from both the source and destination
locations.

If permissions were not set correctly on both servers, you may receive the following
error: "Error Number : 0x80040e14 Description: Access Denied 5 or Access Denied
2 Setup will now terminate"
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7.

If this error occurs, see Sage Knowledgebase article: During Parallel Migration

where Sage 100 Premium is on one server and SQL Server is on a different server
(solution ID 224924950076993).

After the migration is complete, log into Sage 100 2026 as the Administrator. Use
the tasks available from the Administrative Tools window to review user security and
set up and assign the appropriate roles to your users.

Review security tasks for new features in version 2026. Review ODBC security if it
is used.

If you are using Unified Logon and you upgraded your system files, you must add
the following statement on one workstation SOTA.ini: Logon=Yes.

If you customized your Desktop, review the customizations.

You're now ready to convert your data to version 2026.

N

Important! After migrating data for companies that are connected to Bank Feeds,
you cannot use Bank Feeds in any pre-existing company that was not migrated
and converted. You will not be able to connect or disconnect banks or process
transactions.

Data Conversion Checklist

Follow these steps to convert your data.

1.

Select Library Master Main menu > Company Maintenance. Select a company, and
then click Convert to convert your data. You must convert data for each of your
companies. In addition, you can select one or more of the following options:

» Convert Data for All Companies: Select this check box to convert data for all of
your companies instead of doing it one-by-one. This check box may be
unavailable if you're converting Payroll data, depending on which version of
Payroll you're upgrading from.

» Convert SAP Crystal Reports: Select this check box to convert all of your
custom reports and forms. The time required to convert your reports and forms
depends on how many of them you have that need to be converted. The
process runs in the background, and you can continue working in Sage 100
while it’s running.

You can convert custom forms and reports later by running the Sage 100
Crystal Report Conversion Wizard.
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» Update Custom Office Panels to Current Level: Select this check box to run the
Custom Office panel update for any customized panels for the companies being
converted. This update runs without any prompts.

You can update custom panels later by running the Update Customized Panels
to Current Level utility on the Custom Office Utilities menu.

2. If your system is integrated with Sage CRM, go into CRM Server Options, and
update the following information as needed.

* Integration server port ID

» Sage CRM SQL server name

» Sage CRM SQL database name

The server name and database name should reference the mirror installation that

you created for integration with Sage 100 2026. For more information on this
process, see the Sage CRM Help Center.

After updating the information, load the Sage CRM data.

3. If you synchronize payroll data between your General Ledger module and Sage
Payroll Services, verify that your Sage 100 company or companies are still linked to
the service.

a. Select General Ledger > Payroll Services > Payroll Services
Synchronization Wizard.

b. Sign in to Sage Payroll Services.
c. Proceed through the wizard.

d. Review the status messages shown in the Synchronizing Data with Sage
Payroll Services window.

If you see a "Synchronization Complete" message, no further action is
required.

If you see a "Synchronization failed" message, contact iSolved Support for
assistance with resetting the link.

4. Update customized panels by selecting Custom Office Utilities menu > Update
Customized Panels to Current Level. Review the placement of all user-defined
fields.

5. If you have customized Advanced Lookup Engine (ALE) lookups, after converting to
the new version of the software and prior to accessing other modules, select Library
Master Utilities menu > Lookup Conversion to convert your lookups.
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6. Verify that all module links are functional by selecting Library Master Utilities menu >
Link Maintenance Ultility. Links that appear in red are broken and will need to be
fixed using the Relink button in Link Maintenance Utility. For more information on
relinking files, see Copy/Move/Relink Files in your Help system.

7. Ifyou are also upgrading your Payroll Module, review the list of enhancements and
upgrade instructions in the Sage 100 Payroll Installation and Upgrade Guide,
available on the Sage 100 Documents page.

8. Test your customized Crystal reports and forms.

« If you need to troubleshoot issues with customized reports and forms, run the
Crystal Form Comparison Report utility to compare your customized reports
and forms to the standard ones in version 2026.

To run the utility, select File menu > Run, and then type SYWFCU. The utility
tells you which tables, if any, have been added to a report or form. It does not
provide information about formatting changes, such as those affecting fonts,
logos, and so forth.

« If you were previously using non-graphical forms, you will need to set them up
using SAP Crystal Reports.

« If you are using Sage 100 Standard or Sage 100 Advanced, use the Crystal
Reports Conversion Wizard to convert your Crystal reports and forms. For more
information, see SAP Crystal Reports FAQs in the Help system. If you do not
run the wizard now, it will automatically run the first time that someone runs a
form or report.

* If you are using Sage 100 Premium, refer to the Converting Reports for Sage
100 Premium section in the Sage 100 Installation and System Administrator's
Guide for more information.

9. If Sage 100 2026 is installed on the same computer as an earlier version of
Sage 100, complete this step to avoid errors when printing forms and reports in the
earlier version:

Copy the pvxwin32.exe.config file from the ..\MAS90\Home folder in your 2021
installation to the same folder in your 2026 installation. You must complete this step
on both the server and the workstation.

10. If your system has custom reports, review the Custom Reports menus to make sure
they are available. If they are not, add them using Report Manager.

11. If you use Sage Intelligence Reporting, create a new repository for use with the
latest version of Sage 100 and import any custom reports into it. For detailed
instructions, see the "Upgrading Sage Intelligence Reporting" (page 54) checklist.
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12. Review the Paperless Office module configuration for emailing statements, reports,
journals, registers, and other forms. For more information, see Set Up Paperless
Office in the Help.

13. Review your Business Insights Dashboard pages. For more information, see Set Up
Business Insights Dashboard in the Help.

14. To use the eBusiness Manager module:

a. Restore the copied templates back to the IW folder after re-installing the
Web Engine.

b. Copy the poweredby.gif image from the MAS90\Images folder to the IIS
Inetpup\wwwroot\images folder and restart the IIS Web service.

15. If you converted Work Order data to Production Management data, purchase orders
that were linked to work orders must be relinked to work tickets. Use either of the
following methods to relink:

» Use the Work Ticket to Purchase Order Post-Conversion Link Utility. Select File
menu > Run, type *utl in the Run Program window, and click OK. In the
Sage 100 Utilities window, select the utility and click OK.

» Manually relink by selecting the purchase order in Purchase Order Entry and
entering the applicable work ticket number in the Work Ticket No. field on the
Lines tab.

16. If you use Custom Financials Reporting, you must unhide the menu and tasks.
Select File menu > Run and type *unhidegl in the Run Program window.

17. Print all customized form definitions and compare them to the ones previously
printed. Default forms may be erased in the upgrade process.

18. If you purchased the Return Merchandise Authorization module, after setting up the
data files for the first time, select Return Merchandise Authorization Setup menu >
Create Customer Invoice Search Records to create customer invoice search
records in RMA.

19. To run Microsoft Script links, you must have the Microsoft Windows Script Host
processor on your system. For information on installing the Microsoft Windows
Script Host processor, refer to the Microsoft Download Center website.

20. If you use Automatic Update or Task Scheduler, review your scheduled automatic
updates and reschedule those updates by selecting Library Master Main menu >
Automatic Update or Task Scheduler, as applicable.

21. If you were using the classic Desktop, which is no longer available, and had task
folders in your My Tasks area, you can add tasks to the Favorites list instead. For
more information, see Add ltems to the Favorites Content Group in the Help.
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22.

23.

24.

Test all printers, including Device Configurator printers, that you normally use for
printing forms and reports. Each workstation must have a default printer defined.

To use the auto-complete feature with enhanced search, run the Build Search Index
utility to index your existing customer, vendor, and item records. To run the utility,
select Library Master > Utilities > Build Search Index.

Install Paya Connect Desktop on each workstation for each Windows user who
needs to access credit card and ACH payment information in Sage 100.

To install Paya Connect Desktop for Sage 100 Standard:
a. Use File Explorer to browse to the MAS90\Wksetup folder.

If you are installing Paya Connect Desktop on a workstation that connects
to a Sage 100 Standard installation on a server, browser to the
MAS90\Wksetup folder on the server.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.
d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.

To install Paya Connect Desktop for Sage 100 Advanced and Premium:

a. Use File Explorer to browse to the server where Sage 100 is installed, and
locate the MAS90\Wksetup folder.

b. Double-click Autorun.exe to open the Workstation Setup program; it takes a
few seconds to launch.

c. Click Install Paya Connect Desktop.

d. Proceed through the steps in the Paya Connect Desktop installation wizard
to install the program.
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Converting to 64-bit Version of
Sage 100 2021-2025

Important! Sage 100 2026 is a 64-bit only application.

« If you're installing on a server with an earlier 32-bit version of Sage 100 2021-
2025 installed, the 32-bit version will no longer work.

» Before installing Sage 100 2026, we recommend converting any earlier 32-bit
versions to 64-bit using the 32_64_Bit_Switch_Utility.exe.

« If running the switch utility is not possible, then install Sage 100 2026 on a
server that does not have a 32-bit version installed.

The following table shows the bit versions for Sage 100.

Sage 100 2020 and
Earlier

Bit version 32-bit only 32-bit or 64-bit 64-bit only

Feature Sage 100 2021-2025 Sage 100 2026

Before you begin

Create a backup of the data from your 32-bit version of Sage 100 2021-2025.

To convert from 32-bit to 64-bit

1. On the server where you will install Sage 100 2026, open the folder where the
Sage 100 installation program is located for the earlier 32-bit version of Sage 100
2021-2025.

Note: For example, if you're converting a 32-bit version of Sage 100 2024, use
the Sage 100 2024 installation program.

2. Click or double-click the 32_64_Bit_Switch_Utility.exe file.
3. Click Next and then enter the password for the Sage 100 Administrator account.
4. Click Convert.

Sage 100 is converted to the 64-bit version.
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The Workstation Synchronization program automatically upgrades the workstations the
next time Sage 100 is started on the workstation.
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Upgrading Sage Intelligence Reporting

If you use Sage Intelligence Reporting, follow the steps in this chapter to create a new
repository for Sage 100 2026. If you have custom reports, follow the instructions to export
custom reports from your prior version of the program and import them into the new
repository.

For detailed instructions on each step, see:

o "Export Custom Reports" (page 54)

» "Create a New Repository" (page 55)

¢ "Set Up Sage Intelligence Reporting in Sage 100 2026" (page 56)

e "Import Custom Reports" (page 56)

Report Compatibility

Reports can be imported only from an earlier version of the program or another instance
of the same version. For example, you can import a report created in version 2013 into
version 2026. You cannot import a report created in version 2026 into version 2013.

Reports created in Sage 100 Standard and Sage 100 Advanced are not compatible with
Sage 100 Premium. Likewise, reports created in Sage 100 Premium are not compatible
with Sage 100 Standard and Sage 100 Advanced.

Export Custom Reports

In your prior version of Sage 100, export all of the custom reports that you want to use in
version 2026.

To export custom reports

1. Inyour prior version of Sage 100, select Sage Intelligence Reporting Main menu >
Report Manager.

2. Right-click a report and then click Export Report. (Alternately, select a report and
then, on the Tools menu, click Export Report.)
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3. Select the location where you want to save the file and then click Save. A file with an
AL_ extension is created.

4. Repeat these steps for all custom reports that you want to use in version 2026.

Create a New Repository

Create a shared folder to use as the Sage Intelligence Reporting repository for Sage 100
2026. We recommend using a separate repository for each installation of Sage
Intelligence Reporting.

Note: These steps may vary depending on what version of Windows you are
using. Check with your network administrator if you need assistance.

To create a repository

Use Windows File Explorer to create a folder in the desired location.
Right-click the folder, point to "Share with," and click "Advanced sharing."

On the Sharing tab, select the "Share this folder" check box.

Enter a share name.

Click Permissions.

For all applicable users, select the Full Control or Read and Write check boxes.
Click OK.

©® N o a k> e bh =

If you use reporting trees or distribution settings, copy the following folders from the
old repository to the new one:

» Report Trees

¢ Distribution
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Set Up Sage Intelligence Reporting in Sage 100 2026

After creating the shared folder, enter its location in Sage 100 2026. If you haven’t

already registered your 2026 version of Sage Intelligence Reporting, you will be asked to

do so.

To set up Sage Intelligence Reporting

1.

In Sage 100 2026, select Sage Intelligence Reporting Main menu > Report
Manager.

Click File and then click Change.
Click Yes in the message window.

In the Network Repository Path field, type the UNC path to the shared folder that
you created. For example: \\ServerName\ReportRpository

5. Click OK.

6. If you receive a message asking you to register Sage Intelligence Reporting, click

OK to open the License Manager window.
In the Account Number field, enter your Sage customer number.
In the Serial Number field, enter you unlocking key. This field is case-sensitive.

Click Apply and then click Perform Registration.

Import Custom Reports

After creating the new repository and registering Sage Intelligence Reporting, import any

custom report files.

To import custom reports

1.

If you want to create folders to organize your reports, on the Home tab, click Add
Folder.

Right-click either the Home folder or any custom folder created in the prior step, and
then click Import Report. (Alternately, you can click the Tools tab, and then click
Import Report.)

Select one of the custom reports that you exported from your prior version.
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4. Inthe Import Report window, in the Target Connection field, select a connection.

» For consolidated reports, select Sage MAS Consolidation.

Note: You must own the Sage 100 Intelligence Connector module to
generate consolidated reports.

» Forany other type of report, select Sage MAS (Auto Connect).
In the Report Destination field, select the folder for the report.
Click Import.

On the Home tab in the Actions group, click Refresh.

©® N o O

Repeat these steps for any other custom reports that you exported from your prior
version of Sage Intelligence Reporting.
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