
Sage 100 Contractor 2016
(formerly Sage Master Builder)
Year-End Guide
Canadian Edition

Version 20.3

Click here for the United States Edition

http://sage100contractorhelp.sagecre.com/documents/documents/20_3/US/Year-EndGuide.pdf


This is a publication of Sage Software, Inc.

© 2016 The SageGroup plc or its licensors. All rights reserved. Sage, Sage logos, and Sage product and service
names mentioned herein are trademarks of Sage Software, Inc. or its licensors. All other trademarks are the property
of their respective owners.

Microsoft® SQLServer® and theWindows logo are either registered trademarks or trademarks of Microsoft
Corporation in the United States and/or in other countries.

Your use of this document and the Sage product(s) described herein is governed by the terms and conditions of the
Sage End User License Agreement (“EULA”) or other agreement that is provided with or included in the Sage product.
Nothing in this document supplements, modifies or amends those terms and conditions. Except as expressly stated in
those terms and conditions, the information in this document is provided by Sage “AS IS” and Sage disclaims all
express, implied or statutory warranties of any kind, including but not limited to the warranties of merchantability,
fitness for a particular purpose or of non-infringement. No implied license is granted to you under any Sage intellectual
property or trade secret right. Sage reserves the right to revise, supplement or remove information in this document at
any time without notice to you or others.

Sage End User License: www.sage.com/us/legal/eula

Date: 10/7/2016

http://www.sage.com/us/legal/eula


Contents

Chapter 1: Introduction 1
About year-end processes 1

What is a company archive? 2

Chapter 2: Calendar Year End Processes (Closing Payroll and Veri-
fying T5018 Balances) 5

Preparation for archiving the Payroll year and verifying T5018 Balances 5

Payroll close for calendar year end 6

Verification tasks after closing the payroll year 7

New Calendar Year Preparation 8

Chapter 3: Fiscal Year-End Processes 11
Preparing for fiscal year end 11

Advance theGeneral Ledger period for fiscal year end 13

Chapter 4: Archiving data at year end 15

What is a company archive? 16

About archiving company data 18

Archiving the oldest fiscal year 19

Archiving payroll data 21

Index 23

Year-EndGuide iii





Chapter 1: Introduction
About year-end processes
Sage 100 Contractor includes separate year-end processes:

A process for closing payroll

A process for advancing the fiscal year

A process for archiving data in General Ledger
For many companies, the fiscal year end is the same as the calendar year end on December 31, while other
companies have a fiscal year end other than December 31. Throughout this guide, we provide steps for both
your fiscal year end and your calendar year end.

The fiscal and calendar year end can be a busy time. To keep your ledgers current and accurate, audit your
books monthly. Sage recommends performing an additional audit several weeks before your year end to
resolve any errors before beginning transactions for the next fiscal year. However, as of version 19.2, if you
are on period 12 of your current fiscal year, you can begin entering transactions for period 1 of the new fiscal
year even if you are still resolving auditing errors.

After you enter accounting adjustments, resolve any audit errors, and archive your data, make at least two
backup copies of your data for your permanent records.

The time required to complete your year-end processes depends onmany factors, such as the size of your
company, any audit errors, and any accounting adjustments. If all of the following conditions are true, youmay
be able to finish your year end in a few hours:

You have already backed up your data.

You have been keeping up with accounting period audits.

You only have repairable period audit errors.
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What is a company archive?
Over the course of a year, the accounting and payroll databases grow as you enter records. In amanual
accounting system, youmight move previous years' records to storage boxes or a storage facility. Similarly,
you canmove Sage 100 Contractor records to an archive file when you no longer need the data for a fiscal
year.

When you archive company data, Sage 100 Contractor:

Removes the accounting activity from the oldest fiscal year (12 periods) in your current company,
and places it in an archive company.

In your current company books, adjusts the beginning balances for asset, liability and equity
accounts and sub-accounts, as well as jobs, vendors, service clients, and equipment to match the
archive year’s corresponding ending balances.

Rolls income and expense balances for the archive year roll into the beginning balance for the
Retained Earnings account in the current company.

At year end, if I don't have enough hard disk drive space to create an archive company,
what can I do?

If you do not have enough disk space, free up disk space by deleting unnecessary files or programs, or
manually copy the data to another hard disk drive, CD, or DVD.

When do I create the company archive?

You can create a company archive at any time after you have advanced to at least period 1 of the next fiscal
year.

We recommend that you archive as soon as you have resolved all audit errors, and you have received and
entered all accounting entries, including adjustments.

IMPORTANT:
If you havemore than one fiscal year to archive, youmay perform the archive process more
than once.

If you have only one year's worth of data to archive, youmust advance to at least period 1 of the
next fiscal year in your current company books.

The company folder cannot be in the same fiscal year that you are trying to archive.

Where in the program do I create a company archive?

You use theArchive Oldest Fiscal Year utility in Database Administration to archive your company.

You use theArchive Payroll Data utility in Database Administration to archive your Payroll data.

What about data backup?

To prevent loss of data, we highly recommend that you always store one copy of your backed-up data off site
for added security.

What is a company archive?
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After creating the company archive, review it to make certain that all records were copied correctly. If you find
that the archive is incomplete, restore from a backup copy, and then create a new archive.

How does Sage 100 Contractor handle audit errors?

Every time you close a period, and when you advance the default posting period to period 1 of the next fiscal
year, Sage 100 Contractor audits all transactions to verify that complete and balanced transactions support
each account balance. If any transactions are out of balance, you are prompted to print an audit report. The
audit report provides information you can use to resolve the errors.

Audit errors that refer specifically to periods contain the word “Period” in the row. You can resolvemost period
audit errors by recalculating the ledger balances: open 1-6 Period and Fiscal Year Management >
Recalculate Balances, thenRecalculate Balances again.

Any remaining audit errors require assistance from Sage Customer Support. The Knowledgebase article How
do I get technical support for Sage 100 Contractor? provides contact information and hours of operation. A
Sage Customer Support analyst may request additional reports to help determine the cause and resolution of
the error.

What about entering transactions?

If you are on period 12 of your current fiscal year, you can enter transactions for period 1 of the next fiscal
year. Periods 2 through 12 of the next fiscal year become available when you advance to period 1 of the next
fiscal year using theChange Periodwindow. If you need tomake adjustments to the previous fiscal year,
you can do so by posting transactions to period 0.

To post a period 0-Prior Year transaction, post the transaction to period 0 of the current year. Then, to post the
transaction to the archive, open the archive company then post the transaction to period 12. Sage 100
Contractor no longer supports posting simultaneously to period 0 of the current company and period 12 of the
archive company.

When a fiscal year's data is no longer needed in the current books, archive your data, which removes your
ledger data from the current books and places it in a company archive. Creating an archive removes all
accounting activity from the oldest fiscal year in your company and adjusts the current balances for asset,
liability, and equity accounts and sub-accounts, as well as jobs, vendors, service clients, and equipment to
match the archive year's ending balances. Income and expense balances roll into the Retained Earnings
account beginning balance.

The archive company contains all the data from the oldest 12 periods (your oldest fiscal year) existing in your
company at the time you create the archive. If you havemore than 12 periods of data in your company that
require archiving, perform the archive process more than once.

What is a company archive?
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Chapter 2: Calendar Year End
Processes (Closing Payroll and
Verifying T5018 Balances)
About closing the payroll

IMPORTANT: Closing the payroll is not the same as closing the accounting books. All companies
close payroll at the end of the calendar year, but not all companies close the fiscal year in the general
ledger at the end of the calendar year.

At the end of the calendar year, use the Archive Payroll Data tab in the Database Administration tool to close
the payroll to prepare for the new calendar year. During the close, Sage 100 Contractor removes all payroll
records and resets the quarter-to-date and year-to-date totals to $0. It is important to note that closing payroll
does not affect the accrued vacation, sick, and compensation times in the employee records that you choose
to retain. You can also delete old or unnecessary employee records.

Before entering timecards for the new calendar year, audit, back up, and then close (archive) the payroll.
Although youmay back up your company data at any time, in the context of closing the payroll, it makes
sense to back up your data after you have audited it and corrected any errors.

Closing payroll can be time consuming, and the time necessary to create an archivemay be considerable
depending on the number of payroll records and employees contained in each company. We recommend
creating a schedule of tasks to perform leading up to the close. For example, consider auditing the payroll a
month in advance of the scheduled closing date. This should provide enough time to resolve any errors that
might exist.

While it is not recommended, Sage 100 Contractor lets you close payroll with uncomputed records, unposted
records, even payroll audit errors. If you close with unfinished work, youmust go back to the archive later and
compute and post the records, repair the audit errors, and then adjust the payroll records in the active
company. From the archive, you can also prepare and print the federal reports (including T4 forms).

After you archive payroll, payroll numbers continue in sequence, rather than starting from 1, so that payroll
record numbers are unique for a company, even across years.

Preparation for archiving the Payroll year and verifying T5018
Balances

IMPORTANT: The following instructions assume that these steps are performed at the Sage 100
Contractor server location. Sage strongly recommends this method because it avoids network
irregularities that can disrupt the closing process.

Each task listed below should be completed in preparation for a calendar year-end close. Resolve audit errors
as found during each step.
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Back up and verification

Payroll audit

Employee status and removal

Print reports for after-close verification

Verify vendor information

IMPORTANT: Youmust have exclusive access to your company file to perform these steps.

Back up and verification

Back up and validate your company files usingDatabase Administration forSage 100 Contractor.

Payroll audit

Open 5-3-7 Payroll Audit, click Audit.

If payroll is outsourced, it is okay to close with payroll audit errors.

If you have any errors, first try to resolve them by clickingRepair in 5-3-7 Payroll Audit.

Employee status and removal

Open 5-2-1 Employees, and review employee statuses.

If you want to remove employees, they must have a status of Quit, Laid Off, Terminated, orDeceased.

Print reports for after-close verification

Open 5-2-2 Payroll Records, and select File > Count, and write down the number of files.

The number of files will be used for verification purposes after the books have been closed.

Print the 5-1-2-41 Payroll Check Register ~Totals Page report.

This report will be used for verification purposes after the books have been closed.

Verify vendor information

Verify Vendor Tax ID andVendor T5018 Types by printing the 4-1-1-31 Vendor List Report. Be sure to
verify that the tax ID for each vendor is correct.

Verify T5018 balances using the 4-1-5-61 Vendor Payment report by date.

Payroll close for calendar year end
Before you begin to close your payroll, make sure that you are in your current company and not in your general
ledger archive company.

Chapter 2: Calendar Year End Processes (Closing Payroll and Verifying T5018 Balances)
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Back up and verification

Back up and verify two copies of your Sage 100 Contractor data.

Put one copy in a safe storage area. Save at least one of your backup copies on a separate removable storage
device.

NOTE: You can use this backup copy to verify data integrity if you have to close again.

Designate your archive, select employee removal options, and close year

Open 5-3-8 Close Payroll Year, and enter a name for the archive.

NOTE: There are different ways to name your payroll archive company file. We suggest including the
following information:

2016 Payroll [Your Company Name] (for example).

The year of the archive file.

The type of archive file you aremaking.

The name of the company.
Select employee removal options.

Click Close Payroll.

The program is now in the new payroll year.

NOTES:
During close, the program removes all 5-2-2 Payroll Records and resets all employee quarter-
to-date and year-to-date totals.

Verification tasks after closing the payroll year
Verification tasks

In the current file, open 5-2-2 Payroll Records, select File > Count, and verify that you find zero records.

In the payroll archive company, open 5-2-2 Payroll Records, select File > Count, and compare this
record count to the record count done in the preparation steps above.

In the archive company, print the 5-1-2-41 Payroll Check Register~Totals Page report and compare it to
the one printed during preparation. If the verification of the record count andPayroll Check Register report do
not match what was expected, there was a problem during the close process. Restore themost recent
backupmade before closing payroll and re-close by starting with the Payroll Close steps.

NOTE: If you need to restore a backup and reclose the file, delete the payroll archive company file created
during the payroll close process, as it is not a valid or correct file.

Verification tasks after closing the payroll year

Year-EndGuide 7



Backup and validate files

Back up and validate your current and archive company files usingDatabase Administration for Sage
100 Contractor.

New Calendar Year Preparation
Install year-end tax update

Install the year-end tax update included in the software notice.

Update payroll calculations

Update any payroll calculations, as needed, in 5-3-1 Payroll Calculations. Delete calculations that will
no longer be used or update rates if required.

Adjust theDefault Max to the correct maximums for the selectedMax Type. Save the calculations, recall
the calculations, and select Options > Update Employees > ALL Employees.

IMPORTANT: Updating employee calculations using 5-3-1 Payroll Calculations > Options > Update
Employees for calculations that involve different rates per employee can cause values to be reset to
zero. If you have variable rates on your payroll calculations, do not update your employee rates from 5-3-
1 Payroll Calculations. Calculations that involve different rates per employee need to be updated in
each employee's record on the Calculations tab of 5-2-1 Employees.

NOTE: TheDefault Maxmay need to be updatedmanually with employees who are having wages
garnished.

Change security in the archive company

If required, change security in the archive company by changing the rights of all user groups in 7-2-1
Security Groups toNo forSave, Delete, Void, Change Period, andPrint Checks. This prevents users
from accidentally saving or printing records in the archive.

By setting Groups toNo, users can still print reports, but can only view (not print) cheques. Each user has the
same access they had before closing.

For additional security, in 7-2-2 User List, change the password for the company administrator.

Print year-end reports

Print required year-end reports:

T-4s from 5-4-1 Federal Forms

T5018 from 4-5 Vendor T5018 Forms

Chapter 2: Calendar Year End Processes (Closing Payroll and Verifying T5018 Balances)
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Preparing payroll for the new calendar year
Before you process your first payroll in the new year, we recommend that you adjust rates for unemployment,
adjust thresholds for payroll calculations, and reset vacation and sick accrual.

Make the corrections and adjustments from themenu optionPayroll Calculations (5-3-1) in your active
company folder:

Correct Employment Insurance (EI) default rates and default maximums. Do not forget to select
Options > Update Employees > Employeeswith this calculation after saving the changes.

Correct Canada Pension Plan/Quebec Pension Plan default maximums. Do not forget to select
Options > Update Employees > All Employees after saving the changes.

Verify if you need to update default maximums for Registered Pension Plan (RPP) contributions.
After saving the changes and only if all employees with this calculation have the samemaximum,
select Options > Update Employees > Update Maximum Only > All Employeeswith this
calculation. Do not update the rate from 5-3-1 because this has to be done for each individual
employee in the 5-2-1 > Compensation tab.

Delete, alter, or add payroll calculations (5-3-1). If the changes apply to all employees with these
calculations, carefully select the appropriate update option from theOptionsmenu.

Reset sick and vacation time accrual for eligible employees (5-2-1 > Compensation tab) only if
leftover hours do not carry over to the next year.

Adjust Employees (5-2-1) calculationmaximums to reflect what has been collected in prior years on
the Calculations tab. For example, youmay need to adjust employee loan repayment or employee
garnishment maximums.

TIP: Formore information on closing the payroll year, look in Help and search for “closing.”

Processing vendor T5018 forms at calendar year end
At the end of the calendar year, finish entering all vendor payments for the calendar year, back up the
company data, and close the payroll. Verify the vendor T5018 balances and print the T5018 forms.

To process vendor T5018 forms at calendar year end:

1. Back up the company data, close the payroll, and create your payroll archives.

2. In your current company, select the 4-1-5-61 Vendor T5018 Payments report.

3. Print the report.

4. Review the report for accuracy.

5. If you discover any discrepancies in the vendor T5018 amounts listed, open 4-4 Vendors (Accounts
Payable) and select the vendor; then select Options > T5018 Balance Startup/Adjustment and
make the correction.

6. Open 4-5 Vendor T5018 Forms to process your T5018s.

TIP: Print an individual vendor payment journal for each vendor, andmail it to the vendor for additional
verification.

New Calendar Year Preparation
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Chapter 3: Fiscal Year-End Processes
Preparing for fiscal year end
The following instructions assume that these steps are performed at the Sage 100 Contractor server location.
Sage strongly recommends this method because it avoids network irregularities that can disrupt the closing
process.

IMPORTANT: Youmust have exclusive access to your company file to perform these steps.

Each task listed below should be completed in preparation for fiscal year end. Resolve audit errors as found
during each step.

Verify posting period

Backup and verification

Recalculate balances

Inventory audit (optional, but we strongly recommend it if you use the Inventory module)

Verify cheques

Job status and removal

Print reports and record counts for verification

IMPORTANT: Youmust complete these preparation steps prior to archiving the general ledger.

NOTE: These steps assume you will not have your bank statement before you archive. If you have your
bank statement, youmay complete your bank reconciliation before you archive in the current company or
after you archive in the new company file. If you do your bank reconciliation after you close your books in
the new file, the archive file is not updated. If you want the archive file updated, you will need to do the
bank reconciliation again in your archive.

Verify Posting Period

In 1-6 Period and Fiscal Year Management > Change Period, ensure the posting period is set to
Period 12.

Backup and verification

Back up and validate your company file by following your regular backup and verification procedures.

Inventory audit (optional, but strongly recommended if you use the Inventory module)

If you use inventory, open 12-5 Inventory Audit, click Audit.

Verify cheques

Verify that there are no unprinted cheques.
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To find and resolve unprinted cheques:

1. Open 2-5 General Journals.

2. Print the 2-5-21 General Journal report with the following settings:

a. In theAccount box, use the range for all cash accounts listed in 1-8 General Ledger Setup.

b. In the Transaction# box, select Equal, and type 0000.

c. In theCredit Amount box, select Greater or =, and type $0.01.

3. If the transaction is an unprinted cheque, open 1-1 Cheques/Bank Charges, and then click thePrint
records button to print the cheque, if desired.

If you don’t need to print a cheque, open 1-3 Ledger Transactions, and change the Transaction# to
anything other than 0000.

NOTE: If it is aSource 16-Payroll, click theGo To Source button to change theCheck#. It's highly
unusual that the cheque number would have been changed to 0000 unless the cheque had to be reprinted
immediately.

Period Audit Errors

Some audit errors refer specifically to periods. If period audit errors exist, theAudit report displays them
prominently. For example, a period audit error will contain the wordPeriod in the row.

You can resolvemost period audit errors by recalculating the ledger balances. To recalculate the ledger
balances, open 1-6 Period and Fiscal Year Management > Recalculate Balances, and then click
Recalculate Balances.

Audit Errors Requiring Customer Support Assistance to Repair

Any remaining audit errors cannot be repaired by clickingRecalculate Balances on 1-6 Period and Fiscal
Year Management > Recalculate Balances. These audit errors might originate in accounts receivable, jobs,
vendors, service clients, equipment, or other areas of the program where transactions originate.

CAUTION: Resolving remaining audit errors after a repair requires assistance from Customer Support.
The Knowledgebase article How do I get technical support for Sage 100 Contractor? provides contact
information and hours of operation. Be prepared to provide your company name, telephone number, and
the company contact person. At that time, a Customer Support technicianmay request additional reports
to help determine the cause of the error.

Additional audit error reports are included with Sage 100 Contractor to assist Customer Support technicians in
identifying the transaction sources of audit errors.

Job status and removal

Verify that the status on each job in 3-5 Jobs (Accounts Receivable) is correct. Any job that should be
removed at year-endmust have a status of 6-Closed or 2-Refused.

Chapter 3: Fiscal Year-End Processes
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NOTE: If you need to change several jobs' statuses to 6-Closed, you can use a Picklist window to close
multiple jobs at once. To access this command, open 3-5 Jobs (Accounts Receivable) and select Update
> Closed Status.

Print reports and record counts for after year-end verification

Print the following reports that will be used for verification purposes after the books have been closed:

2-2-21 Balance Sheet report for period 12

2-3-21 Income Statement report for periods 1 through 12

3-1-3-26 AR Invoice Aging report for period 12

4-1-3-26 AP Invoice Aging report for period 12

5-1-2-41 Payroll Check Register report with “totals for status” equal to 3-Posted

6-1-6-21 Job Cost Totals report for periods 1 through 12

11-1-3-26 Service Invoice Aging report for period 12, if you use Service Receivables

Advance the General Ledger period for fiscal year end
Back up your Sage 100 Contractor data

Back up and verify two copies of your Sage 100 Contractor data. Put one copy in a safe storage area.
Save at least one copy to a separate removable storage device.

NOTE: A backup created at this point in the process reveals whether or not the program has discovered
data problems during the year-end close. You can use this backup to verify data integrity if you have to
close again.

Advance the fiscal period

Open 1-6 Period and Fiscal Year Management > Change Period, and then underChange period to,
select period 1 of the next fiscal year.

You are now in the current fiscal year in your company file.

NOTE: You do not have to advance to period 1 of a new fiscal year before you canmake transactions in
it. If you are on period 12 of your current fiscal year, period 1 of the next fiscal year is available for
transactions. Periods 2-12 of the next fiscal year become available only after you advance to period 1 of
the new year.

Advance theGeneral Ledger period for fiscal year end
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Chapter 4: Archiving data at year end
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What is a company archive?
Over the course of a year, the accounting and payroll databases grow as you enter records. In amanual
accounting system, youmight move previous years' records to storage boxes or a storage facility. Similarly,
you canmove Sage 100 Contractor records to an archive file when you no longer need the data for a fiscal
year.

When you archive company data, Sage 100 Contractor:

Removes the accounting activity from the oldest fiscal year (12 periods) in your current company,
and places it in an archive company.

In your current company books, adjusts the beginning balances for asset, liability and equity
accounts and sub-accounts, as well as jobs, vendors, service clients, and equipment to match the
archive year’s corresponding ending balances.

Rolls income and expense balances for the archive year roll into the beginning balance for the
Retained Earnings account in the current company.

At year end, if I don't have enough hard disk drive space to create an archive company,
what can I do?

If you do not have enough disk space, free up disk space by deleting unnecessary files or programs, or
manually copy the data to another hard disk drive, CD, or DVD.

When do I create the company archive?

You can create a company archive at any time after you have advanced to at least period 1 of the next fiscal
year.

We recommend that you archive as soon as you have resolved all audit errors, and you have received and
entered all accounting entries, including adjustments.

IMPORTANT:
If you havemore than one fiscal year to archive, youmay perform the archive process more
than once.

If you have only one year's worth of data to archive, youmust advance to at least period 1 of the
next fiscal year in your current company books.

The company folder cannot be in the same fiscal year that you are trying to archive.

Where in the program do I create a company archive?

You use theArchive Oldest Fiscal Year utility in Database Administration to archive your company.

You use theArchive Payroll Data utility in Database Administration to archive your Payroll data.

What about data backup?

To prevent loss of data, we highly recommend that you always store one copy of your backed-up data off site
for added security.

What is a company archive?
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After creating the company archive, review it to make certain that all records were copied correctly. If you find
that the archive is incomplete, restore from a backup copy, and then create a new archive.

What is a company archive?
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About archiving company data
You can archive your data from a given fiscal year at any time. You can advance your fiscal period and archive
fiscal data separately. You do not need to close the books at year end, and you do not have to archive your
data before advancing to the next fiscal year.

You can archive up to 12 periods at one time. If you havemore than one year of fiscal data to archive, perform
the archive process more than once.

IMPORTANT:
You use the Database Administration tool to archive company data.

You cannot archive a fiscal year until you advance the default posting period to at least period 1
of the following year. Youmust advance your fiscal period using theChange Period window in
the Sage 100 Contractor application.

Closing the payroll is not the same as closing the accounting books. All companies close payroll
at the end of the calendar year, but not all companies close the fiscal year in the general ledger
at the end of the calendar year.

About archiving company data
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Archiving the oldest fiscal year
The data archive process removes the oldest fiscal year of data from your current company, and places it in a
separate archive company. Therefore, before archiving a fiscal year, ensure your current period is not in the
same fiscal year.

You can archive up to 12 periods at one time. You do not have to close your fiscal year before archiving your
data

Before archiving

Make sure you have :

Administrator rights for the company you want to archive.

Posted all transactions for the year your are archiving.

Advanced the default posting period to at least period 1 of the year following the one you are
archiving. (You advance your fiscal period using theChange Period window in the Sage 100
Contractor application.)

Created at least two backups of your company data.

To archive a fiscal year

1. In Database Administration, click Archive Company Data >Archive Oldest Fiscal Year.

2. On the Archive Oldest Fiscal Year tab, select the company you want to archive from the list box.

NOTE: Only companies for which your current login ID has administrator rights appear in the list.

TheArchive Datawizard opens, displaying information about the archiving process and the tasks you
should have completed before archiving.

TIP: As you proceed through the wizard, you can click the [Help] button to view more detailed
information about each page.

3. Click [Next] .

4. On the Preparation page:

a. Click [Begin Preparation] to start performing all the listed preparatory tasks.

NOTE: If any problems are encountered, the process stops, and the text on this button
changes to [Resume Preparation]. Click [Resume Preparation] to continue running
subsequent tasks to see if there are additional items that require your attention.

b. When all the preparatory tasks are complete and without error, click [Next].

NOTE: You can click [Next] only when all tasks have been completed successfully.

5. On theMaintenanceOptions page, select one or moremaintenance tasks you want to perform prior to
archiving, and then click [Next].

6. On the Archive Data page:

Archiving the oldest fiscal year
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a. Type a name for the company archive in theEnter name for the company archive box. The name
cannot contain any special characters

b. Click [Begin Archiving], and then click [Yes] if you are sure you have backed up your data and
completed the other tasks in the "Before archiving" section.

NOTE: If the archive folder exists, it must be empty. Click [Yes] to continue the process, or
click [No] to go back to the Archive Data page.

If you selectedmaintenance options before archiving, you can click View Result to display a
message box that lists information about themaintenance tasks completed.

c. Click [Next].

When the archiving process has finished, the wizard backs up your data, and then displays
information about working with your archive company.

7. Click [Close] .

After archiving a fiscal year

If you havemore than one year of fiscal data to archive, perform the archive process more than once.

About archiving payroll data
At the end of the calendar year, you archive the payroll to close it and prepare for the new calendar year.
During the close, Sage 100 Contractor removes all payroll records and resets the quarter-to-date and year-to-
date totals to $0. You can also delete old or unneeded employee records.

IMPORTANT: Closing payroll does not affect the accrued vacation, sick, and compensation times in
the employee records that you choose to retain.

NOTE: The payroll archive company is different from the general ledger archive company. If you enter
transactions between closing the fiscal year and closing payroll, back up and archive your accounting
and payroll records separately to ensure that you have permanent records of all your data.

Before entering timecards for the new calendar year, audit, back up, and then close/archive the payroll.
Although youmay back up your company data at any time, in the context of closing the payroll, it makes
sense to back up your data after you have audited it and corrected any errors.

Closing payroll can be time consuming, and the time necessary to create an archivemay be considerable
depending on the number of payroll records and employees contained in each company. We recommend
creating a schedule of tasks to perform leading up to the close. For example, consider auditing the payroll a
month in advance of the scheduled closing date. This should provide enough time to resolve any errors that
might exist.

While it is not recommended, you can close payroll with uncomputed records, unposted records, and even
payroll audit errors. If you close with unfinished work, youmust go back to the archive later, compute and post
the records, repair the audit errors, and then adjust the payroll records in the active company. From the
archive, you can also prepare and print the federal reports (including T4 forms).

Archiving the oldest fiscal year
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Archiving payroll data
IMPORTANT: Archiving and closing payroll at the end of the calendar year is a separate process from
closing the fiscal year in the general ledger.

You cannot process payroll for the new calendar year until you close payroll for the previous year.

You cannot enter payroll data with cheque dates in the new calendar year until you close payroll for
the previous year.

Before you archive payroll data

Review the Year EndGuide tomake sure you are familiar with all aspects of closing a payroll year.

Make sure that you are in your current company and not in your general ledger archive company.

Back up and verify two copies of your Sage 100 Contractor data.

Put one copy in a safe storage area.

Save at least one of your backup copies on a separate removable storage device.

NOTE: You can use this backup copy to verify data integrity if you have to close again.

Make sure no other users are logged into the company.

To archive payroll data

1. Click Archive Company Data >Archive Payroll Data.

2. On the Archive Payroll Data tab:

a. From theSelect the company to archive list box, select the company for which you want to
archive payroll .

b. In the text box, type a name for the payroll archive.

c. If you want to remove records for employees who no longer work for the company, select their
statuses as follows:

To remove records with 3-Quit status, select theQuit check box.

To remove records with 4-Laid Off status, select the Laid Off check box.

To remove records with 5-Terminated status, select the Terminated check box.

To remove records with 7-Deceased status, select theDeceased check box.

3. Click [Create Archive] .

Verifying the payroll archive
You should check the number of payroll records and Accounts Payable invoices before and after archiving to
ensure that your payroll archive is not missing any records.

Archiving payroll data
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To verify the payroll archive:

1. OpenSage 100 Contractor, and then:

a. Select the company whose payroll you are going to archive.

b. Open 5-2-2 Payroll Records, click File > Count, and then note the total number of records.

c. Open 4-2 Accounts Payable Invoices, click File > Count, and note the total number of records.

d. Exit Sage 100 Contractor.

2. In [[[Undefined variable Doc_Variables.DBAdmin]]]for Sage 100 Contractor, archive the payroll.

3. OpenSage 100 Contractor, and then:

a. Select the archive you created in step 2.

b. Open 5-2-2 Payroll Records, click File > Count, and then note the total number of records.

c. Open 4-2 Accounts Payable Invoices, click File > Count, and then note the total number of
records.

4. Compare the record totals before archiving with those from the archive.

If the totals agree, the records have been archived correctly.

If the totals do not agree, the archive is incomplete. Restore the company from a backup, and create
new archives.

Archiving payroll data
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