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Introduction

Singapore Tax Reports helps you gather and prepare information that you need when reporting GST 
to the Inland Revenue Authority of Singapore (IRAS).

Note: The Singapore Tax Reports program calculates values in reports based on requirements 
defined by IRAS. For details, see the IRAS Guide on Accounting Software (particularly Appendix 1 - 
Key Data Elements to be Present in IRAS Audit File, Appendix 2 - Types of GST Supplies and 
Purchases, and Appendix 5 - Producing Data Required for GST Return Preparation).

To ensure that tax reports include all information required by IRAS, you must have other Sage 300 
programs.

The following programs are required:

 l System Manager

 l Tax Services

 l General Ledger

 l Accounts Payable

 l Accounts Receivable

Also, if you use the following programs, transaction details from these programs are included in IRAS 
Audit Files:

 l Purchase Orders

 l Order Entry

Depending on your purchase agreement, some features described in this guide may not be 
available in your product.

The Singapore Tax Reports User's Guide contains the following chapters:

 l Chapter 1: Installing and Setting Up Singapore Tax Reports

The Singapore Tax Reports program is compatible with Sage 300, but you install it separately. 
After installation, some setup is required.
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 l Chapter 2: Generating Reports

Learn how to generate and print reports containing information that you need when reporting 
taxes.

 l Appendix A: Data Entry Tools, Tips, and Shortcuts

Use these tools and shortcuts to speed up data entry in Sage 300.

 l Appendix B: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.
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Chapter 1: Installing and Setting Up 
Singapore Tax Reports

The Singapore Tax Reports program is compatible with Sage 300, but you install it separately. After 
installation, some setup is required.

Installing Singapore Tax Reports
You install Singapore Tax Reports separately from Sage 300.

To install Singapore Tax Reports:

 1. Run the Singapore Tax Reports installation program, and follow the steps in the installation 
wizard until installation is complete.

 2. In Sage 300, activate the Singapore Tax Reports program.

Singapore Tax Reports screens are added in both desktop screens and web screens, as 
follows:

 l Desktop screens. Singapore Tax Reports screens are added to the desktop navigation 
pane, under Common Services.

 l Web screens. Singapore Tax Reports screens are added to the navigation menu.

For more information about activating programs, see the System Manager help.

Setting Up Singapore Tax Reports
Setting up Singapore Tax Reports involves entering information and setting up records in several 
Sage 300 programs.

To set up Singapore Tax Reports:

 1. If security is turned on for your Sage 300 system, assign users security authorization for 
Singapore Tax Reports. (Only the system administrator can do this.)

3Sage 300 2021 Singapore Tax Reports User's Guide



For more information about assigning security authorizations, see the System Manager help.

 2. In the Company Profile screen in Common Services, check that there is information in the 
following required fields:

 l Doing Business As

 l Legal Name

 l Tax Number

 3. In General Ledger, check that the following required accounts are set up:

Account 
Description

Account Type Purpose Comments

GST Input Tax Balance Sheet (Control 
Account)

Purchase 
Tax

For Acquisition

GST Output Tax Balance Sheet
(Control Account)

Sales Tax For Supply

GST Control 
Account

Balance Sheet  To show the net tax 
effected 

GST Liability Balance Sheet   

GST Claimable Balance Sheet   

GST Suspense Balance Sheet   

GST Expense  Purchase 
Tax

For non-claimable input 
tax

 4. In Tax Services, create tax authorities, tax classes, tax rates, and tax groups. For more 
information, see the Tax Services help.

To support customer accounting for prescribed goods, you must create some special records 
in Tax Services. For more information, see "Setting Up Records for Customer Accounting" 
(page 5).

 5. In the T/S Tax Code Mapping screen, specify the applicable IRAS tax code for each of the tax 
classes you created.

Note: If you used the Singapore tax reports macro that was available previously, tax codes 
that were mapped in the macro are copied into this screen.
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 6. In Accounts Payable:

 a. In the Registration Number field on the Invoicing tab of the A/P Vendors screen, enter a 
supplier UEN for the specified tax authority and tax class.

 b. If you have vendors who need import permit numbers, create a record for each of these 
vendors in the A/P Remit-To Locations screen.

When entering an invoice for one of these vendors in the A/P Invoice Entry screen, you 
must specify the remit-to location in the Remit-To Location field on the Document tab, 
and the import permit number in the Import Declaration Number field on the Taxes tab.

 c. In the A/P G/L Integration screen, specify the following information for the Invoice, Debit 
Note, and Credit Note transaction types:

 l G/L Entry Description: Vendor Name

 l G/L Detail Reference: Document Number

 l G/L Detail Description: Detail Description

 7. In Accounts Receivable:

 a. In the Registration Number field on the Invoicing tab of the A/R Customers screen, 
enter a customer UEN for the specified tax authority and tax class.

 b. In the A/R Ship-To Locations screen, ensure that there is a primary ship-to location 
(specify Yes in the Primary Ship-To field). Also, ensure that there is a country specified 
for the primary ship-to location.

 c. In the A/R G/L Integration screen, specify the following information for the Invoice, Debit 
Note, and Credit Note transaction types:

 l G/L Entry Description: Customer Name

 l G/L Detail Reference: Document Number

 l G/L Detail Description: Detail Description

Setting Up Records for Customer Accounting
To support customer accounting for prescribed goods, you must set up records in Tax Services 
specifically for this purpose.

 

To set up records in Tax Services for customer accounting:

 1. In the Tax Authorities screen:
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 a. In the Tax Authority field, specify the tax authority you will use for customer accounting.

 b. In the Report Tax on Retainage Document field on the Profile tab, select At Time of 
Original Document.

 2. In the Tax Classes screen:

 a. In the Tax Authority field, specify the tax authority you will use for customer accounting.

 b. In the Class Type field, select Items.

 c. In the Transaction Type field, select Purchases.

 d. In the table, create a new prescribed goods purchases tax class.

 e. In the Transaction Type field, select Sales.

 f. In the table, create a new prescribed goods sales tax class.

 3. In the Tax Rates screen:

 a. In the Tax Authority field, specify the tax authority you will use for customer accounting.

 b. In the Transaction Type field, select Purchases.

 c. In the table, set the tax rate for your prescribed goods purchases tax class to be the 
same as the regular tax rate.

 d. In the Transaction Type field, select Sales.

 e. In the table, set the tax rate for your prescribed goods sales tax class to 0 (zero).

 4. In the Reverse Charges screen:

 a. In the Tax Authority field, specify the tax authority you will use for customer accounting.

 b. Specify an Input Tax Account, an Output Tax Account, and a Threshold Amount.

 c. In the table, for your prescribed goods purchases tax class, enter Yes in each column 
that will use customer accounting.

 5. In the T/S Tax Code Mapping screen:

 a. In the Tax Authority field, specify the tax authority you will use for customer accounting.

 b. In the Effective Date field, select 1/1/2019.

 c. In the Transaction Type field, select Purchases.

 d. In the Taxable column in the table, enter TXCA for your prescribed goods purchases tax 
class.

 e. In the Transaction Type field, select Sales.

 f. In the Taxable column in the table, enter SRCA-S for your prescribed goods sales tax 
class.

6Sage 300 2021 Singapore Tax Reports User's Guide



 6. In the Tax Groups screen:

 a. Create a tax group.

 b. In the first row of the table, add the tax authority you will use for customer accounting.

The way customer accounting transactions are handled varies depending on a number of factors. 
Details, including information about how Sage 300 processes input and output tax amounts, are 
available on the Sage Knowledgebase:

https://support.na.sage.com/selfservice/viewdocument.do?externalId=95558

About Reports for Customer Accounting
Some templates and reports are available in the Singapore Tax Reports program folder:

 l A/R invoice and credit note templates

 l O/E invoice and credit note templates

 l Tax tracking reports

To use these templates and reports, you should set them up in customization directories (using the 
Customization Directories screen in Administrative Services). For more information, see the System 
Manager help.

7Sage 300 2021 Singapore Tax Reports User's Guide

https://support.na.sage.com/selfservice/viewdocument.do?externalId=95558


Chapter 2: Generating Reports

Learn how to generate and print reports containing information that you need when reporting taxes.

Generating a GST F5 Report
Use the Singapore GST F5 Filing screen to generate a report of information you will need for your 
GST F5 submission to IRAS.

For detailed information about which transactions you should report in each box of your GST return, 
see the IRAS guide: How Do I Prepare My GST Return.

To generate a GST F5 report:

 1. Open Common Services > Singapore Tax Reports > GST F5.

 2. In the Start Year/Period and End Year/Period fields, specify a range of periods to include in 
the report.

 3. Click Generate.

Values are calculated for boxes 1–9. Some of these values can be adjusted, as follows:

 l Box 6 can be adjusted by entering a value in the GST on Recovered Bad Debts field.

 l Box 7 can be adjusted by entering a value for one or more of the following:

 l Box 10 - Claim for GST Refunded to Tourists

 l Box 11 - Claim for Bad Debt Relief

 l Box 12 - Pre-Registration Claims

Tips: 
 l If there were errors in transactions, you can click the Error Transactions button to see 

more information about the errors.

 l For some boxes, you can click a Drilldown  button to see a detail list of the 
transactions used to calculate the value for the box.

 4. Manually enter a value for box 13 - Revenue for the Accounting Period.

 5. Click Print.
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Generating an IRAS Audit File
Use the GST IRAS Audit File generator to generate an IRAS Audit File (IAF) in a text format that is 
suitable for submission to IRAS.

To ensure that data in your IAF is acceptable to IRAS, G/L batches must not be consolidated. Select 
Do Not Consolidate in the Consolidate G/L Batches field in the following screens:

 l A/P G/L Integration

 l A/R G/L Integration

 l I/C G/L Integration

 l O/E G/L Integration

 l PJC G/L Integration

 l P/O G/L Integration

To generate an IRAS Audit File:

 1. Open Common Services > Singapore Tax Reports > GST IAF Generator.

 2. In the Start Year/Period and End Year/Period fields, specify a range of periods to include in 
the IAF.

 3. In the Output Directory field, specify where the IAF should be created.

 4. Click Generate.

The IAF is created in the specified directory.

Printing Tips
Select report printing options and print destinations.

Report Printing Options

You can print Sage 300 data in a variety of reports to view key information. Printed reports also serve 
as a source of backup information in case your data is damaged on your computer.

Sage 300 provides four destinations for printing reports. You can:

 l Print to a physical printer, to create permanent copies of the information.

 l Print to a preview on your screen, for quick review.
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 l Print to a file that you can save, print later, import into another program, or transfer to other 
electronic media.

 l Print to e-mail, to send a report as an e-mail attachment.

For instructions on specifying the print destination for Sage 300 reports, see "Selecting a Print 
Destination" (page 10).

If you print reports to a physical printer, you can also specify a particular printer to use for printing a 
report. For instructions, see "Selecting a Printer for Reports" (page 11).

Selecting a Print Destination

You can print reports to a printer, to the screen, to a file, or as an attachment to an e-mail message.

Note: If you are not assigned to a security group that has authorization to change the print 
destination, the only destination available is a physical printer.

To select a print destination:

 1. On the Sage 300 Desktop, click Print Destination.

 2. Select a print destination:

 l Printer. Print to a physical printer. Mo re ...

Note: If you have multiple printers, you can specify the one to use when you print. For 
more information, see "Selecting a Printer for Reports" (page 11).

Tip: If you want to confirm the destination printer, page size, and orientation each time 
you print a report, on the Desktop, click View > Print Preferences, and then select 
Confirm on print.

 l Preview. Display reports in a preview screen. Mo re ...

Note: From the preview screen, you can do things such as saving the report to a file, or 
printing the report to a physical printer.

 l File. Print to a file. Mo re ...

When you print, you specify details about the file to create, including:

 l Format (for example, PDF, DOC, or XLS).

 l Destination.
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 l Name.

 l Location.

 l E-mail. Print reports as attachments to e-mail messages. Mo re ...

You specify the type of file to create:

 l Adobe Acrobat (PDF). You can open PDF files with Adobe Acrobat Reader 
(available as a free download from the Adobe Software website).

 l Rich Text Format (RTF). You can open RTF files with most Windows and Linux 
word processing programs.

When you print a report, Sage 300 creates a PDF or RTF version of the report and 
attaches the report file to a new e-mail message.

 3. Click OK.

Selecting a Printer for Reports

When your print destination is Printer, Sage 300 prints reports to the Windows default printer, unless 
you have assigned a specific printer to a report.

The ability to assign different printers to different reports at print time means that you are not limited to 
printing to the default printer. For example, you can use a different printer to print item labels than you 
use to print inventory worksheets.

To assign a specific report to a specific printer:

 1. Open the report screen that you want to assign to a printer.

 2. On the report screen, click File > Print Setup.

The program displays the Windows default printer, but you can change the printer for a specific 
report.

 3. Select the Specific Printer option, and then select from the list the printer to use for this report.

The printer list includes all printers that have been added to the Printers and Faxes list in 
Windows.

 4. Select a paper source if you want to use a particular paper tray or paper stock for this report.

 5. Click OK to close the Print Setup screen.
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To clear the assigned printer for a specific report:

 1. On the Sage 300 Desktop, do one of the following:

 l Select (highlight) the icon for the report, and then click Object > Restore Defaults.

 l Right-click the icon for the report, and then click Restore Defaults on the list that 
appears.

 2. In the Restore Defaults screen, select the Print Settings option, and then click OK.

The print setup for that report is reverted to the desktop default.

To have the program prompt you to specify a printer and print options each time you 
print:

On the Sage 300 Desktop, click View > Print Preferences, and then select Confirm on print.
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Appendix A: Data Entry Tools, Tips, and 
Shortcuts

Use these tools and tips to speed up data entry in Sage 300.

Menu Commands
The following commands appear on the File, Settings (when available), and Help menus on Sage 300 
screens.

Note: Menu names and commands may differ by screen.

File Menu

Command Description Notes

Close Closes the current screen. You can also press Alt+F4 to close a screen.

Customize Lets you hide or display 
fields for users by UI Profile 
ID. 

Click File > Customize to hide fields on an open 
screen for users assigned to a UI Profile ID for that 
screen. 
When these fields are hidden, data that would 
normally appear in these fields cannot be printed.
For more information, see the help for the UI Profile 
Maintenance screen in the System Manager help.

Export Exports data records to 
other Sage 300 databases 
and non-Sage 300 
programs.

Click File > Export to export data. 
For example, you could export purchase statistics for 
use in spreadsheet or database software.

Note: You cannot export serial or lot numbers for 
kit components.

File Menu Commands
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Command Description Notes

Import Imports data records from 
other databases and from 
non-Sage 300 programs. 

Click File > Import to import data.
For example, you could use a spreadsheet to enter 
current requisitions         or purchase orders when setting 
up your system, and then import        the transactions 
later.

Note: You cannot import serial or lot numbers for 
kit components.

Print Prints the current report, 
list, or screen.

On screens with a corresponding report, click File > 
Print to open the report screen, which you use to 
select report options (if applicable) before printing 
the report.

Print Setup Selects a printer and sets 
printing options. 

Click File > Print Setup to set up your printer. You 
can select the default printer or select another from 
the list of installed printers.
For more information about print options, refer to 
your operating system documentation.

Save Saves the entries or 
changes you have made to 
the current screen.

If you have just entered a new record, Add appears 
instead of Save.

Settings Menu

Command Description Notes

Auto Clear Creates a new entry 
automatically when you 
post a transaction. 

Use the Auto Clear option to streamline data 
entry in transaction entry screens.

 l If Auto Clear is turned on, all fields are 
cleared each time you post a transaction, 
allowing you to immediately begin 
entering another transaction. 

 l If Auto Clear is turned off, transaction 
information remains on the screen after 
you post it. Click the New button to begin 
entering another transaction. 

Settings Menu Commands
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Command Description Notes

Clear Saved 
Settings

Restores default settings 
for a report.

This command is available for screens and for 
some reports.

Save Settings as 
Defaults

Saves the current report 
settings as personal 
defaults.

This command is available for screens and for 
some reports.

Help Menu

Command Description

About Displays version and copyright information for the current screen and program.

Contents Opens Help.

Using Help Opens Help to an introductory topic on how to use Help.

Help Menu Commands

Data Entry Tools and Shortcuts
Use these tools and shortcuts to speed up data entry in Sage 300.

Tool Shortcut 
Key

Description

 Alt + A Add or save a new record.

Calendar F4 
or 
Alt + Down 
Arrow

Display the calendar for a date field.

 Alt + C 
or 
Alt + F4

Close a screen or dialog box

 Del or 
Alt + D

Delete the selected row or record.

Data Entry Tools and Shortcuts
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Tool Shortcut 
Key

Description

Drilldown n/a The Drilldown  button appears beside some data entry fields and 

in some column headings in transaction detail entry tables. Click it to 
view details of the record or transaction in the corresponding field. Mo re ...

You can "drill down" both within Sage 300 programs and between 
separate programs. For example, you can drill down:

 l From General Ledger transactions to original transaction 
entries.

 l From Accounts Receivable to Order Entry.

 l From Accounts Payable to Purchase Orders.

 l From one transaction to an originating transaction (such as 
from a credit note to the invoice) within a program.

 Alt + E Open the Set Criteria dialog box to filter the list of records to display 
in the Finder.

Finder F5 The Finder  appears in some data entry fields, and in some table 

headings in transaction entry screens. Click it when you want to look 
up records you can select for a field. Mo re ...
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Tool Shortcut 
Key

Description

Use the Finder to search lists of codes maintained in         or used by 
Sage 300 programs (such as document numbers, terms codes, and 
account set codes). You can use menu commands in the Finder to 
help you search, as follows:

 l On the Settings menu, select  Color options to          highlight a field 
using color for the text or for the background.

 l On the Settings menu, select Field Name as Column           
Heading to use field descriptions or internal field names          as 
column headings.

 l On the Settings menu, use Columns options to specify 
columns that appear in the table. 

 l On the Global Settings menu, select the Go to Filter First 
option if you want the Finder to display the same filter settings 
you specified on the Find By list the next time you search this 
type of record.

You can also use the Auto Search option to locate a record quickly          
in a long list. To do this, select Auto Search and the criteria by which          
you want to search, and then begin typing the characters that start 
or are contained         in the field you are searching on.

Note: Records that appear in the Finder are restricted by          any 
selection criteria          you apply to this field.  If you cannot find the 
record you are          looking for with the Finder or the navigation 
buttons, check the Finder          to see whether any criteria are being 
used to limit the selection. If         necessary, remove the selection 
criteria. (For more information, see "Setting Finder Criteria" (page 
21))

Tip: For additional instructions on using the Finder to select 
records, press F1 when the Finder screen appears.

Go F7 The Go  button appears on screens where you must enter 

information (such as filter criteria) before viewing records that match 
the information you enter. Mo re ...

For example, on some Statistics and Inquiries screens, you must 
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Tool Shortcut 
Key

Description

select a range of years and periods and specify an item number or 
vendor number before you can view statistics. (If you use 
multicurrency accounting, you must also specify a currency.) After 
specifying this information, you click the Go  button or press F7 to 

view statistics.

Navigation n/a Click the Previous and Next buttons to navigate through a list of 
existing records, or click the First and Last buttons to navigate to the 
first and last records. Mo re ...

Note: If you clicked the Set Criteria button on the Finder screen 
and specified criteria, only records that match the criteria you 
specified will appear when you use the navigation buttons. If a 
record does not appear, click the Finder  and check to see 

whether you have specified criteria that prevent the record from 
appearing.

New n/a Click the New  button or select New from a menu to begin 

creating a new record.

 Alt + S Save changes to the displayed record.

Zoom F9 Click the Zoom  button  or press the F9 key to view or enter 

supplementary information        for a transaction detail or for a field. Mo re ...

18Sage 300 2021 Singapore Tax Reports User's Guide



Tool Shortcut 
Key

Description

In any detail entry table, you can select a detail line and press F9 to 
open a screen that displays all the fields for a single detail,          including 
additional tax-related fields that do not appear on the detail          table. 
You can edit existing details, and even add new details for         the 
document.
Beside any field that displays a Zoom button, you can click the 
button (         or select the field and then press F9) to open          a separate 
screen where you can view and enter supplementary information 
specific         to that field. 

Note: If another Zoom button appears on the detail screen, you 
can click it or press Shift+F9 to open the new detail screen. (If you 
simply press F9 again, the first detail screen closes.) This function 
is referred to as "Detail Zoom." To close the second detail screen, 
press Shift+F9 again.

After viewing or editing the information in the detail screen, you can 
press F9 to close the screen.

Working with Detail Entry Tables
The first tab of each transaction entry screen in Sage 300 contains    a detail entry table that shows the 
document details in tabular format.

In most cases, you can enter all the necessary details for a document    right on the table.

Tip: If there are more columns than can be displayed at one time, you can     use the horizontal scroll 
bar at the bottom of a list to view the additional     columns. You can also rearrange the order of 
columns, or change column    widths, consistent with how you enter data. 

You can also view and edit all the fields for a single detail on a separate    Detail Items/Taxes screen. To 
view this screen, select a detail line and click the Item/Tax button below the table, or press F9. 

Note: You use the Detail Items/Taxes screen to view or change tax    information for a detail. Detail 
tax fields do not appear in the detail table.
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To add details using the detail table, do one of the following:

 l If a blank line is highlighted,      tab to the Item Number field, then either type the item number or 
select     it from the Finder. Enter the remaining information for the detail.

 l To start a new line, press      Insert or tab through the end of the last line on the table. 

If you want       to insert a new line in a specific location, highlight the line above     the location, and 
then press Insert.

Note: A detail line is saved as you enter it on the detail entry table. 

To edit details using the detail table: 

 l Select the line you     want to edit, and then enter your changes on that line.

Note: For information about using your keyboard to move within a detail table, see "Keyboard 
Shortcuts for Detail Tables" (page 20)

To delete details using the detail table: 

 1. Select the line you     want to delete.

 2. Press the Delete key on     your keyboard.

 3. If you see a message asking     you to confirm the deletion, click Yes.

To edit item information or detail tax information using the Detail Items/Taxes screen:

 1. Select the detail on the table, and  then either click the Item/Tax button, or press F9.

 2. Edit the item information and/or change     the Tax Class or Tax Included options for the detail.

Keyboard Shortcuts for Detail Tables
Use the following keyboard shortcuts to navigate in detail tables.

Key Menu Command Action

Ins/Insert New Insert a blank row to add a new record.

Del/Delete Delete Remove the selected row.

Up or Down Arrow  Go up or down one row.
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Key Menu Command Action

Left or Right Arrow  Go left or right one column.

Pg        Up  Go to the top row in view.

Pg Dn  Go to the bottom row in view.

Home First Go to the first row in a list.

End Last Go to the last row in a list.

Tab or Enter; 
Shift+Tab        or 
Shift+Enter

 Go to the next or previous column in a list.

Setting Finder Criteria
To help you search quickly through a long list of records, you can use criteria to restrict the records 
that are displayed in the Finder and when    you use the navigation buttons. 

However, at other times, if the Finder uses criteria, it    might not display all the records you expect to 
see.

To check or remove the criteria:

 1. Click the Finder .

 2. Click the Set Criteria button.

 3. On the screen that appears, click the Clear button.

For instructions on setting criteria, click the Help button when the    Set Criteria screen appears.
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Appendix B: Support and Resources

Find support and resources to help get Sage 300 up and running quickly.

Finding Help and Documentation
You can find information about setting up and using Sage 300 in the Sage 300 help and in the product 
documentation included with this release.

Note: For technical support, visit our customer support website at https://support.na.sage.com or 
contact your Sage business partner.

Context-Sensitive Help

Sage 300 features context-sensitive help that you can use to quickly open and view articles and 
information directly from Sage 300 screens.

 l On the Sage 300 Desktop, press F1 to view help for the current screen.

 l On Sage 300 Web Screens, click the help menu at the top of the screen to see help articles and 
resources related to your current task.

Product Documentation

Sage 300 includes guides in printable PDF format, including the Installation and Administration 
Guide, Upgrade Guide, and other documentation related to installation and setup.

These guides are available in the Docs folder on the Sage 300 server, and online at:

 l https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm.

To view the guides in the Docs folder:

 l On the Windows taskbar, click Start > Programs > Sage 300 > Documentation.
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Support and Resources
Use the links below to find instructions,   software training, one-on-one support, technical 
specifications, or other   resources to get Sage 300 working smoothly for your business.

Your Sage Business Partner is also an excellent resource to consult when you have questions about 
Sage 300.

How can we help you?

I'm setting up Sage 300 and need information or assistance

 l Sage 300 Resources online — 
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm

Find and download user guides, technical specifications, and more.

 l Sage 300 Web Portal — www.sage.com/us/erp/sage-300

Find a business partner, get priority support, and more.

I'm looking for instructions to complete a task in Sage 300

While using Sage 300, you can get instructions directly from the software in the following ways:

 l Contextual Help  — To see topics related to your current task:

 l In the Sage 300 Desktop, press F1.

 l In Sage 300 Web Screens, click the help menu at the top of the screen.

 l Help Topics — To explore topics and information in the Sage 300 Desktop, click Help > Help 
Topics.

I think something is broken, or I'm getting error messages                 

Search our knowledge base for solutions to common issues, or contact us for one-on-one 
assistance.

 l Knowledge Base — https://support.na.sage.com

Find answers and solutions to FAQs and known software issues.
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 l Customer Center — https://customers.sagenorthamerica.com/irj/portal/anonymous/login

Exclusive support for Sage customers.

 l Partner Center — https://partners.sagenorthamerica.com

Exclusive support for Sage partners.

I'm looking for downloads, updates, or technical specifications                 

Find product updates, download resources, or review technical specifications for Sage 300.

 l Sage 300 Resources online — 
https://cdn.na.sage.com/docs/en/customer/300erp/Sage300ERP_Documentation.htm

Find and download user guides, technical specifications, and more.

 l Sage Business Care — www.sage.com/us/erp/sage-business-care

Find links to support services, contact our support team, and learn how to guarantee your 
Sage software is always up to date.

I want to become a more skilled user of Sage 300

Find links to Sage software training, online communities, and more.

 l Sage University — https://sageu.csod.com/LMS/catalog/Welcome.aspx?tab_page_id=-67

Convenient, professional training options to help you achieve your business goals.

 l Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.

 l Priority Software Support — www.sage.com/us/erp/sage-business-care

Learn how to get unlimited support by phone, e-mail, and live chat.

I want to share knowledge with other Sage 300 users                 

Find and share tips, tricks, and solutions online in the Sage 300 Community.

 l Sage 300 Community — http://sagecity.na.sage.com/support_communities/sage300_erp

Explore Sage 300 blogs, discussions, FAQs, resources, and more. 
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 l Sage Summit — www.sage.com/sage-summit

Connect with peers and experts at our annual conference.

I want to contact a Sage 300 representative                 

 l Support and Services — http://support.na.sage.com

Find links to support services, contact our support team, and learn how to guarantee your 
Sage software is always up to date.
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